<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    CG Fantasizing With Khyzyl Saleem - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CG Fantasizing With Khyzyl Saleem - Speedhunters" />
<meta property="og:description" content="It’s always a good day when I see Khyzyl’s name pop up in my inbox, as I know that just like myself, you guys love to see what crazy concepts and creations he’s been working on. This is the first of a few posts that will answer this very question. For this post, I’ll let Khyzyl &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="CG" />
<meta property="article:tag" content="computer graphics" />
<meta property="article:tag" content="concepts" />
<meta property="article:tag" content="digital art" />
<meta property="article:tag" content="Khyzyl Saleem" />
<meta property="article:tag" content="rendering" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2018-02-15T03:00:02+00:00" />
<meta property="article:modified_time" content="2018-02-15T02:55:29+00:00" />
<meta property="og:updated_time" content="2018-02-15T02:55:29+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184259/KS_RX7_14.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; CG Fantasizing With Khyzyl&nbsp;Saleem Comments Feed" href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=364972' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-364972 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                CG Fantasizing With Khyzyl&nbsp;Saleem            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-364972" class="post-364972 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-speedhunterscrew tag-art tag-cg tag-computer-graphics tag-concepts tag-digital-art tag-khyzyl-saleem tag-rendering">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">CG Fantasizing With Khyzyl&nbsp;Saleem</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/2281434115/" title="Posts by Dino Dalle Carbonare" class="url fn" rel="author">Dino Dalle Carbonare</a> and <a href="http://www.speedhunters.com/author/khyzyl-saleem/" title="Posts by Khyzyl Saleem" class="url fn" rel="author">Khyzyl Saleem</a></dd>
                    </dl>
          <hr />

          <span class="story-date">15th February 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">3 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184259/KS_RX7_14.jpg" data-attachment-id="364991" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184259/KS_RX7_14-1200x800.jpg" alt="CG Fantasizing With Khyzyl&nbsp;Saleem">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">It’s seems like this month is shaping up to be one made of CG dreams. Last week saw our little collaboration with <a href="http://www.speedhunters.com/2018/02/expanding-automotive-imagination/" target="_blank">Ash Thorp</a> kick into action, and now we have the first in a series of guest posts from our very own <a href="http://www.speedhunters.com/tag/khyzyl-saleem/" target="_blank">Khyzyl Saleem</a>.</p>
<p>It’s always a good day when I see Khyzyl’s name pop up in my inbox, as I know that just like myself, you guys love to see what crazy concepts and creations he’s been working on. This is the first of a few posts that will answer this very question.</p>
<p>For this post, I’ll let Khyzyl go through each of the cars and give us insight into his creative process, be it an idea he’s been wanting to explore for a long time or something that just materialized as a ‘why the hell not’ sort of thing. Khyzyl, take it away…</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184203/KS_Fatsun_1.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184203/KS_Fatsun_1-680x453.jpg" alt="KS_Fatsun_1" data-attachment-id="364981" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184203/KS_Fatsun_1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_fatsun_1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184203/KS_Fatsun_1-1200x800.jpg"></a></figure><p><strong>KS:</strong> Hey everyone, it’s been quite a while since my last post on Speedhunters so I’m quite happy to be back again. 2017 was quite a busy year for me as I decided to have a crack at transitioning to 3D. Most of the work you’ll see in this post were experiments in teaching myself how to model bodykits and parts on cars in a more three dimensional space, which means I can finally show a car from more than one angle.</p>
<p>This is just a small selection of some of the things I’ve been up to this year, but you can find a lot more on my <a href="https://www.artstation.com/khyzylsaleem" target="_blank">ArtStation</a> and <a href="https://www.instagram.com/the_kyza/" target="_blank">Instagram</a> pages.</p>
<p><a href="https://www.artstation.com/artwork/llDPO" target="_blank">After my 2D concept I posted last year</a>, this wide-bodied Datsun was one of the first projects I wished to turn into 3D.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184215/KS_GT500_2.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184215/KS_GT500_2-680x453.jpg" alt="KS_GT500_2" data-attachment-id="364983" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184215/KS_GT500_2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_gt500_2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184215/KS_GT500_2-1200x800.jpg"></a></figure><p>Still continuing with my love for all things sci-fi and cyberpunk, I had to try an create a drone vehicle. It was pretty challenging trying to put this together, but all in all I’m pretty happy with the outcome. Now I just need to finish it!</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184124/KS_964_3.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184124/KS_964_3-680x453.jpg" alt="KS_964_3" data-attachment-id="364973" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184124/KS_964_3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_964_3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184124/KS_964_3-1200x800.jpg"></a></figure><p>Who doesn’t love a <em>Blade Runner</em>-esque 964 on the streets of Tokyo?! This was experimentation with colour tones and grading.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184252/KS_R34V12_4.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184252/KS_R34V12_4-680x453.jpg" alt="KS_R34V12_4" data-attachment-id="364990" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184252/KS_R34V12_4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_r34v12_4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184252/KS_R34V12_4-1200x800.jpg"></a></figure><p>A V12 R34, barbaric you may say, but it’s all part of the fun. I wanted to embody my love for time attack machinery and the cyberpunk world once again, and using 3D software like 3DS Max and learning how to model really allows me to explore further and in so much more detail.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184314/KS_UpdatedCountach_5.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184314/KS_UpdatedCountach_5-680x453.jpg" alt="KS_UpdatedCountach_5" data-attachment-id="364994" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184314/KS_UpdatedCountach_5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_updatedcountach_5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184314/KS_UpdatedCountach_5-1200x800.jpg"></a></figure><p>With this image I wanted to try and give the Countach a bit of a modern update; as you can see, gone are the pop-up lights. What do you guys think of the outcome?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184319/KS_Wide190Evo_6.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184319/KS_Wide190Evo_6-680x453.jpg" alt="KS_Wide190Evo_6" data-attachment-id="364995" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184319/KS_Wide190Evo_6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_wide190evo_6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184319/KS_Wide190Evo_6-1200x800.jpg"></a></figure><p>My love for 190s never ends, even more so, for the DTM-spec 2.5-16 Evo II variant. I wanted to make it a little wider, mainly to practice modelling kits, but believe it or not this one will actually get built. No real Evo IIs will get hurt though…</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184158/KS_F1-50_7.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184158/KS_F1-50_7-680x453.jpg" alt="KS_F1-50_7" data-attachment-id="364980" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184158/KS_F1-50_7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_f1-50_7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184158/KS_F1-50_7-1200x800.jpg"></a></figure><p>An F1-inspired F150. Why not?!</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184220/KS_HONDAS2000_8.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184220/KS_HONDAS2000_8-680x453.jpg" alt="KS_HONDAS2000_8" data-attachment-id="364984" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184220/KS_HONDAS2000_8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_hondas2000_8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184220/KS_HONDAS2000_8-1200x800.jpg"></a></figure><p>I was curious to know what a Honda S2000 and a new NSX would look like if they were merged together, and this was the outcome, as accompanied by a Senna Marlboro McLaren livery. Not that I support or endorse smoking in any way, but you have to admit it looks pretty cool!</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184242/KS_Performante_9.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184242/KS_Performante_9-680x453.jpg" alt="KS_Performante_9" data-attachment-id="364988" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184242/KS_Performante_9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_performante_9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184242/KS_Performante_9-1200x800.jpg"></a></figure><p>A diary in the metal, nobody has to read, like or understand it, except you and you alone. Build your car how <em>you</em> want to.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184231/KS_MidnightDrive_11.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184231/KS_MidnightDrive_11-680x453.jpg" alt="KS_MidnightDrive_11" data-attachment-id="364986" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184231/KS_MidnightDrive_11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_midnightdrive_11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184231/KS_MidnightDrive_11-1200x800.jpg"></a></figure><p>Once again, not forgetting my futuristic roots, I had a lot of fun taking apart this previously rendered DTM E30. It’s quite fun to make up little stories to suit, no matter how cheesy. “The car managed to do its job; it did it damn well too. I got what I needed and managed to get away before they even knew it was gone. Now then, time for this shoot, wink. Peace” – <em>Xen.</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184132/KS_Camaro_12.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184132/KS_Camaro_12-680x453.jpg" alt="KS_Camaro_12" data-attachment-id="364976" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184132/KS_Camaro_12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_camaro_12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184132/KS_Camaro_12-1200x800.jpg"></a></figure><p>Panoramic Camaro, anybody? The beauty of making things in 3D is that you can literally change any part of the car you like; you’re only limited by your imagination.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184236/KS_ModernFordGT40_13.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184236/KS_ModernFordGT40_13-680x453.jpg" alt="KS_ModernFordGT40_13" data-attachment-id="364987" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184236/KS_ModernFordGT40_13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_modernfordgt40_13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184236/KS_ModernFordGT40_13-1200x800.jpg"></a></figure><p>Ever wondered what a Ford GT40 could look like with a modern twist? I merged parts from the latest Ford GT to the original GT40 and I think the outcome is quite surprising. The modern touches suit the car pretty well.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184226/KS_MazdaRX7_10.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184226/KS_MazdaRX7_10-680x453.jpg" alt="KS_MazdaRX7_10" data-attachment-id="364985" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184226/KS_MazdaRX7_10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_mazdarx7_10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184226/KS_MazdaRX7_10-1200x800.jpg"></a></figure><p>Yes, another FD RX-7, this time standing out thanks to a kit that redefines <em>wide</em>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184247/KS_r32_15.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184247/KS_r32_15-680x453.jpg" alt="KS_r32_15" data-attachment-id="364989" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184247/KS_r32_15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_r32_15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184247/KS_r32_15-1200x800.jpg"></a></figure><p>An R32 Skyline GT-R with a bit of an attitude problem.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184143/KS_etype_16.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184143/KS_etype_16-680x453.jpg" alt="KS_etype_16" data-attachment-id="364978" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184143/KS_etype_16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_etype_16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184143/KS_etype_16-1200x800.jpg"></a></figure><p>If you know me, you’ll know that nothing is really sacred in my books. This Jaguar E-Type went through quite a transition; mechanically it might not make total sense, but all in all it was incredibly fun to create.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184152/KS_eVANGELIONvIPER_17.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184152/KS_eVANGELIONvIPER_17-680x453.jpg" alt="KS_eVANGELIONvIPER_17" data-attachment-id="364979" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184152/KS_eVANGELIONvIPER_17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_evangelionviper_17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184152/KS_eVANGELIONvIPER_17-1200x800.jpg"></a></figure><p>Here we have the E.V.E Viper, a special series of drone/autonomous vehicles I’m creating. What for? You’ll find out soon enough…</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184209/KS_fd3s_18.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184209/KS_fd3s_18-680x453.jpg" alt="KS_fd3s_18" data-attachment-id="364982" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184209/KS_fd3s_18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_fd3s_18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184209/KS_fd3s_18-1200x800.jpg"></a></figure><p>You’ll see by this point I’m a little obsessed with RX-7s. Who doesn’t love a time attack fire-breather though?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184308/KS_ttc10_19.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184308/KS_ttc10_19-680x453.jpg" alt="KS_ttc10_19" data-attachment-id="364993" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184308/KS_ttc10_19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_ttc10_19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184308/KS_ttc10_19-1200x800.jpg"></a></figure><p>I designed a wide-body kit for this gorgeous twin-turbo Chevy C10 truck. If you’re familiar with the Nelson Racing Engines’ ‘Tiffany’ build, this should look very familiar to you.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184137/KS_DB5_20.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184137/KS_DB5_20-680x453.jpg" alt="KS_DB5_20" data-attachment-id="364977" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184137/KS_DB5_20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_db5_20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184137/KS_DB5_20-1200x800.jpg"></a></figure><p>I seem to be obsessed with giving classics a modern makeover at the moment, and the Aston Martin DB5 was another one I wanted to add to the collection.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184303/KS_TerzoCountachRemix_21.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184303/KS_TerzoCountachRemix_21-680x453.jpg" alt="KS_TerzoCountachRemix_21" data-attachment-id="364992" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184303/KS_TerzoCountachRemix_21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_terzocountachremix_21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184303/KS_TerzoCountachRemix_21-1200x800.jpg"></a></figure><p>Another Countach fusion I’ve wanted to do since I saw the glorious Lamborghini Terzo Millennio.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184129/KS_Bonus.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184129/KS_Bonus-680x453.jpg" alt="KS_Bonus" data-attachment-id="364975" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184129/KS_Bonus.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/ks_bonus/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184129/KS_Bonus-1200x800.jpg"></a></figure><p>Here I wanted to make something loud, obnoxious, bright and vibrant. An aesthetic fit for Japan; living to offend.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184325/MyRex.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184325/MyRex-680x453.jpg" alt="MyRex" data-attachment-id="364996" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184325/MyRex.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/myrex/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/14184325/MyRex-1200x800.jpg"></a></figure><p>One last thing, 2017 was also the year I was able to buy my dream machine, a 1992 FD3S Mazda RX-7. I didn’t expect to buy this car so soon but this particular example was just too good to miss.  Hopefully you’ll see more on this and the build I have planned for it in the very near future.</p>
<p><strong>Khyzyl Saleem</strong><br>
Instagram: <a href="https://www.instagram.com/the_kyza/" target="_blank">the_kyza</a><br>
Facebook: <a href="https://www.facebook.com/TheKyza" target="_blank">TheKyza</a></p>
<p><strong>Dino Dalle Carbonare</strong><br>
Instagram: <a href="http://instagram.com/speedhunters_dino" target="_blank">speedhunters_dino<br></a>dino@speedhunters.com</p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/khyzyl-saleem/" target="_blank">More Khyzyl Saleem related content on Speedhunters</a></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[11138,10748,10747,2876],"excerpt":"150","exclude":[364972]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/02/expanding-automotive-imagination/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/16223540/ASH_THORP_VOLVO_240GL__032-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/02/expanding-automotive-imagination/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Expanding Automotive&nbsp;Imagination</h2>
		<span class="date">February 7, 2018</span>
		<span class="divider">/</span>
		<span class="comments">97 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2016/11/racecar-dreams-khyzyl-saleem/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/10/19173155/Hillclimb_GTO_1-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2016/11/racecar-dreams-khyzyl-saleem/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Khyzyl Saleem&#8217;s Race Car&nbsp;Dreams</h2>
		<span class="date">November 17, 2016</span>
		<span class="divider">/</span>
		<span class="comments">72 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2016/08/khyzyl-saleem-sci-fi-punk-works-style/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/08/03202409/21-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2016/08/khyzyl-saleem-sci-fi-punk-works-style/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>In Your Face Sci-Fi Punk Works&nbsp;Style</h2>
		<span class="date">August 12, 2016</span>
		<span class="divider">/</span>
		<span class="comments">114 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="364972"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3280820"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3280820']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="b7c67fe649" /><input type="hidden" name="_wp_http_referer" value="/2018/02/cg-fantasizing-with-khyzyl-saleem/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">3</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1556555" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/8afa2a2c536ea09eaca872a6146709af?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="8""><a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556555" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556555" class="decomments-date-link">
				
			<time datetime="3:24 am February 15, 2018">3:24 am<i>February 15, 2018</i></time>			</a>
			<span class="decomments-autor-name">Nikolai</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1556555"><p>DB5 is gorgeous, if there are replicas around, it would be nice idea for build.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1556555"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1556556" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/69d3d2d916e611072efe838445d46e02?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="8""><a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556556" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556556" class="decomments-date-link">
				
			<time datetime="3:26 am February 15, 2018">3:26 am<i>February 15, 2018</i></time>			</a>
			<span class="decomments-autor-name">Rich</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1556556"><p>Very impressive work, kept being blown away the more i scrolled down and congrats on your dream car purchase cant wait to see what you have in store for it! hope you post the updates on here!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1556556"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-jack-white even thread-even depth-1 decomments-comment-block" id="comment-1556557" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://graph.facebook.com/10215988527333190/picture?type=large" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="244" data-pai="8""><a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556557" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/#comment-1556557" class="decomments-date-link">
				
			<time datetime="3:35 am February 15, 2018">3:35 am<i>February 15, 2018</i></time>			</a>
			<span class="decomments-autor-name">Jack White</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1556557"><p>If I was a billionaire, I'd be having some of these amazing machines built then made into some ultra 80's future film. You know, I'd love some of these cars as sort of a visualizer where there are background elements that move or smoke out of focus in the foreground or something maybe twinkling lights or people passing. Would make for an epic screensaver or mobile background.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1556557"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="http://www.kleers.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095015/kleers.png"/></a></li><li><a href="http://www.kwsuspensions.de/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/08053600/KW-Logo.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/02/cg-fantasizing-with-khyzyl-saleem/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Managing Editor:
<em>Brad Lord</em> <br />

Project Manager:
<em>Annika Goksu</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Larry Chen</em><br />

Contributors: 
<em>Justin Banner, Ron Celestine, Matthew Everingham, Blake Jones, Bryn Musselwhite, Richard Opie, Alok Paleri, Trevor Yale Ryan, Louis Yio</em><br />

IAMTHESPEEDHUNTER:
<em>Keiron Berndt</em><br />


</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/08/19004845/formula-drift.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2017 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/02\/cg-fantasizing-with-khyzyl-saleem\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-15 03:35:49 -->

<!-- super cache -->