<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Celebrating The Urban Outlaw, 10 Years On - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating The Urban Outlaw, 10 Years On - Speedhunters" />
<meta property="og:description" content="Ben’s feature set the wheels in motion for a close relationship with Magnus, and over the past decade we’ve been fortunate to share a number of his cars and stories across Speedhunters’ channels. The Need for Speed faithful among us will also remember Magnus’s appearance – and his 1971 Porsche 911T’s important role – in the 2015 NFS game &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="277" />
<meta property="article:tag" content="911" />
<meta property="article:tag" content="LA" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Magnus Walker" />
<meta property="article:tag" content="Petersen" />
<meta property="article:tag" content="Petersen Automotive Museum" />
<meta property="article:tag" content="Petersen Museum" />
<meta property="article:tag" content="Porsche" />
<meta property="article:tag" content="UA10" />
<meta property="article:tag" content="Urban Outlaw" />
<meta property="article:tag" content="Urban Outlaw 10" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Special Feature" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2022-12-05T17:30:34+00:00" />
<meta property="article:modified_time" content="2022-12-05T22:45:56+00:00" />
<meta property="og:updated_time" content="2022-12-05T22:45:56+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034246/Magnus-Walker-UO10-49.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Celebrating The Urban Outlaw, 10 Years&nbsp;On Comments Feed" href="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=582468' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-582468 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd><dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/special-feature/">Special Feature</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Celebrating The Urban Outlaw, 10 Years&nbsp;On            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-582468" class="post-582468 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-special-feature category-speedhunterscrew tag-277 tag-911 tag-la tag-losangeles tag-magnus-walker tag-petersen tag-petersen-automotive-museum tag-petersenmuseum tag-porsche tag-ua10 tag-urban-outlaw tag-urban-outlaw-10 tag-usa">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Celebrating The Urban Outlaw, 10 Years&nbsp;On</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>Words </dt>
                    <dd><a href="http://www.speedhunters.com/author/blord/" title="Posts by Brad Lord" class="url fn" rel="author">Brad Lord</a></dd>
                      <dt>Images</dt>
            <dd>
              Darrien Craven</dd>
                      </dl>
          <hr />

          <span class="story-date">5th December 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034246/Magnus-Walker-UO10-49.jpg" data-attachment-id="582483" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034246/Magnus-Walker-UO10-49-1200x800.jpg" alt="Celebrating The Urban Outlaw, 10 Years&nbsp;On">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">10 years ago today, Speedhunters published one of its biggest feature stories of all time. <em><a href="http://www.speedhunters.com/2012/12/magnus-walker/%20" target="_blank">You Build Your Own Luck</a></em> was a candid glimpse inside Magnus Walker’s world, with a behind-closed-doors look at his Downtown Los Angeles warehouse space and amazing early Porsche collection, followed by an unforgettable ride across LA’s original – and since demolished – 6th Street Bridge in ‘277’.</p>
<p>Ben’s feature set the wheels in motion for a close relationship with <a href="https://www.instagram.com/magnuswalker" target="_blank">Magnus</a>, and over the past decade we’ve been fortunate to share a number of his cars and stories across Speedhunters’ channels. The <em>Need for Speed</em> faithful among us will also remember Magnus’s appearance – and his 1971 Porsche 911T’s important role – in the 2015 <em>NFS</em> game release.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05150913/Magnus-Walker-2012-Speedhunters-680x444.jpg" alt="Magnus-Walker-2012-Speedhunters" data-attachment-id="583239" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05150913/Magnus-Walker-2012-Speedhunters.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-2012-speedhunters/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05150913/Magnus-Walker-2012-Speedhunters-1200x784.jpg"></figure><p>How did this all come about? Well, anyone immersed in car culture back in 2012 will surely remember a film titled <em>Urban Outlaw.</em></p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145926/magnus_walker_larry_chen_desktops-1-680x425.jpg" alt="magnus_walker_larry_chen_desktops-1" data-attachment-id="583236" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145926/magnus_walker_larry_chen_desktops-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-1-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145926/magnus_walker_larry_chen_desktops-1-1200x750.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145931/magnus_walker_larry_chen_desktops-6-680x425.jpg" alt="magnus_walker_larry_chen_desktops-6" data-attachment-id="583237" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145931/magnus_walker_larry_chen_desktops-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-6-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145931/magnus_walker_larry_chen_desktops-6-1200x750.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145921/magnus_walker_larry_chen_desktops-4-680x425.jpg" alt="magnus_walker_larry_chen_desktops-4" data-attachment-id="583235" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145921/magnus_walker_larry_chen_desktops-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-4-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145921/magnus_walker_larry_chen_desktops-4-1200x750.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145907/magnus_walker_larry_chen_desktops-5-680x425.jpg" alt="magnus_walker_larry_chen_desktops-5" data-attachment-id="583232" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145907/magnus_walker_larry_chen_desktops-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-5-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145907/magnus_walker_larry_chen_desktops-5-1200x750.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145845/magnus_walker_larry_chen_desktops-11-680x425.jpg" alt="magnus_walker_larry_chen_desktops-11" data-attachment-id="583230" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145845/magnus_walker_larry_chen_desktops-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-11-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145845/magnus_walker_larry_chen_desktops-11-1200x750.jpg"></figure><p>Directed by Tamir Moscovici, the award-winning, half-hour-long documentary was posted online in October 2012 after its debut screening in London at the 2012 Raindance Film Festival in September that year.</p>
<p>Within days of <em>Urban Outlaw</em><em>‘</em>s internet release, Magnus went from someone only really known to hardcore air-cooled <em>Porschephiles</em> and readers of <em>Total 911</em> magazine, to an icon for the wider automotive hobby.</p>
<p><iframe src="https://player.vimeo.com/video/44410797?h=f65431d424&amp;title=0&amp;byline=0&amp;portrait=0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Press play above if you need to learn why. In fact, even if you already know, now’s probably a good time to revisit this wonderful film.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145839/magnus_walker_larry_chen_desktops-2-680x425.jpg" alt="magnus_walker_larry_chen_desktops-2" data-attachment-id="583229" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145839/magnus_walker_larry_chen_desktops-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-2-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145839/magnus_walker_larry_chen_desktops-2-1200x750.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145859/magnus_walker_larry_chen_desktops-3-680x425.jpg" alt="magnus_walker_larry_chen_desktops-3" data-attachment-id="583231" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145859/magnus_walker_larry_chen_desktops-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-3-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145859/magnus_walker_larry_chen_desktops-3-1200x750.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145912/magnus_walker_larry_chen_desktops-9.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145912/magnus_walker_larry_chen_desktops-9-680x425.jpg" alt="magnus_walker_larry_chen_desktops-9" data-attachment-id="583233" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145912/magnus_walker_larry_chen_desktops-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus_walker_larry_chen_desktops-9-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/12/05145912/magnus_walker_larry_chen_desktops-9-1200x750.jpg"></a></figure><p>While it’s easy to think that Magnus became an overnight hero, anyone who’s familiar with the ex-pat Brit’s story as a Porsche collector and outlaw modifier, knows that it was decades in the making. Magnus purchased his very first 911 – a 1974 car – 20 years before <em>Urban Outlaw</em>, and at that time, ownership had been his dream since early childhood.</p>
<p>Magnus has lived and breathed Porsche his entire life, and it shows in his passion for the brand and the inimitable custom cars he’s created out of it.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034353/Magnus-Walker-UO10-37-680x453.jpg" alt="Magnus Walker UO10 37" data-attachment-id="582492" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034353/Magnus-Walker-UO10-37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034353/Magnus-Walker-UO10-37-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034159/Magnus-Walker-UO10-6-680x453.jpg" alt="Magnus Walker UO10 6" data-attachment-id="582474" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034159/Magnus-Walker-UO10-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034159/Magnus-Walker-UO10-6-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034302/Magnus-Walker-UO10-46-680x453.jpg" alt="Magnus Walker UO10 46" data-attachment-id="582486" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034302/Magnus-Walker-UO10-46.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-46/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034302/Magnus-Walker-UO10-46-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034251/Magnus-Walker-UO10-48-680x453.jpg" alt="Magnus Walker UO10 48" data-attachment-id="582484" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034251/Magnus-Walker-UO10-48.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-48/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034251/Magnus-Walker-UO10-48-1200x800.jpg"></figure><p>Now Magnus’s passion is being celebrated on <em>Urban Outlaw’</em>s 10th anniversary with a special retrospective exhibition in the Petersen Automotive Museum’s underground Vault. Darrien headed along to the ‘Outlaw Gathering’ opening night event with his camera for these images.</p>
<p>The UA10 (Urban Outlaw 10) exhibition is a look into Magnus’s amazing Porsche collection, with 10 cars selected for display. Of course, they were all <em>driven</em> to the Petersen from Magnus’s Downtown LA warehouse – he wouldn’t have it any other way.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034541/Magnus-Walker-UO10-13-680x453.jpg" alt="Magnus Walker UO10 13" data-attachment-id="582509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034541/Magnus-Walker-UO10-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034541/Magnus-Walker-UO10-13-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034439/Magnus-Walker-UO10-26-680x453.jpg" alt="Magnus Walker UO10 26" data-attachment-id="582500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034439/Magnus-Walker-UO10-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034439/Magnus-Walker-UO10-26-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034139/Magnus-Walker-UO10-8-680x453.jpg" alt="Magnus Walker UO10 8" data-attachment-id="582471" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034139/Magnus-Walker-UO10-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034139/Magnus-Walker-UO10-8-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034546/Magnus-Walker-UO10-12-680x453.jpg" alt="Magnus Walker UO10 12" data-attachment-id="582510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034546/Magnus-Walker-UO10-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034546/Magnus-Walker-UO10-12-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034256/Magnus-Walker-UO10-47-680x453.jpg" alt="Magnus Walker UO10 47" data-attachment-id="582485" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034256/Magnus-Walker-UO10-47.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-47/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034256/Magnus-Walker-UO10-47-1200x800.jpg"></div></li></ul><p>The exhibition is not just cars, but a huge number of parts and memorabilia from the last decade too.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034220/Magnus-Walker-UO10-56-680x453.jpg" alt="Magnus Walker UO10 56" data-attachment-id="582478" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034220/Magnus-Walker-UO10-56.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-56/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034220/Magnus-Walker-UO10-56-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034511/Magnus-Walker-UO10-20-680x453.jpg" alt="Magnus Walker UO10 20" data-attachment-id="582504" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034511/Magnus-Walker-UO10-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034511/Magnus-Walker-UO10-20-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034504/Magnus-Walker-UO10-22-680x453.jpg" alt="Magnus Walker UO10 22" data-attachment-id="582503" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034504/Magnus-Walker-UO10-22.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034504/Magnus-Walker-UO10-22-1200x800.jpg"></div></li></ul><p>Magnus’s ‘277’ 1971 Porsche 911T build is his most well known, so naturally it heads up the exhibition – and this post in the header image. The nine other cars on display all showcase Magnus’s trademark outlaw style across various Porsche models.</p>
<p>His 1965 car is one of the first 911s ever built (chassis #310, from late ’64), which you can read more about in <a href="http://www.speedhunters.com/2016/02/experiencing-an-outlaw-first-hand-magnus-walker-1965-911/" target="_blank">our feature from 2016 here</a>.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034525/Magnus-Walker-UO10-19-680x453.jpg" alt="Magnus Walker UO10 19" data-attachment-id="582506" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034525/Magnus-Walker-UO10-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034525/Magnus-Walker-UO10-19-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034332/Magnus-Walker-UO10-41-680x453.jpg" alt="Magnus Walker UO10 41" data-attachment-id="582489" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034332/Magnus-Walker-UO10-41.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-41/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034332/Magnus-Walker-UO10-41-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034347/Magnus-Walker-UO10-38-680x453.jpg" alt="Magnus Walker UO10 38" data-attachment-id="582491" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034347/Magnus-Walker-UO10-38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-38/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034347/Magnus-Walker-UO10-38-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034225/Magnus-Walker-UO10-55-680x453.jpg" alt="Magnus Walker UO10 55" data-attachment-id="582479" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034225/Magnus-Walker-UO10-55.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-55/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034225/Magnus-Walker-UO10-55-1200x800.jpg"></figure><p>Parked alongside the ’65 is Magnus’s 1978 Porsche 911 SCHR, running IROC bumpers and a hot 3.0L engine. If you remember <a href="http://www.speedhunters.com/2014/05/magnus-walker-urban-outlaw-everyday-budget/" target="_blank">our 2014 feature on this car</a>, you’ll know it was put together as more of a budget build, but with no less impact and numerous signature design cues.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034530/Magnus-Walker-UO10-16-680x453.jpg" alt="Magnus Walker UO10 16" data-attachment-id="582507" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034530/Magnus-Walker-UO10-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034530/Magnus-Walker-UO10-16-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034553/Magnus-Walker-UO10-10-680x453.jpg" alt="Magnus Walker UO10 10" data-attachment-id="582511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034553/Magnus-Walker-UO10-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034553/Magnus-Walker-UO10-10-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034236/Magnus-Walker-UO10-51-680x453.jpg" alt="Magnus Walker UO10 51" data-attachment-id="582481" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034236/Magnus-Walker-UO10-51.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-51/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034236/Magnus-Walker-UO10-51-1200x800.jpg"></figure><p>Magnus’s 1967 Porsche 911 SRT featured in <em>Urban Outlaw</em> alongside 277, but a decade on it’s now completely finished, running a 2.5L twin-plug motor good for 271hp on pump gas, and backed up by a close-ratio gearbox with LSD. It looks a little different to when <a href="%C2%A0http://www.speedhunters.com/2013/03/porsche-perfection-magnus-walkers-911-str/" target="_blank">we featured it in 2013</a>.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034536/Magnus-Walker-UO10-14-680x453.jpg" alt="Magnus Walker UO10 14" data-attachment-id="582508" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034536/Magnus-Walker-UO10-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034536/Magnus-Walker-UO10-14-1200x800.jpg"></figure><p>Of all Magnus’s 911 outlaws, this 1990 Porsche 964 is his most performance-orientated, running a 3.8L RS-spec 993 engine. This build also features numerous custom body mods, including louvered fenders and a channeled hood and roof. <a href="http://www.speedhunters.com/2016/12/magnus-opus-the-complete-porsche-964/" target="_blank">We featured this one in 2016</a>.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034230/Magnus-Walker-UO10-53-680x453.jpg" alt="Magnus Walker UO10 53" data-attachment-id="582480" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034230/Magnus-Walker-UO10-53.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-53/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034230/Magnus-Walker-UO10-53-1200x800.jpg"></figure><p>It’s not just air-cooled stuff in the collection. Picked up in 2016, this 2004 996 GT3 is the first water-cooled Porsche 911 Magnus has owned.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034312/Magnus-Walker-UO10-44-680x453.jpg" alt="Magnus Walker UO10 44" data-attachment-id="582487" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034312/Magnus-Walker-UO10-44.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-44/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034312/Magnus-Walker-UO10-44-1200x800.jpg"></figure><p>Here’s another first – Magnus’s 1976 Porsche 911 Turbo was the very first 930 Turbo sold in US, and it’s been an LA car all of its life.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034415/Magnus-Walker-UO10-31-680x453.jpg" alt="Magnus Walker UO10 31" data-attachment-id="582496" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034415/Magnus-Walker-UO10-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034415/Magnus-Walker-UO10-31-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034408/Magnus-Walker-UO10-32-680x453.jpg" alt="Magnus Walker UO10 32" data-attachment-id="582495" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034408/Magnus-Walker-UO10-32.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-32/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034408/Magnus-Walker-UO10-32-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034427/Magnus-Walker-UO10-29-680x453.jpg" alt="Magnus Walker UO10 29" data-attachment-id="582498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034427/Magnus-Walker-UO10-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034427/Magnus-Walker-UO10-29-1200x800.jpg"></figure><p>Rounding out the exhibition are two ‘Art Cars’ – Magnus’s 1972 Porsche 914 and 1995 Porsche 993, and finally his 1980 Porsche 924 Carrera GT.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034610/Magnus-Walker-UO10-7-680x850.jpg" alt="Magnus Walker UO10 7" data-attachment-id="582513" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034610/Magnus-Walker-UO10-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034610/Magnus-Walker-UO10-7-1200x1500.jpg"></figure><p>A decade on from <em>Urban Outlaw,</em> Magnus still embodies everything great about car culture; from building cars the way he wants to, to driving them the way they were designed to be. From all accounts, UA10 perfectly embodies the ethos.</p>
<p>So if you’re in Southern California or headed there between now and January 31, 2023, you might want to book a Petersen Automotive Museum Vault tour, which includes access to the Urban Outlaw 10 exhibition.</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/thHbIwA6Phw" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>If you can’t make, the next best thing is to take a tour with Magnus in the video above.</p>
<p>Me? I’m off to re-read<em> Urban Outlaw: Dirt Don’t Slow You Down</em>. Like the film and now the UA10 exhibition, Magnus Walker’s 2017 book shouldn’t be missed</p>
<p><strong>Brad Lord</strong><br>
Instagram: <a href="http://www.instagram.com/speedhunters_brad" target="_blank">speedhunters_brad</a><br>
Email: brad@speedhunters.com</p>
<p>Photos by <strong>Darrien Craven</strong><br>
Instagram: <a href="https://www.instagram.com/_crvn_" target="_blank">_crvn_</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/magnus-walker" target="_blank"><strong>Magnus Walker related stories on Speedhunters</strong></a></p>
</aside><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034358/Magnus-Walker-UO10-35-680x453.jpg" alt="Magnus Walker UO10 35" data-attachment-id="582493" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034358/Magnus-Walker-UO10-35.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-35/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034358/Magnus-Walker-UO10-35-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034626/Magnus-Walker-UO10-52-680x850.jpg" alt="Magnus Walker UO10 52" data-attachment-id="582515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034626/Magnus-Walker-UO10-52.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-52/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034626/Magnus-Walker-UO10-52-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034620/Magnus-Walker-UO10-54-680x850.jpg" alt="Magnus Walker UO10 54" data-attachment-id="582514" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034620/Magnus-Walker-UO10-54.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-54/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034620/Magnus-Walker-UO10-54-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034631/Magnus-Walker-UO10-50-680x850.jpg" alt="Magnus Walker UO10 50" data-attachment-id="582516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034631/Magnus-Walker-UO10-50.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-50/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034631/Magnus-Walker-UO10-50-1200x1500.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034746/Magnus-Walker-UO10-15-680x850.jpg" alt="Magnus Walker UO10 15" data-attachment-id="582528" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034746/Magnus-Walker-UO10-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034746/Magnus-Walker-UO10-15-1200x1500.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034637/Magnus-Walker-UO10-45-680x850.jpg" alt="Magnus Walker UO10 45" data-attachment-id="582517" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034637/Magnus-Walker-UO10-45.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-45/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034637/Magnus-Walker-UO10-45-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034647/Magnus-Walker-UO10-40-680x850.jpg" alt="Magnus Walker UO10 40" data-attachment-id="582519" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034647/Magnus-Walker-UO10-40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-40/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034647/Magnus-Walker-UO10-40-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034709/Magnus-Walker-UO10-33-680x850.jpg" alt="Magnus Walker UO10 33" data-attachment-id="582522" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034709/Magnus-Walker-UO10-33.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034709/Magnus-Walker-UO10-33-1200x1500.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034642/Magnus-Walker-UO10-43-680x850.jpg" alt="Magnus Walker UO10 43" data-attachment-id="582518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034642/Magnus-Walker-UO10-43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-43/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034642/Magnus-Walker-UO10-43-1200x1500.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034207/Magnus-Walker-UO10-58-680x453.jpg" alt="Magnus Walker UO10 58" data-attachment-id="582476" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034207/Magnus-Walker-UO10-58.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-58/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034207/Magnus-Walker-UO10-58-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034214/Magnus-Walker-UO10-57-680x453.jpg" alt="Magnus Walker UO10 57" data-attachment-id="582477" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034214/Magnus-Walker-UO10-57.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-57/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034214/Magnus-Walker-UO10-57-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034241/Magnus-Walker-UO10-5-680x453.jpg" alt="Magnus Walker UO10 5" data-attachment-id="582482" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034241/Magnus-Walker-UO10-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034241/Magnus-Walker-UO10-5-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034655/Magnus-Walker-UO10-39-680x850.jpg" alt="Magnus Walker UO10 39" data-attachment-id="582520" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034655/Magnus-Walker-UO10-39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-39/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034655/Magnus-Walker-UO10-39-1200x1500.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034715/Magnus-Walker-UO10-28-680x850.jpg" alt="Magnus Walker UO10 28" data-attachment-id="582523" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034715/Magnus-Walker-UO10-28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034715/Magnus-Walker-UO10-28-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034727/Magnus-Walker-UO10-21-680x850.jpg" alt="Magnus Walker UO10 21" data-attachment-id="582525" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034727/Magnus-Walker-UO10-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034727/Magnus-Walker-UO10-21-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034721/Magnus-Walker-UO10-23-680x850.jpg" alt="Magnus Walker UO10 23" data-attachment-id="582524" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034721/Magnus-Walker-UO10-23.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034721/Magnus-Walker-UO10-23-1200x1500.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034703/Magnus-Walker-UO10-36-680x850.jpg" alt="Magnus Walker UO10 36" data-attachment-id="582521" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034703/Magnus-Walker-UO10-36.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-36/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034703/Magnus-Walker-UO10-36-1200x1500.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034155/Magnus-Walker-UO10-60-680x453.jpg" alt="Magnus Walker UO10 60" data-attachment-id="582473" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034155/Magnus-Walker-UO10-60.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-60/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034155/Magnus-Walker-UO10-60-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034130/Magnus-Walker-UO10-680x453.jpg" alt="Magnus Walker UO10" data-attachment-id="582469" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034130/Magnus-Walker-UO10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034130/Magnus-Walker-UO10-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034145/Magnus-Walker-UO10-61-680x453.jpg" alt="Magnus Walker UO10 61" data-attachment-id="582472" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034145/Magnus-Walker-UO10-61.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-61/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034145/Magnus-Walker-UO10-61-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034733/Magnus-Walker-UO10-18.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034733/Magnus-Walker-UO10-18-680x850.jpg" alt="Magnus Walker UO10 18" data-attachment-id="582526" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034733/Magnus-Walker-UO10-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034733/Magnus-Walker-UO10-18-1200x1500.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034753/Magnus-Walker-UO10-11-680x850.jpg" alt="Magnus Walker UO10 11" data-attachment-id="582529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034753/Magnus-Walker-UO10-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034753/Magnus-Walker-UO10-11-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034739/Magnus-Walker-UO10-17-680x850.jpg" alt="Magnus Walker UO10 17" data-attachment-id="582527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034739/Magnus-Walker-UO10-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034739/Magnus-Walker-UO10-17-1200x1500.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034801/Magnus-Walker-UO10-1-680x850.jpg" alt="Magnus Walker UO10 1" data-attachment-id="582530" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034801/Magnus-Walker-UO10-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034801/Magnus-Walker-UO10-1-1200x1500.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034808/Magnus-Walker-UO10-54-copy.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034808/Magnus-Walker-UO10-54-copy-680x850.jpg" alt="Magnus Walker UO10 54 copy" data-attachment-id="582531" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034808/Magnus-Walker-UO10-54-copy.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/magnus-walker-uo10-54-copy/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/11/28034808/Magnus-Walker-UO10-54-copy-1200x1500.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[11135,14813,10385,7200],"excerpt":"150","exclude":[582468]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/12/mullets-kickin-radwood-la/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/11201200/Kickin-It-at-Radwood-LA-Keiron-Berndt-Speedhunters-Radwood-1087-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/12/mullets-kickin-radwood-la/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Mullets &#038; More: Kickin&#8217; It At Radwood&nbsp;LA</h2>
		<span class="date">December 13, 2018</span>
		<span class="divider">/</span>
		<span class="comments">28 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/08/stepping-into-the-petersen-valultpetersens-vault-unlocked-peek-inside-vault/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/30142644/2018-SH-Petersen-Vault-Trevor-Ryan_001-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/08/stepping-into-the-petersen-valultpetersens-vault-unlocked-peek-inside-vault/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Petersen&#8217;s Vault&nbsp;Unlocked</h2>
		<span class="date">August 6, 2018</span>
		<span class="divider">/</span>
		<span class="comments">11 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/08/porsche-effect-petersen/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/27133114/2018-SH-Peteresen-Porsche-Effect-Trevor-Ryan_001-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/08/porsche-effect-petersen/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Porsche Effect at The&nbsp;Petersen</h2>
		<span class="date">August 5, 2018</span>
		<span class="divider">/</span>
		<span class="comments">14 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="582468"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5860726"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5860726']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="8ac9d73dc3" /><input type="hidden" name="_wp_http_referer" value="/2022/12/celebrating-the-urban-outlaw-10-years-on/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-5 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/12/celebrating-the-urban-outlaw-10-years-on/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Michał Fidowicz, Chaydon Ford, Alen Haseta, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Sara Ryan, Trevor Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/12\/celebrating-the-urban-outlaw-10-years-on\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.622 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-05 22:46:24 -->

<!-- super cache -->