<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Picking Up Pickup Trucks Downunder - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Picking Up Pickup Trucks Downunder - Speedhunters" />
<meta property="og:description" content="Working vehicles have always been the backbone of Australia, hauling freight, people and livestock across this massive brown expanse. Until quite recently, the humble Aussie ute (read: utility vehicle) was every respectable tradesman’s vehicle of choice. Utes are essentially a sedan cabin cobbled with a tray rear end that lets us mix business with pleasure. Think of them &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:author" content="https://www.facebook.com/mattheweveringhamphotography/" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="pick-up" />
<meta property="article:tag" content="pick-up truck" />
<meta property="article:tag" content="pickup" />
<meta property="article:tag" content="pickup truck" />
<meta property="article:tag" content="pickup trucks" />
<meta property="article:tag" content="Pickup Trucks Downunder" />
<meta property="article:tag" content="Pickup Trucks Downunder Meet &amp; Greet" />
<meta property="article:tag" content="Pickup Trucks Downunder Meet &amp; Greet 2022" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:section" content="Special Feature" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2022-08-14T08:00:20+00:00" />
<meta property="article:modified_time" content="2022-08-14T04:38:51+00:00" />
<meta property="og:updated_time" content="2022-08-14T04:38:51+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/14030014/1-Pickup-Truck-Meet-Oxytech-June-2022-Everingham_103.jpeg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Picking Up Pickup Trucks&nbsp;Downunder Comments Feed" href="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=565589' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-565589 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd><dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/special-feature/">Special Feature</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Picking Up Pickup Trucks&nbsp;Downunder            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-565589" class="post-565589 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage category-special-feature category-speedhunterscrew tag-australia tag-pick-up tag-pick-up-truck tag-pickup tag-pickup-truck tag-pickup-trucks tag-pickup-trucks-downunder tag-pickup-trucks-downunder-meet-greet tag-pickup-trucks-downunder-meet-greet-2022">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Picking Up Pickup Trucks&nbsp;Downunder</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/meveringham/" title="Posts by Matthew Everingham" class="url fn" rel="author">Matthew Everingham</a></dd>
                    </dl>
          <hr />

          <span class="story-date">14th August 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/14030014/1-Pickup-Truck-Meet-Oxytech-June-2022-Everingham_103.jpeg" data-attachment-id="571708" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/14030014/1-Pickup-Truck-Meet-Oxytech-June-2022-Everingham_103-1200x799.jpeg" alt="Picking Up Pickup Trucks&nbsp;Downunder">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-the-working-class" class="sh-post-chapter-break">The Working Class</span>
<p>Working vehicles have always been the backbone of Australia, hauling freight, people and livestock across this massive brown expanse.</p>
<p>Until quite recently, the humble Aussie<em> ute</em> (read: utility vehicle) was every respectable tradesman’s vehicle of choice. Utes are essentially a sedan cabin cobbled with a tray rear end that lets us mix business with pleasure. Think of them as the automotive equivalent of the <em>reverse</em> mullet haircut; comfort up front, business in the back.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050036/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_299.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050036/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_299-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_299" data-attachment-id="566046" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050036/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_299.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_299/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050036/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_299-1200x799.jpg"></a></figure><p>Sadly though, the death of Aussie automobile manufacturing means that cheap utes from GM Holden and Ford Australia are now a thing of the past, and fresh spare supplies have dried up too.</p>
<p>Almost ironically, the skyrocketing costs to now buy and maintain a ute makes them too valuable to be knocked around on building sites. Those lucky enough to still own a certified piece of <em>Australiana</em> on wheels – and especially the high-spec V8 models – most likely have them covered in a shed somewhere, only to be seen and heard rumbling through the streets on sunny weekends.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050054/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_302.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050054/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_302-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_302" data-attachment-id="566048" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050054/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_302.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_302/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050054/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_302-1200x799.jpg"></a></figure><p>The closest thing to a silver lining may be the creativity some owners are employing when shopping for a replacement working vehicle. While I’m certainly not claiming the death of the Aussie ute is solely responsible for the uptake in interest in older US-sourced working trucks, it is hard to ignore the link, especially if you think back to when American pickups started to gain momentum here.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045324/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_144-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_144" data-attachment-id="565995" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045324/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_144.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_144/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045324/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_144-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045334/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_145-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_145" data-attachment-id="565996" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045334/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_145.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_145/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045334/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_145-1200x799.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045638/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_222-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_222" data-attachment-id="566018" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045638/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_222.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_222/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045638/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_222-1200x799.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_226-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_226" data-attachment-id="566020" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_226.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_226/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_226-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_229-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_229" data-attachment-id="566021" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_229.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_229/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_229-1200x799.jpg"></div></li></ul><p>In fact, I wouldn’t be surprised to see trucks become the new flavour of choice for Australian enthusiasts for the next few years.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044626/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_020.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044626/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_020-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_020" data-attachment-id="565949" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044626/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_020.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_020/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044626/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_020-1200x799.jpg"></a></figure><p>That statement alone is probably enough to see me kidnapped and lynched at the next truck meet, because there’s a deep line in the sand between utes and pickups. If it’s a model that’s derived from some form of sedan or wagon, it’s definitely <em>not</em> a pickup truck. Trucks are purpose-built for work life.</p>
<p>If I discover why it matters so much I’ll be sure to share it, but for now I’ll just respect that this is the way.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044504/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_007.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044504/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_007-680x452.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_007" data-attachment-id="565943" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044504/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_007.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_007/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044504/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_007-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045205/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_105-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_105" data-attachment-id="565986" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045205/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_105.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_105/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045205/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_105-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045231/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_117-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_117" data-attachment-id="565989" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045231/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_117.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_117/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045231/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_117-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045224/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_115-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_115" data-attachment-id="565988" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045224/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_115.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_115/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045224/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_115-1200x799.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045213/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_114-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_114" data-attachment-id="565987" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045213/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_114.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_114/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045213/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_114-1200x799.jpg"></figure><p>The many different origin stories, interests and styles really came across while I strolled through Sydney’s first Pickup Trucks Downunder Meet &amp; Greet.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045623/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_215.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045623/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_215-680x1020.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_215" data-attachment-id="566016" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045623/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_215.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_215/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045623/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_215-1200x1800.jpg"></a></figure><span id="chapter-meet-greet" class="sh-post-chapter-break">Meet &amp; Greet</span>
<p>Keen to understand the growth of the pickup truck scene in Australia over the past five years, whenever I wasn’t behind the lens I was talking to owners, trying to discover the origins of this eclectic crew of enthusiasts.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045022/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_080.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045022/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_080-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_080" data-attachment-id="565975" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045022/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_080.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_080/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045022/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_080-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045632/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_219-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_219" data-attachment-id="566017" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045632/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_219.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_219/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045632/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_219-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045457/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_185-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_185" data-attachment-id="566006" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045457/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_185.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_185/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045457/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_185-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045731/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_238-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_238" data-attachment-id="566024" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045731/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_238.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_238/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045731/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_238-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044858/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_050.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044858/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_050-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_050" data-attachment-id="565966" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044858/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_050.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_050/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044858/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_050-1200x799.jpg"></a></figure><p>It’s not often you see such a diverse crowd all together, but the differing origins and styles were of interest to all. Muscle car enthusiasts, mini truckers, kustom lovers, both young and old – a real melting pot of people that most closely resembled the old school hot rod scene.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045804/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_256-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_256" data-attachment-id="566028" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045804/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_256.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_256/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045804/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_256-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045812/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_258-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_258" data-attachment-id="566029" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045812/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_258.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_258/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045812/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_258-1200x799.jpg"></div></li></ul><p>Some were priced out of their first choice for classic metal, some had become bored with the more traditional options, while others just grew up with an affinity for working trucks.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044602/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_017.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044602/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_017-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_017" data-attachment-id="565947" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044602/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044602/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_017-1200x799.jpg"></a></figure><p>There was also a pretty heavy contingent of ex-mini-truckers, who felt like the old C10 Chevys and Fords were the next logical step for them.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044801/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_038.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044801/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_038-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_038" data-attachment-id="565960" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044801/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044801/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_038-1200x799.jpg"></a></figure><p>A number of trucks were built with vintage shells sitting on top of contemporary chassis and drivelines. Talk about the best of both worlds – old school cool and modern reliability.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044650/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_025-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_025" data-attachment-id="565952" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044650/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044650/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_025-1200x799.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_026-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_026" data-attachment-id="565953" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044658/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_026-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044716/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_030-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_030" data-attachment-id="565955" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044716/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044716/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_030-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_028-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_028" data-attachment-id="565954" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_028.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_028/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044705/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_028-1200x799.jpg"></div></li></ul><p>Identical trucks could have rolled out of the factory together coated with the same paint, and they’d still look plenty different if parked up here.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045937/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_279-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_279" data-attachment-id="566039" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045937/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_279.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_279/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045937/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_279-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045239/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_136-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_136" data-attachment-id="565990" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045239/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_136.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_136/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045239/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_136-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045247/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_137-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_137" data-attachment-id="565991" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045247/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_137.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_137/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045247/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_137-1200x799.jpg"></div></li></ul><p>Every truck really is a <em>custom</em> build, usually with a lot of work carried out by the owner’s hands.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044727/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_032.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044727/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_032-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_032" data-attachment-id="565956" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044727/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_032.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_032/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044727/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_032-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044734/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_034-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_034" data-attachment-id="565957" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044734/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_034.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_034/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044734/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_034-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044742/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_035-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_035" data-attachment-id="565958" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044742/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_035.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_035/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044742/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_035-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044753/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_037.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044753/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_037-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_037" data-attachment-id="565959" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044753/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044753/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_037-1200x799.jpg"></a></figure><p>With these pickup truck builds, there’s no single recipe for success, as there is with other niches. Say for example you own an R34 Nissan Skyline GT-R; a slightly lower stance completed with a pair of Nismo side skirts and RAYS Volk Racing TE37s are a common sight. If you’ve got yourself a VL Holden Commodore, a set of gold Simmons B45 wheels are almost a requisite.</p>
<p>And you know what? If that’s how you want your car to look, that’s great.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045755/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_251.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045755/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_251-680x1020.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_251" data-attachment-id="566027" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045755/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_251.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_251/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045755/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_251-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044915/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_061-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_061" data-attachment-id="565968" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044915/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_061.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_061/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044915/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_061-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044923/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_065-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_065" data-attachment-id="565969" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044923/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_065.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_065/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044923/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_065-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045101/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_086-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_086" data-attachment-id="565979" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045101/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_086.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_086/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045101/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_086-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045110/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_087-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_087" data-attachment-id="565980" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045110/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_087.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_087/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045110/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_087-1200x799.jpg"></div></li></ul><p>If there’s one rule that seems to govern the truck scene, it’d be outlawing that whole cookie-cutter line of thinking. No two of the 110 trucks on display at this event looked the same, or even similar. Stockers, hay lifters, slammed, supercharged, patina-laden and polished – they were all different.</p>
<p>I’d imagine that this line of thinking is a major drawcard, both for the creative minds turning spanners on their trucks, and also the punters that come to check out the vibe.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045031/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_083-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_083" data-attachment-id="565976" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045031/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_083.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_083/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045031/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_083-1200x799.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045013/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_077-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_077" data-attachment-id="565974" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045013/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_077.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_077/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045013/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_077-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045040/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_084-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_084" data-attachment-id="565977" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045040/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_084.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_084/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045040/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_084-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045050/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_085-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_085" data-attachment-id="565978" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045050/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_085.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_085/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045050/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_085-1200x799.jpg"></div></li></ul><p>If it began life as a working vehicle it’s welcome. There’s some debate over whether utes that are derived from sedans and wagons should count, but if it’s a rad build, most people seem OK with it.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045145/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_102.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045145/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_102-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_102" data-attachment-id="565984" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045145/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_102.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_102/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045145/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_102-1200x799.jpg"></a></figure><p>Take a look through this gallery and let me know in the comments section if you could ever see yourself trading your mini-truck for a full-sized rig.</p>
<p><strong>Matthew Everingham</strong><br>
Instagram: <a href="https://www.instagram.com/matthew_everingham/">matthew_everingham</a><br>
matt@mattheweveringham.com</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/australia" target="_blank">More stories from Australia on Speedhunters</a></strong></p>
</aside><span id="chapter-truckin-heaps-more-shots" class="sh-post-chapter-break">Truckin’ Heaps More Shots</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044443/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_002.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044443/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_002-680x452.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_002" data-attachment-id="565941" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044443/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044443/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_002-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_010-680x452.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_010" data-attachment-id="565945" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_010-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045137/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_099-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_099" data-attachment-id="565983" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045137/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_099.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_099/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045137/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_099-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044614/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_018-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_018" data-attachment-id="565948" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044614/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044614/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_018-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044636/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_022.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044636/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_022-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_022" data-attachment-id="565950" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044636/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044636/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_022-1200x799.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044643/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_023.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044643/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_023-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_023" data-attachment-id="565951" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044643/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_023.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_023/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044643/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_023-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044809/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_040-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_040" data-attachment-id="565961" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044809/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_040.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_040/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044809/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_040-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044819/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_041-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_041" data-attachment-id="565962" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044819/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_041.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_041/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044819/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_041-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_042-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_042" data-attachment-id="565963" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_042.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_042/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_042-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044840/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_046.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044840/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_046-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_046" data-attachment-id="565964" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044840/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_046.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_046/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044840/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_046-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044848/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_047-680x453.jpg" alt='"Pickup-Truck-&lt;/p'></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_054-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_054" data-attachment-id="565967" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_054.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_054/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_054-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044934/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_066.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044934/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_066-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_066" data-attachment-id="565970" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044934/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_066.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_066/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044934/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_066-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_067-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_067" data-attachment-id="565971" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_067.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_067/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_067-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044954/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_073-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_073" data-attachment-id="565972" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044954/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_073.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_073/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044954/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_073-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045005/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_074-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_074" data-attachment-id="565973" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045005/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_074.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_074/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045005/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_074-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045120/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_091.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045120/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_091-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_091" data-attachment-id="565981" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045120/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_091.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_091/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045120/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_091-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045128/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_098-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_098" data-attachment-id="565982" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045128/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_098.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_098/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045128/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_098-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045256/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_138-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_138" data-attachment-id="565992" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045256/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_138.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_138/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045256/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_138-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045306/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_141-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_141" data-attachment-id="565993" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045306/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_141.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_141/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045306/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_141-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045314/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_142.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045314/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_142-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_142" data-attachment-id="565994" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045314/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_142.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_142/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045314/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_142-1200x799.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045341/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_146.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045341/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_146-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_146" data-attachment-id="565997" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045341/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_146.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_146/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045341/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_146-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045349/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_152-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_152" data-attachment-id="565998" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045349/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_152.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_152/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045349/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_152-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045400/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_153-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_153" data-attachment-id="565999" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045400/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_153.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_153/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045400/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_153-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045409/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_155-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_155" data-attachment-id="566000" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045409/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_155.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_155/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045409/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_155-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045417/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_161.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045417/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_161-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_161" data-attachment-id="566001" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045417/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_161.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_161/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045417/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_161-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045426/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_168-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_168" data-attachment-id="566002" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045426/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_168.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_168/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045426/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_168-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045433/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_173-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_173" data-attachment-id="566003" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045433/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_173.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_173/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045433/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_173-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045441/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_175-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_175" data-attachment-id="566004" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045441/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_175.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_175/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045441/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_175-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045449/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_182.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045449/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_182-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_182" data-attachment-id="566005" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045449/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_182.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_182/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045449/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_182-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045505/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_191-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_191" data-attachment-id="566007" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045505/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_191.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_191/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045505/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_191-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045512/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_194-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_194" data-attachment-id="566008" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045512/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_194.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_194/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045512/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_194-1200x799.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045519/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_197-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_197" data-attachment-id="566009" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045519/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_197.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_197/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045519/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_197-1200x799.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_206-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_206" data-attachment-id="566010" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_206.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_206/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045528/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_206-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045536/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_207-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_207" data-attachment-id="566011" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045536/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_207.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_207/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045536/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_207-1200x799.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045546/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_208-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_208" data-attachment-id="566012" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045546/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_208.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_208/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045546/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_208-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045555/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_210-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_210" data-attachment-id="566013" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045555/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_210.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_210/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045555/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_210-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045603/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_211-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_211" data-attachment-id="566014" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045603/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_211.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_211/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045603/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_211-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045613/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_212.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045613/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_212-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_212" data-attachment-id="566015" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045613/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_212.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_212/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045613/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_212-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045647/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_225-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_225" data-attachment-id="566019" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045647/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_225.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_225/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045647/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_225-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045723/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_234-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_234" data-attachment-id="566023" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045723/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_234.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_234/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045723/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_234-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045739/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_240-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_240" data-attachment-id="566025" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045739/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_240.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_240/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045739/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_240-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045747/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_241-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_241" data-attachment-id="566026" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045747/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_241.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_241/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045747/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_241-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044453/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045714/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_232-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_232" data-attachment-id="566022" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045714/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_232.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_232/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045714/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_232-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044453/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_004-680x452.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_004" data-attachment-id="565942" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044453/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044453/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_004-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044517/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_009-680x452.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_009" data-attachment-id="565944" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044517/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_009.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_009/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04044517/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_009-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045820/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_260.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045820/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_260-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_260" data-attachment-id="566030" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045820/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_260.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_260/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045820/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_260-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_261-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_261" data-attachment-id="566031" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_261.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_261/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045829/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_261-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045837/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_262-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_262" data-attachment-id="566032" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045837/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_262.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_262/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045837/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_262-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045856/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_264-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_264" data-attachment-id="566034" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045856/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_264.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_264/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045856/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_264-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_268.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_268-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_268" data-attachment-id="566035" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_268.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_268/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045906/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_268-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045914/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_270-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_270" data-attachment-id="566036" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045914/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_270.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_270/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045914/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_270-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045921/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_272-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_272" data-attachment-id="566037" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045921/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_272.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_272/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045921/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_272-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045929/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_274-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_274" data-attachment-id="566038" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045929/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_274.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_274/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045929/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_274-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_281.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_281-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_281" data-attachment-id="566040" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_281.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_281/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045944/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_281-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045953/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_283-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_283" data-attachment-id="566041" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045953/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_283.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_283/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04045953/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_283-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050002/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_285-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_285" data-attachment-id="566042" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050002/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_285.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_285/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050002/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_285-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050012/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_289-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_289" data-attachment-id="566043" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050012/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_289.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_289/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050012/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_289-1200x799.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050021/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_290.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050021/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_290-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_290" data-attachment-id="566044" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050021/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_290.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_290/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050021/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_290-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050029/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_297-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_297" data-attachment-id="566045" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050029/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_297.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_297/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050029/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_297-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050045/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_301-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_301" data-attachment-id="566047" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050045/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_301.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_301/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050045/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_301-1200x799.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050102/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_310-680x453.jpg" alt="Pickup-Truck-Meet-Oxytech-June-2022-Everingham_310" data-attachment-id="566049" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050102/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_310.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/pickup-truck-meet-oxytech-june-2022-everingham_310/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/04050102/Pickup-Truck-Meet-Oxytech-June-2022-Everingham_310-1200x799.jpg"></div></li></ul></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[10705,2669,7594],"excerpt":"150","exclude":[565589]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/06/20-hours-of-budget-racing/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/11061948/20Hr-Budget-Racing-Sydney-Everingham-Speedhunters_00349-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/06/20-hours-of-budget-racing/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>20 Hours Of Budget Racing Changed My&nbsp;Perspective</h2>
		<span class="date">June 30, 2022</span>
		<span class="divider">/</span>
		<span class="comments">8 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/06/project-nsx-mods-mods-mods/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/01/14174021/ProjectNSX-blakejones-speedhunters-1381-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/06/project-nsx-mods-mods-mods/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Project NSX: Mods, Mods,&nbsp;Mods!</h2>
		<span class="date">June 6, 2022</span>
		<span class="divider">/</span>
		<span class="comments">31 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150935/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-4-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>No Ship In A Bottle: Project 51 Leaves The&nbsp;Garage</h2>
		<span class="date">April 16, 2022</span>
		<span class="divider">/</span>
		<span class="comments">10 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="565589"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_706029"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_706029']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="75d6fcbbb9" /><input type="hidden" name="_wp_http_referer" value="/2022/08/pickup-trucks-downunder/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/08/pickup-trucks-downunder/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Chaydon Ford, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Yaheem Murph, Sara Ryan, Trevor Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/08\/pickup-trucks-downunder\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.297 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-08-14 08:01:30 -->

<!-- super cache -->