<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Madness At Mantorp Park: Gatebil&#039;s Back, Baby! - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Madness At Mantorp Park: Gatebil&#039;s Back, Baby! - Speedhunters" />
<meta property="og:description" content="Long-time Speedhunters readers will likely be familiar with Gatebil, but if you’re not, I’ll do my best to show you what this three-day-long power party is all about. Before Gatebil’s main event at Rudskogen in Norway next month, the first major event of the season is a little closer to home for me. About two and a &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Because Gatebil" />
<meta property="article:tag" content="becausegatebil" />
<meta property="article:tag" content="Car Show" />
<meta property="article:tag" content="Drifting" />
<meta property="article:tag" content="Festival" />
<meta property="article:tag" content="Gatebil" />
<meta property="article:tag" content="Gatebil 2022" />
<meta property="article:tag" content="Gatebil 22" />
<meta property="article:tag" content="Gatebil Mantorp Park" />
<meta property="article:tag" content="Gatebill Mantorp Park 2022" />
<meta property="article:tag" content="Mantorp Park" />
<meta property="article:tag" content="sweden" />
<meta property="article:tag" content="time-attack" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2022-06-28T22:30:23+00:00" />
<meta property="article:modified_time" content="2022-06-29T03:28:00+00:00" />
<meta property="og:updated_time" content="2022-06-29T03:28:00+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131040/152.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Madness At Mantorp Park: Gatebil&#8217;s Back,&nbsp;Baby! Comments Feed" href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=563929' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-563929 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Madness At Mantorp Park: Gatebil&#8217;s Back,&nbsp;Baby!            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-563929" class="post-563929 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-because-gatebil tag-becausegatebil tag-car-show-tag tag-drifting tag-festival tag-gatebil tag-gatebil-2022 tag-gatebil-22 tag-gatebil-mantorp-park tag-gatebill-mantorp-park-2022 tag-mantorp-park tag-sweden tag-time-attack">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Madness At Mantorp Park: Gatebil&#8217;s Back,&nbsp;Baby!</h1>
    <hr />
    
<div class="story-label category-eventcoverage">
	<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/alenhaseta/" title="Posts by Alen Haseta" class="url fn" rel="author">Alen Haseta</a></dd>
                    </dl>
          <hr />

          <span class="story-date">28th June 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">3 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131040/152.jpg" data-attachment-id="564771" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131040/152-1200x800.jpg" alt="Madness At Mantorp Park: Gatebil&#8217;s Back,&nbsp;Baby!">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">What’s your definition of having fun? Hanging around with mates? Partying? Driving fast cars? If, like me, you enjoy all of these things, then you <em>need</em> to experience Scandinavia’s wildest automotive event: Gatebil.</p>
<p>Long-time Speedhunters readers will likely be familiar with Gatebil, but if you’re not, I’ll do my best to show you what this three-day-long power party is all about.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060057/36.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060057/36-680x453.jpg" alt="3" data-attachment-id="564512" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060057/36.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-113/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060057/36-1200x800.jpg"></a></figure><p>Before Gatebil’s main event at Rudskogen in Norway next month, the first major event of the season is a little closer to home for me. About two and a half hours from Sweden’s capital, Stockholm, is Mantorp Park.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060357/63.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060357/63-680x453.jpg" alt="6" data-attachment-id="564515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060357/63.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/6-82/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060357/63-1200x800.jpg"></a></figure><p>After leaving work early on Thursday, I figured I would get the chance to catch attendees as they rolled in for the weekend ahead. But, by the time I arrived, many people had already setup their temporary homes for the next few days and the festivities had started.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060554/55.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060554/55-680x453.jpg" alt="5" data-attachment-id="564516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060554/55.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-89/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26060554/55-1200x800.jpg"></a></figure><p>This was my second time attending Gatebil Mantorp, and the first time covering one of the main events. As a hobby photographer and a novice car enthusiast back in 2019, the event opened my eyes to a whole new world of automotive-related madness.</p>
<p>This time around, there was so much to take in and I didn’t really know where to begin or what to expect. So I did what anyone would do – start at the camping site. Although, I had to do a second round on Friday when the party was in full swing.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061442/18.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061442/18-680x453.jpg" alt="1" data-attachment-id="564519" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061442/18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-118/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061442/18-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061523/27-680x453.jpg" alt="2" data-attachment-id="564520" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061523/27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-113/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061523/27-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061530/43-680x453.jpg" alt="4" data-attachment-id="564521" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061530/43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-99/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061530/43-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061554/37.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061554/37-680x453.jpg" alt="3" data-attachment-id="564522" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061554/37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-114/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061554/37-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061812/28-680x453.jpg" alt="2" data-attachment-id="564524" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061812/28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-114/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061812/28-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061826/38-680x453.jpg" alt="3" data-attachment-id="564525" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061826/38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-115/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061826/38-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061855/110.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061855/110-680x453.jpg" alt="1" data-attachment-id="564526" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061855/110.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-119/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061855/110-1200x800.jpg"></a></figure><p>A plethora of Volvos at Gatebil? You bet, this wouldn’t be a Swedish event without them. Some owners brought along some pretty serious builds, while others were simply out to enjoy their steel bricks on the track. This is one of the great things about Gatebil events – <em>anything</em> goes.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061346/26.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061346/26-680x453.jpg" alt="2" data-attachment-id="564518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061346/26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-112/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26061346/26-1200x800.jpg"></a></figure><p>It all seemed a little subdued on Thursday night, and at this point I did wonder how big the event would be compared to the last Gatebil Mantorp event in 2019, when it was absolutely packed. Well, you know what they say about the quiet before the storm? That was definitely true of this event.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26062622/112.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26062622/112-680x453.jpg" alt="1" data-attachment-id="564527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26062622/112.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-120/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26062622/112-1200x800.jpg"></a></figure><p>At 10:00am sharp the following the morning, cars were lined up to hit the Mantorp circuit for the first sessions of the event. After stepping out of my car rather tired (I spent the night at a friend’s place nearby), I was immediately hit with the smell of burning ethanol and rubber, and the screams from barely-silenced exhausts. My energy levels went from 10 to 100 in an instant. It seems like the perfect wake-up call does exist!</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064000/39.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064000/39-680x453.jpg" alt="3" data-attachment-id="564530" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064000/39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-116/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064000/39-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26063943/29-680x453.jpg" alt="2" data-attachment-id="564529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26063943/29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-115/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26063943/29-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064031/64-680x453.jpg" alt="6" data-attachment-id="564533" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064031/64.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/6-83/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064031/64-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064021/56.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064021/56-680x453.jpg" alt="5" data-attachment-id="564532" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064021/56.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-90/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26064021/56-1200x800.jpg"></a></figure><p>As I mentioned, anything goes here, and walking through the paddock you see everything from budget bangers to high-end builds. It doesn’t matter what you bring – as long as you can drive it, you’re welcome. As Paddy wrote way <a href="http://www.speedhunters.com/2015/06/why-gatebil/" target="_blank">back in 2015</a>, Gatebil is all about having fun.</p>
<p>In the paddock, drivers are more than happy to talk about their builds and share their handiwork. For me, this is where the true Gatebil spirit shines.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072025/57.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072025/57-680x453.jpg" alt="5" data-attachment-id="564535" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072025/57.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-91/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072025/57-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072103/210-680x453.jpg" alt="2" data-attachment-id="564537" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072103/210.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-116/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072103/210-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072121/310-680x453.jpg" alt="3" data-attachment-id="564538" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072121/310.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-117/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072121/310-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072132/45.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072132/45-680x453.jpg" alt="4" data-attachment-id="564539" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072132/45.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-101/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072132/45-1200x800.jpg"></a></figure><p>Of course, there is no Gatebil without spectators. They make the event come to life, and many like to party hard.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072045/113.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072045/113-680x453.jpg" alt="1" data-attachment-id="564536" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072045/113.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-121/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26072045/113-1200x800.jpg"></a></figure><p>Others just want to soak up the sun while the echoes of every engine imaginable scream in the distance. Whichever approach you prefer, I’m very convinced that you need a couple of days to recover. It’s been a couple of weeks for me, and I feel like my body is only just getting back to normal.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121519/72.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121519/72-680x453.jpg" alt="7" data-attachment-id="564551" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121519/72.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/7-79/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121519/72-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121648/58-680x453.jpg" alt="5" data-attachment-id="564556" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121648/58.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-92/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121648/58-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121700/66-680x453.jpg" alt="6" data-attachment-id="564557" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121700/66.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/6-85/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121700/66-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121602/211.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121602/211-680x453.jpg" alt="2" data-attachment-id="564553" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121602/211.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-117/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121602/211-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121633/46-680x453.jpg" alt="4" data-attachment-id="564555" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121633/46.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-102/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121633/46-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121620/311-680x453.jpg" alt="3" data-attachment-id="564554" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121620/311.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-118/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121620/311-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121543/114.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121543/114-680x453.jpg" alt="1" data-attachment-id="564552" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121543/114.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-122/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26121543/114-1200x800.jpg"></a></figure><p>Track-side, Mantorp Park’s pit lane was constantly filled with cars ready to hit the track. Boxy Swedish beauties, Bavarian steel and Japanese rockets are all expected at Gatebil, but so are the surprises. I’ll be showing you some of those very soon.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084432/73.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084432/73-680x453.jpg" alt="7" data-attachment-id="564591" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084432/73.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/7-80/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084432/73-1200x800.jpg"></a></figure><p>Drifting is arguably the main focus of these events, and with so many drivers hitting the track at the same time, the was no rest from the action. It actually came to a point where the organizers had to pause the session due to too many cars. Let’s just say it was pretty exciting while it lasted.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084510/47.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084510/47-680x453.jpg" alt="4" data-attachment-id="564592" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084510/47.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-103/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27084510/47-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092326/59-680x453.jpg" alt="5" data-attachment-id="564595" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092326/59.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-93/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092326/59-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092333/82-680x453.jpg" alt="8" data-attachment-id="564596" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092333/82.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/8-74/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092333/82-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092339/92.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092339/92-680x453.jpg" alt="9" data-attachment-id="564597" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092339/92.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/9-68/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092339/92-1200x800.jpg"></a></figure><p>One of the best places to catch the action at Mantorp Park is at the start/finish line. Here, you have the chance to stick your head out (not too far) and witness drift cars coming towards you at maximum attack. If you like inhaling tire smoke and being pelted by hot rubber, I can highly recommend this spot.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092240/102.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092240/102-680x453.jpg" alt="10" data-attachment-id="564594" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092240/102.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/10-66/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27092240/102-1200x800.jpg"></a></figure><p>With that in mind, safety vehicles were stationed at almost every corner. I feel like these guys and gals don’t get the recognition they deserve, so hats off to the Mantorp Park safety crew.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101920/93.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101920/93-680x453.jpg" alt="9" data-attachment-id="564645" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101920/93.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/9-69/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101920/93-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102058/510-680x453.jpg" alt="5" data-attachment-id="564651" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102058/510.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/5-94/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102058/510-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102004/212-680x453.jpg" alt="2" data-attachment-id="564647" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102004/212.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-118/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102004/212-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102024/312-680x453.jpg" alt="3" data-attachment-id="564648" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102024/312.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-119/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102024/312-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102111/67.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102111/67-680x453.jpg" alt="6" data-attachment-id="564652" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102111/67.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/6-86/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102111/67-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102040/48-680x453.jpg" alt="4" data-attachment-id="564649" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102040/48.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-104/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102040/48-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101910/83-680x453.jpg" alt="8" data-attachment-id="564644" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101910/83.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/8-75/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27101910/83-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102121/74.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102121/74-680x453.jpg" alt="7" data-attachment-id="564653" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102121/74.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/7-81/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27102121/74-1200x800.jpg"></a></figure><p>This is one of those events where you don’t need to walk far before you come across another amazing car. But in ‘The Show Garden’ – Gatebil’s official car show – they were everywhere. I’ve got a few spotlights coming up, so look out for those.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094811/341.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094811/341-680x453.jpg" alt="34" data-attachment-id="565144" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094811/341.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/34-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094811/341-1200x800.jpg"></a></figure><p>Friday evening’s main on-track event was the ‘Battle Of The North’, where Swedish and Norwegian drivers battled it out sideways on the circuit’s second to last corner.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094942/331.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094942/331-680x453.jpg" alt="33" data-attachment-id="565145" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094942/331.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/33-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28094942/331-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100514/381-680x453.jpg" alt="38" data-attachment-id="565148" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100514/381.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/38-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100514/381-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28095013/318-680x453.jpg" alt="31" data-attachment-id="565146" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28095013/318.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/31-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28095013/318-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100553/361.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100553/361-680x453.jpg" alt="36" data-attachment-id="565149" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100553/361.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/36-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100553/361-1200x800.jpg"></a></figure><p>Of course, with a friendly rivalry like this, you can bet there’s going to be some contact. Whenever Sweden got a point, or two cars rubbed panels, the crowd went nuts.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100830/321.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100830/321-680x453.jpg" alt="32" data-attachment-id="565151" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100830/321.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/32-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100830/321-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100835/351-680x453.jpg" alt="35" data-attachment-id="565152" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100835/351.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/35-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100835/351-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100841/371-680x453.jpg" alt="37" data-attachment-id="565153" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100841/371.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/37-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28100841/371-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101504/391-680x453.jpg" alt="39" data-attachment-id="565154" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101504/391.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/39-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101504/391-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101508/40.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101508/40-680x453.jpg" alt="40" data-attachment-id="565155" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101508/40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/40-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28101508/40-1200x800.jpg"></a></figure><p>After a tight battle, Sweden took home the crown and the winners were flown back to base in a Black Hawk helicopter. It was a pretty cool end to the day.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27103014/SH-Watermark-Alen-Haseta.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27103014/SH-Watermark-Alen-Haseta-680x453.jpg" alt="SH-Watermark-Alen-Haseta" data-attachment-id="564657" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27103014/SH-Watermark-Alen-Haseta.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/sh-watermark-alen-haseta-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27103014/SH-Watermark-Alen-Haseta-1200x800.jpg"></a></figure><p>Saturday is definitely the busiest and the most action-packed day of the event. Sleep is often overlooked at Gatebil, especially if you’re there for the whole event. I barely slept on Friday night, so was in a zombie state the first couple of hours on Saturday.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104149/94.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104149/94-680x453.jpg" alt="9" data-attachment-id="564666" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104149/94.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/9-70/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104149/94-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104158/103-680x453.jpg" alt="10" data-attachment-id="564667" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104158/103.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/10-67/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104158/103-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104214/121-680x453.jpg" alt="12" data-attachment-id="564669" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104214/121.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/12-61/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104214/121-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104210/116-680x453.jpg" alt="11" data-attachment-id="564668" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104210/116.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/11-62/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104210/116-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104140/84.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104140/84-680x453.jpg" alt="8" data-attachment-id="564665" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104140/84.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/8-76/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104140/84-1200x800.jpg"></a></figure><p>By contrast, the campsite was very much alive and people had already started partying. Or more likely, they just hadn’t stopped from Friday. It’s amazing to see how dedicated some Gatebil attendees are to having fun.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121911/132.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121911/132-680x453.jpg" alt="13" data-attachment-id="564682" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121911/132.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/13-57/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121911/132-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121843/141-680x453.jpg" alt="14" data-attachment-id="564679" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121843/141.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/14-49/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121843/141-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121904/122-680x453.jpg" alt="12" data-attachment-id="564681" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121904/122.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/12-62/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121904/122-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121857/117-680x453.jpg" alt="11" data-attachment-id="564680" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121857/117.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/11-63/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27121857/117-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122144/118.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122144/118-680x453.jpg" alt="1" data-attachment-id="564684" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122144/118.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-124/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122144/118-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122229/313-680x453.jpg" alt="3" data-attachment-id="564686" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122229/313.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-120/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122229/313-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122117/49-680x453.jpg" alt="4" data-attachment-id="564683" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122117/49.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-105/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122117/49-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122207/213-680x453.jpg" alt="2" data-attachment-id="564685" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122207/213.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-119/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122207/213-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122616/214.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122616/214-680x453.jpg" alt="2" data-attachment-id="564690" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122616/214.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-120/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122616/214-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122641/314-680x453.jpg" alt="3" data-attachment-id="564691" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122641/314.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-121/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122641/314-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122551/119-680x453.jpg" alt="1" data-attachment-id="564689" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122551/119.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-125/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122551/119-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122659/410-680x453.jpg" alt="4" data-attachment-id="564692" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122659/410.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-106/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27122659/410-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124624/215.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124624/215-680x453.jpg" alt="2" data-attachment-id="564697" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124624/215.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-121/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124624/215-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124600/120-680x453.jpg" alt="1" data-attachment-id="564696" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124600/120.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-126/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124600/120-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124705/411-680x453.jpg" alt="4" data-attachment-id="564699" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124705/411.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-107/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124705/411-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124647/315-680x453.jpg" alt="3" data-attachment-id="564698" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124647/315.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-122/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124647/315-1200x800.jpg"></div></li></ul><p>Saturday had plenty of action – drifting, car limbo, a stunt show, grip sessions and time attack.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104337/SH-Watermark-Alen-Haseta1.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104337/SH-Watermark-Alen-Haseta1-680x453.jpg" alt="SH-Watermark-Alen-Haseta" data-attachment-id="564670" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104337/SH-Watermark-Alen-Haseta1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/sh-watermark-alen-haseta-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27104337/SH-Watermark-Alen-Haseta1-1200x800.jpg"></a></figure><p>I spotted this hot rod-looking thing ripping it up on track, so made a point of checking it out back in the paddock. It’s something pretty special, so expect a closer look in near future.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26055004/16.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26055004/16-680x453.jpg" alt="1" data-attachment-id="564511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26055004/16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-117/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/26055004/16-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131108/316-680x453.jpg" alt="3" data-attachment-id="564772" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131108/316.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-123/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131108/316-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131116/133-680x453.jpg" alt="13" data-attachment-id="564774" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131116/133.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/13-58/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131116/133-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124902/216-680x453.jpg" alt="2" data-attachment-id="564702" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124902/216.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-122/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27124902/216-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131257/161.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131257/161-680x453.jpg" alt="16" data-attachment-id="564788" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131257/161.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/16-57/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27131257/161-1200x800.jpg"></a></figure><p>Breisladden – the power skid competition – is one of Saturday’s main attractions. Crowds gather at two spots – the first turn, which is a really fast left-hander that turns into a long right hander, commonly known as the Pariskurvan or The Paris Turn, or the next corner, where the most smoke is generated and rev limiters are truly bashed.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133429/171.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133429/171-680x453.jpg" alt="17" data-attachment-id="564885" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133429/171.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/17-53/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133429/171-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133437/181-680x453.jpg" alt="18" data-attachment-id="564886" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133437/181.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/18-48/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133437/181-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133443/191-680x453.jpg" alt="19" data-attachment-id="564887" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133443/191.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/19-50/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/27133443/191-1200x800.jpg"></div></li></ul><p>Of all the on-track events at Gatebil Mantorp, this is the one where drivers push themselves the hardest, which often means a trip into the sand traps.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080455/271.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080455/271-680x453.jpg" alt="27" data-attachment-id="565125" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080455/271.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/27-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080455/271-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080445/251-680x453.jpg" alt="25" data-attachment-id="565123" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080445/251.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/25-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080445/251-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080440/241-680x453.jpg" alt="24" data-attachment-id="565122" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080440/241.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/24-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080440/241-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080450/261.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080450/261-680x453.jpg" alt="26" data-attachment-id="565124" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080450/261.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/26-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080450/261-1200x800.jpg"></a></figure><p>The short break after the Breisladden was one of the few times over the weekend I actually had to catch my breath and grab something decent to eat. A sweaty kebab energized me nicely for the next event on the schedule, the Gatebil Gymkhana.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080411/20.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080411/20-680x453.jpg" alt="20" data-attachment-id="565118" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080411/20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/20-49/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080411/20-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080431/221-680x453.jpg" alt="22" data-attachment-id="565120" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080431/221.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/22-36/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080431/221-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080424/217-680x453.jpg" alt="21" data-attachment-id="565119" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080424/217.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/21-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080424/217-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080436/231.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080436/231-680x453.jpg" alt="23" data-attachment-id="565121" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080436/231.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/23-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28080436/231-1200x800.jpg"></a></figure><p>The Gatebil crew created a small track on Mantorp Park’s long back straight where drivers had to navigate turns, slide under the Gatebil drift taxi, and finally stop inside a box for maximum points.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28081010/142.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28081010/142-680x453.jpg" alt="14" data-attachment-id="565126" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28081010/142.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/14-50/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28081010/142-1200x800.jpg"></a></figure><p>For some, this was the last spectacle before heading home after an action-packed two days. But, Gatebil doesn’t stop when the sun goes down – remembering that it doesn’t actually set until around 10:00pm at this time of year.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28083941/123.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28083941/123-680x453.jpg" alt="1" data-attachment-id="565128" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28083941/123.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/1-127/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28083941/123-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084036/317-680x453.jpg" alt="3" data-attachment-id="565130" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084036/317.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/3-124/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084036/317-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084009/218-680x453.jpg" alt="2" data-attachment-id="565129" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084009/218.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/2-123/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084009/218-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084056/412.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084056/412-680x453.jpg" alt="4" data-attachment-id="565131" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084056/412.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/4-108/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28084056/412-1200x800.jpg"></a></figure><p>Once the dust settled and the gymkhana track was cleared, the real party began. I really wanted to join in on the madness, but Sunday was still to come.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091316/75.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091316/75-680x453.jpg" alt="7" data-attachment-id="565133" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091316/75.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/7-82/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091316/75-1200x800.jpg"></a></figure><p>Waking up the next morning I felt bruised and confused. I couldn’t really decide on what to do. Could I be bothered staying for the whole day? I thought it would probably feel empty given I had woken up later that expected, but I couldn’t have been more wrong.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091732/95.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091732/95-680x453.jpg" alt="9" data-attachment-id="565137" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091732/95.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/9-71/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091732/95-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092208/291-680x453.jpg" alt="29" data-attachment-id="565138" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092208/291.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/29-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092208/291-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092631/30-680x453.jpg" alt="30" data-attachment-id="565141" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092631/30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/30-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092631/30-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091457/281-680x453.jpg" alt="28" data-attachment-id="565134" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091457/281.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/28-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091457/281-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092321/68.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092321/68-680x453.jpg" alt="6" data-attachment-id="565140" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092321/68.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/6-87/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28092321/68-1200x800.jpg"></a></figure><p>I forced myself right back to Mantorp Park and, surprisingly, Sunday was amazing. You could sense the event was coming to an end though. The drifters were using up their last tires; the time attack crew were prepping for their final race against the clock; and the show car set were packing for the drive home. However, with a big police presence out on the road checking the legality of modifications, some of the latter ended up leaving their cars at the track.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091516/76.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091516/76-680x453.jpg" alt="7" data-attachment-id="565135" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091516/76.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/7-83/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/06/28091516/76-1200x800.jpg"></a></figure><p>I stayed until my legs couldn’t take it anymore. According to my health app on my iPhone, I walked a total 51.4 kilometers (40 miles) over the course of the event.</p>
<p>I’ll be traveling to Gatebil Rudskogen in Norway in two week’s time, and I’ve heard that the facility is bigger in every way with more elevation. Why would I put my body through another three long days of physical pain? Two words: <em>Because Gatebil!</em></p>
<p>Until then though, look out for some more coverage from Mantorp Park.</p>
<p><strong>Alen Haseta</strong><br>
Instagram: <a href="https://www.instagram.com/hazetaa/">hazetaa</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/gatebil" target="_blank">Gatebil related stories on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[8037,7890,1291,5869],"excerpt":"150","exclude":[563929]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/09/japdays-at-mantorp-park/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/09/18010119/SH_37-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/09/japdays-at-mantorp-park/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Sweden&#8217;s Finest: Japdays At Mantorp&nbsp;Park</h2>
		<span class="date">September 18, 2021</span>
		<span class="divider">/</span>
		<span class="comments">22 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/09/the-ultimate-ae86-festival-thats-not-in-japan/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/02060039/2019-86FEST-Ireland-Speedhunters-by-Paddy-McGrath-10-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/09/the-ultimate-ae86-festival-thats-not-in-japan/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>The Ultimate AE86 Festival (That&#8217;s Not In&nbsp;Japan)</h2>
		<span class="date">September 4, 2019</span>
		<span class="divider">/</span>
		<span class="comments">29 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/08/dancing-dark-gridlife/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/08/03093521/Dancing-in-the-Dark-Gridlife-Alpine-Horizion-2019-Keiron-Berndt-Speedhunters-2740-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/08/dancing-dark-gridlife/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Dancing In The Dark At&nbsp;Gridlife</h2>
		<span class="date">August 8, 2019</span>
		<span class="divider">/</span>
		<span class="comments">11 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="563929"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9905280"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9905280']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="70ec47b89e" /><input type="hidden" name="_wp_http_referer" value="/2022/06/gatebil-mantorp-park-sweden-2022/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">3</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment byuser comment-author-tobythyer even thread-even depth-1 decomments-comment-block" id="comment-1640408" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh3.googleusercontent.com/a-/AOh14GgD3YR7Bp3nTMNXzRzNfVSsijZEI7lij4f3QeicbFY=s96-c" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="3706" data-pai="4211""><a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640408" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640408" class="decomments-date-link">
				
			<time datetime="5:08 am June 29, 2022">5:08 am<i>June 29, 2022</i></time>			</a>
			<span class="decomments-autor-name">Toby Thyer</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1640408"><p>amazing event, even better coverage!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1640408"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1640409" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/ad793215d95ec9464ea547d235f486fa?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="4211""><a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640409" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640409" class="decomments-date-link">
				
			<time datetime="5:29 am June 29, 2022">5:29 am<i>June 29, 2022</i></time>			</a>
			<span class="decomments-autor-name">93773R</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1640409"><p>Gatebil at last! amazing coverage and I am looking forward to some spotlighted cars.<br><br>I was probably standing beside you on the starting straight on the friday, last corner is the best when the cars head for the wall, as a spectator it is better than Rudskogen when it comes to getting near the action. I got me some awsome photos too <img src="http://www.speedhunters.com/wp-includes/images/smilies/icon_smile.gif" alt=":)" class="wp-smiley" /></p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1640409"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-ishac-ishac even thread-even depth-1 decomments-comment-block" id="comment-1640410" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh3.googleusercontent.com/a/AATXAJzTAJyINvhJbB23RjNhm60u46N8jbfiIwl5lh9r=s96-c" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="633" data-pai="4211""><a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640410" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/#comment-1640410" class="decomments-date-link">
				
			<time datetime="5:44 am June 29, 2022">5:44 am<i>June 29, 2022</i></time>			</a>
			<span class="decomments-autor-name">ishac ishac</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1640410"><p>i can safely bet you have more of this Audi in image 14 coming up.<br>And that wagon in image 30 reminded me of the early 2000's pixeled videos of a turbo diesel powered MB wagon (i think east Euope) ripping some drift events.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1640410"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/06/gatebil-mantorp-park-sweden-2022/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Chaydon Ford, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Yaheem Murph, Sara Ryan, Trevor Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/06\/gatebil-mantorp-park-sweden-2022\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 2.461 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-29 05:45:25 -->

<!-- super cache -->