<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    How To Hachiroku In A BEAMS Powered Trueno - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Hachiroku In A BEAMS Powered Trueno - Speedhunters" />
<meta property="og:description" content="There’s no doubt that the AE86 is special. The Corolla was the underdog of the mid-1980s; not as powerful, not as quick, not as good-looking as everything else around it. Even in USDM GT-S trim, the model was a lackluster performer, making it affordable and accessible to the masses. With this to-spec AE86 only capable of &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="3S-GE" />
<meta property="article:tag" content="3SGE" />
<meta property="article:tag" content="AE86" />
<meta property="article:tag" content="BEAMS" />
<meta property="article:tag" content="Car Feature" />
<meta property="article:tag" content="corolla" />
<meta property="article:tag" content="GT-S" />
<meta property="article:tag" content="hachiroku" />
<meta property="article:tag" content="Toyota" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2018-08-31T04:00:24+00:00" />
<meta property="article:modified_time" content="2018-08-31T01:57:52+00:00" />
<meta property="og:updated_time" content="2018-08-31T01:57:52+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; How To Hachiroku In A BEAMS Powered&nbsp;Trueno Comments Feed" href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=394465' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-394465 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                How To Hachiroku In A BEAMS Powered&nbsp;Trueno            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-394465" class="post-394465 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-3s-ge tag-3sge tag-ae86 tag-beams tag-carfeature tag-corolla tag-gt-s tag-hachiroku tag-toyota tag-usa">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">How To Hachiroku In A BEAMS Powered&nbsp;Trueno</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/trevorryan/" title="Posts by Trevor Yale Ryan" class="url fn" rel="author">Trevor Yale Ryan</a></dd>
                    </dl>
          <hr />

          <span class="story-date">31st August 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">10 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001.jpg" data-attachment-id="394466" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001-1200x800.jpg" alt="How To Hachiroku In A BEAMS Powered&nbsp;Trueno">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-drive-time" class="sh-post-chapter-break">Drive Time</span>
<p>There’s no doubt that the AE86 is special.</p>
<p>The Corolla was the underdog of the mid-1980s; not as powerful, not as quick, not as good-looking as everything else around it. Even in USDM GT-S trim, the model was a lackluster performer, making it affordable and accessible to the masses. With this to-spec AE86 only capable of 112 horsepower out of the 4A-GE DOHC 16-valve four cylinder, the GT-S was epitome of an ’80s econobox. And yet, the boring and understated Toyota has become one of the most desired cars of the era. Thanks to a performance tuner aftermarket that might be better considered as a cult following, finding a well-built and intact AE86 is a rare occurrence.</p>
<p>Although Toyota ruined the line up in 1984 by moving to a front-engine, front-wheel drive layout, the AE86 continued on for a few years as a real driver’s car. Weighing in at just over 2,200lb, the last<em> proper</em> Corolla made has loads of potential for almost any enthusiast’s application. In Eric Xue’s case he’s bumped the power with a 3S-GE BEAMS powerplant, mated it to a 6-speed gearbox, and has incorporated a mod list a mile long. The result is nothing short of amazing.</p>
<p><iframe src="https://www.youtube.com/embed/VrnEGGbEyDc?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Have a listen to the raspy motor to get in the mood.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153250/2018-SH-The-Best-AE86-Trevor-Ryan_002.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153250/2018-SH-The-Best-AE86-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_002" data-attachment-id="394467" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153250/2018-SH-The-Best-AE86-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153250/2018-SH-The-Best-AE86-Trevor-Ryan_002-1200x800.jpg"></a></figure><p>Before diving into the car it’s worth looking at Eric’s love affair with Japanese cars. He built the <a href="http://www.speedhunters.com/2017/08/ls3-v8-swapped-fd3s-mazda-rx7/" target="_blank">controversial V8-swapped FD3S</a> I featured last year, and before this had a heavily modified Nissan S13. Eric’s also dabbled in the Euro thing with an E46 BMW M3, but his love for Japanese cars has steered him to the modest Corolla this time around.</p>
<p>After the over-the-top RX-7, Eric “wanted to humble himself and return to the roots by experiencing the Corolla.” He says he’s always been attracted to the concept: a lightweight and well-balanced rear-wheel drive chassis paired with a small high-revving and naturally aspirated inline four. Of course, that doesn’t mean that there’s any limit to how such a car can be modified.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153258/2018-SH-The-Best-AE86-Trevor-Ryan_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153258/2018-SH-The-Best-AE86-Trevor-Ryan_004-680x1020.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_004" data-attachment-id="394469" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153258/2018-SH-The-Best-AE86-Trevor-Ryan_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153258/2018-SH-The-Best-AE86-Trevor-Ryan_004-1200x1800.jpg"></a></figure><p>While relatively understated from afar with, for the most part, a very clean and sharp OEM-plus look, Eric has done an incredible amount of work.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153258/2018-SH-The-Best-AE86-Trevor-Ryan_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153254/2018-SH-The-Best-AE86-Trevor-Ryan_003-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_003" data-attachment-id="394468" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153254/2018-SH-The-Best-AE86-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153254/2018-SH-The-Best-AE86-Trevor-Ryan_003-1200x800.jpg"></a></figure><p>There are details that you can’t see at all, as well as ones that only come out if the timing is right. The underside upgrades are particularly impressive, but with our plans to put the car on a lift suddenly cancelled, you’ll be best off learning about these on <a href="https://www.youtube.com/channel/UCLEerioju6-NAYOgGKREpVA" target="_blank">Eric’s YouTube channel</a> where he painstakingly documented the majority of the build progress.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153302/2018-SH-The-Best-AE86-Trevor-Ryan_005.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153302/2018-SH-The-Best-AE86-Trevor-Ryan_005-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_005" data-attachment-id="394470" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153302/2018-SH-The-Best-AE86-Trevor-Ryan_005.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_005/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153302/2018-SH-The-Best-AE86-Trevor-Ryan_005-1200x800.jpg"></a></figure><p>Even without being able to take a close look at the Corolla’s underpinnings, I ended up editing exactly 86 photos of the car, all of which are here in this story. I promise this was unintentional.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153305/2018-SH-The-Best-AE86-Trevor-Ryan_006.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153305/2018-SH-The-Best-AE86-Trevor-Ryan_006-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_006" data-attachment-id="394471" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153305/2018-SH-The-Best-AE86-Trevor-Ryan_006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153305/2018-SH-The-Best-AE86-Trevor-Ryan_006-1200x800.jpg"></a></figure><p>The GT-S started life as an original owner, Southern California car, where it lived for 30 years before being transformed by Eric in the space of just 12 months.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153309/2018-SH-The-Best-AE86-Trevor-Ryan_007.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153309/2018-SH-The-Best-AE86-Trevor-Ryan_007-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_007" data-attachment-id="394472" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153309/2018-SH-The-Best-AE86-Trevor-Ryan_007.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_007/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153309/2018-SH-The-Best-AE86-Trevor-Ryan_007-1200x800.jpg"></a></figure><p>The fact that the car has already been sold — at what I can imagine only to be an immense loss — is the only part of this build that doesn’t add up to me. It’s worth mentioning that Eric’s RX-7 had already been sold by the time I met up to get photos of the car, a philosophy that might not make much sense on the surface.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153312/2018-SH-The-Best-AE86-Trevor-Ryan_008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153312/2018-SH-The-Best-AE86-Trevor-Ryan_008-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_008" data-attachment-id="394473" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153312/2018-SH-The-Best-AE86-Trevor-Ryan_008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153312/2018-SH-The-Best-AE86-Trevor-Ryan_008-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153315/2018-SH-The-Best-AE86-Trevor-Ryan_009-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_009" data-attachment-id="394474" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153315/2018-SH-The-Best-AE86-Trevor-Ryan_009.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_009/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153315/2018-SH-The-Best-AE86-Trevor-Ryan_009-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153318/2018-SH-The-Best-AE86-Trevor-Ryan_010-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_010" data-attachment-id="394475" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153318/2018-SH-The-Best-AE86-Trevor-Ryan_010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153318/2018-SH-The-Best-AE86-Trevor-Ryan_010-1200x800.jpg"></div></li></ul><p>But Eric assures me that “he lives for the pain,” but explained that with this pain comes the satisfaction of knowing that something specific has been accomplished through “grueling work and restlessness.” He told me of the countless 14-hour days, which includes time at his 9-to-5 to fund everything, and it sounds unappealing at best.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153323/2018-SH-The-Best-AE86-Trevor-Ryan_011.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153323/2018-SH-The-Best-AE86-Trevor-Ryan_011-680x1020.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_011" data-attachment-id="394476" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153323/2018-SH-The-Best-AE86-Trevor-Ryan_011.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_011/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153323/2018-SH-The-Best-AE86-Trevor-Ryan_011-1200x1800.jpg"></a></figure><p>However, being rewarded with a final product – as Eric has clearly been – makes the process worth it, even if he isn’t the one driving the AE86 around now.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153327/2018-SH-The-Best-AE86-Trevor-Ryan_012.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153327/2018-SH-The-Best-AE86-Trevor-Ryan_012-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_012" data-attachment-id="394477" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153327/2018-SH-The-Best-AE86-Trevor-Ryan_012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_012/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153327/2018-SH-The-Best-AE86-Trevor-Ryan_012-1200x800.jpg"></a></figure><p>He’s touched every part of the Corolla, and this endless process of building a car is simply Eric’s creative outlet. Perhaps it makes more sense than I first thought…</p>
<span id="chapter-no-expense-spared" class="sh-post-chapter-break">No Expense Spared</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153331/2018-SH-The-Best-AE86-Trevor-Ryan_013.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153331/2018-SH-The-Best-AE86-Trevor-Ryan_013-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_013" data-attachment-id="394478" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153331/2018-SH-The-Best-AE86-Trevor-Ryan_013.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_013/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153331/2018-SH-The-Best-AE86-Trevor-Ryan_013-1200x800.jpg"></a></figure><p>Still, it’s immediately obvious that an incredible amount of time and effort was invested into the car. While it was supposed to be a mild build, Eric realized that any “compromise would not yield the end product and package he really wanted.”</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153336/2018-SH-The-Best-AE86-Trevor-Ryan_014.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153336/2018-SH-The-Best-AE86-Trevor-Ryan_014-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_014" data-attachment-id="394479" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153336/2018-SH-The-Best-AE86-Trevor-Ryan_014.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_014/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153336/2018-SH-The-Best-AE86-Trevor-Ryan_014-1200x800.jpg"></a></figure><p>Perhaps the only area of the car that hasn’t been subtly taken to the top is the interior.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153340/2018-SH-The-Best-AE86-Trevor-Ryan_015.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153340/2018-SH-The-Best-AE86-Trevor-Ryan_015-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_015" data-attachment-id="394480" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153340/2018-SH-The-Best-AE86-Trevor-Ryan_015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153340/2018-SH-The-Best-AE86-Trevor-Ryan_015-1200x800.jpg"></a></figure><p>While a lot of minor work has been done here, the majority of factory touches remain.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153349/2018-SH-The-Best-AE86-Trevor-Ryan_017-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_017" data-attachment-id="394482" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153349/2018-SH-The-Best-AE86-Trevor-Ryan_017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153349/2018-SH-The-Best-AE86-Trevor-Ryan_017-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153353/2018-SH-The-Best-AE86-Trevor-Ryan_018-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_018" data-attachment-id="394483" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153353/2018-SH-The-Best-AE86-Trevor-Ryan_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153353/2018-SH-The-Best-AE86-Trevor-Ryan_018-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153344/2018-SH-The-Best-AE86-Trevor-Ryan_016-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_016" data-attachment-id="394481" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153344/2018-SH-The-Best-AE86-Trevor-Ryan_016.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_016/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153344/2018-SH-The-Best-AE86-Trevor-Ryan_016-1200x800.jpg"></figure><p>OEM JDM<em> kouki</em> seats hold you in place while a Works Bell hub and quick-release help provide excellent feel through the Nardi Classic steering wheel. The pedals were taken from a Lexus IS300 while an Alpine head unit connected to Hybrid Audio speakers around the car (which are powered by an ARC XDi 450.4 amplifier tucked into the back) improve the everyday experience.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153357/2018-SH-The-Best-AE86-Trevor-Ryan_019-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_019" data-attachment-id="394484" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153357/2018-SH-The-Best-AE86-Trevor-Ryan_019.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_019/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153357/2018-SH-The-Best-AE86-Trevor-Ryan_019-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153400/2018-SH-The-Best-AE86-Trevor-Ryan_020-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_020" data-attachment-id="394485" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153400/2018-SH-The-Best-AE86-Trevor-Ryan_020.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_020/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153400/2018-SH-The-Best-AE86-Trevor-Ryan_020-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153828/2018-SH-The-Best-AE86-Trevor-Ryan_086.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153828/2018-SH-The-Best-AE86-Trevor-Ryan_086-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_086" data-attachment-id="394551" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153828/2018-SH-The-Best-AE86-Trevor-Ryan_086.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_086/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153828/2018-SH-The-Best-AE86-Trevor-Ryan_086-1200x800.jpg"></a></figure><p>Perhaps most importantly, the AE86 really feels — and even smells — like a new car from 1986. It doesn’t feel modified; it just feels right, especially from behind the wheel.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153415/2018-SH-The-Best-AE86-Trevor-Ryan_023-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_023" data-attachment-id="394488" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153415/2018-SH-The-Best-AE86-Trevor-Ryan_023.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_023/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153415/2018-SH-The-Best-AE86-Trevor-Ryan_023-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153411/2018-SH-The-Best-AE86-Trevor-Ryan_022-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_022" data-attachment-id="394487" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153411/2018-SH-The-Best-AE86-Trevor-Ryan_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153411/2018-SH-The-Best-AE86-Trevor-Ryan_022-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153419/2018-SH-The-Best-AE86-Trevor-Ryan_024-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_024" data-attachment-id="394489" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153419/2018-SH-The-Best-AE86-Trevor-Ryan_024.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_024/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153419/2018-SH-The-Best-AE86-Trevor-Ryan_024-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153404/2018-SH-The-Best-AE86-Trevor-Ryan_021.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153404/2018-SH-The-Best-AE86-Trevor-Ryan_021-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_021" data-attachment-id="394486" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153404/2018-SH-The-Best-AE86-Trevor-Ryan_021.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_021/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153404/2018-SH-The-Best-AE86-Trevor-Ryan_021-1200x800.jpg"></a></figure><p>Under the hood is where things began to get a bit over the top. The ‘Blacktop’ 3S-GE BEAMS engine wasn’t enough on its own.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153424/2018-SH-The-Best-AE86-Trevor-Ryan_025.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153424/2018-SH-The-Best-AE86-Trevor-Ryan_025-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_025" data-attachment-id="394490" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153424/2018-SH-The-Best-AE86-Trevor-Ryan_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153424/2018-SH-The-Best-AE86-Trevor-Ryan_025-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153428/2018-SH-The-Best-AE86-Trevor-Ryan_026-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_026" data-attachment-id="394491" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153428/2018-SH-The-Best-AE86-Trevor-Ryan_026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153428/2018-SH-The-Best-AE86-Trevor-Ryan_026-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153432/2018-SH-The-Best-AE86-Trevor-Ryan_027-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_027" data-attachment-id="394492" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153432/2018-SH-The-Best-AE86-Trevor-Ryan_027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_027/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153432/2018-SH-The-Best-AE86-Trevor-Ryan_027-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153436/2018-SH-The-Best-AE86-Trevor-Ryan_028.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153436/2018-SH-The-Best-AE86-Trevor-Ryan_028-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_028" data-attachment-id="394493" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153436/2018-SH-The-Best-AE86-Trevor-Ryan_028.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_028/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153436/2018-SH-The-Best-AE86-Trevor-Ryan_028-1200x800.jpg"></a></figure><p>An SQ Engineering intake manifold with ITBs running velocity stacks is the party piece here, but the painted valve cover steals plenty of your attention when you’re taking in the engine bay. Power is sent through a J160 6-speed gearbox through to a Kaaz 2-way LSD in the rear. With spent fuel travelling out a HyTech equal-length 4-2-1 header, the exhaust note is like no other.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153440/2018-SH-The-Best-AE86-Trevor-Ryan_029.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153440/2018-SH-The-Best-AE86-Trevor-Ryan_029-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_029" data-attachment-id="394494" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153440/2018-SH-The-Best-AE86-Trevor-Ryan_029.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_029/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153440/2018-SH-The-Best-AE86-Trevor-Ryan_029-1200x800.jpg"></a></figure><p>If you’re a skimmer, skim back up to the top and have a listen through the Brave/RS-Harada 60mm cat-back exhaust. Just that listen alone should be clear that no expense has been spared when it comes to this 86.</p>
<span id="chapter-inside-nbsp-out" class="sh-post-chapter-break">Inside &amp; Out</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153445/2018-SH-The-Best-AE86-Trevor-Ryan_030.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153445/2018-SH-The-Best-AE86-Trevor-Ryan_030-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_030" data-attachment-id="394495" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153445/2018-SH-The-Best-AE86-Trevor-Ryan_030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153445/2018-SH-The-Best-AE86-Trevor-Ryan_030-1200x800.jpg"></a></figure><p>While much of the work that’s been done just can’t be seen, plenty of it can.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153449/2018-SH-The-Best-AE86-Trevor-Ryan_031.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153449/2018-SH-The-Best-AE86-Trevor-Ryan_031-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_031" data-attachment-id="394496" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153449/2018-SH-The-Best-AE86-Trevor-Ryan_031.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_031/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153449/2018-SH-The-Best-AE86-Trevor-Ryan_031-1200x800.jpg"></a></figure><p>Classic 14-inch RS Watanabe wheels are ultimately attached to Fortune Auto 500 coilovers, which give the car its amazingly tight feel from behind the wheel. With Fortune Auto radial bearings and roll center adjusters, it’s not a halfway lowering job, either. Far from it; there’s also T3 lower control arms, tension rods, rear sway bar drop mounts, front knuckles, and rear 4-link and panhard bars in the mix.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153453/2018-SH-The-Best-AE86-Trevor-Ryan_032.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153453/2018-SH-The-Best-AE86-Trevor-Ryan_032-680x1020.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_032" data-attachment-id="394497" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153453/2018-SH-The-Best-AE86-Trevor-Ryan_032.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_032/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153453/2018-SH-The-Best-AE86-Trevor-Ryan_032-1200x1800.jpg"></a></figure><p>The extra pep from the BEAMS powerplant is more than matched with a Wilwood brake upgrade and stainless braided lines. Further aiding in the handling department are braces all around the chassis.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153457/2018-SH-The-Best-AE86-Trevor-Ryan_033-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_033" data-attachment-id="394498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153457/2018-SH-The-Best-AE86-Trevor-Ryan_033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153457/2018-SH-The-Best-AE86-Trevor-Ryan_033-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153500/2018-SH-The-Best-AE86-Trevor-Ryan_034-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_034" data-attachment-id="394499" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153500/2018-SH-The-Best-AE86-Trevor-Ryan_034.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_034/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153500/2018-SH-The-Best-AE86-Trevor-Ryan_034-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153504/2018-SH-The-Best-AE86-Trevor-Ryan_035-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_035" data-attachment-id="394500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153504/2018-SH-The-Best-AE86-Trevor-Ryan_035.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_035/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153504/2018-SH-The-Best-AE86-Trevor-Ryan_035-1200x800.jpg"></figure><p>With enhanced and period correct aesthetics to match the car’s incredible performance, Eric’s GT-S is perhaps the most complete AE86 I’ve ever seen.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153508/2018-SH-The-Best-AE86-Trevor-Ryan_036-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_036" data-attachment-id="394501" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153508/2018-SH-The-Best-AE86-Trevor-Ryan_036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153508/2018-SH-The-Best-AE86-Trevor-Ryan_036-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153512/2018-SH-The-Best-AE86-Trevor-Ryan_037-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_037" data-attachment-id="394502" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153512/2018-SH-The-Best-AE86-Trevor-Ryan_037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153512/2018-SH-The-Best-AE86-Trevor-Ryan_037-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153516/2018-SH-The-Best-AE86-Trevor-Ryan_038-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_038" data-attachment-id="394503" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153516/2018-SH-The-Best-AE86-Trevor-Ryan_038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153516/2018-SH-The-Best-AE86-Trevor-Ryan_038-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153520/2018-SH-The-Best-AE86-Trevor-Ryan_039.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153520/2018-SH-The-Best-AE86-Trevor-Ryan_039-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_039" data-attachment-id="394504" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153520/2018-SH-The-Best-AE86-Trevor-Ryan_039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153520/2018-SH-The-Best-AE86-Trevor-Ryan_039-1200x800.jpg"></a></figure><p>Actually, I can say this with complete confidence. When you add in the pop-ups, it’s a bit of an overload.</p>
<span id="chapter-nostalgia-never-ends" class="sh-post-chapter-break">Nostalgia Never Ends</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29165743/2018-SH-The-Best-AE86-Trevor-Ryan_040.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29165743/2018-SH-The-Best-AE86-Trevor-Ryan_040-680x1020.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_040" data-attachment-id="394559" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29165743/2018-SH-The-Best-AE86-Trevor-Ryan_040.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_040/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29165743/2018-SH-The-Best-AE86-Trevor-Ryan_040-1200x1800.jpg"></a></figure><p>The nostalgia effect of the 86 is undeniable. It’s the ultimate cutesy, affordable, boxy, Japanese people carrier of the 1980s.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153528/2018-SH-The-Best-AE86-Trevor-Ryan_041.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153528/2018-SH-The-Best-AE86-Trevor-Ryan_041-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_041" data-attachment-id="394506" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153528/2018-SH-The-Best-AE86-Trevor-Ryan_041.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_041/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153528/2018-SH-The-Best-AE86-Trevor-Ryan_041-1200x800.jpg"></a></figure><p>This example in particular, if I dare say, being the ultimate evolution of the most desirable version of the car offered in North America.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153540/2018-SH-The-Best-AE86-Trevor-Ryan_044-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_044" data-attachment-id="394509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153540/2018-SH-The-Best-AE86-Trevor-Ryan_044.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_044/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153540/2018-SH-The-Best-AE86-Trevor-Ryan_044-1200x800.jpg"></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153532/2018-SH-The-Best-AE86-Trevor-Ryan_042.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153532/2018-SH-The-Best-AE86-Trevor-Ryan_042-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_042" data-attachment-id="394507" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153532/2018-SH-The-Best-AE86-Trevor-Ryan_042.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_042/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153532/2018-SH-The-Best-AE86-Trevor-Ryan_042-1200x800.jpg"></a></figure><p>It’s a timeless design that will never be properly replaced.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153612/2018-SH-The-Best-AE86-Trevor-Ryan_052.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153612/2018-SH-The-Best-AE86-Trevor-Ryan_052-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_052" data-attachment-id="394517" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153612/2018-SH-The-Best-AE86-Trevor-Ryan_052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153612/2018-SH-The-Best-AE86-Trevor-Ryan_052-1200x800.jpg"></a></figure><p>Adding exotic materials and aftermarket parts often crushes the simplistic appeal of these older cars, but by working with an end goal clearly in sight, Eric’s struck a balance that feels just right.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153536/2018-SH-The-Best-AE86-Trevor-Ryan_043-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_043" data-attachment-id="394508" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153536/2018-SH-The-Best-AE86-Trevor-Ryan_043.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_043/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153536/2018-SH-The-Best-AE86-Trevor-Ryan_043-1200x800.jpg"></figure><p>It’s the car of the masses that was brushed aside and replaced before we realized how much we loved it. Eric’s maintained the essence of the econobox while making it exponentially better.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153544/2018-SH-The-Best-AE86-Trevor-Ryan_045.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153544/2018-SH-The-Best-AE86-Trevor-Ryan_045-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_045" data-attachment-id="394510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153544/2018-SH-The-Best-AE86-Trevor-Ryan_045.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_045/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153544/2018-SH-The-Best-AE86-Trevor-Ryan_045-1200x800.jpg"></a></figure><p>He says he’s done building cars for now, but I don’t quite believe him; I know Eric will feel the itch again soon. But, perhaps even more importantly, will selling this car come back to haunt him? It’s the sort of thing you don’t build twice.</p>
<p>A truly special Corolla created by an artist for no one in particular; instead built just to satisfy an unquenchable thirst. Wherever the car is now, I hope the downhill is treating it well.</p>
<p><strong>Trevor Yale Ryan</strong><br>
Instagram: <a href="http://instagram.com/tyrphoto">tyrphoto</a><br><a href="http://tyrphoto.com/">TYRphoto.com</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/ae86" target="_blank">AE86 related stories on Speedhunters</a></p>
</aside><aside class="exclude-from-p"></aside><span id="chapter-86-photos-i-say" class="sh-post-chapter-break">86 Photos I Say</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153548/2018-SH-The-Best-AE86-Trevor-Ryan_046.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153548/2018-SH-The-Best-AE86-Trevor-Ryan_046-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_046" data-attachment-id="394511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153548/2018-SH-The-Best-AE86-Trevor-Ryan_046.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_046/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153548/2018-SH-The-Best-AE86-Trevor-Ryan_046-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153556/2018-SH-The-Best-AE86-Trevor-Ryan_048-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_048" data-attachment-id="394513" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153556/2018-SH-The-Best-AE86-Trevor-Ryan_048.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_048/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153556/2018-SH-The-Best-AE86-Trevor-Ryan_048-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153552/2018-SH-The-Best-AE86-Trevor-Ryan_047-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_047" data-attachment-id="394512" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153552/2018-SH-The-Best-AE86-Trevor-Ryan_047.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_047/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153552/2018-SH-The-Best-AE86-Trevor-Ryan_047-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153559/2018-SH-The-Best-AE86-Trevor-Ryan_049-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_049" data-attachment-id="394514" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153559/2018-SH-The-Best-AE86-Trevor-Ryan_049.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_049/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153559/2018-SH-The-Best-AE86-Trevor-Ryan_049-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153655/2018-SH-The-Best-AE86-Trevor-Ryan_063-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_063" data-attachment-id="394528" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153655/2018-SH-The-Best-AE86-Trevor-Ryan_063.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_063/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153655/2018-SH-The-Best-AE86-Trevor-Ryan_063-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153603/2018-SH-The-Best-AE86-Trevor-Ryan_050-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_050" data-attachment-id="394515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153603/2018-SH-The-Best-AE86-Trevor-Ryan_050.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_050/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153603/2018-SH-The-Best-AE86-Trevor-Ryan_050-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153643/2018-SH-The-Best-AE86-Trevor-Ryan_060.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153643/2018-SH-The-Best-AE86-Trevor-Ryan_060-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_060" data-attachment-id="394525" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153643/2018-SH-The-Best-AE86-Trevor-Ryan_060.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_060/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153643/2018-SH-The-Best-AE86-Trevor-Ryan_060-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153607/2018-SH-The-Best-AE86-Trevor-Ryan_051-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_051" data-attachment-id="394516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153607/2018-SH-The-Best-AE86-Trevor-Ryan_051.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_051/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153607/2018-SH-The-Best-AE86-Trevor-Ryan_051-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153616/2018-SH-The-Best-AE86-Trevor-Ryan_053-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_053" data-attachment-id="394518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153616/2018-SH-The-Best-AE86-Trevor-Ryan_053.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_053/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153616/2018-SH-The-Best-AE86-Trevor-Ryan_053-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153620/2018-SH-The-Best-AE86-Trevor-Ryan_054.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153620/2018-SH-The-Best-AE86-Trevor-Ryan_054-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_054" data-attachment-id="394519" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153620/2018-SH-The-Best-AE86-Trevor-Ryan_054.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_054/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153620/2018-SH-The-Best-AE86-Trevor-Ryan_054-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153623/2018-SH-The-Best-AE86-Trevor-Ryan_055.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153623/2018-SH-The-Best-AE86-Trevor-Ryan_055-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_055" data-attachment-id="394520" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153623/2018-SH-The-Best-AE86-Trevor-Ryan_055.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_055/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153623/2018-SH-The-Best-AE86-Trevor-Ryan_055-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153627/2018-SH-The-Best-AE86-Trevor-Ryan_056.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153627/2018-SH-The-Best-AE86-Trevor-Ryan_056-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_056" data-attachment-id="394521" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153627/2018-SH-The-Best-AE86-Trevor-Ryan_056.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_056/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153627/2018-SH-The-Best-AE86-Trevor-Ryan_056-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153635/2018-SH-The-Best-AE86-Trevor-Ryan_058-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_058" data-attachment-id="394523" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153635/2018-SH-The-Best-AE86-Trevor-Ryan_058.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_058/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153635/2018-SH-The-Best-AE86-Trevor-Ryan_058-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153631/2018-SH-The-Best-AE86-Trevor-Ryan_057-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_057" data-attachment-id="394522" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153631/2018-SH-The-Best-AE86-Trevor-Ryan_057.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_057/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153631/2018-SH-The-Best-AE86-Trevor-Ryan_057-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153640/2018-SH-The-Best-AE86-Trevor-Ryan_059.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153640/2018-SH-The-Best-AE86-Trevor-Ryan_059-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_059" data-attachment-id="394524" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153640/2018-SH-The-Best-AE86-Trevor-Ryan_059.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_059/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153640/2018-SH-The-Best-AE86-Trevor-Ryan_059-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153647/2018-SH-The-Best-AE86-Trevor-Ryan_061-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_061" data-attachment-id="394526" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153647/2018-SH-The-Best-AE86-Trevor-Ryan_061.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_061/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153647/2018-SH-The-Best-AE86-Trevor-Ryan_061-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153651/2018-SH-The-Best-AE86-Trevor-Ryan_062-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_062" data-attachment-id="394527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153651/2018-SH-The-Best-AE86-Trevor-Ryan_062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_062/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153651/2018-SH-The-Best-AE86-Trevor-Ryan_062-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153659/2018-SH-The-Best-AE86-Trevor-Ryan_064.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153659/2018-SH-The-Best-AE86-Trevor-Ryan_064-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_064" data-attachment-id="394529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153659/2018-SH-The-Best-AE86-Trevor-Ryan_064.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_064/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153659/2018-SH-The-Best-AE86-Trevor-Ryan_064-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153703/2018-SH-The-Best-AE86-Trevor-Ryan_065.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153703/2018-SH-The-Best-AE86-Trevor-Ryan_065-680x1020.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_065" data-attachment-id="394530" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153703/2018-SH-The-Best-AE86-Trevor-Ryan_065.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_065/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153703/2018-SH-The-Best-AE86-Trevor-Ryan_065-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153707/2018-SH-The-Best-AE86-Trevor-Ryan_066-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_066" data-attachment-id="394531" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153707/2018-SH-The-Best-AE86-Trevor-Ryan_066.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_066/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153707/2018-SH-The-Best-AE86-Trevor-Ryan_066-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153713/2018-SH-The-Best-AE86-Trevor-Ryan_067-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_067" data-attachment-id="394532" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153713/2018-SH-The-Best-AE86-Trevor-Ryan_067.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_067/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153713/2018-SH-The-Best-AE86-Trevor-Ryan_067-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153716/2018-SH-The-Best-AE86-Trevor-Ryan_068.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153716/2018-SH-The-Best-AE86-Trevor-Ryan_068-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_068" data-attachment-id="394533" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153716/2018-SH-The-Best-AE86-Trevor-Ryan_068.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_068/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153716/2018-SH-The-Best-AE86-Trevor-Ryan_068-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153720/2018-SH-The-Best-AE86-Trevor-Ryan_069-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_069" data-attachment-id="394534" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153720/2018-SH-The-Best-AE86-Trevor-Ryan_069.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_069/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153720/2018-SH-The-Best-AE86-Trevor-Ryan_069-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153724/2018-SH-The-Best-AE86-Trevor-Ryan_070-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_070" data-attachment-id="394535" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153724/2018-SH-The-Best-AE86-Trevor-Ryan_070.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_070/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153724/2018-SH-The-Best-AE86-Trevor-Ryan_070-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153728/2018-SH-The-Best-AE86-Trevor-Ryan_071.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153728/2018-SH-The-Best-AE86-Trevor-Ryan_071-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_071" data-attachment-id="394536" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153728/2018-SH-The-Best-AE86-Trevor-Ryan_071.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_071/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153728/2018-SH-The-Best-AE86-Trevor-Ryan_071-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153733/2018-SH-The-Best-AE86-Trevor-Ryan_072.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153733/2018-SH-The-Best-AE86-Trevor-Ryan_072-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_072" data-attachment-id="394537" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153733/2018-SH-The-Best-AE86-Trevor-Ryan_072.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_072/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153733/2018-SH-The-Best-AE86-Trevor-Ryan_072-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153736/2018-SH-The-Best-AE86-Trevor-Ryan_073-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_073" data-attachment-id="394538" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153736/2018-SH-The-Best-AE86-Trevor-Ryan_073.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_073/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153736/2018-SH-The-Best-AE86-Trevor-Ryan_073-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153741/2018-SH-The-Best-AE86-Trevor-Ryan_074-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_074" data-attachment-id="394539" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153741/2018-SH-The-Best-AE86-Trevor-Ryan_074.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_074/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153741/2018-SH-The-Best-AE86-Trevor-Ryan_074-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153745/2018-SH-The-Best-AE86-Trevor-Ryan_075.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153745/2018-SH-The-Best-AE86-Trevor-Ryan_075-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_075" data-attachment-id="394540" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153745/2018-SH-The-Best-AE86-Trevor-Ryan_075.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_075/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153745/2018-SH-The-Best-AE86-Trevor-Ryan_075-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153749/2018-SH-The-Best-AE86-Trevor-Ryan_076-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_076" data-attachment-id="394541" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153749/2018-SH-The-Best-AE86-Trevor-Ryan_076.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_076/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153749/2018-SH-The-Best-AE86-Trevor-Ryan_076-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153753/2018-SH-The-Best-AE86-Trevor-Ryan_077-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_077" data-attachment-id="394542" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153753/2018-SH-The-Best-AE86-Trevor-Ryan_077.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_077/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153753/2018-SH-The-Best-AE86-Trevor-Ryan_077-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153757/2018-SH-The-Best-AE86-Trevor-Ryan_078.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153757/2018-SH-The-Best-AE86-Trevor-Ryan_078-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_078" data-attachment-id="394543" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153757/2018-SH-The-Best-AE86-Trevor-Ryan_078.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_078/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153757/2018-SH-The-Best-AE86-Trevor-Ryan_078-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153801/2018-SH-The-Best-AE86-Trevor-Ryan_079-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_079" data-attachment-id="394544" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153801/2018-SH-The-Best-AE86-Trevor-Ryan_079.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_079/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153801/2018-SH-The-Best-AE86-Trevor-Ryan_079-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153805/2018-SH-The-Best-AE86-Trevor-Ryan_080-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_080" data-attachment-id="394545" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153805/2018-SH-The-Best-AE86-Trevor-Ryan_080.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_080/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153805/2018-SH-The-Best-AE86-Trevor-Ryan_080-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153809/2018-SH-The-Best-AE86-Trevor-Ryan_081.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153809/2018-SH-The-Best-AE86-Trevor-Ryan_081-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_081" data-attachment-id="394546" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153809/2018-SH-The-Best-AE86-Trevor-Ryan_081.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_081/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153809/2018-SH-The-Best-AE86-Trevor-Ryan_081-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153816/2018-SH-The-Best-AE86-Trevor-Ryan_083-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_083" data-attachment-id="394548" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153816/2018-SH-The-Best-AE86-Trevor-Ryan_083.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_083/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153816/2018-SH-The-Best-AE86-Trevor-Ryan_083-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153820/2018-SH-The-Best-AE86-Trevor-Ryan_084-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_084" data-attachment-id="394549" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153820/2018-SH-The-Best-AE86-Trevor-Ryan_084.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_084/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153820/2018-SH-The-Best-AE86-Trevor-Ryan_084-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153813/2018-SH-The-Best-AE86-Trevor-Ryan_082-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_082" data-attachment-id="394547" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153813/2018-SH-The-Best-AE86-Trevor-Ryan_082.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_082/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153813/2018-SH-The-Best-AE86-Trevor-Ryan_082-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153824/2018-SH-The-Best-AE86-Trevor-Ryan_085.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153824/2018-SH-The-Best-AE86-Trevor-Ryan_085-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_085" data-attachment-id="394550" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153824/2018-SH-The-Best-AE86-Trevor-Ryan_085.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_085/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153824/2018-SH-The-Best-AE86-Trevor-Ryan_085-1200x800.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[10009,6975,9925,7733],"excerpt":"150","exclude":[394465]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/08/wider-is-better-trd-3000gt/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/22154140/trd3000gt_dino_dalle_carbonare_45-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/08/wider-is-better-trd-3000gt/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Wider Is Better: TRD&#8217;s&nbsp;3000GT</h2>
		<span class="date">August 26, 2018</span>
		<span class="divider">/</span>
		<span class="comments">58 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/07/how-to-hakosuka-in-california/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24201156/2018-SH-Los-Angeles-Hakoska-GT-X-Trevor-Ryan_001-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/07/how-to-hakosuka-in-california/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>How To Hakosuka In&nbsp;California</h2>
		<span class="date">July 30, 2018</span>
		<span class="divider">/</span>
		<span class="comments">9 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/07/let-me-show-you-how-to-supra/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/02054802/2018-IAMTHESPEEDHUNTER-Naveed-Yousufzai-Toyota-Supra-04-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/07/let-me-show-you-how-to-supra/">
		
<div class="card-label tag-iamthespeedhunter">
		<span class="potent">I AM THE SPEEDHUNTER</span></div>
		<h2>Let Me Show You How To&nbsp;Supra</h2>
		<span class="date">July 2, 2018</span>
		<span class="divider">/</span>
		<span class="comments">36 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="394465"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5165994"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5165994']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="7ff1d57618" /><input type="hidden" name="_wp_http_referer" value="/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">10</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1594394" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/4b1fbd46b111b58ac265e407045535b1?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594394" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594394" class="decomments-date-link">
				
			<time datetime="4:09 am August 31, 2018">4:09 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Wow</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594394"><p>Wow, its the most perfect AE86 in existence. There isn't a single flaw about it. Nothing can be improved ever because its been modded. Not a single criticism dare be made.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594394">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1594396" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/f3329fe64f537681ec212220cc6d67c4?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594396" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594396" class="decomments-date-link">
				
			<time datetime="4:39 am August 31, 2018">4:39 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">parcos</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594396"><p>Gangsta Doriftofu...</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594396">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1594401" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/5ecaa2c7eceb38eff23619d29d609d07?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594401" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594401" class="decomments-date-link">
				
			<time datetime="5:26 am August 31, 2018">5:26 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">j_c</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594401"><p>I love this build.<br><br>Regarding the first paragraph, I would disagree with the GT-S being an econobox.  In the mid 1980s 100hp in a sub-2500 pound car wasn't anything to scoff at.  This was also the era of 200hp 5.0L V8s.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594401"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-aaron-lepper odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1594402" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://graph.facebook.com/10155468093698386/picture?type=large" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="290" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594402" class="decomments-number"><span>4</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594402" class="decomments-date-link">
				
			<time datetime="5:30 am August 31, 2018">5:30 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Aaron Lepper</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594402"><p>Holy crap, that thing is perfect!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594402"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1594403" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/cff4743d661c8166deb80932c025800e?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594403" class="decomments-number"><span>5</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594403" class="decomments-date-link">
				
			<time datetime="6:10 am August 31, 2018">6:10 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">mwoodski</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594403"><p>Only thing I dislike about it are the vents on the hood.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594403">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1594405" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/1c43247e6566e1e047640a017f7d5c42?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594405" class="decomments-number"><span>6</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594405" class="decomments-date-link">
				
			<time datetime="6:30 am August 31, 2018">6:30 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Paul</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594405"><p>"AE86 only capable of 112 horsepower out of the 4A-GE DOHC 16-valve four cylinder, the GT-S was epitome of an ’80s econobox" - this is something you can say about new 86 and stop arguing about how slow it is.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594405"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1594412" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/f1075cb743353b679fca58f2c7e02c21?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594412" class="decomments-number"><span>7</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594412" class="decomments-date-link">
				
			<time datetime="7:47 am August 31, 2018">7:47 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Colored in Light</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594412"><p>Can't stress enough how awesome Eric's YouTube channel is. Watching the build there and then waiting to read the article and see more in depth photos was well worth it.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594412"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1594413" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/1c73b4ae9ac0e8e569da306359218e37?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594413" class="decomments-number"><span>8</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594413" class="decomments-date-link">
				
			<time datetime="7:51 am August 31, 2018">7:51 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Dec</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594413"><p>Sorry to be that guy, but if it's a USDM Corolla, it's not an AE86. It's an AE88.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594413"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1594417" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/e323b39545114d6e633754fab863f784?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594417" class="decomments-number"><span>9</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594417" class="decomments-date-link">
				
			<time datetime="8:26 am August 31, 2018">8:26 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">eatwithnaveed</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594417"><p>great shots dude! i live down the street from there, so tfti. lol.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594417"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1594424" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/a6279053e35718519177cb5c46ea1264?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594424" class="decomments-number"><span>10</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/#comment-1594424" class="decomments-date-link">
				
			<time datetime="10:31 am August 31, 2018">10:31 am<i>August 31, 2018</i></time>			</a>
			<span class="decomments-autor-name">Clay</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1594424"><p>Wow! now this is an awesome 86! Absolutely beautiful!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1594424"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="http://www.kleers.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095015/kleers.png"/></a></li><li><a href="http://www.kwsuspensions.de/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/08053600/KW-Logo.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Justin Banner, Keiron Berndt, Ron Celestine, Matthew Everingham, Blake Jones, Bryn Musselwhite, Richard Opie, Alok Paleri, Dave Thomas</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/26132711/FD-2018-Logo.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2018 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/08\/how-to-hachiroku-in-a-beams-powered-trueno\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.611 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-31 10:31:49 -->

<!-- super cache -->