<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Talk Of The Town: An AE86 Built Right - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Talk Of The Town: An AE86 Built Right - Speedhunters" />
<meta property="og:description" content="If you think that’s the name of some trendy Japanese idol group touring the local area, think again. The SNS (Social Networking Service) police are ruthless civilian peacekeepers with moral standards as high as the Tokyo Sky Tree. I’m told that doing anything out of the ordinary or remotely dangerous in these parts will unleash &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="AE86" />
<meta property="article:tag" content="corolla" />
<meta property="article:tag" content="drift" />
<meta property="article:tag" content="E.Prime" />
<meta property="article:tag" content="Hiroshima" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="JDM" />
<meta property="article:tag" content="Levin" />
<meta property="article:tag" content="Rays" />
<meta property="article:tag" content="TE37" />
<meta property="article:tag" content="te37v" />
<meta property="article:tag" content="Total Create E.Prime" />
<meta property="article:tag" content="Volk Racing" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Car Spotlight" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2022-10-04T20:30:24+00:00" />
<meta property="article:modified_time" content="2022-10-05T04:26:00+00:00" />
<meta property="og:updated_time" content="2022-10-05T04:26:00+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002841/Toby_Thyer_Photographer_AE86-18.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Talk Of The Town: An AE86 Built&nbsp;Right Comments Feed" href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=571245' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-571245 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Talk Of The Town: An AE86 Built&nbsp;Right            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-571245" class="post-571245 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-car-spotlight category-content tag-ae86 tag-corolla tag-tag-drift tag-e-prime tag-hiroshima tag-japan tag-jdm tag-levin tag-rays tag-te37 tag-te37v tag-total-create-e-prime tag-volkracing">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Talk Of The Town: An AE86 Built&nbsp;Right</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/tobythyer/" title="Posts by Toby Thyer" class="url fn" rel="author">Toby Thyer</a></dd>
                    </dl>
          <hr />

          <span class="story-date">4th October 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">3 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002841/Toby_Thyer_Photographer_AE86-18.jpg" data-attachment-id="576268" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002841/Toby_Thyer_Photographer_AE86-18-1200x800.jpg" alt="Talk Of The Town: An AE86 Built&nbsp;Right">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">It’s 30°C out but feels like 38°C (100°F). We have seven cars to shoot in one day and this is one of only two that are legally allowed to drive on public roads. We head for the nearest train station, all the while keeping a vigilant eye out for the SNS police. </p>
<p>If you think that’s the name of some trendy Japanese idol group touring the local area, think again. The SNS (Social Networking Service) police are ruthless civilian peacekeepers with moral standards as high as the Tokyo Sky Tree. I’m told that doing anything out of the ordinary or remotely dangerous in these parts will unleash a torrent of messages across the local community online message boards where the <em>real</em> police might well be browsing for trouble.</p>
<p>Even standing still, this AE86 Toyota Levin coupe ticks<em> all</em> the naughty boxes – in <em>all</em> the right ways.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002823/Toby_Thyer_Photographer_AE86-15-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-15" data-attachment-id="576265" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002823/Toby_Thyer_Photographer_AE86-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002823/Toby_Thyer_Photographer_AE86-15-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002701/Toby_Thyer_Photographer_AE86-2-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-2" data-attachment-id="576252" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002701/Toby_Thyer_Photographer_AE86-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002701/Toby_Thyer_Photographer_AE86-2-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002711/Toby_Thyer_Photographer_AE86-4-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-4" data-attachment-id="576254" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002711/Toby_Thyer_Photographer_AE86-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002711/Toby_Thyer_Photographer_AE86-4-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002706/Toby_Thyer_Photographer_AE86-3-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-3" data-attachment-id="576253" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002706/Toby_Thyer_Photographer_AE86-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002706/Toby_Thyer_Photographer_AE86-3-1200x800.jpg"></figure><p>It sounds so ridiculous that I laugh at what I assume <a href="https://www.instagram.com/e.prime_daito/" target="_blank">Eiji Daito</a>, the owner of <a href="http://www.speedhunters.com/tag/e-prime/" target="_blank">Total Create E.Prime</a>, has said is a joke. Unfortunately, it’s not. This grown man is genuinely worried about gossiping grannies posting negative comments about his activities online.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002718/Toby_Thyer_Photographer_AE86-5-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-5" data-attachment-id="576255" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002718/Toby_Thyer_Photographer_AE86-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002718/Toby_Thyer_Photographer_AE86-5-1200x800.jpg"></figure><p>You and I might think that living in the countryside means a little more freedom to let your hair out, relax a little and be bit crazy. Well, this seemingly does not apply in Japan.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003118/Toby_Thyer_Photographer_AE86-44-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-44" data-attachment-id="576294" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003118/Toby_Thyer_Photographer_AE86-44.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-44/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003118/Toby_Thyer_Photographer_AE86-44-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003031/Toby_Thyer_Photographer_AE86-36-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-36" data-attachment-id="576286" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003031/Toby_Thyer_Photographer_AE86-36.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-36/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003031/Toby_Thyer_Photographer_AE86-36-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002723/Toby_Thyer_Photographer_AE86-6-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-6" data-attachment-id="576256" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002723/Toby_Thyer_Photographer_AE86-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002723/Toby_Thyer_Photographer_AE86-6-1200x800.jpg"></figure><p>After realising the fear in Daito-san’s voice is real, I begin to understand that, as owner of the tuning shop he spends his days working out of in rural Hiroshima, everybody knows him, and everyone is watching him. Heaven forbid Daito-san might make too much noise or inconvenience someone from the community.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002817/Toby_Thyer_Photographer_AE86-14-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-14" data-attachment-id="576264" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002817/Toby_Thyer_Photographer_AE86-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002817/Toby_Thyer_Photographer_AE86-14-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002738/Toby_Thyer_Photographer_AE86-8-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-8" data-attachment-id="576258" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002738/Toby_Thyer_Photographer_AE86-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002738/Toby_Thyer_Photographer_AE86-8-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002918/Toby_Thyer_Photographer_AE86-24-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-24" data-attachment-id="576274" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002918/Toby_Thyer_Photographer_AE86-24.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-24/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002918/Toby_Thyer_Photographer_AE86-24-1200x800.jpg"></div></li></ul><p>And as it turns out, Daito-san was not only worried that the disapproving chatter would reach the police, but that he may be ostracised by local businesses too. I was told that if you end up with a bad review on the local forums, you might just be blacklisted, making life very difficult indeed. It doesn’t matter how talented you are at making custom FRP fenders, or how tight your wheel fitment is.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002811/Toby_Thyer_Photographer_AE86-13-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-13" data-attachment-id="576263" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002811/Toby_Thyer_Photographer_AE86-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002811/Toby_Thyer_Photographer_AE86-13-1200x800.jpg"></figure><p>It certainly makes what should be a relatively easy and fun practice of shooting a modified car out on the road in the Japanese countryside unnecessarily painful.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002900/Toby_Thyer_Photographer_AE86-21-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-21" data-attachment-id="576271" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002900/Toby_Thyer_Photographer_AE86-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002900/Toby_Thyer_Photographer_AE86-21-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002924/Toby_Thyer_Photographer_AE86-25-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-25" data-attachment-id="576275" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002924/Toby_Thyer_Photographer_AE86-25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002924/Toby_Thyer_Photographer_AE86-25-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002930/Toby_Thyer_Photographer_AE86-26-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-26" data-attachment-id="576276" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002930/Toby_Thyer_Photographer_AE86-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002930/Toby_Thyer_Photographer_AE86-26-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002936/Toby_Thyer_Photographer_AE86-27.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002936/Toby_Thyer_Photographer_AE86-27-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-27" data-attachment-id="576277" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002936/Toby_Thyer_Photographer_AE86-27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-27/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002936/Toby_Thyer_Photographer_AE86-27-1200x800.jpg"></a></figure><p>It doesn’t help that this E.Prime customer’s AE86 looks like it just rolled off the circuit. The ironing-board-size Voltex Type 7 GT wing is hardly inconspicuous either.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002829/Toby_Thyer_Photographer_AE86-16-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-16" data-attachment-id="576266" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002829/Toby_Thyer_Photographer_AE86-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002829/Toby_Thyer_Photographer_AE86-16-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002744/Toby_Thyer_Photographer_AE86-9-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-9" data-attachment-id="576259" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002744/Toby_Thyer_Photographer_AE86-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002744/Toby_Thyer_Photographer_AE86-9-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003107/Toby_Thyer_Photographer_AE86-42-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-42" data-attachment-id="576292" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003107/Toby_Thyer_Photographer_AE86-42.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-42/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003107/Toby_Thyer_Photographer_AE86-42-1200x800.jpg"></div></li></ul><p>As for me, I’m sitting in the back of a <em>kei</em> van getting tracking shots. It’s not high-speed road racing, but we exhibit the same amount of caution as though we might be smuggling contraband into the next village.</p>
<p>We finally make it to the local train station, a very quaint little Showa period building. Once parked up, I get my first visuals on one of the SNS police’s henchmen.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002953/Toby_Thyer_Photographer_AE86-30-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-30" data-attachment-id="576280" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002953/Toby_Thyer_Photographer_AE86-30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-30/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002953/Toby_Thyer_Photographer_AE86-30-1200x800.jpg"></figure><p>She may look harmless, inconspicuously pushing her bicycle along and wearing a floral top and white cotton bonnet, but this woman and her network of elderly spies has the power to ruin lives.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003000/Toby_Thyer_Photographer_AE86-31-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-31" data-attachment-id="576281" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003000/Toby_Thyer_Photographer_AE86-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003000/Toby_Thyer_Photographer_AE86-31-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002854/Toby_Thyer_Photographer_AE86-20-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-20" data-attachment-id="576270" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002854/Toby_Thyer_Photographer_AE86-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002854/Toby_Thyer_Photographer_AE86-20-1200x800.jpg"></div></li></ul><p>I didn’t see her jotting down any details, but as she peered through the window of the Levin’s track-focused interior, I’m sure she made all the mental notes she would need: Cusco Safety 21 roll cage, Bride seat, Defi gauges… the list goes on.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002848/Toby_Thyer_Photographer_AE86-19-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-19" data-attachment-id="576269" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002848/Toby_Thyer_Photographer_AE86-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002848/Toby_Thyer_Photographer_AE86-19-1200x800.jpg"></figure><p>But I doubt she noticed the 6-speed shifter, hinting at the retrofitted J160 transmission from an SXE10 Toyota Altezza RS200.</p>
<p>To be fair, this is probably the same, to some extent, of any small town in any country. I’m sure there are just as many curtain twitchers in Dubbo, Australia as there are in Carmel-by-the-Sea in California. But the extra insanity of posting your gossip on an SNS network for the police to browse through, is just, well,<em> insane.</em></p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003042/Toby_Thyer_Photographer_AE86-38-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-38" data-attachment-id="576288" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003042/Toby_Thyer_Photographer_AE86-38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-38/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003042/Toby_Thyer_Photographer_AE86-38-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003048/Toby_Thyer_Photographer_AE86-39-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-39" data-attachment-id="576289" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003048/Toby_Thyer_Photographer_AE86-39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-39/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003048/Toby_Thyer_Photographer_AE86-39-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003054/Toby_Thyer_Photographer_AE86-40-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-40" data-attachment-id="576290" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003054/Toby_Thyer_Photographer_AE86-40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-40/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003054/Toby_Thyer_Photographer_AE86-40-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003036/Toby_Thyer_Photographer_AE86-37-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-37" data-attachment-id="576287" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003036/Toby_Thyer_Photographer_AE86-37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003036/Toby_Thyer_Photographer_AE86-37-1200x800.jpg"></figure><p>I’m pretty sure the network of SNS warriors gave no thought to how far I had travelled to shoot this car, or to the Levin’s high-compression 4A-GE engine with Wiseco forged pistons, Tomei cams, AE111 quad throttle bodies and Kimura Engineering header.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002947/Toby_Thyer_Photographer_AE86-29-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-29" data-attachment-id="576279" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002947/Toby_Thyer_Photographer_AE86-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002947/Toby_Thyer_Photographer_AE86-29-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002751/Toby_Thyer_Photographer_AE86-10-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-10" data-attachment-id="576260" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002751/Toby_Thyer_Photographer_AE86-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002751/Toby_Thyer_Photographer_AE86-10-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003011/Toby_Thyer_Photographer_AE86-33-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-33" data-attachment-id="576283" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003011/Toby_Thyer_Photographer_AE86-33.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003011/Toby_Thyer_Photographer_AE86-33-1200x800.jpg"></figure><p>They certainly wouldn’t care that the wide-body kit was handmade by Daito-san, and I’m sure they wouldn’t appreciate the classic bronze 15×9-inch RAYS Volk Racing TE37Vs wrapped up in Yokohama Advan A050 semi-slicks either.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003018/Toby_Thyer_Photographer_AE86-34-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-34" data-attachment-id="576284" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003018/Toby_Thyer_Photographer_AE86-34.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-34/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003018/Toby_Thyer_Photographer_AE86-34-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003006/Toby_Thyer_Photographer_AE86-32-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-32" data-attachment-id="576282" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003006/Toby_Thyer_Photographer_AE86-32.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-32/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003006/Toby_Thyer_Photographer_AE86-32-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002804/Toby_Thyer_Photographer_AE86-12-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-12" data-attachment-id="576262" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002804/Toby_Thyer_Photographer_AE86-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002804/Toby_Thyer_Photographer_AE86-12-1200x800.jpg"></figure><p>But you and I can appreciate all that. And Daito-san does his best to keep a low profile around town, keeping the noise confined to his little workshop, set far off the main road, amongst rice fields and mountains.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002836/Toby_Thyer_Photographer_AE86-17-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-17" data-attachment-id="576267" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002836/Toby_Thyer_Photographer_AE86-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002836/Toby_Thyer_Photographer_AE86-17-1200x800.jpg"></figure><p>Personally, because of the lush nature and relative open space compared to urban areas, I once thought I would love to live in the Japanese countryside. Now I’m not so sure.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002729/Toby_Thyer_Photographer_AE86-7-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-7" data-attachment-id="576257" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002729/Toby_Thyer_Photographer_AE86-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002729/Toby_Thyer_Photographer_AE86-7-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003023/Toby_Thyer_Photographer_AE86-35-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-35" data-attachment-id="576285" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003023/Toby_Thyer_Photographer_AE86-35.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-35/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003023/Toby_Thyer_Photographer_AE86-35-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003113/Toby_Thyer_Photographer_AE86-43-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-43" data-attachment-id="576293" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003113/Toby_Thyer_Photographer_AE86-43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-43/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03003113/Toby_Thyer_Photographer_AE86-43-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002758/Toby_Thyer_Photographer_AE86-11-680x453.jpg" alt="Toby_Thyer_Photographer_AE86-11" data-attachment-id="576261" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002758/Toby_Thyer_Photographer_AE86-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/toby_thyer_photographer_ae86-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/03002758/Toby_Thyer_Photographer_AE86-11-1200x800.jpg"></figure><p>Perhaps the uncaring facelessness of a big city does have its benefits. No one bats an eyelid at the <em>kaido racers,</em> monster trucks, lifted Jimnys or raucous supercars that cruise the streets at all hours. I guess there’s safety in numbers if you’re a bit odd.</p>
<p>How cool is this AE86, though? You can check out the full spec below.</p>
<p><strong>Toby Thyer</strong><br>
Instagram <a href="http://www.instagram.com/_tobinsta_" target="_blank">_tobinsta_</a><br>
tobythyer.co.uk</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/ae86" target="_blank">AE86 related stories on Speedhunters</a></strong></p>
</aside><p><strong>E.Prime AE86 Toyota Levin Coupe</strong></p>
<p><strong>Engine:</strong><br>
Toyota AE111 4A-GE block, Wiseco forged pistons, BC H-section forged connecting rods, balanced crankshaft, AE92 kouki cylinder head, ported, Tomei 296-degree/10.5mm cams, Toda adjustable cam gears, Tec-Art’s oversized valves &amp; springs, 1SZ-FE solid valve lifter conversion, Cometic metal head gasket, ARP head studs, 12.4:1 compression, ACL bearings, MEV ladder frame, modified oil pan, Jubiride intake manifold/adapter, AE101 4A-GE quad throttle bodies, Kimura Engineering exhaust manifold, Link G4+ engine management system</p>
<p><strong>Driveline:</strong><br>
Toyota J160 6-speed manual gearbox, OS Giken Super Single clutch, TRD 2-way LSD with 4.778 final drive</p>
<p><strong>Suspension/Brakes:</strong><br>
Silk Road dampers &amp; Espelir 9kg/mm springs (front), TRD rear dampers &amp; KMS 7.5kg/mm springs (rear), TRD front stabiliser bar, ARC rear stabiliser bar, Noby Booth lateral rods, Cusco tension rods, Noby Booth rear tower bar, Mazda FC3S 4-pot callipers, Honda 265mm EG6 rotors, Endless ME22 brake pads (front), Nissan S13 260mm rotors, Noby Booth brake pads (rear)</p>
<p><strong>Wheels/Tyres:</strong><br>
RAYS Volk Racing TE37V 15×9-inch -15 offset wheels, Yokohama Advan A050 225/50R15 semi-slick tyres</p>
<p><strong>Exterior:</strong><br>
E.Prime custom wide-body kit J.Blood Type 2 carbon fibre bonnet, Voltex Type 7 GT wing</p>
<p><strong>Interior:</strong><br>
Cusco Safety 21 6-point roll cage, Bride bucket seat, HPI 6-point harness belts, Juran steering wheel, ZN6 shift lever, Defi gauges, PLX air-fuel ratio gauge, Megalife lithium-ion battery</p></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[19840,7687,3490,3489],"excerpt":"150","exclude":[571245]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/09/e-primes-silky-smooth-silvia-s13/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/10/19213233/Toby_Thyer_Photographer_-44-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/09/e-primes-silky-smooth-silvia-s13/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>E.Prime&#8217;s Silky-Smooth Silvia&nbsp;S13</h2>
		<span class="date">September 28, 2022</span>
		<span class="divider">/</span>
		<span class="comments">14 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/09/an-rocket-bunny-kitted-rb25-swapped-silvia-s14/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/09/29004456/Toby_Thyer_Photographer_-1-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/09/an-rocket-bunny-kitted-rb25-swapped-silvia-s14/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>An RB-Kitted &#038; RB-Swapped Silvia&nbsp;S14</h2>
		<span class="date">September 10, 2022</span>
		<span class="divider">/</span>
		<span class="comments">2 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/09/drift-demon-executive-express-not/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/15022320/Toby_Thyer_Photographer_-1-42-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/09/drift-demon-executive-express-not/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Drift Demon Or Executive Express? Why Not&nbsp;Both&#8230;</h2>
		<span class="date">September 6, 2022</span>
		<span class="divider">/</span>
		<span class="comments">5 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="571245"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9692391"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9692391']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="e765f18360" /><input type="hidden" name="_wp_http_referer" value="/2022/10/talk-of-the-town-an-ae86-built-right/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">3</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1642133" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/28043e877f32983815fc3ed00b546e95?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="3706""><a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642133" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642133" class="decomments-date-link">
				
			<time datetime="5:07 am October 5, 2022">5:07 am<i>October 5, 2022</i></time>			</a>
			<span class="decomments-autor-name">Jezzafool</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1642133"><p>It's a bit like this in villages in the UK. Neighborhood Watch Groups......</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1642133"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-ishac-ishac odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1642134" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh3.googleusercontent.com/a/ALm5wu2EfE-lmdMTDKMIY9AUJfdUQflbB71Lx4gtJCjt=s96-c" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="633" data-pai="3706""><a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642134" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642134" class="decomments-date-link">
				
			<time datetime="6:04 am October 5, 2022">6:04 am<i>October 5, 2022</i></time>			</a>
			<span class="decomments-autor-name">ishac ishac</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1642134"><p>the interior finish seems catastrophic compared to the exterior, it' not that bad but the exterior is spot on it raised the bar quite high; please tell me it's an ongoing project it will not be left like this.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1642134"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1642135" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/5e85c5e093d7dfd559851598b4518d11?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="3706""><a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642135" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/#comment-1642135" class="decomments-date-link">
				
			<time datetime="6:13 am October 5, 2022">6:13 am<i>October 5, 2022</i></time>			</a>
			<span class="decomments-autor-name">Basith P.</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1642135"><p>First time seeing an AE86 with a wing but it suits it very well and it fits just right<br>I really like the kit too gives it a nice road presence <img src="http://www.speedhunters.com/wp-includes/images/smilies/icon_smile.gif" alt=":)" class="wp-smiley" /></p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1642135"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/10/talk-of-the-town-an-ae86-built-right/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Michał Fidowicz, Chaydon Ford, Alen Haseta, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Sara Ryan, Trevor Ryan, Dave Thomas, Toby Thyer, Simon Woolley</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/10\/talk-of-the-town-an-ae86-built-right\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.221 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-10-05 06:14:09 -->

<!-- super cache -->