<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Ruffians Run Wild: Chris Ashton&#039;s GT40 &amp; Mustang - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Under the Ruffian moniker Chris Ashton has created two one-of-the-kind Ford vehicles - an LS-powered 1970 Mustang and a carbon fiber wide-body GT40."/>
<link rel="canonical" href="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ruffians Run Wild: Chris Ashton&#039;s GT40 &amp; Mustang - Speedhunters" />
<meta property="og:description" content="Under the Ruffian moniker Chris Ashton has created two one-of-the-kind Ford vehicles - an LS-powered 1970 Mustang and a carbon fiber wide-body GT40." />
<meta property="og:url" content="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Car Builder" />
<meta property="article:tag" content="Ford" />
<meta property="article:tag" content="GT40" />
<meta property="article:tag" content="Mustang" />
<meta property="article:tag" content="Restomod" />
<meta property="article:tag" content="Ruffian Cars" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2022-09-23T20:30:27+00:00" />
<meta property="article:modified_time" content="2022-09-24T03:16:48+00:00" />
<meta property="og:updated_time" content="2022-09-24T03:16:48+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043015/DSC04841.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Ruffians Run Wild: Chris Ashton&#8217;s GT40 &amp;&nbsp;Mustang Comments Feed" href="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=549817' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-549817 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Ruffians Run Wild: Chris Ashton&#8217;s GT40 &#038;&nbsp;Mustang            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-549817" class="post-549817 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-car-builder tag-ford tag-gt40 tag-mustang tag-restomod tag-ruffian-cars tag-usa">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Ruffians Run Wild: Chris Ashton&#8217;s GT40 &#038;&nbsp;Mustang</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>Words </dt>
                    <dd><a href="http://www.speedhunters.com/author/davethomas/" title="Posts by Dave Thomas" class="url fn" rel="author">Dave Thomas</a></dd>
                      <dt>Images</dt>
            <dd>
              <a href="http://www.speedhunters.com/author/mark-riccioni/?images=1">Mark Riccioni</a></dd>
                      </dl>
          <hr />

          <span class="story-date">23rd September 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043015/DSC04841.jpg" data-attachment-id="549897" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043015/DSC04841-1200x800.jpg" alt="Ruffians Run Wild: Chris Ashton&#8217;s GT40 &#038;&nbsp;Mustang">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">On an otherwise unremarkable night in my office, my mobile went off, pulling me away from some sort of procrastination. Flipping it over it was a message from fellow Speedhunter, Mark Riccioni.</p>
<p>In my experience, Mark is generally good for two things: The first is making all of us feel extremely fiscally responsible and sane through his <a href="http://www.speedhunters.com/tag/sh-garage" target="_blank">SH Garage</a> project car updates; the second is shooting some of the coolest automotive projects to hit the internet.</p>
<p><em>“Got some time, mate?”</em> the message started.<em>“I need you to write about two cars from Chris at Ruffian”.</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043329/DSC03482.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043329/DSC03482-680x453.jpg" alt="DSC03482" data-attachment-id="549928" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043329/DSC03482.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc03482-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043329/DSC03482-1200x800.jpg"></a></figure><p>Two-car features are always a bit of a challenge, especially two-car features where each car can stand confidently on its own. Nevertheless, the glutton for punishment that I am I replied, <em>“Sure, no problem”. </em>Both cars in this instance come from the mind of Chris Ashton.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042402/DSC05258.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042402/DSC05258-680x453.jpg" alt="DSC05258" data-attachment-id="549831" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042402/DSC05258.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05258/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042402/DSC05258-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042639/DSC05114-680x453.jpg" alt="DSC05114" data-attachment-id="549860" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042639/DSC05114.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05114/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042639/DSC05114-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062-680x453.jpg" alt="DSC05062" data-attachment-id="549873" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05062-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062-1200x800.jpg"></div></li></ul><p>Chris, prior to building cars, devoted much of his life to digital creativity. As design director and co-founder of Turtle Rock Studios, his handiwork can be found in a number of popular gaming titles. As an on-again, off-again developer myself, I can relate firsthand to the mental release that comes from working in the physical rather than digital. Manipulating pixels and code requires a vastly different skillset than what’s necessary to shape metal.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304-680x453.jpg" alt="DSC05304" data-attachment-id="549818" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05304-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304-1200x800.jpg"></a></figure><p>Yet, therein that difference lies the challenge.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042414/DSC05232.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042414/DSC05232-680x453.jpg" alt="DSC05232" data-attachment-id="549833" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042414/DSC05232.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05232-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042414/DSC05232-1200x800.jpg"></a></figure><p>Studying a flat piece of metal and figuring out how to shape it with hand tools can be both fun and incredibly rewarding. Any frustration along the way is only further justified by the satisfaction that comes from being able to run your hands over the finished product.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042302/DSC05291.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042302/DSC05291-680x453.jpg" alt="DSC05291" data-attachment-id="549820" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042302/DSC05291.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05291-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042302/DSC05291-1200x800.jpg"></a></figure><p>Stepping back in admiration to exclaim,<em> ‘Yeah, I built that’ </em>never gets old.</p>
<span id="chapter-welcome-to-the-stable" class="sh-post-chapter-break">Welcome To The Stable</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042629/DSC05118.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042629/DSC05118-680x453.jpg" alt="DSC05118" data-attachment-id="549858" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042629/DSC05118.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05118/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042629/DSC05118-1200x800.jpg"></a></figure><p>The Mustang was Chris’s first fully custom vehicle so we’ll start there. It’s the reimagining of a 1970 model and its presence is nothing short of impressive. The olive green colour (a Porsche hue) is somewhat reminiscent of the car from <em>Bullitt,</em> but the bodywork screams Trans Am race car.</p>
<p>That’s deliberate because Chris set out to build a race car for the street when he initially tore the Mustang down for its rebuild.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043045/DSC04632.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043045/DSC04632-680x453.jpg" alt="DSC04632" data-attachment-id="549902" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043045/DSC04632.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04632/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043045/DSC04632-1200x800.jpg"></a></figure><p>As an autocross enthusiast, Chris didn’t just build the car to look functional, it <em>is</em> functional.</p>
<p>Suspension from Street or Track is used both front and rear. In the front, tubular control arms replace the standard stamped steel units, and the front struts were also shortened an inch to give Chris his desired ride height. At the rear, the Mustang sports a matching Street or Track 3-link setup.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043129/DSC04409.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043129/DSC04409-680x453.jpg" alt="DSC04409" data-attachment-id="549909" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043129/DSC04409.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04409-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043129/DSC04409-1200x800.jpg"></a></figure><p>The bodywork quite obviously isn’t stock and the all-steel fenders were made by Chris himself. Construction started with wire templates which were covered in masking tape, and that shape was then created in steel using a planishing hammer. Chris was careful to not change the shape of the fender openings too much, so things don’t look too out of place.</p>
<p>From design to conception each fender took roughly 10 hours apiece. On Chris’s first go no less. Not bad at all.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042606/DSC05129-680x453.jpg" alt="DSC05129" data-attachment-id="549854" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042606/DSC05129.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05129/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042606/DSC05129-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042556/DSC05134-680x453.jpg" alt="DSC05134" data-attachment-id="549852" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042556/DSC05134.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05134-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042556/DSC05134-1200x800.jpg"></div></li></ul><p>Wide 315/30R18 and 345/30R19 Toyo Proxes R888R tires wrap around double-staggered Signature ONE 18×11-inch and 19×12.5-inch wheels, and behind these sit Wilwood 13-inch and 12-inch 4-piston brakes.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043135/DSC04311.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043135/DSC04311-680x453.jpg" alt="DSC04311" data-attachment-id="549910" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043135/DSC04311.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04311-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043135/DSC04311-1200x800.jpg"></a></figure><p>Chris’s design skills worked wonders on the colour pallet. The satin black wheels match the Boss-style stripe that runs around the bottom of the car, while the red-accented calipers match similar accent striping and lettering throughout.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152-680x453.jpg" alt="DSC05152" data-attachment-id="549846" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05152-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152-1200x800.jpg"></a></figure><p>The red matches the valve covers of the 625 horsepower 427ci LS3 V8 under the hood.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042432/DSC05200.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042432/DSC05200-680x453.jpg" alt="DSC05200" data-attachment-id="549836" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042432/DSC05200.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05200/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042432/DSC05200-1200x800.jpg"></a></figure><p>Yes, this car is LS powered. It might be an unforgivable sin to Ford fans, but if it’s any consolation, I don’t think there’s a single blue oval badge on this car.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042437/DSC05189.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042437/DSC05189-680x453.jpg" alt="DSC05189" data-attachment-id="549837" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042437/DSC05189.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05189/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042437/DSC05189-1200x800.jpg"></a></figure><p>The year is 2022 and there’s no need to justify an LS swap anymore, but Chris does offer up packaging as a significant contributor to his decision. Coyote motors are roughly six inches wider across than LS motors, and Chris rather likes his factory strut towers.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148-680x453.jpg" alt="DSC05148" data-attachment-id="549847" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05148/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148-1200x800.jpg"></a></figure><p>Backing up the LS is a T56 Super Magnum 6-speed transmission and oil-cooled Ford 9-inch rear end with TrueTrac 4.11:1 gears.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042443/DSC05185.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042443/DSC05185-680x453.jpg" alt="DSC05185" data-attachment-id="549838" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042443/DSC05185.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05185/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042443/DSC05185-1200x800.jpg"></a></figure><p>The interior, meanwhile, is elegant in its simplicity.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042509/DSC05169.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042509/DSC05169-680x453.jpg" alt="DSC05169" data-attachment-id="549843" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042509/DSC05169.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05169-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042509/DSC05169-1200x800.jpg"></a></figure><p>Save for the OEM-style wood-rimmed steering wheel, the cabin features a mostly a muted colour pallet.</p>
<p>Around the permitter snakes a custom 10-point roll cage, and Corbeau harnesses slide through Cobra seats. For extra occupant safety, there’s a three-nozzle fire impression system, and for comfort, Vintage Air provides climate control. A retro-style control box between the seats houses the various switches for items like the fuel pump, fan and ignition.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042453/DSC05182-680x453.jpg" alt="DSC05182" data-attachment-id="549840" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042453/DSC05182.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05182/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042453/DSC05182-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148-680x453.jpg" alt="DSC05148" data-attachment-id="549847" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05148/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042529/DSC05148-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042458/DSC05177-680x453.jpg" alt="DSC05177" data-attachment-id="549841" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042458/DSC05177.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05177/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042458/DSC05177-1200x800.jpg"></div></li></ul><p>AutoMeter Carbon Fiber Ultra-Lite series gauges provide vitals in white and amber.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042514/DSC05166.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042514/DSC05166-680x453.jpg" alt="DSC05166" data-attachment-id="549844" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042514/DSC05166.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05166/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042514/DSC05166-1200x800.jpg"></a></figure><p>Outside of the obvious modifications, Chris has spent time nipping and tucking the car in less initially obvious areas.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043057/DSC04508.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043057/DSC04508-680x453.jpg" alt="DSC04508" data-attachment-id="549904" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043057/DSC04508.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04508-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043057/DSC04508-1200x800.jpg"></a></figure><p>The previously faux vents on either side of the headlights are now functional and routed to the car’s air intake system, and the front fenders have been pie-cut to give the car a forward lean. This is both an aesthetic choice and an aerodynamic one, an idea borrowed from Trans Am race Mustangs.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043243/DSC03565.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043243/DSC03565-680x453.jpg" alt="DSC03565" data-attachment-id="549921" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043243/DSC03565.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc03565/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043243/DSC03565-1200x800.jpg"></a></figure><p>The front chin spoiler is another hand-built effort.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042551/DSC05136.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042551/DSC05136-680x453.jpg" alt="DSC05136" data-attachment-id="549851" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042551/DSC05136.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05136/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042551/DSC05136-1200x800.jpg"></a></figure><p>As is the rear spoiler; Chris also taught himself how to TIG weld during its construction.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043021/DSC04745.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043021/DSC04745-680x453.jpg" alt="DSC04745" data-attachment-id="549898" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043021/DSC04745.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04745-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043021/DSC04745-1200x800.jpg"></a></figure><p>The Mustang is menacing at every angle and would be enough car for most people to be happy with on any given day. <em>Most</em> people.</p>
<span id="chapter-the-ruffian40" class="sh-post-chapter-break">The Ruffian40</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043230/DSC03762.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043230/DSC03762-680x453.jpg" alt="DSC03762" data-attachment-id="549919" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043230/DSC03762.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc03762-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043230/DSC03762-1200x800.jpg"></a></figure><p>Not to be outdone by, well, <em>himself,</em> the other Ford in Chris’s rag is his GT40. The Mustang turned out better than Chris intended it too, so it’s really not surprising the GT40 is an absolute weapon as well.</p>
<p>If you can believe it, this car is actually the result of a routine motor and transaxle install that went wrong.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058-680x453.jpg" alt="DSC05058" data-attachment-id="549874" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05058/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058-1200x800.jpg"></a></figure><p>Or <em>right,</em> depending on which side of the fence you sit on. And don’t worry blue oval fans, this one is still Ford powered.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042710/DSC05091.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042710/DSC05091-680x453.jpg" alt="DSC05091" data-attachment-id="549866" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042710/DSC05091.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05091/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042710/DSC05091-1200x800.jpg"></a></figure><p>Behind the passenger compartment is a Ford Racing Aluminator 52XS V8, good for 800 horsepower and 445ft-lbs of torque. The headers are equal length 180-degree units with a vacuum-operated muffler bypass.</p>
<p>Both the headers and intake have been coated bronze, which is the same colour that carries through to the stripe that runs down the center of the car’s exterior.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042705/DSC05094.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042705/DSC05094-680x453.jpg" alt="DSC05094" data-attachment-id="549865" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042705/DSC05094.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05094-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042705/DSC05094-1200x800.jpg"></a></figure><p>The intake does a very obvious ‘u’ toward the front, and with the hood on is encased in a custom-made scoop. Scoop one was made of metal and weighed nearly 20lbs, while the version currently on the car is a carbon fibre piece of less than half that weight.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042814/DSC05031-680x453.jpg" alt="DSC05031" data-attachment-id="549877" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042814/DSC05031.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05031/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042814/DSC05031-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042849/DSC05018-680x453.jpg" alt="DSC05018" data-attachment-id="549883" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042849/DSC05018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05018-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042849/DSC05018-1200x800.jpg"></div></li></ul><p>Quad exhaust tips exit through the back bumper where twin tips are more typically found. This was an effort to update the rear end to look a little more symmetrical.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042937/DSC04996.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042937/DSC04996-680x453.jpg" alt="DSC04996" data-attachment-id="549891" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042937/DSC04996.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04996-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042937/DSC04996-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042925/DSC05000-680x453.jpg" alt="DSC05000" data-attachment-id="549889" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042925/DSC05000.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05000-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042925/DSC05000-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042930/DSC04999-680x453.jpg" alt="DSC04999" data-attachment-id="549890" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042930/DSC04999.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04999/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042930/DSC04999-1200x800.jpg"></div></li></ul><p>The headlights are another complex exercise in aesthetics and performance. None of the retrofits on the market suited the car, so Chris 3D-modelled his own headlights and then printed them himself. The projector lights themselves are actually designed for Harley-Davidson motorcycles.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042914/DSC05009.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042914/DSC05009-680x453.jpg" alt="DSC05009" data-attachment-id="549887" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042914/DSC05009.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05009-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042914/DSC05009-1200x800.jpg"></a></figure><p>You’ve probably already noticed that the car is right-hand drive. What’s rather interesting is that Ford GT40s remain right-hand shift, despite the steering wheel located on the opposite side.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042727/DSC05079.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042727/DSC05079-680x453.jpg" alt="DSC05079" data-attachment-id="549869" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042727/DSC05079.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05079-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042727/DSC05079-1200x800.jpg"></a></figure><p>The gauges are Speedhut units, red-faced with a reverse-sweep speedometer.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042733/DSC05073-680x453.jpg" alt="DSC05073" data-attachment-id="549870" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042733/DSC05073.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05073-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042733/DSC05073-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042820/DSC05030-680x453.jpg" alt="DSC05030" data-attachment-id="549878" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042820/DSC05030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042820/DSC05030-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042737/DSC05067-680x453.jpg" alt="DSC05067" data-attachment-id="549871" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042737/DSC05067.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05067/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042737/DSC05067-1200x800.jpg"></div></li></ul><p>Like the Mustang, red flourishes inside the interior are matched by red pops on the exterior.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042803/DSC05054-680x453.jpg" alt="DSC05054" data-attachment-id="549875" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042803/DSC05054.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05054-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042803/DSC05054-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042809/DSC05052-680x453.jpg" alt="DSC05052" data-attachment-id="549876" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042809/DSC05052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042809/DSC05052-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042843/DSC05021-680x453.jpg" alt="DSC05021" data-attachment-id="549882" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042843/DSC05021.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05021-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042843/DSC05021-1200x800.jpg"></div></li></ul><p>Also like the Mustang. the Ruffian40 sits on Signature wheels. These are center-lock THREE models in 18×11-inch and 19×14-inch.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042650/DSC05104.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042650/DSC05104-680x453.jpg" alt="DSC05104" data-attachment-id="549862" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042650/DSC05104.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05104-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042650/DSC05104-1200x800.jpg"></a></figure><p>Toyo Proxes R888R tires are used again in 295/30R18 and 345/30R19 fitments front and rear respectively.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058-680x453.jpg" alt="DSC05058" data-attachment-id="549874" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05058/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042757/DSC05058-1200x800.jpg"></a></figure><p>The fenders and front spoiler were designed by Kasim Tlibekov and produced in carbon fibre by Competitions Carbon. Without the widened fenders the wheels wouldn’t have a chance of fitting in a way that would leave the car functional.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042832/DSC05027.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042832/DSC05027-680x453.jpg" alt="DSC05027" data-attachment-id="549880" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042832/DSC05027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05027-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042832/DSC05027-1200x800.jpg"></a></figure><p>Toyota fans, you’re not mistaken the colour is Cavalry Blue.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042908/DSC05012.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042908/DSC05012-680x453.jpg" alt="DSC05012" data-attachment-id="549886" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042908/DSC05012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05012-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042908/DSC05012-1200x800.jpg"></a></figure><p>Bilstein provides dampers all around with a lift system helping with harsh inclines.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043148/DSC04208.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043148/DSC04208-680x453.jpg" alt="DSC04208" data-attachment-id="549912" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043148/DSC04208.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04208-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043148/DSC04208-1200x800.jpg"></a></figure><p>Similar to the Mustang, this car sees its fair share of hard driving. It wasn’t built solely just to park about and look at. It sure is mighty fine to look at though.</p>
<span id="chapter-ruffians" class="sh-post-chapter-break">Ruffians</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062-680x453.jpg" alt="DSC05062" data-attachment-id="549873" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05062-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042751/DSC05062-1200x800.jpg"></figure><p>Both the GT40 and Mustang feature ‘Ruffian’ in their name and badging. The label was originally used for the Mustang; that project needed a name, and while looking for inspiration Chris noted <em>ruffian</em> was a common name for racing horses.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152-680x453.jpg" alt="DSC05152" data-attachment-id="549846" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05152-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042524/DSC05152-1200x800.jpg"></a></figure><p>Sure, that might be a little on the nose, but it fit the ethos of the Mustang; ruffians are rebellious by nature and the car is too. The Ruffian40 simply follows suit.</p>
<p>Modifying both cars as extensively as Chris has can be divisive. Each is beloved in its factory form so many would prefer enthusiasts <a href="https://www.youtube.com/watch?v=B_Pq_DBtGsc" target="_blank">tread lightly</a>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043249/DSC03558.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043249/DSC03558-680x453.jpg" alt="DSC03558" data-attachment-id="549922" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043249/DSC03558.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc03558/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043249/DSC03558-1200x800.jpg"></a></figure><p>No intending to be a jerk about it, Chris doesn’t seem to particularly care nor mind what detractors might think about his creations. They are the versions of iconic cars <em>he</em> wants to build.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043200/DSC04094.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043200/DSC04094-680x453.jpg" alt="DSC04094" data-attachment-id="549914" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043200/DSC04094.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc04094/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043200/DSC04094-1200x800.jpg"></a></figure><p>If it wasn’t obvious I’m quite the fan of both.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043310/DSC03520.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043310/DSC03520-680x453.jpg" alt="DSC03520" data-attachment-id="549925" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043310/DSC03520.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc03520/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15043310/DSC03520-1200x800.jpg"></a></figure><p>Chris has the means to have these cars built for him, but he’d rather do it himself to stay true to his vision. So much so that he’s now grown <a href="https://ruffiancars.com/" target="_blank">Ruffian Cars</a> into an operation that has outgrown the garage in which it started.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304-680x453.jpg" alt="DSC05304" data-attachment-id="549818" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/dsc05304-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/15042252/DSC05304-1200x800.jpg"></a></figure><p>The setting may have changed slightly but Chris is still learning as he goes. Now he just has a few other folks learning with him.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/09/22195640/galaxie_tease.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/09/22195640/galaxie_tease-680x424.jpg" alt="galaxie_tease" data-attachment-id="572509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/09/22195640/galaxie_tease.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/galaxie_tease/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/09/22195640/galaxie_tease-1200x749.jpg"></a></figure><p>Their next effort will be a track-ready Ford Galaxie 500. That’s over 3,500lbs of Ford to make into a track vehicle, so consider my interest well and truly piqued.</p>
<p><strong>Dave Thomas</strong><br>
Instagram: <a href="http://instagram.com/stanceiseverythingcom" target="_blank">stanceiseverythingcom</a></p>
<p>Photos by<strong> Mark Riccioni</strong><br>
Instagram: <a href="http://instagram.com/mark_scenemedia" target="_blank">mark_scenemedia</a><a href="http://www.instagram.com/mark_scenemedia" target="_blank"><br></a>Twitter: <a href="http://twitter.com/markriccioni" target="_blank">markriccioni</a><a href="http://www.twitter.com/markriccioni" target="_blank"><br></a>mark@speedhunters.com</p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/car-builder" target="_blank"><strong>Car Builder stories on Speedhunters</strong></a></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[8485,1523,10186,2399],"excerpt":"150","exclude":[549817]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/09/qs-tuning-the-uks-audi-tuning-powerhouse/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/22105505/DSC03507-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/09/qs-tuning-the-uks-audi-tuning-powerhouse/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>QSTuning: The UK&#8217;s Audi Tuning&nbsp;Powerhouse</h2>
		<span class="date">September 19, 2022</span>
		<span class="divider">/</span>
		<span class="comments">8 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/08/art-through-fabrication-at-speedlab-creations/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/08/10041451/DSC09624-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/08/art-through-fabrication-at-speedlab-creations/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Art Through Fabrication At Speedlab&nbsp;Creations</h2>
		<span class="date">August 17, 2022</span>
		<span class="divider">/</span>
		<span class="comments">2 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/07/an-american-car-takeover-in-northern-europe/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/07/19224107/abcs-2022-by-wheelsbywovka-68-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/07/an-american-car-takeover-in-northern-europe/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>An American Car Takeover In Northern&nbsp;Europe</h2>
		<span class="date">July 24, 2022</span>
		<span class="divider">/</span>
		<span class="comments">9 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="549817"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8507475"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8507475']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="6effac8ce4" /><input type="hidden" name="_wp_http_referer" value="/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/09/ruffians-run-wild-chris-ashtons-mustang-gt40/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Michał Fidowicz, Chaydon Ford, Alen Haseta, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Sara Ryan, Trevor Ryan, Dave Thomas, Toby Thyer, Simon Woolley</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/09\/ruffians-run-wild-chris-ashtons-mustang-gt40\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.143 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-24 04:15:27 -->

<!-- super cache -->