<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    SH Garage: Pushing The Limits Of Project GC8 - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SH Garage: Pushing The Limits Of Project GC8 - Speedhunters" />
<meta property="og:description" content="There are two ways in life: the quick way and the long way. If we use food as an analogy to unfold this deeply profound philosophy, the quick way is Uber Eats and TV dinners, while the long way is slaving over a hot stove while following a Michelin-star chef’s recipe and feeling a real sense of &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="GC8" />
<meta property="article:tag" content="Impreza" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="project car" />
<meta property="article:tag" content="Project Cars" />
<meta property="article:tag" content="Project GC8" />
<meta property="article:tag" content="SH Garage" />
<meta property="article:tag" content="Speedhunters Garage" />
<meta property="article:tag" content="Subaru" />
<meta property="article:tag" content="Type RA" />
<meta property="article:tag" content="WRX" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Special Feature" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2021-06-29T03:00:58+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055238/Toby_Thyer_Photographer_Speedhunters-118.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; SH Garage: Pushing The Limits Of Project&nbsp;GC8 Comments Feed" href="http://www.speedhunters.com/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=521011' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-521011 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd><dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/special-feature/">Special Feature</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                SH Garage: Pushing The Limits Of Project&nbsp;GC8            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-521011" class="post-521011 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-special-feature category-speedhunterscrew tag-gc8 tag-impreza tag-japan tag-projectcar tag-project-cars tag-project-gc8 tag-sh-garage tag-speedhunters-garage tag-subaru tag-type-ra tag-wrx">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">SH Garage: Pushing The Limits Of Project&nbsp;GC8</h1>
    <hr />
    
<div class="story-label tag-projectcar">
	<span class="potent">PROJECT </span><span class="light">CAR</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/tobythyer/" title="Posts by Toby Thyer" class="url fn" rel="author">Toby Thyer</a></dd>
                    </dl>
          <hr />

          <span class="story-date">29th June 2021</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055238/Toby_Thyer_Photographer_Speedhunters-118.jpg" data-attachment-id="520938" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055238/Toby_Thyer_Photographer_Speedhunters-118-1200x800.jpg" alt="SH Garage: Pushing The Limits Of Project&nbsp;GC8">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-the-purchase" class="sh-post-chapter-break">The Purchase</span>
<p>There are two ways in life: the quick way and the long way. If we use food as an analogy to unfold this deeply profound philosophy, the quick way is Uber Eats and TV dinners, while the long way is slaving over a hot stove while following a Michelin-star chef’s recipe and feeling a real sense of achievement when belts are loosened at 9:00pm.</p>
<p>Almost everything in life is better when we take the time to savour the moment and really put in the hard yards. It allows us time to make plans, contemplate outcomes and work out how to get there. It also helps to eliminate any chance of things going wrong, although, Sod’s law dictates that something will always go wrong. Bracing for the inevitable, the best we can do is take it slow and do it properly the first time.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055307/Toby_Thyer_Photographer_Speedhunters-220.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055307/Toby_Thyer_Photographer_Speedhunters-220-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-2" data-attachment-id="520939" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055307/Toby_Thyer_Photographer_Speedhunters-220.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520939" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055307/Toby_Thyer_Photographer_Speedhunters-220-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055337/Toby_Thyer_Photographer_Speedhunters-320-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-3" data-attachment-id="520940" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055337/Toby_Thyer_Photographer_Speedhunters-320.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520940" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055337/Toby_Thyer_Photographer_Speedhunters-320-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055404/Toby_Thyer_Photographer_Speedhunters-417-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-4" data-attachment-id="520941" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055404/Toby_Thyer_Photographer_Speedhunters-417.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520941" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055404/Toby_Thyer_Photographer_Speedhunters-417-1200x800.jpg"></div></li></ul><p>As they say, if something’s worth doing, it’s worth doing right. These profound words of wisdom also ring true when it comes to building cars. And when it comes to modifying or repairing our pride and joy, the stakes are a little higher.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055429/Toby_Thyer_Photographer_Speedhunters-516.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055429/Toby_Thyer_Photographer_Speedhunters-516-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-5" data-attachment-id="520942" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055429/Toby_Thyer_Photographer_Speedhunters-516.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520942" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055429/Toby_Thyer_Photographer_Speedhunters-516-1200x800.jpg"></a></figure><p>I’ve learnt my lesson in the past, rushing things with my project cars and ultimately making them worse. This one will be different, or at least that’s the plan.</p>
<p>As is often the case with rare old cars, my GC8 was at the other end of the country, which meant I bought it sight unseen after a late-night, Asahi-fuelled <em>Yahoo! Auctions Japan </em>bidding battle. Win!</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055508/Toby_Thyer_Photographer_Speedhunters-77-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-7" data-attachment-id="520944" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055508/Toby_Thyer_Photographer_Speedhunters-77.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520944" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055508/Toby_Thyer_Photographer_Speedhunters-77-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055454/Toby_Thyer_Photographer_Speedhunters-615-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-6" data-attachment-id="520943" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055454/Toby_Thyer_Photographer_Speedhunters-615.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520943" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055454/Toby_Thyer_Photographer_Speedhunters-615-1200x800.jpg"></div></li></ul><p>To be fair, the car was very true to its photos and listing blurb. <em>Mostly.</em> The body is straight and paint the is excellent, but unfortunately some specifics were omitted from the mechanical description. The ad stated: <em>“engine runs fine with no problems, but 3rd gear sometimes pops out.”</em></p>
<p>The latter part of that statement I could deal with, because a 6-speed swap from a newer GD series STI was on the cards regardless. But the first half of that statement did not really tell the full truth. While the engine did indeed run fine, boosting nicely and not leaking oil from every orifice, there’s a subtle rattling sound coming from deep within.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055537/Toby_Thyer_Photographer_Speedhunters-97.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055537/Toby_Thyer_Photographer_Speedhunters-97-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-9" data-attachment-id="520947" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055537/Toby_Thyer_Photographer_Speedhunters-97.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520947" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055537/Toby_Thyer_Photographer_Speedhunters-97-1200x800.jpg"></a></figure><p>I’m generally a pretty trusting guy, and even more so in Japan where I stupidly think that people are 100% trustworthy and honest. Because of this I didn’t really listen carefully to the engine when I collected the car, and with a photoshoot to get to I simply drove my auction win away into the sunset.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055551/Toby_Thyer_Photographer_Speedhunters-107.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055551/Toby_Thyer_Photographer_Speedhunters-107-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-10" data-attachment-id="520948" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055551/Toby_Thyer_Photographer_Speedhunters-107.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520948" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055551/Toby_Thyer_Photographer_Speedhunters-107-1200x800.jpg"></a></figure><p>After the shoot I stopped to take some pics of the new car, and in the quiet of the night it was soon obvious that the engine did in fact have a problem. By the time I emailed the seller, I was told <em>“I didn’t hear anything, why didn’t you say something?”</em></p>
<p>Honestly, I’m actually at peace with the whole thing and looking forward to replacing the engine’s innards soon. Considering how much I won it for at auction, I’m pretty happy anyway.</p>
<span id="chapter-the-trip" class="sh-post-chapter-break">The Trip</span>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055612/Toby_Thyer_Photographer_Speedhunters-1111-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-11" data-attachment-id="520949" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055612/Toby_Thyer_Photographer_Speedhunters-1111.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520949" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055612/Toby_Thyer_Photographer_Speedhunters-1111-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055626/Toby_Thyer_Photographer_Speedhunters-127-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-12" data-attachment-id="520950" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055626/Toby_Thyer_Photographer_Speedhunters-127.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520950" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055626/Toby_Thyer_Photographer_Speedhunters-127-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055724/Toby_Thyer_Photographer_Speedhunters-166-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-16" data-attachment-id="520955" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055724/Toby_Thyer_Photographer_Speedhunters-166.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520955" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055724/Toby_Thyer_Photographer_Speedhunters-166-1200x800.jpg"></figure><p>Before I start pulling the WRX apart and replacing everything, I wanted to see what the weak points of the car are. A visual inspection would have probably been enough, but where’s the fun in that?</p>
<p>When I headed to Nagano Prefecture for an event recently, I had two choices: take the toll roads and get there in two hours, or take the scenic route and get there in five. Obviously, I decided to go the long way and make a kind of touring holiday out of it. It would be a good opportunity to just enjoy the car before it goes in for surgery. After all, taking things slow is my new zen, remember?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055749/Toby_Thyer_Photographer_Speedhunters-186.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055749/Toby_Thyer_Photographer_Speedhunters-186-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-18" data-attachment-id="520957" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055749/Toby_Thyer_Photographer_Speedhunters-186.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520957" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055749/Toby_Thyer_Photographer_Speedhunters-186-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055801/Toby_Thyer_Photographer_Speedhunters-195-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-19" data-attachment-id="520958" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055801/Toby_Thyer_Photographer_Speedhunters-195.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520958" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055801/Toby_Thyer_Photographer_Speedhunters-195-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055925/Toby_Thyer_Photographer_Speedhunters-265-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-26" data-attachment-id="520966" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055925/Toby_Thyer_Photographer_Speedhunters-265.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520966" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055925/Toby_Thyer_Photographer_Speedhunters-265-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055812/Toby_Thyer_Photographer_Speedhunters-205-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-20" data-attachment-id="520959" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055812/Toby_Thyer_Photographer_Speedhunters-205.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520959" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055812/Toby_Thyer_Photographer_Speedhunters-205-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055843/Toby_Thyer_Photographer_Speedhunters-226.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055843/Toby_Thyer_Photographer_Speedhunters-226-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-22" data-attachment-id="520962" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055843/Toby_Thyer_Photographer_Speedhunters-226.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520962" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055843/Toby_Thyer_Photographer_Speedhunters-226-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060005/Toby_Thyer_Photographer_Speedhunters-285-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-28" data-attachment-id="520968" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060005/Toby_Thyer_Photographer_Speedhunters-285.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520968" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060005/Toby_Thyer_Photographer_Speedhunters-285-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055943/Toby_Thyer_Photographer_Speedhunters-275-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-27" data-attachment-id="520967" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055943/Toby_Thyer_Photographer_Speedhunters-275.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520967" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055943/Toby_Thyer_Photographer_Speedhunters-275-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060018/Toby_Thyer_Photographer_Speedhunters-295-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-29" data-attachment-id="520969" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060018/Toby_Thyer_Photographer_Speedhunters-295.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520969" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060018/Toby_Thyer_Photographer_Speedhunters-295-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060029/Toby_Thyer_Photographer_Speedhunters-305.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060029/Toby_Thyer_Photographer_Speedhunters-305-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-30" data-attachment-id="520970" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060029/Toby_Thyer_Photographer_Speedhunters-305.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520970" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060029/Toby_Thyer_Photographer_Speedhunters-305-1200x800.jpg"></a></figure><p>Pushing the plucky little Impreza through the twisting mountain roads, it was easy to imagine how McRae and Burns must have felt on WRC tarmac stages. The sparse interior allows a direct connection to the outside world; the rush of the wind, growl of the motor and gentle <em>pssshhh</em> of the turbo blow-off valve make every corner a delight.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060046/Toby_Thyer_Photographer_Speedhunters-3110.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060046/Toby_Thyer_Photographer_Speedhunters-3110-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-31" data-attachment-id="520971" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060046/Toby_Thyer_Photographer_Speedhunters-3110.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520971" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060046/Toby_Thyer_Photographer_Speedhunters-3110-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060110/Toby_Thyer_Photographer_Speedhunters-335-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-33" data-attachment-id="520973" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060110/Toby_Thyer_Photographer_Speedhunters-335.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520973" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060110/Toby_Thyer_Photographer_Speedhunters-335-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060121/Toby_Thyer_Photographer_Speedhunters-345-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-34" data-attachment-id="520974" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060121/Toby_Thyer_Photographer_Speedhunters-345.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520974" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060121/Toby_Thyer_Photographer_Speedhunters-345-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060058/Toby_Thyer_Photographer_Speedhunters-325-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-32" data-attachment-id="520972" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060058/Toby_Thyer_Photographer_Speedhunters-325.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520972" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060058/Toby_Thyer_Photographer_Speedhunters-325-1200x800.jpg"></figure><p>And boy, there were a <em>lot </em>of corners.</p>
<p>Taking the scenic route means leaving Kanagawa Prefecture, going past Mt. Tanzawa and heading into the highlands of Yamanashi Prefecture. From there it’s a couple of hours driving through the Minami Alps past Mt. Kita (Japan’s second largest mountain after Mt. Fuji) and Mt. Aka until finally arriving in Nagano Prefecture where Nagano City has an altitude of 371.4m.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060133/Toby_Thyer_Photographer_Speedhunters-355.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060133/Toby_Thyer_Photographer_Speedhunters-355-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-35" data-attachment-id="520975" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060133/Toby_Thyer_Photographer_Speedhunters-355.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520975" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060133/Toby_Thyer_Photographer_Speedhunters-355-1200x800.jpg"></a></figure><p>Even though I had an evening photoshoot to get to, I could not resist stopping at what seemed like every mountain pass to take photos of either the car, the road or the view. It’s a trip that I won’t forget any time soon. A soak at one of Nagano’s local <em>onsen</em> was a welcome respite from the day’s drive.</p>
<span id="chapter-the-test" class="sh-post-chapter-break">The Test</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060144/Toby_Thyer_Photographer_Speedhunters-365.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060144/Toby_Thyer_Photographer_Speedhunters-365-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-36" data-attachment-id="520976" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060144/Toby_Thyer_Photographer_Speedhunters-365.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520976" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060144/Toby_Thyer_Photographer_Speedhunters-365-1200x800.jpg"></a></figure><p>This isn’t the first road trip I’ve had in Project GC8. Some of you may remember I that I drove it home from Tokushima, a 12-hour trip, if not <a href="http://www.speedhunters.com/2021/04/speedhunters-garage-the-gc8-pick-up/" target="_blank">you can check out that story here</a>. What I didn’t tell you was that, because of the aforementioned engine issue, I babied it, keeping revs under 4,000rpm for most of the way.</p>
<p>That’s why this trip was so much fun. I just stopped worrying about things and just enjoyed the drive. Knowing that I’d be replacing most of the engine, I wound down the windows and removed the exhaust silencer which drowned out the mild-but-ominous ticking from under the hood. I wanted to see how the suspension components had held up after years of track use. I was never going to really lean on it, because I didn’t want to be stuck on a mountain with a conrod lodged in my radiator, but I could at least hit boost every now and again and focus on the handling.</p>
<p>Admittedly, to really test the limits of an Impreza, it really needs to be driven on a track, but with very few cars on the road, I was able to attack the tight corners of these mountain roads with enough vigour to get an idea of how things are holding together. Surprisingly, the tired and worn Dunlop Direzza tires did a pretty decent job keeping grip.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055641/Toby_Thyer_Photographer_Speedhunters-137.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055641/Toby_Thyer_Photographer_Speedhunters-137-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-13" data-attachment-id="520951" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055641/Toby_Thyer_Photographer_Speedhunters-137.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520951" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055641/Toby_Thyer_Photographer_Speedhunters-137-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055657/Toby_Thyer_Photographer_Speedhunters-147-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-14" data-attachment-id="520952" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055657/Toby_Thyer_Photographer_Speedhunters-147.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520952" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055657/Toby_Thyer_Photographer_Speedhunters-147-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055712/Toby_Thyer_Photographer_Speedhunters-157-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-15" data-attachment-id="520953" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055712/Toby_Thyer_Photographer_Speedhunters-157.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520953" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25055712/Toby_Thyer_Photographer_Speedhunters-157-1200x800.jpg"></div></li></ul><p>Less surprising was the lack of body roll through these corners. The Cusco half cage and strut tower braces make the chassis and body very tight indeed with little-to-no flex. <span class="TextRun SCXW62237693 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW62237693 BCX0">Steering is direct and </span><span class="NormalTextRun SCXW62237693 BCX0">basically the</span><span class="NormalTextRun SCXW62237693 BCX0"> GC8 will just go anywhere you point it. However, left-hand turns induce an irritating squeal from the steering pump and right-hand turns invokes a lovely </span><span class="NormalTextRun SCXW62237693 BCX0">whir</span><span class="NormalTextRun SCXW62237693 BCX0"> from the front drive shaft, or somewhere in that vicinity. </span></span><span class="EOP SCXW62237693 BCX0" data-ccp-props='{"201341983":0,"335559739":160,"335559740":259}'> </span></p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060215/Toby_Thyer_Photographer_Speedhunters-402-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-40" data-attachment-id="520980" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060215/Toby_Thyer_Photographer_Speedhunters-402.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520980" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060215/Toby_Thyer_Photographer_Speedhunters-402-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060208/Toby_Thyer_Photographer_Speedhunters-392-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-39" data-attachment-id="520979" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060208/Toby_Thyer_Photographer_Speedhunters-392.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520979" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060208/Toby_Thyer_Photographer_Speedhunters-392-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060201/Toby_Thyer_Photographer_Speedhunters-383-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-38" data-attachment-id="520978" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060201/Toby_Thyer_Photographer_Speedhunters-383.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520978" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060201/Toby_Thyer_Photographer_Speedhunters-383-1200x800.jpg"></div></li></ul><p>Once I started pushing the car through some serious corners it became obvious that each side of the car was handling differently; the left side hard and the right side soft. When you’re driving a car renowned for its balance and low center of gravity, having mismatched coilovers is like Usain Bolt running with a trainer on his left foot and a stiletto on his right.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060251/Toby_Thyer_Photographer_Speedhunters-442-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-44" data-attachment-id="520984" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060251/Toby_Thyer_Photographer_Speedhunters-442.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520984" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060251/Toby_Thyer_Photographer_Speedhunters-442-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060229/Toby_Thyer_Photographer_Speedhunters-418-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-41" data-attachment-id="520981" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060229/Toby_Thyer_Photographer_Speedhunters-418.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520981" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060229/Toby_Thyer_Photographer_Speedhunters-418-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060236/Toby_Thyer_Photographer_Speedhunters-422-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-42" data-attachment-id="520982" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060236/Toby_Thyer_Photographer_Speedhunters-422.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520982" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060236/Toby_Thyer_Photographer_Speedhunters-422-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060244/Toby_Thyer_Photographer_Speedhunters-432.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060244/Toby_Thyer_Photographer_Speedhunters-432-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-43" data-attachment-id="520983" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060244/Toby_Thyer_Photographer_Speedhunters-432.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520983" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060244/Toby_Thyer_Photographer_Speedhunters-432-1200x800.jpg"></a></figure><span id="chapter-the-verdict" class="sh-post-chapter-break">The Verdict</span>
<p><span class="TextRun SCXW215747674 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW215747674 BCX0">Overall, despite </span><span class="NormalTextRun SCXW215747674 BCX0">the elephant</span><span class="NormalTextRun SCXW215747674 BCX0"> in the room (or in the </span><span class="NormalTextRun SCXW215747674 BCX0">cylinder block), the little Impreza is in good structural and cosmetic condition and is an absolute joy to drive. </span><span class="NormalTextRun SCXW215747674 BCX0">It’s</span><span class="NormalTextRun SCXW215747674 BCX0"> a very direct, </span><span class="NormalTextRun SCXW215747674 BCX0">visceral</span><span class="NormalTextRun SCXW215747674 BCX0"> and sensory-tickling experience which will only improve with some attention to its worn parts. </span></span><span class="EOP SCXW215747674 BCX0" data-ccp-props='{"201341983":0,"335551550":1,"335551620":1,"335559739":160,"335559740":259}'> </span></p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060526/Toby_Thyer_Photographer_Speedhunters-661-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-66" data-attachment-id="521006" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060526/Toby_Thyer_Photographer_Speedhunters-661.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521006" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060526/Toby_Thyer_Photographer_Speedhunters-661-1200x800.jpg"></figure><p>As I’ve said before, these cars were never built from the factory as rally cars or track weapons. Basically, they were sold – especially in the case of the Type RA – as a base car for works teams, privateers and hobbyists to build into race cars as they deemed fit. Subaru were not, and still are not, a big company compared to the likes of Nissan and Toyota, so manufacturing costs had to be kept low in some places to make any profit. Considering that 99% of this car is stock, I think it’s held up pretty well.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060439/Toby_Thyer_Photographer_Speedhunters-601.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060439/Toby_Thyer_Photographer_Speedhunters-601-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-60" data-attachment-id="521000" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060439/Toby_Thyer_Photographer_Speedhunters-601.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521000" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060439/Toby_Thyer_Photographer_Speedhunters-601-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060427/Toby_Thyer_Photographer_Speedhunters-581-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-58" data-attachment-id="520998" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060427/Toby_Thyer_Photographer_Speedhunters-581.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520998" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060427/Toby_Thyer_Photographer_Speedhunters-581-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060451/Toby_Thyer_Photographer_Speedhunters-616-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-61" data-attachment-id="521001" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060451/Toby_Thyer_Photographer_Speedhunters-616.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521001" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060451/Toby_Thyer_Photographer_Speedhunters-616-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060433/Toby_Thyer_Photographer_Speedhunters-591-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-59" data-attachment-id="520999" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060433/Toby_Thyer_Photographer_Speedhunters-591.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520999" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060433/Toby_Thyer_Photographer_Speedhunters-591-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060458/Toby_Thyer_Photographer_Speedhunters-621.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060458/Toby_Thyer_Photographer_Speedhunters-621-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-62" data-attachment-id="521002" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060458/Toby_Thyer_Photographer_Speedhunters-621.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521002" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060458/Toby_Thyer_Photographer_Speedhunters-621-1200x800.jpg"></a></figure><p>Half of the modifications it does have are inside the cabin. There’s a Sparco bucket for the driver, HKS boost meter and a Lamco triple gauge set, a Momo wheel and of course an ETC reader who reminds you to insert your card every time you turn the key.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060312/Toby_Thyer_Photographer_Speedhunters-471-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-47" data-attachment-id="520987" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060312/Toby_Thyer_Photographer_Speedhunters-471.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520987" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060312/Toby_Thyer_Photographer_Speedhunters-471-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060323/Toby_Thyer_Photographer_Speedhunters-491-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-49" data-attachment-id="520989" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060323/Toby_Thyer_Photographer_Speedhunters-491.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520989" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060323/Toby_Thyer_Photographer_Speedhunters-491-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060305/Toby_Thyer_Photographer_Speedhunters-462-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-46" data-attachment-id="520986" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060305/Toby_Thyer_Photographer_Speedhunters-462.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520986" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060305/Toby_Thyer_Photographer_Speedhunters-462-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060329/Toby_Thyer_Photographer_Speedhunters-501-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-50" data-attachment-id="520990" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060329/Toby_Thyer_Photographer_Speedhunters-501.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520990" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060329/Toby_Thyer_Photographer_Speedhunters-501-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060416/Toby_Thyer_Photographer_Speedhunters-561-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-56" data-attachment-id="520996" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060416/Toby_Thyer_Photographer_Speedhunters-561.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520996" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060416/Toby_Thyer_Photographer_Speedhunters-561-1200x800.jpg"></div></li></ul><p>Being a Subaru, this one, like most, has lived a colourful life, and it’s been setup for light track work and spirited road driving. It came with some extra goodies, those I’ve mentioned already plus a Cusco rear diff brace and master cylinder stopper, as well as Endless brake lines and pads.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060403/Toby_Thyer_Photographer_Speedhunters-541-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-54" data-attachment-id="520994" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060403/Toby_Thyer_Photographer_Speedhunters-541.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520994" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060403/Toby_Thyer_Photographer_Speedhunters-541-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060350/Toby_Thyer_Photographer_Speedhunters-521-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-52" data-attachment-id="520992" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060350/Toby_Thyer_Photographer_Speedhunters-521.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520992" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060350/Toby_Thyer_Photographer_Speedhunters-521-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060422/Toby_Thyer_Photographer_Speedhunters-571-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-57" data-attachment-id="520997" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060422/Toby_Thyer_Photographer_Speedhunters-571.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=520997" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060422/Toby_Thyer_Photographer_Speedhunters-571-1200x800.jpg"></div></li></ul><p>The weak points are definitely all the bits made of rubber. After 22 years and 170,000km it’s safe to say all the suspension bushings need replacing with OEM STI items. The engine, gearbox and rear diff mounts could all probably do with being upgraded to poly bushings too. Further inspection found a ripped open steering rack boot.</p>
<span id="chapter-the-next-step" class="sh-post-chapter-break">The Next Step</span>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060514/Toby_Thyer_Photographer_Speedhunters-641-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-64" data-attachment-id="521004" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060514/Toby_Thyer_Photographer_Speedhunters-641.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521004" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060514/Toby_Thyer_Photographer_Speedhunters-641-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060532/Toby_Thyer_Photographer_Speedhunters-671-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-67" data-attachment-id="521007" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060532/Toby_Thyer_Photographer_Speedhunters-671.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521007" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060532/Toby_Thyer_Photographer_Speedhunters-671-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060521/Toby_Thyer_Photographer_Speedhunters-651-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-65" data-attachment-id="521005" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060521/Toby_Thyer_Photographer_Speedhunters-651.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521005" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060521/Toby_Thyer_Photographer_Speedhunters-651-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060508/Toby_Thyer_Photographer_Speedhunters-631.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060508/Toby_Thyer_Photographer_Speedhunters-631-680x453.jpg" alt="Toby_Thyer_Photographer_Speedhunters-63" data-attachment-id="521003" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060508/Toby_Thyer_Photographer_Speedhunters-631.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=521003" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/25060508/Toby_Thyer_Photographer_Speedhunters-631-1200x800.jpg"></a></figure><p>So, what’s next? Well, like a newlywed couple planning their honeymoon weekend away in Tahiti, I’m busy planning the purchase of all the new internal parts for the EJ boxer engine. It’s all very exciting, although I’ve never got as far as a honeymoon so I can’t compare.</p>
<p>The Cusco coilovers have to go because they have either not been looked after or have just given up the ghost of their own accord. Thankfully, one of Speedhunters’ fantastic Official Suppliers has stepped in to help in this department, and I look forward to bringing you that story in due course.</p>
<p><strong>Toby Thyer</strong><br>
Instagram <a href="http://www.instagram.com/_tobinsta_" target="_blank">_tobinsta_</a><br>
tobythyer.co.uk</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/sh-garage" target="_blank">The SH Garage on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[18873,17334,1415,11794],"excerpt":"150","exclude":[521011]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/06/gc8-sti-type-ra-when-subaru-ruled-the-world/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/22041137/Subaru_Type_Ra_Pic_By_CianDon-108-2-520x347.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/06/gc8-sti-type-ra-when-subaru-ruled-the-world/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>GC8 STI Type RA: When Subaru Ruled The&nbsp;World</h2>
		<span class="date">June 22, 2021</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/06/project-habu-much-ado-about-nothing/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/05/31043407/2021-Project-R-Speedhunters-PMcG-34-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/06/project-habu-much-ado-about-nothing/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Project Habu: Much Ado About&nbsp;Nothing</h2>
		<span class="date">June 12, 2021</span>
		<span class="divider">/</span>
		<span class="comments">24 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/06/building-a-chase-car-camera-rig-on-a-budget/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/06/02031224/Toby_Thyer_Photographer_Speedhunters-1-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/06/building-a-chase-car-camera-rig-on-a-budget/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Speedhunters Garage: Building A Chase Car Camera Rig On A&nbsp;Budget</h2>
		<span class="date">June 3, 2021</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="521011"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3289611"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3289611']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="fed39c9096" /><input type="hidden" name="_wp_http_referer" value="/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2021/06/speedhunters-garage-pushing-the-limits-of-project-gc8/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Rick Muda, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2021 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2021\/06\/speedhunters-garage-pushing-the-limits-of-project-gc8\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.905 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-29 03:27:31 -->

<!-- super cache -->