<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Tiny But Terrifying: A Lockdown-Built Mazda Drag Weapon - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tiny But Terrifying: A Lockdown-Built Mazda Drag Weapon - Speedhunters" />
<meta property="og:description" content="When lockdown regulations kicked in at the end of March in South Africa, Ben found himself stuck at home, not really being able to go anywhere other than for a walk in his yard or hanging out in his garage. Ben doesn’t particularly like walking for no reason, so the garage won out. Ben has owned a few very &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:author" content="https://www.facebook.com/StefanKotzePhoto/" />
<meta property="article:tag" content="drag racing" />
<meta property="article:tag" content="mazda" />
<meta property="article:tag" content="Mazda 1300" />
<meta property="article:tag" content="south-africa" />
<meta property="article:tag" content="Speedhunters" />
<meta property="article:tag" content="Stefan Kotze" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2020-09-29T06:00:44+00:00" />
<meta property="article:modified_time" content="2020-09-29T03:54:56+00:00" />
<meta property="og:updated_time" content="2020-09-29T03:54:56+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/09/22144031/stefan-kotze-speedhunters-mazda-drag-025.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Tiny But Terrifying: A Lockdown-Built Mazda Drag&nbsp;Weapon Comments Feed" href="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=492478' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-492478 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Tiny But Terrifying: A Lockdown-Built Mazda Drag&nbsp;Weapon            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-492478" class="post-492478 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-dragracing tag-mazda tag-mazda-1300 tag-south-africa tag-speedhunters tag-stefan-kotze">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Tiny But Terrifying: A Lockdown-Built Mazda Drag&nbsp;Weapon</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/stefankotze/" title="Posts by Stefan Kotze" class="url fn" rel="author">Stefan Kotze</a></dd>
                    </dl>
          <hr />

          <span class="story-date">29th September 2020</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/09/22144031/stefan-kotze-speedhunters-mazda-drag-025.jpg" data-attachment-id="492479" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/09/22144031/stefan-kotze-speedhunters-mazda-drag-025-1200x800.jpg" alt="Tiny But Terrifying: A Lockdown-Built Mazda Drag&nbsp;Weapon">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">COVID-19 has made people do some weird things. Building a race car on a tight budget and in a short time is what Ben Lottering, AKA ‘Cowboy’ did.</p>
<p>When lockdown regulations kicked in at the end of March in South Africa, Ben found himself stuck at home, not really being able to go anywhere other than for a walk in his yard or hanging out in his garage. Ben doesn’t particularly like walking for no reason, so the garage won out.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121953/stefan-kotze-speedhunters-mazda-drag-003-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 003" data-attachment-id="493474" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121953/stefan-kotze-speedhunters-mazda-drag-003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121953/stefan-kotze-speedhunters-mazda-drag-003-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121957/stefan-kotze-speedhunters-mazda-drag-012-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 012" data-attachment-id="493475" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121957/stefan-kotze-speedhunters-mazda-drag-012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-012/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121957/stefan-kotze-speedhunters-mazda-drag-012-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121911/stefan-kotze-speedhunters-mazda-drag-007-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 007" data-attachment-id="493472" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121911/stefan-kotze-speedhunters-mazda-drag-007.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-007/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28121911/stefan-kotze-speedhunters-mazda-drag-007-1200x800.jpg"></figure><p>Ben has owned a few very fast, self-built drag cars over the years, including a 9.2-second quarter-mile-capable Ford Escort, a Corolla wagon that ran a 8.9-second ET, and another Corolla coupe that blitzed the 1,320ft in 9.1-seconds. All of these cars retained their full steel bodies, and Ben only made gear shifts through manual H-pattern transmissions. His engines of choice? Big-power Toyota 2JZs for all three builds.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123212/stefan-kotze-speedhunters-mazda-drag-017.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123212/stefan-kotze-speedhunters-mazda-drag-017-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 017" data-attachment-id="493476" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123212/stefan-kotze-speedhunters-mazda-drag-017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123212/stefan-kotze-speedhunters-mazda-drag-017-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123651/stefan-kotze-speedhunters-mazda-drag-020-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 020" data-attachment-id="493477" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123651/stefan-kotze-speedhunters-mazda-drag-020.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-020/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123651/stefan-kotze-speedhunters-mazda-drag-020-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151559/stefan-kotze-speedhunters-mazda-drag-002-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 002" data-attachment-id="493529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151559/stefan-kotze-speedhunters-mazda-drag-002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151559/stefan-kotze-speedhunters-mazda-drag-002-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123654/stefan-kotze-speedhunters-mazda-drag-021-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 021" data-attachment-id="493478" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123654/stefan-kotze-speedhunters-mazda-drag-021.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-021/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123654/stefan-kotze-speedhunters-mazda-drag-021-1200x800.jpg"></div></li></ul><p>After Ben got rid of his last car, his garage was feeling a little empty. With the lockdown looming, he decided it was the perfect time to build a new car, and it turns out that four months trapped at home was all the time Ben needed to put something truly epic together.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123810/stefan-kotze-speedhunters-mazda-drag-075.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123810/stefan-kotze-speedhunters-mazda-drag-075-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 075" data-attachment-id="493480" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123810/stefan-kotze-speedhunters-mazda-drag-075.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-075/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28123810/stefan-kotze-speedhunters-mazda-drag-075-1200x800.jpg"></a></figure><p>Ben found the 1975 Mazda 1300 wagon in the corner of his friend Arthur’s shop, AJ Racing, and knew it was the perfect car to take from stock to something<em> far</em> from it.</p>
<p>With COVID taking its toll on everyone’s finances – including Ben’s – he told himself that this really needed to be a budget build, all done within the 16-week timeframe. What he wouldn’t be skimping on though, was the engine, driveline and chassis performance required to get the little Mazda down the quarter-mile on a single-digit ET.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140259/stefan-kotze-speedhunters-mazda-drag-004-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 004" data-attachment-id="493501" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140259/stefan-kotze-speedhunters-mazda-drag-004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140259/stefan-kotze-speedhunters-mazda-drag-004-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140304/stefan-kotze-speedhunters-mazda-drag-059-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 059" data-attachment-id="493502" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140304/stefan-kotze-speedhunters-mazda-drag-059.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-059/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140304/stefan-kotze-speedhunters-mazda-drag-059-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140942/stefan-kotze-speedhunters-mazda-drag-069-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 069" data-attachment-id="493506" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140942/stefan-kotze-speedhunters-mazda-drag-069.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-069/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28140942/stefan-kotze-speedhunters-mazda-drag-069-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135749/stefan-kotze-speedhunters-mazda-drag-074-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 074" data-attachment-id="493500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135749/stefan-kotze-speedhunters-mazda-drag-074.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-074/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135749/stefan-kotze-speedhunters-mazda-drag-074-1200x800.jpg"></figure><p>Stuffing a 2JZ into the little Mazda would have surely resulted in that, but spurred on by Arthur, whose reputation for building powerful and reliable Mazda rotary engines in South Africa precedes him, Ben opted for a 13B package. While he got to work on the chassis, Arthur got to work on the engine, which is based around an FD3S RX-7 block that’s been bridgeported, dowelled, and fitted out with a lightened and balanced rotating assembly.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141139/stefan-kotze-speedhunters-mazda-drag-063.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141139/stefan-kotze-speedhunters-mazda-drag-063-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 063" data-attachment-id="493507" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141139/stefan-kotze-speedhunters-mazda-drag-063.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-063/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141139/stefan-kotze-speedhunters-mazda-drag-063-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141303/stefan-kotze-speedhunters-mazda-drag-064-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 064" data-attachment-id="493509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141303/stefan-kotze-speedhunters-mazda-drag-064.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-064/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141303/stefan-kotze-speedhunters-mazda-drag-064-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141306/stefan-kotze-speedhunters-mazda-drag-072-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 072" data-attachment-id="493510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141306/stefan-kotze-speedhunters-mazda-drag-072.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-072/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28141306/stefan-kotze-speedhunters-mazda-drag-072-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151621/stefan-kotze-speedhunters-mazda-drag-019-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 019" data-attachment-id="493534" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151621/stefan-kotze-speedhunters-mazda-drag-019.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-019/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151621/stefan-kotze-speedhunters-mazda-drag-019-1200x800.jpg"></figure><p>You may have noticed the turbocharger – it’s kind of hard to miss. The Bullseye 80mm unit forces copious amounts of air into the engine via an air-to-air intercooler and 90mm throttle body, with four 2,200cc injectors and two 1,600cc injectors supplied by dual Bosch 044 fuel pumps ensuring that its thirst is adequately quenched.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143406/stefan-kotze-speedhunters-mazda-drag-043-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 043" data-attachment-id="493515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143406/stefan-kotze-speedhunters-mazda-drag-043.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-043/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143406/stefan-kotze-speedhunters-mazda-drag-043-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28142507/stefan-kotze-speedhunters-mazda-drag-062-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 062" data-attachment-id="493511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28142507/stefan-kotze-speedhunters-mazda-drag-062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-062/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28142507/stefan-kotze-speedhunters-mazda-drag-062-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143254/stefan-kotze-speedhunters-mazda-drag-058-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 058" data-attachment-id="493512" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143254/stefan-kotze-speedhunters-mazda-drag-058.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-058/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28143254/stefan-kotze-speedhunters-mazda-drag-058-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144906/stefan-kotze-speedhunters-mazda-drag-049-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 049" data-attachment-id="493517" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144906/stefan-kotze-speedhunters-mazda-drag-049.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-049/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144906/stefan-kotze-speedhunters-mazda-drag-049-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144902/stefan-kotze-speedhunters-mazda-drag-048.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144902/stefan-kotze-speedhunters-mazda-drag-048-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 048" data-attachment-id="493516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144902/stefan-kotze-speedhunters-mazda-drag-048.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-048/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28144902/stefan-kotze-speedhunters-mazda-drag-048-1200x800.jpg"></a></figure><p>Running on a race fuel mix and tuned by Arthur via a MicroTech LT-9c engine management system, the little Mazda has thrown down 500hp at the rear wheels on low boost, which is already plenty for such a lightweight car.</p>
<p><iframe src="https://www.youtube.com/embed/4ypMcXk7qp8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>In fact, it’s all the power Ben needed to record a 9.1-second ET at 235km/h on an un-prepped track. I think it’s safe to say there’s 8-second potential here.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130135/stefan-kotze-speedhunters-mazda-drag-032-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 032" data-attachment-id="493489" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130135/stefan-kotze-speedhunters-mazda-drag-032.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-032/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130135/stefan-kotze-speedhunters-mazda-drag-032-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28125928/stefan-kotze-speedhunters-mazda-drag-037-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 037" data-attachment-id="493485" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28125928/stefan-kotze-speedhunters-mazda-drag-037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28125928/stefan-kotze-speedhunters-mazda-drag-037-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135212/stefan-kotze-speedhunters-mazda-drag-041.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135212/stefan-kotze-speedhunters-mazda-drag-041-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 041" data-attachment-id="493495" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135212/stefan-kotze-speedhunters-mazda-drag-041.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-041/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135212/stefan-kotze-speedhunters-mazda-drag-041-1200x800.jpg"></a></figure><p>To achieve that goal, no concessions were made in the driveline, which looks bulletproof. There’s a triple-plate race clutch, G-Force G101A 4-speed transmission, chromoly driveshaft with Strange 1350 Series yokes, and a Ford 9-inch differential with 31-spline axles and a solid spool.</p>
<p>All of the chassis, body and suspension modification work was completed by Ben in his garage, which also doubles as his ‘Billet-Bullet Fab’ shop for client builds. The rear end was tubbed to fit the large Mickey Thompson ET Drag slicks, and Ben also built the custom cage, frame rails, wishbones and anti-roll bars. There’s a Competition Engineering Magnum Series ladder bar in play too.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135303/stefan-kotze-speedhunters-mazda-drag-039-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 039" data-attachment-id="493497" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135303/stefan-kotze-speedhunters-mazda-drag-039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135303/stefan-kotze-speedhunters-mazda-drag-039-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130044/stefan-kotze-speedhunters-mazda-drag-023-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 023" data-attachment-id="493486" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130044/stefan-kotze-speedhunters-mazda-drag-023.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-023/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130044/stefan-kotze-speedhunters-mazda-drag-023-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135541/stefan-kotze-speedhunters-mazda-drag-027-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 027" data-attachment-id="493498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135541/stefan-kotze-speedhunters-mazda-drag-027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-027/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28135541/stefan-kotze-speedhunters-mazda-drag-027-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124147/stefan-kotze-speedhunters-mazda-drag-036-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 036" data-attachment-id="493481" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124147/stefan-kotze-speedhunters-mazda-drag-036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124147/stefan-kotze-speedhunters-mazda-drag-036-1200x800.jpg"></figure><p>In the brake department you’ll find FD3S RX-7 calipers and rotors on the front end, and Wilwood Dynalite calipers with Hyundai rotors out back. Of course, you need a little more stopping power than that on the strip, hence the Simpson Skyjacker parachute mounted to the chassis through the tailgate.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151603/stefan-kotze-speedhunters-mazda-drag-005-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 005" data-attachment-id="493530" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151603/stefan-kotze-speedhunters-mazda-drag-005.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-005/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151603/stefan-kotze-speedhunters-mazda-drag-005-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151630/stefan-kotze-speedhunters-mazda-drag-034-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 034" data-attachment-id="493536" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151630/stefan-kotze-speedhunters-mazda-drag-034.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-034/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151630/stefan-kotze-speedhunters-mazda-drag-034-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130052/stefan-kotze-speedhunters-mazda-drag-076-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 076" data-attachment-id="493488" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130052/stefan-kotze-speedhunters-mazda-drag-076.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-076/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28130052/stefan-kotze-speedhunters-mazda-drag-076-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124250/stefan-kotze-speedhunters-mazda-drag-038-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 038" data-attachment-id="493484" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124250/stefan-kotze-speedhunters-mazda-drag-038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28124250/stefan-kotze-speedhunters-mazda-drag-038-1200x800.jpg"></figure><p>One of the coolest aspects of Ben’s Mazda has to be the sparkling metal finish, achieved through the use of a gold flake-enhanced clear coat. Not only does the lack of paint save weight, but the raw finish really adds to this little machine’s character. All the glass in the car was removed and replaced with Lexan, for safety and of course to shed more kilos.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145530/stefan-kotze-speedhunters-mazda-drag-053.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145530/stefan-kotze-speedhunters-mazda-drag-053-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 053" data-attachment-id="493518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145530/stefan-kotze-speedhunters-mazda-drag-053.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-053/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145530/stefan-kotze-speedhunters-mazda-drag-053-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145641/stefan-kotze-speedhunters-mazda-drag-052-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 052" data-attachment-id="493520" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145641/stefan-kotze-speedhunters-mazda-drag-052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145641/stefan-kotze-speedhunters-mazda-drag-052-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145918/stefan-kotze-speedhunters-mazda-drag-047-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 047" data-attachment-id="493522" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145918/stefan-kotze-speedhunters-mazda-drag-047.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-047/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145918/stefan-kotze-speedhunters-mazda-drag-047-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145645/stefan-kotze-speedhunters-mazda-drag-054-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 054" data-attachment-id="493521" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145645/stefan-kotze-speedhunters-mazda-drag-054.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-054/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28145645/stefan-kotze-speedhunters-mazda-drag-054-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150058/stefan-kotze-speedhunters-mazda-drag-046-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 046" data-attachment-id="493526" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150058/stefan-kotze-speedhunters-mazda-drag-046.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-046/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150058/stefan-kotze-speedhunters-mazda-drag-046-1200x800.jpg"></figure><p>Inside, you’ll find a Kirkey seat with an ATS harness, and a few gauges to monitor vitals. Just the basics to get the job done and keep Ben safe.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151634/stefan-kotze-speedhunters-mazda-drag-035-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 035" data-attachment-id="493537" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151634/stefan-kotze-speedhunters-mazda-drag-035.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-035/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151634/stefan-kotze-speedhunters-mazda-drag-035-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151638/stefan-kotze-speedhunters-mazda-drag-056-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 056" data-attachment-id="493538" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151638/stefan-kotze-speedhunters-mazda-drag-056.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-056/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151638/stefan-kotze-speedhunters-mazda-drag-056-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151613/stefan-kotze-speedhunters-mazda-drag-0141-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 014" data-attachment-id="493532" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151613/stefan-kotze-speedhunters-mazda-drag-0141.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-014-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28151613/stefan-kotze-speedhunters-mazda-drag-0141-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150658/stefan-kotze-speedhunters-mazda-drag-078-680x453.jpg" alt="stefan-kotze-speedhunters-mazda-drag 078" data-attachment-id="493528" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150658/stefan-kotze-speedhunters-mazda-drag-078.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/stefan-kotze-speedhunters-mazda-drag-078/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/10/28150658/stefan-kotze-speedhunters-mazda-drag-078-1200x800.jpg"></figure><p>This feisty little Mazda build turned out to be the perfect lockdown project for Ben. It looks really cool and goes like stink. I’m really excited to see what it will do once they switch over to high boost and utilise a flat-shift function in the near future…</p>
<p><strong>Stefan Kotzé</strong><br>
Instagram:<strong> </strong><a href="http://www.instagram.com/stefankotzephoto" target="_blank">stefankotzephoto</a><br>
info@stefankotze.com<br>
www.stefankotze.com</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/mazda/" target="_blank">Mazda related stories on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[7483,13353,16003,4],"excerpt":"150","exclude":[492478]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/09/clown-shoe-2jz-kick/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/09/10021826/1_stefan-kotze-speedhunters-bmw-z3m-028-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/09/clown-shoe-2jz-kick/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>The Clown Shoe With A 2JZ&nbsp;Kick</h2>
		<span class="date">September 9, 2020</span>
		<span class="divider">/</span>
		<span class="comments">18 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/08/piazza-motorsport-hidden-gem/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/26125105/stefan-kotze-speedhunters-piazza-motorsport-145-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/08/piazza-motorsport-hidden-gem/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Piazza Motorsport: A Hidden&nbsp;Gem</h2>
		<span class="date">August 30, 2020</span>
		<span class="divider">/</span>
		<span class="comments">4 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/08/perana-the-ford-capri-with-v8-bite/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/18035853/stefan-kotze-speedhunters-capri-perana-021-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/08/perana-the-ford-capri-with-v8-bite/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Perana: The Ford Capri With V8&nbsp;Bite</h2>
		<span class="date">August 21, 2020</span>
		<span class="divider">/</span>
		<span class="comments">5 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="492478"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7579866"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7579866']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="45d9b556b6" /><input type="hidden" name="_wp_http_referer" value="/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/05/07084430/bilstein_SH_180.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043850/JVClogo.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="http://www.kenwood-electronics.co.uk"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043409/kenwood-logo3.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2020/09/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2020 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2020\/09\/tiny-but-terrifying-a-lockdown-built-mazda-drag-weapon\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.753 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-29 06:01:27 -->

<!-- super cache -->