<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Chasing M3 CSL Dreams - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chasing M3 CSL Dreams - Speedhunters" />
<meta property="og:description" content="As many of you already know, here at Speedhunters we tend to have a thing for the BMW E36 chassis. I’d say at least half of us have either owned one in the past, or currently own one. But what is it about the platform that draws us, along with many others in the enthusiast &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="3.5L" />
<meta property="article:tag" content="Bay Area" />
<meta property="article:tag" content="BBS" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="csl" />
<meta property="article:tag" content="dinan" />
<meta property="article:tag" content="e36" />
<meta property="article:tag" content="E36 M3" />
<meta property="article:tag" content="E88" />
<meta property="article:tag" content="Eatwithnaveed" />
<meta property="article:tag" content="felony form" />
<meta property="article:tag" content="M3" />
<meta property="article:tag" content="Motorsport" />
<meta property="article:tag" content="S54" />
<meta property="article:tag" content="SH" />
<meta property="article:tag" content="Speedhunters" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2020-08-06T17:00:25+00:00" />
<meta property="article:modified_time" content="2020-08-06T15:51:53+00:00" />
<meta property="og:updated_time" content="2020-08-06T15:51:53+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224421/IMG_9878Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Chasing M3 CSL&nbsp;Dreams Comments Feed" href="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=486714' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-486714 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Chasing M3 CSL&nbsp;Dreams            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-486714" class="post-486714 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-3-5l tag-bay-area tag-bbs tag-bmw tag-csl tag-dinan tag-e36 tag-e36-m3 tag-e88 tag-eatwithnaveed tag-felony-form tag-m3 tag-motorsport tag-s54 tag-sh tag-speedhunters">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Chasing M3 CSL&nbsp;Dreams</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/yousufzai_n/" title="Posts by Naveed Yousufzai" class="url fn" rel="author">Naveed Yousufzai</a></dd>
                    </dl>
          <hr />

          <span class="story-date">6th August 2020</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">1 Comment</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224421/IMG_9878Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-attachment-id="486789" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224421/IMG_9878Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg" alt="Chasing M3 CSL&nbsp;Dreams">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p>As many of you already know, here at Speedhunters we tend to have a thing for the BMW E36 chassis. I’d say at least half of us have either owned one in the past, or currently own one. But what is it about the platform that draws us, along with many others in the enthusiast realm to such an iconic model?</p>
<p>Perhaps it’s the classic ’90s boxy styling cues. A rather simple design, but effective in the sense of leaving an impression with an iconic and unforgettable silhouette. Or maybe it’s the customizability aspect, given that there are literally hundreds upon hundreds of companies that offer aftermarket support, whether that be track, street, or even stance oriented. For me personally, the capability of performance is what helps the M3 speak out. And when you compare it to its more expensive competitors, the value in the chassis becomes even more obvious.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224232/IMG_9633Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224232/IMG_9633Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9633Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486771" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224232/IMG_9633Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9633shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224232/IMG_9633Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224304/IMG_9737Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9737Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486776" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224304/IMG_9737Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9737shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224304/IMG_9737Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224343/IMG_9812Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9812Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486783" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224343/IMG_9812Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9812shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224343/IMG_9812Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224415/IMG_9851Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224415/IMG_9851Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9851Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486788" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224415/IMG_9851Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9851shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224415/IMG_9851Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224516/IMG_9994Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9994Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486800" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224516/IMG_9994Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9994shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224516/IMG_9994Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224512/IMG_9987Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9987Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486799" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224512/IMG_9987Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9987shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224512/IMG_9987Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>But the real answer behind it is actually a combination of everything noted above.</p>
<p>With so many possible directions to take, you can build a personality of your liking to suit the chassis, and it will do so with confidence. This key characteristic is what defined Shafique Bhimani’s decision towards not only purchasing the E36 M3 he mused over as a child, but also building it up to be what he envisioned as the ultimate and true ethos of the famous three-letter BMW acronym – CSL (Coupe Sport Leichtbau).</p>
<span id="chapter-an-m-child" class="sh-post-chapter-break">An M Child</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224447/IMG_9958Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224447/IMG_9958Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9958Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486794" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224447/IMG_9958Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9958shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224447/IMG_9958Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224203/IMG_0555Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0555Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486766" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224203/IMG_0555Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0555shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224203/IMG_0555Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223801/IMG_0111Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0111Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486725" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223801/IMG_0111Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0111shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223801/IMG_0111Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223720/IMG_0019Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0019Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486716" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223720/IMG_0019Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0019shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223720/IMG_0019Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224043/IMG_0425Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224043/IMG_0425Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0425Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486754" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224043/IMG_0425Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0425shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224043/IMG_0425Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223748/IMG_0097Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223748/IMG_0097Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0097Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486722" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223748/IMG_0097Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0097shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223748/IMG_0097Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p><em>“I’ve always been into cars,”</em> explains Shafique. His youth followed the same influences that many of us often relate to – collecting Hot Wheels, dreaming about all the rad stuff we’d see in video games and on TV. However, Shafique found his niche within European cars very early on, specifically with the E36 M3.</p>
<p><em>“I’m not sure why, but the boxy, sharp lines of the E36 just called out to me. This was in an era of FD RX-7s, MkIV Supras and C5 Corvettes, which all resembled sleek and modern styling. But something about the classic lines of the E36 seemed timeless to me. And it was shortly after that I started following sports car racing, and BMW’s dominance and contention was almost laughable. How were these box-shaped passenger cars dominating ‘true’ sports cars like Corvettes and Porsches? All of this had me set on owning and building one some day.”</em></p>
<p>Come 2009, and that thought became a reality when Shafique finally snagged his 1996 Alpine White E36 M3 Coupe.</p>
<span id="chapter-good-but-not-yet-perfect" class="sh-post-chapter-break">Good, But Not Yet Perfect</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224426/IMG_9888Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224426/IMG_9888Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9888Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486790" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224426/IMG_9888Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9888shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224426/IMG_9888Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224209/IMG_0571Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0571Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486767" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224209/IMG_0571Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0571shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224209/IMG_0571Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224136/IMG_0517Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0517Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486762" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224136/IMG_0517Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0517shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224136/IMG_0517Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224437/IMG_9938Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9938Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486792" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224437/IMG_9938Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9938shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224437/IMG_9938Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224432/IMG_9922Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9922Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486791" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224432/IMG_9922Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9922shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224432/IMG_9922Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224443/IMG_9946Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9946Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486793" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224443/IMG_9946Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9946shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224443/IMG_9946Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224324/IMG_9763Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224324/IMG_9763Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9763Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486780" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224324/IMG_9763Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9763shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224324/IMG_9763Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>Upon acquisition, some might argue that the M3 Shafique bought already ticked all of the right boxes. It started out as a very clean, low-mileage example rocking a T-trim Vortech supercharger with water/methanol injection on the stock US-spec S52. With 380whp at his disposal, Shafique sure as hell thought so, and took to the track to see where further improvements could be made.</p>
<p>It was during his first few track sessions where Shafique came to realize that the combination of high heat and hard driving doesn’t necessarily make for the best conditions on a forced induction car. Issues with the cooling system and supercharger belt slip made for an inconsistent track experience, ultimately hindering Shafique’s ability to improve his skills.</p>
<p>After some thought, the decision to go S54 made the most sense for the type of spirited driving he was doing. And it was at this point that the car was sent over to Castro’s Motorsport in North Hollywood, California where Chris Castro would complete the heart transplant that lasted nearly six years under very hard driving circumstances.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224123/IMG_0485Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224123/IMG_0485Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0485Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486760" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224123/IMG_0485Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0485shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224123/IMG_0485Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224114/IMG_0481Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0481Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486759" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224114/IMG_0481Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0481shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224114/IMG_0481Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224109/IMG_0477Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0477Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486758" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224109/IMG_0477Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0477shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224109/IMG_0477Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224105/IMG_0469Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0469Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486757" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224105/IMG_0469Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0469shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224105/IMG_0469Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224100/IMG_0456Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224100/IMG_0456Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0456Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486756" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224100/IMG_0456Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0456shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224100/IMG_0456Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223853/IMG_0228Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223853/IMG_0228Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0228Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486735" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223853/IMG_0228Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0228shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223853/IMG_0228Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223845/IMG_0220Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0220Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486734" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223845/IMG_0220Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0220shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223845/IMG_0220Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223839/IMG_0210Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0210Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486733" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223839/IMG_0210Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0210shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223839/IMG_0210Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223833/IMG_0196Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0196Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486732" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223833/IMG_0196Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0196shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223833/IMG_0196Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223824/IMG_0180Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0180Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486730" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223824/IMG_0180Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0180shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223824/IMG_0180Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223829/IMG_0189Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0189Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486731" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223829/IMG_0189Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0189shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223829/IMG_0189Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223820/IMG_0168Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0168Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486729" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223820/IMG_0168Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0168shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223820/IMG_0168Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223905/IMG_0237Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223905/IMG_0237Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0237Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486737" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223905/IMG_0237Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0237shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223905/IMG_0237Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223916/IMG_0259Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_0259Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486739" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223916/IMG_0259Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0259shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223916/IMG_0259Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223909/IMG_0249Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_0249Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486738" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223909/IMG_0249Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0249shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223909/IMG_0249Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></div></li></ul><p>As the years continued to progress, so did Shafique’s M3. With the help of the folks at Performance Technique, Shafique carefully calculated accompanying mods that would further improve the car’s capability, whilst keeping the CSL ethos in mind the entire time. The M3 underwent drastic improvements to the chassis, the interior, the suspension, the bodywork, and everything else needed to support a better driving experience on track. But as we know, once you’re stuck going down a rabbit hole, it’s hard to turn back. Realizing this, Shafique decided that the build deserved its final cherry on top – a monster of a heart.</p>
<span id="chapter-achieving-perfection" class="sh-post-chapter-break">Achieving Perfection</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224216/IMG_0578Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224216/IMG_0578Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0578Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486768" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224216/IMG_0578Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0578shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224216/IMG_0578Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224144/IMG_0525Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224144/IMG_0525Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0525Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486763" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224144/IMG_0525Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0525shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224144/IMG_0525Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>A wide-bodied, lightened, braced-up E36 M3 with a stock S54 is plenty for any street or track – this is a fact. So why go 3.5L S54? Well, the easy answer is, why not?</p>
<p>When you’ve invested as much time, money, and effort on a childhood dream car such as Shafique has, all logical thought processes dwindle away, and in return, <em>ultimate</em> performance becomes the focus. Cue Steve Dinan.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224022/IMG_0384Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224022/IMG_0384Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0384Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486751" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224022/IMG_0384Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0384shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224022/IMG_0384Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224003/IMG_0353Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0353Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486747" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224003/IMG_0353Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0353shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224003/IMG_0353Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223958/IMG_0346Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0346Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486746" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223958/IMG_0346Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0346shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223958/IMG_0346Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223953/IMG_0344Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0344Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486745" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223953/IMG_0344Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0344shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223953/IMG_0344Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223941/IMG_0316Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0316Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486743" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223941/IMG_0316Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0316shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223941/IMG_0316Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223935/IMG_0308Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0308Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486742" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223935/IMG_0308Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0308shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223935/IMG_0308Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Shafique chose Dinan to build the motor for various reasons. They have a strong reputation in the BMW world and at this point are a common household name, but Shafique describes the main reasoning best: <em>“After meeting with Steve Dinan and chatting about his plan for the S54 build, it all hit me like a bag full of bricks. Steve is a driver, through and through. He drives incredibly hard – like a maniac most of the time – so it’s no wonder he builds machines to last and handle the abuse.”</em></p>
<p>It’s funny that Shafique mentioned this, because if you’re a Bay Area local, and more specifically are into BMWs, you’ve probably heard of Steve’s M5 test drive story on highway 280…</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224038/IMG_0418Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_0418Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486753" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224038/IMG_0418Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0418shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224038/IMG_0418Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></figure><p>200mph myths aside, Shafique’s motor runs forged pistons and connecting rods, a custom billet crank, dry sump, 288 and 280-degree cams, and an entire laundry list of other upgrades. I regret to inform everyone that I wasn’t able to get any sound clips of this beast, but I can assure you that it sounds like a cammed V8 at idle, loping heavily around 1,400rpm. But the second it reaches the power band, the carbon CSL air box and custom exhaust sing together in holy matrimony, making the most glorious noises you could ever expect out of an 8,500rpm-capable inline six. And with 380whp and 303wtq at just over 8,000rpm, it’s not all just noise.</p>
<span id="chapter-all-love" class="sh-post-chapter-break">All Love</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224238/IMG_9655Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224238/IMG_9655Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9655Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486772" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224238/IMG_9655Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9655shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224238/IMG_9655Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224227/IMG_0648Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0648Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486770" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224227/IMG_0648Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0648shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224227/IMG_0648Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224221/IMG_0619Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0619Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486769" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224221/IMG_0619Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0619shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224221/IMG_0619Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223929/IMG_0294Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224458/IMG_9975Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9975Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486796" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224458/IMG_9975Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9975shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224458/IMG_9975Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>It’s safe to say that the CSL name behind Shafique’s build has been earned. He wears it proudly on his plate, and plans to continue using it the way it was originally intended to.</p>
<p>As Shafique notes: <em>“I see this build as a tool still at the end of the day. A very pretty tool… It’s not a show car, and it’s not some uber-rare special model. It’s a car I can drive hard, but is still very special to me. It’s the only material thing I’ve chosen to hold on to for over 11 years now.”</em></p>
<p>I love hearing that. Shafique’s M3 has become an extension of himself. Something that is unique and bespoke to him, and though not entirely irreplaceable, still very hard to replicate.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224129/IMG_0494Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224129/IMG_0494Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0494Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486761" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224129/IMG_0494Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0494shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224129/IMG_0494Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>This is what makes E36s so special. I’ve come across so many owners over the years that have this same mentality, and it’s honestly refreshing to hear that people are able to live out their dreams with these cars, whether it be building your ideal version of a CSL, or keeping a pristine showroom-quality example in your stable. It all comes from being able to express your own personality through these cars, and not many other platforms can offer that.</p>
<p><strong>Naveed Yousufzai</strong><br>
Instagram: <a href="https://www.instagram.com/eatwithnaveed" target="_blank">eatwithnaveed</a><br>
Email: naveed@speedhunters.com</p>
<p><em>Shafique thanks: Freeth, Sean Dub, Greg, Andrew and Steve Dinan at CarBahn Autoworks, RJ at RJ’s Paint Shop, Zoeb at WD Garage, Chris C. &amp; Chris B. at Castro’s Motorsports, EDGE Motorworks, Performance Technic, VT Motorworks. </em></p>
<p><strong>Shafique Bhimani’s M3</strong></p>
<p><strong>Engine:</strong><br>
CarBahn-built 3.5L S54, 12.5 compression ratio, 288/280-degree Schrick cams, 100 octane fuel, Bimmerworld carbon fiber air box, Epic Motorsport headers, custom 3.5-inch single exhaust, dry sump</p>
<p><strong>Driveline:</strong><br>
ZF 5-speed gearbox race-prepped by Diffsonline, CAE shifter, The Driveshaft Shop one-piece carbon fiber driveshaft, Diffsonline 4-clutch diff with 3.91 final drive</p>
<p><strong>Suspension/Brakes/Steering:</strong><br>
MCS 2-way coilovers with remote reservoirs, StopTech 4-pot calipers with 355mm discs (front) StopTech 4-pot calipers with 328mm discs (rear), Z4M Coupe steering rack</p>
<p><strong>Wheels:</strong><br>
BBS E88 18×9.5-inch (front) 18×10.5-inch (rear) race pocket faces custom built for direct fitment</p>
<p><strong>Exterior: </strong><br>
MaShaw carbon fiber vented GTR hood, Felony Form overfenders, DTMFiberWerkz GT EVO rear carbon wing, DTMFiberWerkz carbon fiber trunk lid, Mateo Motorsports rear diffuser</p>
<p><strong>Interior:</strong><br>
Half cage, MKAH Motorsports rear seat delete panels, Recaro SPG driver seat, Recaro Pole Position passenger seat, SCHROTH Racing harness belts, OMP steering wheel</p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/bmw" target="_blank"><strong>BMW related stories on Speedhunters</strong></a></p>
</aside><span id="chapter-gallery" class="sh-post-chapter-break">Gallery</span>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224507/IMG_9983Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9983Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486798" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224507/IMG_9983Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9983shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224507/IMG_9983Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224452/IMG_9968Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9968Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486795" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224452/IMG_9968Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9968shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224452/IMG_9968Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224410/IMG_9850Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9850Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486787" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224410/IMG_9850Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9850shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224410/IMG_9850Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224402/IMG_9837Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9837Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486786" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224402/IMG_9837Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9837shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224402/IMG_9837Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224355/IMG_9828Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9828Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486785" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224355/IMG_9828Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9828shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224355/IMG_9828Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224350/IMG_9816Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224350/IMG_9816Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9816Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486784" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224350/IMG_9816Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9816shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224350/IMG_9816Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224338/IMG_9796Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9796Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486782" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224338/IMG_9796Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9796shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224338/IMG_9796Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224332/IMG_9771Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9771Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486781" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224332/IMG_9771Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9771shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224332/IMG_9771Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224318/IMG_9751Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9751Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486779" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224318/IMG_9751Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9751shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224318/IMG_9751Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224314/IMG_9748Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9748Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486778" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224314/IMG_9748Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9748shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224314/IMG_9748Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224309/IMG_9745Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9745Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486777" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224309/IMG_9745Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9745shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224309/IMG_9745Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224300/IMG_9716Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9716Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486775" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224300/IMG_9716Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9716shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224300/IMG_9716Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224253/IMG_9707Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9707Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486774" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224253/IMG_9707Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9707shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224253/IMG_9707Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224246/IMG_9705Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_9705Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486773" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224246/IMG_9705Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9705shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224246/IMG_9705Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224157/IMG_0553Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224157/IMG_0553Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0553Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486765" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224157/IMG_0553Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0553shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224157/IMG_0553Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224152/IMG_0540Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0540Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486764" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224152/IMG_0540Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0540shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224152/IMG_0540Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224054/IMG_0441Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0441Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486755" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224054/IMG_0441Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0441shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224054/IMG_0441Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224034/IMG_0402Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0402Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486752" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224034/IMG_0402Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0402shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224034/IMG_0402Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224017/IMG_0370Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0370Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486750" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224017/IMG_0370Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0370shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224017/IMG_0370Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224013/IMG_0367Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0367Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486749" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224013/IMG_0367Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0367shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224013/IMG_0367Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224008/IMG_0362Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0362Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486748" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224008/IMG_0362Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0362shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224008/IMG_0362Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223948/IMG_0335Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0335Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486744" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223948/IMG_0335Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0335shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223948/IMG_0335Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223929/IMG_0294Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0294Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486741" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223929/IMG_0294Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0294shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223929/IMG_0294Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223924/IMG_0280Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0280Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486740" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223924/IMG_0280Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0280shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223924/IMG_0280Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223858/IMG_0233Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0233Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486736" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223858/IMG_0233Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0233shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223858/IMG_0233Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223815/IMG_0159Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0159Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486728" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223815/IMG_0159Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0159shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223815/IMG_0159Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223810/IMG_0143Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0143Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486727" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223810/IMG_0143Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0143shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223810/IMG_0143Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223756/IMG_0109Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0109Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486724" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223756/IMG_0109Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0109shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223756/IMG_0109Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223753/IMG_0105Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0105Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486723" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223753/IMG_0105Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0105shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223753/IMG_0105Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223743/IMG_0092Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223743/IMG_0092Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0092Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486721" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223743/IMG_0092Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0092shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223743/IMG_0092Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223806/IMG_0124Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0124Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486726" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223806/IMG_0124Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0124shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223806/IMG_0124Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223733/IMG_0060Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0060Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486719" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223733/IMG_0060Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0060shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223733/IMG_0060Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223730/IMG_0030Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0030Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486718" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223730/IMG_0030Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0030shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223730/IMG_0030Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223738/IMG_0084Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0084Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486720" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223738/IMG_0084Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0084shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223738/IMG_0084Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223725/IMG_0023Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_0023Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486717" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223725/IMG_0023Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_0023shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02223725/IMG_0023Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224502/IMG_9979Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224502/IMG_9979Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_9979Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="486797" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224502/IMG_9979Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/img_9979shafiqs-e36m3-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/08/02224502/IMG_9979Shafiqs-E36M3-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[12987,13598,14567,17773],"excerpt":"150","exclude":[486714]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/03/2jz-x-e46-touring-ultimate-dad-wagon/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/02/26225104/IMG_8965Jasons-E46Touring-For-SpeedHunters-By-Naveed-Yousufzai-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/03/2jz-x-e46-touring-ultimate-dad-wagon/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>2JZ x E46 Touring: Is This The Ultimate Dad&nbsp;Wagon?</h2>
		<span class="date">March 7, 2020</span>
		<span class="divider">/</span>
		<span class="comments">29 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/02/the-all-american-european-sleepers/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/02/21232757/IMG_8789Ricks-Rabbits-For-SpeedHunters-By-Naveed-Yousufzai-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/02/the-all-american-european-sleepers/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Two All-American, European&nbsp;Sleepers</h2>
		<span class="date">February 24, 2020</span>
		<span class="divider">/</span>
		<span class="comments">23 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/02/pure-electric-power/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/02/05174933/IMG_7433Royces-69Camaro-For-SpeedHunters-By-Naveed-Yousufzai-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/02/pure-electric-power/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Pure Electric Power &#8211; With Three&nbsp;Pedals</h2>
		<span class="date">February 9, 2020</span>
		<span class="divider">/</span>
		<span class="comments">49 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="486714"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7150362"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7150362']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="cf1dff1cfe" /><input type="hidden" name="_wp_http_referer" value="/2020/08/chasing-m3-csl-dreams/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">1</span><span class="decomments-comment-title"> comment</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment byuser comment-author-allan-ngo even thread-even depth-1 decomments-comment-block" id="comment-1623240" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh3.googleusercontent.com/a-/AOh14GhA7ojqc8zfZIcuYA9FNyKckCR0gWyeLXzfnlui" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="1487" data-pai="2442""><a href="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/#comment-1623240" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/#comment-1623240" class="decomments-date-link">
				
			<time datetime="5:52 pm August 6, 2020">5:52 pm<i>August 6, 2020</i></time>			</a>
			<span class="decomments-autor-name">allan ngo</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1623240"><p>Naveed I was in the middle of reading and enjoying your photography then I stopped and said. Wait I have to tell him. You are blessed by Photography Gods. <br>the images feels like I am right there on the shoot it self. <br>Great story but even Better Pictures make it Amazing.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1623240"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/05/07084430/bilstein_SH_180.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043850/JVClogo.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="http://www.kenwood-electronics.co.uk"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043409/kenwood-logo3.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2020/08/chasing-m3-csl-dreams/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2020 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2020\/08\/chasing-m3-csl-dreams\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.941 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-06 17:52:36 -->

<!-- super cache -->