<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    The Accidental Hero - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Josh Greene never dreamed about building an S50B30 swapped E30, but as it turns out, it&#039;s exactly what he needed."/>
<link rel="canonical" href="http://www.speedhunters.com/2020/03/the-accidental-hero/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Accidental Hero - Speedhunters" />
<meta property="og:description" content="Josh Greene never dreamed about building an S50B30 swapped E30, but as it turns out, it&#039;s exactly what he needed." />
<meta property="og:url" content="http://www.speedhunters.com/2020/03/the-accidental-hero/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:author" content="https://www.facebook.com/PaddyMcGrathSH" />
<meta property="article:tag" content="3-Series" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="drift" />
<meta property="article:tag" content="e30" />
<meta property="article:tag" content="Engine Swap" />
<meta property="article:tag" content="Ireland" />
<meta property="article:tag" content="JDM" />
<meta property="article:tag" content="S50B30" />
<meta property="article:tag" content="street car" />
<meta property="article:tag" content="Street Legal" />
<meta property="article:tag" content="work wheels" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2020-03-29T04:00:53+00:00" />
<meta property="article:modified_time" content="2020-03-29T03:49:39+00:00" />
<meta property="og:updated_time" content="2020-03-29T03:49:39+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091047/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-16.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; The Accidental&nbsp;Hero Comments Feed" href="http://www.speedhunters.com/2020/03/the-accidental-hero/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=474751' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-474751 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                The Accidental&nbsp;Hero            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-474751" class="post-474751 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-3-series tag-bmw tag-tag-drift tag-e30 tag-engineswap tag-ireland tag-jdm tag-s50b30 tag-street-car-tag tag-streetlegal tag-work-wheels">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">The Accidental&nbsp;Hero</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/2279972671/" title="Posts by Paddy McGrath" class="url fn" rel="author">Paddy McGrath</a></dd>
                    </dl>
          <hr />

          <span class="story-date">29th March 2020</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091047/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-16.jpg" data-attachment-id="474767" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091047/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-16-1200x800.jpg" alt="The Accidental&nbsp;Hero">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">I hate to open a feature by quoting a famous song, but I’m going to do it anyway. “You can’t always get what you want, but if you try sometime, you just might find, you get what you need.”</p>
<p>While I don’t think Mick Jagger and co. quite had the idea of an S50B30-swapped BMW E30 in mind when they wrote <em>You Can’t Always Get What You Need</em> in 1969, when you discover the story of Josh Greene’s car, you would swear that The Rolling Stones must have had some sort of time machine. It might also explain how Keith Richards is still alive.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090944/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-2-680x452.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-2" data-attachment-id="474753" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090944/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090944/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-2-1200x799.jpg"></figure><p>You see, throughout the course of my line of work, I’ve seen so many people get so far in over their heads with a project, that it stops being a source of joy for them. Instead, it becomes an exercise in attrition and endurance.</p>
<p>More often than not, these hugely ambitious projects never get finished, and it seems to have a lasting effect on the people who tried to create something, but ultimately fell short.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091202/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-35-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-35" data-attachment-id="474786" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091202/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-35.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-35/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091202/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-35-1200x800.jpg"></figure><p>Even sometimes, those who do make it over the finish line, often don’t get anywhere near the amount of enjoyment relative to the amount of hardship previously endured as their reward. The amount of suffering seems to raise expectations to a level which can never be met.</p>
<p>If it’s this hard, it surely must be worth it in the end, right? Well, not always.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090952/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-4-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-4" data-attachment-id="474755" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090952/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090952/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-4-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091021/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-10-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-10" data-attachment-id="474761" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091021/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091021/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-10-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091026/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-11-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-11" data-attachment-id="474762" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091026/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091026/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-11-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091000/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-6-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-6" data-attachment-id="474757" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091000/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091000/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-6-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091031/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-12-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-12" data-attachment-id="474763" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091031/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091031/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-12-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091035/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-13-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-13" data-attachment-id="474764" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091035/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091035/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-13-1200x800.jpg"></div></li></ul><p>“I don’t even like two-doors, I prefer saloons,” Josh told me over a post-shoot fast food dinner. It wasn’t the opening line I was expecting, if I’m being honest, as we began to explore the story behind this E30. “I took it as a trade against my old shell and some parts,” he added.</p>
<p>Before we delve deep into this build, I need to mention Josh’s previous car, an E36 325i saloon, as a point of reference. This had long been his favourite car, the one he was known for driving mostly sideways at every opportunity, before he decided to rebuild it into his ultimate Gatebil-style M50 turbo and fully caged track car.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091405/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-65-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-65" data-attachment-id="474816" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091405/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-65.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-65/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091405/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-65-1200x800.jpg"></figure><p>Josh was on the cusp of going deep down that particular rabbit hole, but just before he reached the point of no return with the project – with the E36 already caged, the front and rear tube-framed and the M50 mocked up – he knew he was going too far with it. While the idea of a big-power E36 is a great one, the reality of owning and maintaining a hardcore track car is very different.</p>
<p>More power requires more upgrades, more fuel, more tyres, stronger parts, more maintenance and certainly more chance of sending a piston or two into the outside world. The financial commitment is something a lot of people probably don’t realise until it’s too late, and they never even get to the end of their project. There’s also the issue that when it’s broken (it will break), and you’re saving for the repairs, it’s more time spent not driving it.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091043/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-15-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-15" data-attachment-id="474766" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091043/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091043/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-15-1200x800.jpg"></figure><p>I think it was that last part in particular that forced Josh’s hand. The idea of missing out on events and track days or even just a Sunday drive didn’t sit well with him.</p>
<p>Josh loves to drive as much as possible, so he had to make a new plan. Funnily enough, despite accepting the E30 as a trade for his E36, it didn’t really factor into what he had in mind.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091429/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-71-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-71" data-attachment-id="474822" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091429/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-71.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-71/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091429/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-71-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091420/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-69-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-69" data-attachment-id="474820" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091420/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-69.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-69/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091420/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-69-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091413/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-67-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-67" data-attachment-id="474818" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091413/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-67.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-67/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091413/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-67-1200x800.jpg"></figure><p>It was only three days after making that deal, and before he had even collected the E30, when an S50B30 came up for sale that the proverbial light bulb lit up in his head. Even still, it wasn’t intended as anything but a fun, temporary kind of deal. “We swapped the engine and gearbox in over a couple of weekends; it was really straightforward. The car has never really been torn down completely, just small upgrades otherwise.”</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091425/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-70-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-70" data-attachment-id="474821" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091425/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-70.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-70/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091425/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-70-1200x800.jpg"></figure><p>The E36 M3 engine has only been lightly modified, and more so for long term reliability with ARP rod bolts and ACL Race bearings at the bottom end. Josh has also added velocity stacks to the engine’s individual throttle bodies, along with a custom tray underneath them.</p>
<p>There’s an Alpha N chip with cooling taken care of with a Driftworks radiator and a Mishimoto oil cooler and adapter plates. Heat is a big killer of engines, so these upgrades are all simple but effective ways of prolonging the S50B30’s life. Still, producing a healthy 315hp with a similar torque figure, is more than enough for the lightweight E30.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091151/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-32-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-32" data-attachment-id="474783" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091151/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-32.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-32/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091151/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-32-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091141/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-29-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-29" data-attachment-id="474780" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091141/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091141/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-29-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091144/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-30-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-30" data-attachment-id="474781" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091144/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-30/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091144/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-30-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091137/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-28-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-28" data-attachment-id="474779" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091137/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091137/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-28-1200x800.jpg"></figure><p>After the engine and the E36 M3’s ZF 5-speed were installed, Josh set about making the car more distinctive, more his. When a friend pointed out that you can order a brand new set of Work Equip 40s in the exact widths and offsets you want, Josh knew it was the path he wanted to take.</p>
<p>Both his E36 before and the E30 have clear Japanese influence, but it’s something that goes much further than just a set of Japanese wheels.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091056/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-18-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-18" data-attachment-id="474769" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091056/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091056/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-18-1200x800.jpg"></figure><p>It’s about a certain style, how everything is put together and how it’s used. It’s hardly surprising to discover that Josh is surrounded by Japanese car-owning friends, who have just a little influence on him.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091012/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-8-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-8" data-attachment-id="474759" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091012/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091012/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-8-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091154/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-33-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-33" data-attachment-id="474784" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091154/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-33.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091154/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-33-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091111/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-21-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-21" data-attachment-id="474772" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091111/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091111/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-21-1200x800.jpg"></div></li></ul><p>Another distinct change is the Taifun headlight conversion, one which seems to divide opinion, but doesn’t phase Josh, as he likes it. Combined with an Mtech 2 front lip and Mtech 1-style rear spoiler, the exterior of the car is about as subtle as it can be otherwise, including the sunroof delete.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091212/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-38-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-38" data-attachment-id="474789" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091212/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-38/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091212/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-38-1200x800.jpg"></figure><p>For a road legal track car, the interior is as you might expect. The driver’s seat is a Bride Zeta II, while the passenger can get comfortable in a Bride Brix. Both occupants are secured with TRS 4-point harness belts, with the added protection of a custom 6-point bolt-in roll cage.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091205/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-36-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-36" data-attachment-id="474787" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091205/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-36.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-36/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091205/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-36-1200x800.jpg"></figure><p>Josh’s other points of contact with the car are a 340mm Nardi steering wheel, a custom shift knob, and a Chase Bays hydraulic handbrake. The latter is connected to a dedicated pair of rear callipers, in addition to the standard rear brakes, via a Born2Drift adapter.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091147/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-31-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-31" data-attachment-id="474782" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091147/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091147/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-31-1200x800.jpg"></figure><p>At all four corners you’ll find Carbon Lorraine pads with HEL Performance braided lines, although since the shoot Josh has upgraded the front brakes to 4-piston callipers from an FC3S Mazda RX-7.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091220/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-40-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-40" data-attachment-id="474791" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091220/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-40/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091220/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-40-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091338/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-58-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-58" data-attachment-id="474809" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091338/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-58.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-58/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091338/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-58-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091342/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-59-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-59" data-attachment-id="474810" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091342/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-59.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-59/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091342/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-59-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091317/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-53-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-53" data-attachment-id="474804" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091317/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-53.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-53/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091317/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-53-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091402/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-64.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091402/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-64-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-64" data-attachment-id="474815" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091402/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-64.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-64/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091402/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-64-1200x800.jpg"></a></figure><p>The motor’s vitals are monitored with a trio of GReddy gauges on top of the dash, along with a large Auto Gauge tachometer which sits front and centre in the instrument cluster. Further JDM touches include the wide-view Broadway mirror and the twin Mitsuba horns.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091100/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-19-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-19" data-attachment-id="474770" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091100/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091100/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-19-1200x800.jpg"></figure><p>So far, so straightforward. With everything focused on enhancing and prolonging the driving experience, it won’t come as much surprise that the car is every bit as considered underneath, too.</p>
<p>BC Coilovers with 10kg and 12kg springs suspend the car, while a host of polyurethane bushes, including those for the modified rear subframe, the differential mounts and the trailing arms, reduce deflection, improve handling and maintain more consistent suspension geometry.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091039/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-14-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-14" data-attachment-id="474765" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091039/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091039/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-14-1200x800.jpg"></figure><p>As a car which is more often than not sideways, the use of a Z3 quick-rack and steering rack spacers, which provide extra steering lock, are sensible ones.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091126/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-25-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-25" data-attachment-id="474776" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091126/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091126/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-25-1200x800.jpg"></figure><p>Despite how quickly and well considered this car came together, it’s still amusing to hear Josh describe it as an “accidental build.” It was really never meant to be anything but a stop-gap while he figured out what to do after selling his E36, but he has clearly warmed to it.</p>
<p>That doesn’t mean that he’s afraid of using it. Far from it.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091130/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-26-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-26" data-attachment-id="474777" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091130/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091130/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-26-1200x800.jpg"></figure><p>The E30 wears its scars with pride, and Josh isn’t afraid of adding new ones. Just the night before this photoshoot took place, the car was having its driver side door replaced following a coming together with a tyre bale at Anglesey Circuit late last year. If it breaks or gets bent, he’s just going to fix it and drive on.</p>
<p>That’s probably the beauty of it all. By building a car he had no intentions or desire to originally build, Josh is not all that precious about it. He can get in, drive it as hard as he likes, and he know that if the worst happens, he can either repair it or walk away without any real regrets. That’s why it’s so simple.</p>
<p>For Josh, it’s all about those moments driving that really matter, whether it’s on track or the road. Those experiences mean more to him than having a flawless show car that’s never really used as it should be. I respect someone who knows what they want from a car, and this is no different.</p>
<p><iframe src="https://www.youtube.com/embed/iLoVHugLoeo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>When I asked him at the end of the day, what he think of the car now after everything that’s gone into it in such a short period of time, he just looked up, smiled and said, only half-jokingly, “it’s probably the best thing ever.”</p>
<p>I guess he finally got what he needs.</p>
<p><strong>Paddy McGrath</strong><br>
Instagram: <a href="http://www.instagram.com/pmcgphotos" target="_blank">pmcgphotos<br></a>Twitter: <a href="http://www.twitter.com/pmcgphotos" target="_blank">pmcgphotos</a><br>
paddy@speedhunters.com</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/e30/" target="_blank">The BMW E30 on Speedhunters</a></strong></p>
</aside><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090938/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090938/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1-680x452.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-1" data-attachment-id="474752" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090938/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090938/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1-1200x799.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090949/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-3-680x452.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-3" data-attachment-id="474754" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090949/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090949/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-3-1200x799.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090956/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-5-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-5" data-attachment-id="474756" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090956/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24090956/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-5-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091005/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-7.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091005/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-7-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-7" data-attachment-id="474758" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091005/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091005/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-7-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091017/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-9-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-9" data-attachment-id="474760" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091017/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091017/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-9-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091105/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-20-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-20" data-attachment-id="474771" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091105/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091105/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-20-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091115/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-22-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-22" data-attachment-id="474773" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091115/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-22.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091115/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-22-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091118/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-23-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-23" data-attachment-id="474774" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091118/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-23.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091118/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-23-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091123/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-24-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-24" data-attachment-id="474775" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091123/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-24.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-24/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091123/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-24-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091133/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-27.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091133/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-27-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-27" data-attachment-id="474778" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091133/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-27/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091133/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-27-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091158/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-34-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-34" data-attachment-id="474785" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091158/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-34.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-34/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091158/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-34-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091208/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-37-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-37" data-attachment-id="474788" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091208/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091208/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-37-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091216/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-39-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-39" data-attachment-id="474790" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091216/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-39/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091216/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-39-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091226/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-41-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-41" data-attachment-id="474792" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091226/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-41.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-41/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091226/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-41-1200x800.jpg"></div></li><li class="image-row images-1"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091230/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-42-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-42" data-attachment-id="474793" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091230/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-42.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-42/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091230/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-42-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091233/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-43-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-43" data-attachment-id="474794" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091233/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-43/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091233/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-43-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091236/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-44-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-44" data-attachment-id="474795" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091236/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-44.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-44/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091236/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-44-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091240/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-45-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-45" data-attachment-id="474796" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091240/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-45.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-45/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091240/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-45-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091243/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-46-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-46" data-attachment-id="474797" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091243/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-46.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-46/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091243/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-46-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091247/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-47-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-47" data-attachment-id="474798" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091247/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-47.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-47/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091247/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-47-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091253/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-48-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-48" data-attachment-id="474799" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091253/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-48.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-48/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091253/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-48-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091257/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-49-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-49" data-attachment-id="474800" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091257/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-49.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-49/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091257/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-49-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091307/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-51-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-51" data-attachment-id="474802" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091307/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-51.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-51/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091307/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-51-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091312/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-52-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-52" data-attachment-id="474803" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091312/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-52.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-52/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091312/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-52-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091321/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-54.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091321/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-54-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-54" data-attachment-id="474805" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091321/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-54.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-54/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091321/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-54-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091325/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-55-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-55" data-attachment-id="474806" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091325/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-55.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-55/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091325/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-55-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091330/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-56-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-56" data-attachment-id="474807" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091330/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-56.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-56/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091330/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-56-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091334/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-57-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-57" data-attachment-id="474808" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091334/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-57.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-57/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091334/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-57-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091346/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-60-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-60" data-attachment-id="474811" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091346/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-60.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-60/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091346/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-60-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091350/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-61-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-61" data-attachment-id="474812" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091350/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-61.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-61/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091350/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-61-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091354/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-62-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-62" data-attachment-id="474813" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091354/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-62.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-62/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091354/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-62-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091358/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-63-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-63" data-attachment-id="474814" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091358/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-63.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-63/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091358/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-63-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091409/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-66.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091409/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-66-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-66" data-attachment-id="474817" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091409/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-66.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-66/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091409/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-66-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091417/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-68-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-68" data-attachment-id="474819" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091417/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-68.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-68/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091417/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-68-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091435/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-72-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-72" data-attachment-id="474823" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091435/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-72.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-72/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091435/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-72-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091443/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-74-680x453.jpg" alt="2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-74" data-attachment-id="474825" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091443/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-74.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-74/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091443/2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-74-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091448/Tall-2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091448/Tall-2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1-680x1020.jpg" alt="Tall 2020 BMW E30 S50B30 Josh Greene for Speedhunters by Paddy McGrath-1" data-attachment-id="474826" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091448/Tall-2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2020/03/the-accidental-hero/tall-2020-bmw-e30-s50b30-josh-greene-for-speedhunters-by-paddy-mcgrath-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/03/24091448/Tall-2020-BMW-E30-S50B30-Josh-Greene-for-Speedhunters-by-Paddy-McGrath-1-1200x1800.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[3371,105,5407,4221],"excerpt":"150","exclude":[474751]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/12/brap-to-reality-the-bridgeported-13b-mx-5/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/12/13074805/2019-MX-5-13B-Speedhunters-by-Paddy-McGrath-16-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/12/brap-to-reality-the-bridgeported-13b-mx-5/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Brap To Reality: The Bridgeported 13B&nbsp;MX-5</h2>
		<span class="date">December 23, 2019</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/11/its-okay-to-like-low-cars/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/02094249/2019-Gepfeffert-Audis-Speedhunters-Paddy-McGrath-16-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/11/its-okay-to-like-low-cars/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>It&#8217;s Okay To Like Low&nbsp;Cars</h2>
		<span class="date">November 16, 2019</span>
		<span class="divider">/</span>
		<span class="comments">42 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/10/formula-drift-battle-irwindale/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/10/21222729/Formula-Drift-FDIRW-1920wm-1DX29025-crop-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/10/formula-drift-battle-irwindale/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Formula Drift: The Battle For&nbsp;Irwindale</h2>
		<span class="date">October 24, 2019</span>
		<span class="divider">/</span>
		<span class="comments">23 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="474751"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_1664498"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_1664498']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="eb4bd02b7e" /><input type="hidden" name="_wp_http_referer" value="/2020/03/the-accidental-hero/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/05102055/jvc_684-e1559755308518.gif"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2020/03/the-accidental-hero/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2020/03/the-accidental-hero/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Cian Donnellan, Matthew Everingham, Blake Jones, Jesse Kiser, Stefan Kotze, Jordan Leist, Vladimir Ljadov, Paddy McGrath, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Sara Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2020 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2020\/03\/the-accidental-hero\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.245 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-29 04:01:05 -->

<!-- super cache -->