<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    The Road To The &#039;Ring: First Impressions - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2019/06/road-ring-first-impressions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Road To The &#039;Ring: First Impressions - Speedhunters" />
<meta property="og:description" content="As I write this, I’m sitting at the dining table in my bed and breakfast — Speedys Gästehaus — in the middle of beautiful and quiet German countryside just outside Nürburg. I was up at 5:00am sharp local time this morning (Thursday), went for a walk to explore the town of Wanderath a bit, and &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2019/06/road-ring-first-impressions/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="behind the scenes" />
<meta property="article:tag" content="Bilstein" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="N24" />
<meta property="article:tag" content="N24 2019" />
<meta property="article:tag" content="Nords" />
<meta property="article:tag" content="Nurburgring" />
<meta property="article:tag" content="Nürburgring 24 Hour" />
<meta property="article:tag" content="Nürburgring 24 Hour 2019" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2019-06-21T06:00:36+00:00" />
<meta property="article:modified_time" content="2019-06-21T00:23:22+00:00" />
<meta property="og:updated_time" content="2019-06-21T00:23:22+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145220/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_050_5315.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; The Road To The &#8216;Ring: First&nbsp;Impressions Comments Feed" href="http://www.speedhunters.com/2019/06/road-ring-first-impressions/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=440218' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-440218 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                The Road To The &#8216;Ring: First&nbsp;Impressions            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-440218" class="post-440218 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-behindthescenes tag-bilstein tag-germany tag-n24-tag tag-n24-2019 tag-nords tag-nurburgring tag-nurburgring-24-hour tag-nurburgring-24-hour-2019">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">The Road To The &#8216;Ring: First&nbsp;Impressions</h1>
    <hr />
    
<div class="story-label category-eventcoverage">
	<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/trevorryan/" title="Posts by Trevor Yale Ryan" class="url fn" rel="author">Trevor Yale Ryan</a></dd>
                    </dl>
          <hr />

          <span class="story-date">21st June 2019</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">1 Comment</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145220/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_050_5315.jpg" data-attachment-id="440351" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145220/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_050_5315-1200x800.jpg" alt="The Road To The &#8216;Ring: First&nbsp;Impressions">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-prepwork" class="sh-post-chapter-break">Prepwork</span>
<p>As I write this, I’m sitting at the dining table in my bed and breakfast — Speedys Gästehaus — in the middle of beautiful and quiet German countryside just outside Nürburg.</p>
<p>I was up at 5:00am sharp local time this morning (Thursday), went for a walk to explore the town of Wanderath a bit, and came back to make some breakfast and give Sara a quick video call as she was about to go to sleep. Internal clock thoroughly confused, it’s just as well that I noticed a normal one since I’m due to check out of my room in 42 minutes.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20152504/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_033_1.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20152504/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_033_1-680x168.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_033_" data-attachment-id="440385" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20152504/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_033_1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_033_-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20152504/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_033_1-1200x297.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145002/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_034_5051.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145002/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_034_5051-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_034_5051" data-attachment-id="440307" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145002/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_034_5051.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_034_5051/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145002/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_034_5051-1200x800.jpg"></a></figure><p>From here I’ll head to Hotel Döttinger Höhe to pick up my credentials, but I’ve just lost my train of thought as a girl in what I assume are traditional dress clothes just walked by my window carrying a saxophone. I guess that’s a thing here at nine on a Thursday morning, but nevertheless, this trip really started about six weeks back when I received a message from Paddy McGrath in the middle of the night.</p>
<p>2:54am: <em>“How would you like to visit the Nürburgring?”</em> Then, 4:53am: <em>“Because we need you to go to the Nürburgring.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145145/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_046_5215.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145145/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_046_5215-680x1020.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_046_5215" data-attachment-id="440340" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145145/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_046_5215.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_046_5215/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145145/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_046_5215-1200x1800.jpg"></a></figure><p>Did he think I was going to reply at three in the morning? [<em>Yes. - PMcG</em>] By 9:30am or so I had messaged back, and by 10:00 it was settled: <em>“You’re going to LOVE jet lag. I wish I could be there.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145326/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_058_5659.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145326/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_058_5659-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_058_5659" data-attachment-id="440368" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145326/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_058_5659.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_058_5659/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145326/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_058_5659-1200x800.jpg"></a></figure><p>Although, there were a few roadblocks in my way. First off, being a proper American, the last time I traveled out of the country was when I was 16, meaning that my passport expired a few years back. With the DMV setting a fairly (awfully) poor precedent in terms of turnaround times with simple paperwork, I was initially pretty worried the passport office wouldn’t be much better.</p>
<p>Luckily it <em>is</em> better — not much of an accomplishment if we’re honest — and the following day I stopped by for some mug shots and sent the forms off from our local post office. With my flight booked for June 18th, I naturally included the mandatory $60 bribe for expedited service, which I can only assume is currency that will ultimately put to great use bettering the lives of all Americans.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144740/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_015_6017.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144740/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_015_6017-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_015_6017" data-attachment-id="440257" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144740/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_015_6017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_015_6017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144740/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_015_6017-1200x800.jpg"></a></figure><p>Anyway, the passport actually came back in two weeks, so I was set there. Next, at the advice of the esteemed and honorable Ben Chandler, I went down to AAA to take the test for my International Driving Permit. Just kidding, there is no test, nor hardly any paperwork. Just pay $20, then get some more mug shots and a stamp. Apparently the three hour-long sessions through my hometown of Sunnyvale, California with a driving instructor 13 years ago are sufficient to unleash the fury of whatever rental car I’d end up with on the autobahn – perfect. (It turned out to be an Opel; I only know because it says so on the steering wheel.)</p>
<p>Actually, the IDP isn’t technically required in Germany anyway, it just sort of translates your existing license. But it’s good to have, or so I’m told.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144813/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_019_6042.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144813/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_019_6042-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_019_6042" data-attachment-id="440268" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144813/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_019_6042.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_019_6042/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144813/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_019_6042-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144847/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_023_5061.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144847/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_023_5061-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_023_5061" data-attachment-id="440280" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144847/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_023_5061.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_023_5061/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144847/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_023_5061-1200x800.jpg"></a></figure><p>Many other details needed to be taken care before the trip of in regard to my gear, but I think I’ll save that for another story dedicated to what’s required to shoot a 24-hour race, and just focus on my travels here. I will mention, though, that the unsung hero of this post is my ancient Canon EOS M that I picked up used with a 22mm f/2.0 lens and two batteries for $200 a few years back for Sara.</p>
<p>Most of the images in this post were taken with this pocket-sized mirrorless camera, and it really goes to show that less can often be more.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144602/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_002_5956.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144602/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_002_5956-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_002_5956" data-attachment-id="440224" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144602/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_002_5956.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_002_5956/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144602/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_002_5956-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144609/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_003_5964-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_003_5964" data-attachment-id="440227" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144609/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_003_5964.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_003_5964/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144609/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_003_5964-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144615/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_004_5974-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_004_5974" data-attachment-id="440229" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144615/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_004_5974.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_004_5974/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144615/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_004_5974-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144622/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_005_5977.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144622/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_005_5977-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_005_5977" data-attachment-id="440232" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144622/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_005_5977.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_005_5977/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144622/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_005_5977-1200x800.jpg"></a></figure><p>Eventually I was packed and off to the airport, ready for the long day full of long lines ahead.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144628/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_006_5989-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_006_5989" data-attachment-id="440234" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144628/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_006_5989.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_006_5989/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144628/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_006_5989-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144638/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_007_5991-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_007_5991" data-attachment-id="440237" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144638/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_007_5991.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_007_5991/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144638/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_007_5991-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144643/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_008_0156.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144643/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_008_0156-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_008_0156" data-attachment-id="440239" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144643/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_008_0156.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_008_0156/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144643/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_008_0156-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144655/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_009_5993-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_009_5993" data-attachment-id="440242" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144655/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_009_5993.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_009_5993/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144655/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_009_5993-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144711/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_011_6000-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_011_6000" data-attachment-id="440247" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144711/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_011_6000.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_011_6000/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144711/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_011_6000-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144719/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_012_6001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144719/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_012_6001-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_012_6001" data-attachment-id="440250" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144719/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_012_6001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_012_6001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144719/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_012_6001-1200x800.jpg"></a></figure><p>Boarding went as usual, and after three lengthy movies and about 100 laps up and down the aisles of my Airbus A330, I found myself in Amsterdam. Here, I came upon an enormous line of people waiting to get their passports stamped. A certain amount of time passed and — <em>boom</em> — my first stamp in the new passport.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144704/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_010_5994.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144704/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_010_5994-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_010_5994" data-attachment-id="440245" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144704/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_010_5994.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_010_5994/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144704/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_010_5994-1200x800.jpg"></a></figure><p>Final flight delayed, I eventually ended up at baggage claim in Frankfurt around noon. Now, off to find my rental car for the two-hour drive to Nürburg. Or, more specifically, Wanderath, where this story began.</p>
<p>The idea was to stay up as late as possible to beat jet lag, but immediately after receiving advice from Paddy to go for a walk and find coffee, I instead lay down for what turned into four hours.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144755/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_017_6029-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_017_6029" data-attachment-id="440262" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144755/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_017_6029.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_017_6029/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144755/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_017_6029-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144804/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_018_6036-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_018_6036" data-attachment-id="440265" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144804/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_018_6036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_018_6036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144804/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_018_6036-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144749/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_016_6026.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144749/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_016_6026-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_016_6026" data-attachment-id="440260" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144749/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_016_6026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_016_6026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144749/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_016_6026-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144832/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_021_6074-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_021_6074" data-attachment-id="440275" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144832/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_021_6074.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_021_6074/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144832/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_021_6074-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144821/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_020_6068-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_020_6068" data-attachment-id="440271" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144821/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_020_6068.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_020_6068/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144821/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_020_6068-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144841/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_022_6075-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_022_6075" data-attachment-id="440278" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144841/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_022_6075.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_022_6075/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144841/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_022_6075-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144949/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_032_5006.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144949/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_032_5006-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_032_5006" data-attachment-id="440302" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144949/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_032_5006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_032_5006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144949/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_032_5006-1200x800.jpg"></a></figure><p>Properly confused when I woke at 9:00pm, I finally did go for that walk, found some dinner and a GT2 RS, then proceeded to sleep at Speedys Gästehaus until 5:00am.</p>
<span id="chapter-day-one" class="sh-post-chapter-break">Day One</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145018/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_036_6078.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145018/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_036_6078-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_036_6078" data-attachment-id="440312" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145018/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_036_6078.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_036_6078/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145018/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_036_6078-1200x800.jpg"></a></figure><p>Over at Hotel Döttinger Höhe for media credentials this morning (again, Thursday), I got my first taste of just how amazing this place is.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145010/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_035_6077.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145010/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_035_6077-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_035_6077" data-attachment-id="440309" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145010/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_035_6077.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_035_6077/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145010/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_035_6077-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145037/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_038_6081-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_038_6081" data-attachment-id="440317" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145037/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_038_6081.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_038_6081/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145037/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_038_6081-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145051/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_040_6083-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_040_6083" data-attachment-id="440323" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145051/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_040_6083.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_040_6083/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145051/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_040_6083-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145043/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_039_6082-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_039_6082" data-attachment-id="440320" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145043/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_039_6082.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_039_6082/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145043/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_039_6082-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145030/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_037_6080.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145030/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_037_6080-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_037_6080" data-attachment-id="440315" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145030/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_037_6080.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_037_6080/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145030/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_037_6080-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145105/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_042_5082-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_042_5082" data-attachment-id="440328" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145105/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_042_5082.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_042_5082/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145105/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_042_5082-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145112/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_043_5083-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_043_5083" data-attachment-id="440330" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145112/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_043_5083.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_043_5083/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145112/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_043_5083-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145057/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_041_5067.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145057/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_041_5067-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_041_5067" data-attachment-id="440325" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145057/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_041_5067.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_041_5067/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145057/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_041_5067-1200x800.jpg"></a></figure><p>Miscellaneous performance cars — both full size and fun size — were scattered around as others blasted off down the highway adjacent to the credentials office. And running parallel to the highway was the legendary Nordschleife circuit, complete with cars racing down the straight into Antoniusbuche and on through Tiergarten.</p>
<p>The fastest point on the track is <em>right</em> here, literally within 15 meters of the B258. It’s just insane.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145122/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_044_5149.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145122/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_044_5149-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_044_5149" data-attachment-id="440333" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145122/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_044_5149.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_044_5149/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145122/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_044_5149-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145238/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_052_5361-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_052_5361" data-attachment-id="440357" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145238/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_052_5361.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_052_5361/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145238/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_052_5361-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145156/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_047_5235-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_047_5235" data-attachment-id="440343" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145156/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_047_5235.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_047_5235/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145156/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_047_5235-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145203/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_048_5259.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145203/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_048_5259-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_048_5259" data-attachment-id="440346" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145203/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_048_5259.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_048_5259/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145203/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_048_5259-1200x800.jpg"></a></figure><p>Once I embedded myself in the camps surrounding the Nordschleife, everything I thought I knew about racing was dumped on its head. Yes, it’s only Thursday, but I can safely say the Nürburgring 24 Hour is an experience like nothing else on earth.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145136/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_045_5159.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145136/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_045_5159-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_045_5159" data-attachment-id="440337" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145136/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_045_5159.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_045_5159/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145136/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_045_5159-1200x800.jpg"></a></figure><p>Just wandering around with my camera I was quick to make a plethora of inebriated friends. I guess if you’re drunk enough you might not notice that I don’t speak German.</p>
<p>Seriously though, the people are what has made this experience so mind-blowing for me as an American, and this is specifically a topic I need to think on a while and share at some future date.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145303/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_055_5510-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_055_5510" data-attachment-id="440365" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145303/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_055_5510.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_055_5510/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145303/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_055_5510-1200x800.jpg"></figure><p>Besides, I need to do something with the 1,000-plus photos I took of people drinking and playing ‘hit the nail with the tricky hammer’, which I learned was called <em>nelegn</em>. Which I think just means ‘nail’…</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153834/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_056_56391-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_056_5639" data-attachment-id="440388" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153834/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_056_56391.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_056_5639-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153834/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_056_56391-1200x800.jpg"></figure><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145355/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_062_5810-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_062_5810" data-attachment-id="440372" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145355/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_062_5810.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_062_5810/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145355/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_062_5810-1200x800.jpg"></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145256/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_054_5386.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145256/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_054_5386-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_054_5386" data-attachment-id="440363" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145256/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_054_5386.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_054_5386/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145256/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_054_5386-1200x800.jpg"></a></figure><p>As for the track, it’s every bit as bonkers as it seems. Actually, far, far more so once you’re standing next to it.</p>
<p>We think of ourselves as quite advanced in California. For example, we have approximately two tracks with real elevation change: Thunderhill Raceway and Laguna Seca. Even the Corkscrew, which is actually quite an easy corner to get just right behind the wheel, seems <em>absolutely</em> quaint compared to practically anywhere on the Nordschleife.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145430/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_066_5948.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145430/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_066_5948-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_066_5948" data-attachment-id="440376" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145430/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_066_5948.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_066_5948/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145430/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_066_5948-1200x800.jpg"></a></figure><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144551/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_001_5374-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_001_5374" data-attachment-id="440221" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144551/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_001_5374.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_001_5374/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144551/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_001_5374-1200x800.jpg"></figure><p>To keep your momentum through the hills here, the cars are pitching themselves into the corners at what always seems too fast a speed. And — in fear of beating a dead horse — I’ll mention again that this is only Thursday practice…</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145232/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_051_5357-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_051_5357" data-attachment-id="440355" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145232/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_051_5357.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_051_5357/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145232/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_051_5357-1200x800.jpg"></figure><p>Beyond the action on the tarmac, the track is nestled into what has to be one of the most beautiful regions on the planet.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144853/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_024_6089.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144853/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_024_6089-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_024_6089" data-attachment-id="440283" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144853/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_024_6089.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_024_6089/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144853/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_024_6089-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144859/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_025_6090-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_025_6090" data-attachment-id="440285" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144859/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_025_6090.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_025_6090/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144859/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_025_6090-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144920/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_028_6106-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_028_6106" data-attachment-id="440292" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144920/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_028_6106.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_028_6106/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144920/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_028_6106-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144908/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_026_6094-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_026_6094" data-attachment-id="440288" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144908/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_026_6094.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_026_6094/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144908/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_026_6094-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144914/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_027_6095.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144914/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_027_6095-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_027_6095" data-attachment-id="440290" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144914/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_027_6095.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_027_6095/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144914/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_027_6095-1200x800.jpg"></a></figure><p>Stunning forests, rolling hills, and little towns scattered around the long-reaching curves of the circuit. It’s just fantastic.</p>
<p>Honestly, I feel quite lucky indeed to finally experience the Nürburgring 24 Hour. I only walked about two miles of the actual circuit today and, truly, it’s already too much for words to properly convey. And I logged another six miles — apparently just wandering around aimlessly — if you were wondering.</p>
<span id="chapter-sleep-is-required" class="sh-post-chapter-break">Sleep Is Required</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144926/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_029_6113-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_029_6113" data-attachment-id="440294" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144926/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_029_6113.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_029_6113/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144926/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_029_6113-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144934/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_030_6116-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_030_6116" data-attachment-id="440296" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144934/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_030_6116.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_030_6116/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20144934/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_030_6116-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145503/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_070_6162-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_070_6162" data-attachment-id="440380" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145503/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_070_6162.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_070_6162/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145503/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_070_6162-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153810/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_031_61211-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_031_6121" data-attachment-id="440387" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153810/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_031_61211.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_031_6121-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20153810/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_031_61211-1200x800.jpg"></figure><p>For the evening, the kind gents at BILSTEIN, who have arranged this trip with Ben, booked me a room at <em>Natur und Wohlfühlhotel Kastenholtz in der Eifel</em>. I’m not sure what that means exactly, but it seems to be the exact opposite of <em>nelegn</em>.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145449/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_068_6100-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_068_6100" data-attachment-id="440378" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145449/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_068_6100.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_068_6100/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145449/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_068_6100-1200x800.jpg"></figure><p>That’s just as well, because I’ve a splitting headache, need to find some food and coffee, and just stood inert in the elevator for approximately 45 seconds after pushing the button to the floor I was already on. Don’t worry, I figured it out eventually.</p>
<p>(Update: I found some food.)</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145454/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_069_-680x375.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_069_" data-attachment-id="440379" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145454/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_069_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_069_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145454/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_069_-1200x661.jpg"></figure><p>Physically, I feel as if I’ve already covered the race, but we’re still a couple days away from the checkered flag. A bit of practice never hurt anyone, though — except my knees — and that’s what everyone here is up to in the days leading up to the monumental 24 hours of racing ahead.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145415/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_064_5909.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145415/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_064_5909-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_064_5909" data-attachment-id="440374" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145415/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_064_5909.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_064_5909/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145415/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_064_5909-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145404/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_063_5855-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_063_5855" data-attachment-id="440373" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145404/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_063_5855.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_063_5855/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145404/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_063_5855-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145423/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_065_5938-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_065_5938" data-attachment-id="440375" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145423/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_065_5938.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_065_5938/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145423/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_065_5938-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145319/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_057_5645-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_057_5645" data-attachment-id="440367" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145319/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_057_5645.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_057_5645/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145319/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_057_5645-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145334/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_059_5730-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_059_5730" data-attachment-id="440369" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145334/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_059_5730.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_059_5730/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145334/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_059_5730-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145340/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_060_5754-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_060_5754" data-attachment-id="440370" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145340/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_060_5754.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_060_5754/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145340/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_060_5754-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145346/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_061_5780.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145346/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_061_5780-680x453.jpg" alt="2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_061_5780" data-attachment-id="440371" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145346/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_061_5780.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/2019-nurburgring-24-hour-trip_trevor-ryan-speedhunters_061_5780/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/20145346/2019-Nurburgring-24-Hour-Trip_Trevor-Ryan-Speedhunters_061_5780-1200x800.jpg"></a></figure><p>The photographers are scouting for new locations, the fans are making sure there’s alcohol in their alcohol, the drivers are testing the boundaries of grip, and the teams are doing everything they can to hold their cars together. And the weather – it’s just doing its own thing, depending where you are on the nearly 21-kilometer-long Nürburgring Nordschleife.</p>
<p>Everything is hanging in the balance, just as it should be.</p>
<p><strong>Trevor Yale Ryan</strong><br>
trevor@speedhunters.com<br>
Instagram: <a href="http://instagram.com/tyrphoto" target="_blank">tyrphoto</a><br><a href="http://tyrphoto.com/" target="_blank">TYRphoto.com</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/nurburgring" target="_blank">The Nürburgring on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[6937,4798,1425,2530],"excerpt":"150","exclude":[440218]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/06/world-changers-inside-the-mercedes-benz-museum/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/05061749/2019-MB-Museum-Speedhunters-by-Paddy-McGrath-69-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/06/world-changers-inside-the-mercedes-benz-museum/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>World Changers: Inside The Mercedes-Benz&nbsp;Museum</h2>
		<span class="date">June 12, 2019</span>
		<span class="divider">/</span>
		<span class="comments">9 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/06/project-gti-green-hell-back-part-two/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/29041823/2019-PGTI-Nurburgring-by-Paddy-McGrath-for-Speedhunters-2051-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/06/project-gti-green-hell-back-part-two/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Project GTI: To The Green Hell &#038; Back &#8211; Part&nbsp;Two</h2>
		<span class="date">June 10, 2019</span>
		<span class="divider">/</span>
		<span class="comments">29 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/06/fast-fast-future-isnt-just-yet/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/07093435/VW-IDR-Nurburgring-Speedhunters-Cian-Donnellan-520x345.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/06/fast-fast-future-isnt-just-yet/">
		
<div class="card-label category-videos">
		<span class="potent">VIDEO</span></div>
		<h2>Fast Is Fast, But The Future Isn&#8217;t Here Just&nbsp;Yet&#8230;</h2>
		<span class="date">June 7, 2019</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="440218"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5026365"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5026365']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="80a1e502be" /><input type="hidden" name="_wp_http_referer" value="/2019/06/road-ring-first-impressions/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">1</span><span class="decomments-comment-title"> comment</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment byuser comment-author-john-best even thread-even depth-1 decomments-comment-block" id="comment-1609614" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh6.googleusercontent.com/-7xRd_ZjOIo4/AAAAAAAAAAI/AAAAAAAACD8/ZaUsCAhoDDg/photo.jpg?sz=300" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="186" data-pai="883""><a href="http://www.speedhunters.com/2019/06/road-ring-first-impressions/#comment-1609614" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2019/06/road-ring-first-impressions/#comment-1609614" class="decomments-date-link">
				
			<time datetime="6:42 am June 21, 2019">6:42 am<i>June 21, 2019</i></time>			</a>
			<span class="decomments-autor-name">John Best</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1609614"><p>i hope you didn't touch one of those toilet buttons</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1609614"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/05102055/jvc_684-e1559755308518.gif"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="https://www.snapon.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/02/19043240/Snap-on_Logo85.gif"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2019/06/road-ring-first-impressions/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Cian Donnellan, Matthew Everingham, Blake Jones, Jesse Kiser, Stefan Kotze, Jordan Leist, Vladimir Ljadov, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Sara Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2019 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2019\/06\/road-ring-first-impressions\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.464 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-21 06:42:34 -->

<!-- super cache -->