<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    CARNVL: NorCal&#039;s Start To The Show Season - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CARNVL: NorCal&#039;s Start To The Show Season - Speedhunters" />
<meta property="og:description" content="Ever since I joined the team here at Speedhunters, I’ve constantly found myself trying to find that fine balance of content amongst the array of different ventures to bring to you guys. More often than not though, I realize I veer away from car shows, just like a few other team members here. I don’t &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Car Show" />
<meta property="article:tag" content="CARNVL" />
<meta property="article:tag" content="drift" />
<meta property="article:tag" content="Event Coverage" />
<meta property="article:tag" content="JDM" />
<meta property="article:tag" content="modern" />
<meta property="article:tag" content="Naveed Yousufzai" />
<meta property="article:tag" content="NorCal" />
<meta property="article:tag" content="Speedhunters" />
<meta property="article:tag" content="stance" />
<meta property="article:tag" content="Van" />
<meta property="article:tag" content="Vintage" />
<meta property="article:tag" content="VIP" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2019-05-05T18:00:52+00:00" />
<meta property="article:modified_time" content="2019-05-03T15:12:47+00:00" />
<meta property="og:updated_time" content="2019-05-03T15:12:47+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190818/IMG_6730CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; CARNVL: NorCal&#8217;s Start To The Show&nbsp;Season Comments Feed" href="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=431997' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-431997 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                CARNVL: NorCal&#8217;s Start To The Show&nbsp;Season            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-431997" class="post-431997 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-california tag-car-show-tag tag-carnvl tag-tag-drift tag-eventcoverage tag-jdm tag-modern tag-naveed-yousufzai tag-norcal tag-speedhunters tag-stance tag-van tag-vintage tag-vip">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">CARNVL: NorCal&#8217;s Start To The Show&nbsp;Season</h1>
    <hr />
    
<div class="story-label category-eventcoverage">
	<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/yousufzai_n/" title="Posts by Naveed Yousufzai" class="url fn" rel="author">Naveed Yousufzai</a></dd>
                    </dl>
          <hr />

          <span class="story-date">5th May 2019</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190818/IMG_6730CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-attachment-id="432129" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190818/IMG_6730CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg" alt="CARNVL: NorCal&#8217;s Start To The Show&nbsp;Season">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-balance" class="sh-post-chapter-break">Balance</span>
<p>Ever since I joined the team here at Speedhunters, I’ve constantly found myself trying to find that fine balance of content amongst the array of different ventures to bring to you guys.</p>
<p>More often than not though, I realize I veer away from car shows, just like a few other team members here. I don’t think it’s about whether we enjoy them or not, but more so the repetitiveness that comes with it.</p>
<p>Which is why most of the shows I’ve typically covered in the past are sub-entertainment branches of a much larger event going on at the same time, generally at a race track.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190309/IMG_6469CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190309/IMG_6469CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6469CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432052" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190309/IMG_6469CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6469crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190309/IMG_6469CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190123/IMG_6342CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190123/IMG_6342CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6342CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432025" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190123/IMG_6342CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6342crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190123/IMG_6342CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>After questioning myself why I felt this way, I came to realize that I frequently get bored after making my first round through the sea of cars. When a show is trackside though, or at some sort of unique venue, like <a href="http://www.speedhunters.com/tag/jccs/" target="_blank">JCCS at the Queen Mary</a> in Long Beach, even as a participant you have the ability to leave and do other interesting things like sightseeing or breathing in race fuel fumes.</p>
<p>I couldn’t have been the only one who felt this way though, right? I mean, isn’t the purpose of a car show supposed to be entertainment for the spectators? This is a question that my good friend Cary Inayoshi knew all too well, which is how he and his crew came up with the theme for their first ever CARNVL event.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190556/IMG_6606CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6606CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432094" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190556/IMG_6606CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6606crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190556/IMG_6606CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190559/IMG_6609CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6609CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432095" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190559/IMG_6609CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6609crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190559/IMG_6609CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190607/IMG_6620CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190607/IMG_6620CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6620CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432097" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190607/IMG_6620CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6620crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190607/IMG_6620CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>CARNVL’s premise resides in the roots of entertaining its guests at the highest level, something not commonly found at your average car show. We’re talking a full-blown carnival happening simultaneously during the car show, alongside a small drifting circuit which hosted drivers including Faruk Kugay, Matt Field and Donovan Brockway, as well as awesome food, a live DJ and dance stage, and of course a drift trike circuit and stunt bike riders.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190822/IMG_6739CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190822/IMG_6739CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_6739CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432130" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190822/IMG_6739CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6739crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190822/IMG_6739CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure><p>When Cary initially mentioned his plans for the event to me, I couldn’t recall the last time anyone had made this much effort in keeping their guests on their toes. So I figured if there was any car show to cover in NorCal this year, it would be this one.</p>
<p>Plus, anything Cary throws has my support.</p>
<span id="chapter-first-stroll-in-many-years" class="sh-post-chapter-break">First Stroll In Many Years</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190211/IMG_6416CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190211/IMG_6416CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6416CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432037" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190211/IMG_6416CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6416crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190211/IMG_6416CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190227/IMG_6430CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6430CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432041" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190227/IMG_6430CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6430crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190227/IMG_6430CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190230/IMG_6432CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6432CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432042" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190230/IMG_6432CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6432crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190230/IMG_6432CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190223/IMG_6426CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190223/IMG_6426CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6426CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432040" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190223/IMG_6426CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6426crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190223/IMG_6426CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>I made my way to the Alameda County Fairgrounds in Pleasanton early in hopes of capturing the staging aspect of the show. For those unfamiliar with the venue, the only thing you need to know is that it is <em>huge</em>. And even though CARNVL took up only a small amount of the space available, it still took me a couple of hours to cover everything there.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185942/IMG_6222CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185942/IMG_6222CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6222CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="431999" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185942/IMG_6222CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6222crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185942/IMG_6222CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185945/IMG_6227CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185945/IMG_6227CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6227CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432000" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185945/IMG_6227CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6227crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185945/IMG_6227CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185950/IMG_6230CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6230CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432001" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185950/IMG_6230CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6230crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185950/IMG_6230CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185954/IMG_6237CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6237CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432002" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185954/IMG_6237CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6237crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185954/IMG_6237CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185959/IMG_6239CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6239CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432003" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185959/IMG_6239CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6239crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02185959/IMG_6239CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190003/IMG_6242CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190003/IMG_6242CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6242CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432004" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190003/IMG_6242CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6242crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190003/IMG_6242CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190006/IMG_6250CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6250CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432005" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190006/IMG_6250CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6250crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190006/IMG_6250CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190011/IMG_6252CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6252CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432006" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190011/IMG_6252CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6252crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190011/IMG_6252CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190015/IMG_6256CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190015/IMG_6256CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6256CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432007" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190015/IMG_6256CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6256crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190015/IMG_6256CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190022/IMG_6269CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6269CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432009" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190022/IMG_6269CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6269crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190022/IMG_6269CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190026/IMG_6278CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6278CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432010" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190026/IMG_6278CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6278crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190026/IMG_6278CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190119/IMG_6336CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6336CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432024" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190119/IMG_6336CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6336crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190119/IMG_6336CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190135/IMG_6356CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6356CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432028" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190135/IMG_6356CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6356crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190135/IMG_6356CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190148/IMG_6371CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6371CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432031" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190148/IMG_6371CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6371crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190148/IMG_6371CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190140/IMG_6359CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190140/IMG_6359CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6359CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432029" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190140/IMG_6359CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6359crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190140/IMG_6359CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>Getting in early also meant I could avoid as much of the crowds as possible, which turned out to work in my favor. Not only did I have the space I needed, I also got to reminisce a bit on the days where I would enter my old Subaru into shows, prepping and detailing it early on before thousands of people would see it. I couldn’t help but giggle a bit if I’m honest; doing that much work is far too much effort for me nowadays.</p>
<p>But although it may not be my thing, I can appreciate all forms of love an owner gives to their car.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190030/IMG_6280CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190030/IMG_6280CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6280CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432011" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190030/IMG_6280CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6280crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190030/IMG_6280CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190033/IMG_6284CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6284CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432012" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190033/IMG_6284CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6284crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190033/IMG_6284CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190036/IMG_6289CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6289CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432013" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190036/IMG_6289CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6289crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190036/IMG_6289CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190056/IMG_6308CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6308CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432018" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190056/IMG_6308CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6308crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190056/IMG_6308CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190040/IMG_6292CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190040/IMG_6292CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6292CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432014" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190040/IMG_6292CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6292crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190040/IMG_6292CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190044/IMG_6295CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6295CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432015" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190044/IMG_6295CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6295crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190044/IMG_6295CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190052/IMG_6304CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6304CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432017" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190052/IMG_6304CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6304crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190052/IMG_6304CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190047/IMG_6296CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190047/IMG_6296CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6296CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432016" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190047/IMG_6296CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6296crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190047/IMG_6296CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190059/IMG_6314CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6314CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432019" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190059/IMG_6314CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6314crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190059/IMG_6314CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190132/IMG_6354CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6354CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432027" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190132/IMG_6354CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6354crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190132/IMG_6354CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Making my way through the indoor portion of the show, a few interesting cars and trucks caught my eye. Most in a good way, some, not so much. But as we are all adults here, we can agree to disagree on certain tastes, right?</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190107/IMG_6324CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6324CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432021" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190107/IMG_6324CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6324crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190107/IMG_6324CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190111/IMG_6327CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6327CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432022" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190111/IMG_6327CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6327crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190111/IMG_6327CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190115/IMG_6333CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6333CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432023" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190115/IMG_6333CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6333crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190115/IMG_6333CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190103/IMG_6318CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6318CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432020" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190103/IMG_6318CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6318crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190103/IMG_6318CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><p>On that note, my favorite inside was this very simple yet well executed Lexus LS on Work VS-TXs. I’ve always liked this chassis, and can’t help but think of a Yakuza boss being shuttled around in one of these somewhere in the rural areas of Japan.</p>
<p>Overly done ‘stanced’ cars have lost my interest over the last few years, but the VIP scene will forever live with me. There’s just something about them that oozes gangster, and who doesn’t love a good mob story?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190156/IMG_6399CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190156/IMG_6399CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6399CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432033" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190156/IMG_6399CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6399crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190156/IMG_6399CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"><br></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190152/IMG_6393CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6393CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432032" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190152/IMG_6393CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6393crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190152/IMG_6393CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190207/IMG_6408CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6408CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432036" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190207/IMG_6408CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6408crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190207/IMG_6408CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190203/IMG_6403CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6403CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432035" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190203/IMG_6403CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6403crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190203/IMG_6403CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190159/IMG_6401CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190159/IMG_6401CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6401CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432034" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190159/IMG_6401CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6401crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190159/IMG_6401CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190533/IMG_6593CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6593CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432088" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190533/IMG_6593CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6593crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190533/IMG_6593CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190541/IMG_6597CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6597CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432090" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190541/IMG_6597CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6597crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190541/IMG_6597CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190552/IMG_6604CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6604CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432093" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190552/IMG_6604CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6604crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190552/IMG_6604CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190549/IMG_6601CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6601CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432092" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190549/IMG_6601CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6601crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190549/IMG_6601CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190544/IMG_6598CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6598CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432091" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190544/IMG_6598CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6598crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190544/IMG_6598CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Outside there was a line of other unique cars waiting to stage with the rest of their peers. Amongst these patient participants were a few long-time friends, including Matt Tomczek in his restomodded Datsun 510. I stopped and chatted with him for a bit, and it suddenly hit me that this would be a great opportunity to leverage the event in my favor.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190238/IMG_6437CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6437CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432044" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190238/IMG_6437CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6437crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190238/IMG_6437CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190242/IMG_6443CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6443CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432045" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190242/IMG_6443CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6443crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190242/IMG_6443CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190406/IMG_6526CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190406/IMG_6526CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6526CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432067" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190406/IMG_6526CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6526crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190406/IMG_6526CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190410/IMG_6528CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6528CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432068" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190410/IMG_6528CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6528crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190410/IMG_6528CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190415/IMG_6532CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6532CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432069" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190415/IMG_6532CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6532crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190415/IMG_6532CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Not that I was against being there or anything, but utilizing my time spent covering the event as well as catching up with old friends would be a win-win. Especially since everyone is an adult now and finding time to simply hang out and shoot the shit almost never happens anymore. So for the rest of the day, I did just that.</p>
<span id="chapter-diversity" class="sh-post-chapter-break">Diversity</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190529/IMG_6592CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190529/IMG_6592CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_6592CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432087" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190529/IMG_6592CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6592crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190529/IMG_6592CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190253/IMG_6453CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190253/IMG_6453CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6453CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432048" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190253/IMG_6453CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6453crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190253/IMG_6453CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190245/IMG_6446CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6446CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432046" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190245/IMG_6446CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6446crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190245/IMG_6446CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190329/IMG_6490CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6490CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432057" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190329/IMG_6490CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6490crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190329/IMG_6490CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190333/IMG_6495CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6495CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432058" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190333/IMG_6495CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6495crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190333/IMG_6495CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190344/IMG_6504CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6504CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432061" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190344/IMG_6504CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6504crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190344/IMG_6504CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190347/IMG_6511CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6511CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432062" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190347/IMG_6511CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6511crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190347/IMG_6511CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190347/IMG_6511CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190341/IMG_6501CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6501CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432060" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190341/IMG_6501CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6501crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190341/IMG_6501CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190358/IMG_6519CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190358/IMG_6519CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6519CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432065" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190358/IMG_6519CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6519crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190358/IMG_6519CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190419/IMG_6536CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6536CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432070" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190419/IMG_6536CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6536crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190419/IMG_6536CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190453/IMG_6568CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6568CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432079" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190453/IMG_6568CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6568crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190453/IMG_6568CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190457/IMG_6570CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6570CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432080" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190457/IMG_6570CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6570crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190457/IMG_6570CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190524/IMG_6588CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6588CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432086" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190524/IMG_6588CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6588crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190524/IMG_6588CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190837/IMG_6745CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6745CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432133" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190837/IMG_6745CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6745crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190837/IMG_6745CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190653/IMG_6656CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190653/IMG_6656CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6656CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432109" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190653/IMG_6656CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6656crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190653/IMG_6656CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190657/IMG_6659CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6659CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432110" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190657/IMG_6659CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6659crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190657/IMG_6659CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190720/IMG_6672CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6672CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432115" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190720/IMG_6672CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6672crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190720/IMG_6672CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>One of the most difficult obstacles of hosting a show is bringing in variety for all people. There’s a saying that goes ‘you can’t please everyone’ but that’s actually what the purpose of events like this are for. And being in the Bay Area makes it easy to get a taste of literally anything and everything, on any given weekend.</p>
<p>Needless to say, CARNVL managed to bring an impressionable group of cars together.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190642/IMG_6648CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6648CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432106" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190642/IMG_6648CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6648crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190642/IMG_6648CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190611/IMG_6626CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6626CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432098" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190611/IMG_6626CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6626crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190611/IMG_6626CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190631/IMG_6640CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6640CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432103" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190631/IMG_6640CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6640crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190631/IMG_6640CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190635/IMG_6643CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6643CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432104" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190635/IMG_6643CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6643crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190635/IMG_6643CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190639/IMG_6645CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6645CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432105" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190639/IMG_6645CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6645crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190639/IMG_6645CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190623/IMG_6635CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6635CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432101" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190623/IMG_6635CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6635crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190623/IMG_6635CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190614/IMG_6630CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6630CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432099" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190614/IMG_6630CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6630crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190614/IMG_6630CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190619/IMG_6633CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6633CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432100" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190619/IMG_6633CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6633crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190619/IMG_6633CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190627/IMG_6637CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6637CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432102" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190627/IMG_6637CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6637crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190627/IMG_6637CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190646/IMG_6653CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190646/IMG_6653CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6653CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432107" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190646/IMG_6653CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6653crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190646/IMG_6653CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>Continuing my stroll through the rows of cars and vendors, I came across a few builds that may be familiar to you guys from previous stories, as well as a few that are still being setup logistically.</p>
<p>A few more of my favorites included my buddy Daniel’s insane RB-swapped S15, and my long-time friend Kyle’s tastefully executed Voltex STI. Next to them was Tim, who has seemingly has the craziest Evo X around here.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190422/IMG_6544CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190422/IMG_6544CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6544CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432071" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190422/IMG_6544CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6544crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190422/IMG_6544CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190426/IMG_6547CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6547CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432072" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190426/IMG_6547CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6547crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190426/IMG_6547CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190430/IMG_6549CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6549CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432073" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190430/IMG_6549CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6549crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190430/IMG_6549CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190434/IMG_6552CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6552CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432074" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190434/IMG_6552CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6552crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190434/IMG_6552CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190437/IMG_6558CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6558CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432075" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190437/IMG_6558CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6558crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190437/IMG_6558CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190441/IMG_6561CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6561CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432076" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190441/IMG_6561CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6561crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190441/IMG_6561CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Speaking of diversity, I must say I was pleasantly surprised at the turnout from the vintage community. One of the rarer cars in the United States is the VW Brasilia, so seeing one restomodded and laid-out was quite the treat. Next to it was an awesome Dime, rocking a familiar sticker to us all.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190703/IMG_6663CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6663CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432111" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190703/IMG_6663CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6663crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190703/IMG_6663CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190501/IMG_6576CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6576CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432081" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190501/IMG_6576CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6576crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190501/IMG_6576CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190520/IMG_6583CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6583CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432085" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190520/IMG_6583CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6583crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190520/IMG_6583CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190725/IMG_6675CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190725/IMG_6675CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6675CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432116" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190725/IMG_6675CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6675crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190725/IMG_6675CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>After making my way through all of the inside and outside rows and catching up with more friends, I finally crossed the fences and entered into a playground that Speedhunters takes immense pride in: The drift course.</p>
<span id="chapter-ferris-wheels-skids" class="sh-post-chapter-break">Ferris Wheels &amp; Skids</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190734/IMG_6680CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190734/IMG_6680CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6680CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432118" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190734/IMG_6680CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6680crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190734/IMG_6680CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190742/IMG_6688CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6688CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432120" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190742/IMG_6688CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6688crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190742/IMG_6688CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190747/IMG_6693CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6693CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432121" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190747/IMG_6693CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6693crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190747/IMG_6693CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190806/IMG_6705CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6705CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432126" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190806/IMG_6705CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6705crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190806/IMG_6705CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190757/IMG_6701CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190757/IMG_6701CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6701CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432124" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190757/IMG_6701CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6701crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190757/IMG_6701CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190854/IMG_6768CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6768CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432137" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190854/IMG_6768CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6768crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190854/IMG_6768CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190858/IMG_6774CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6774CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432138" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190858/IMG_6774CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6774crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190858/IMG_6774CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190858/IMG_6774CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190909/IMG_6794CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6794CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432141" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190909/IMG_6794CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6794crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190909/IMG_6794CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>The makeshift paddock filled up early on in the morning, and I luckily made my way to the section right before the warm-up sessions started. Some of the cars here were featured in our coverage of <a href="http://www.speedhunters.com/tag/winter-jam/" target="_blank">Winter Jam</a>, so don’t be surprised if they seem familiar.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190902/IMG_6775CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6775CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432139" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190902/IMG_6775CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6775crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190902/IMG_6775CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190914/IMG_6800CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6800CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432142" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190914/IMG_6800CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6800crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190914/IMG_6800CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190919/IMG_6809CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6809CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432143" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190919/IMG_6809CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6809crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190919/IMG_6809CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190924/IMG_6826CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190924/IMG_6826CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6826CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432144" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190924/IMG_6826CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6826crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190924/IMG_6826CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>But before getting into that, check out the stunt riders. It takes a different breed of human to be<em> this</em> crazy on a motorcycle.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190754/IMG_6697CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190754/IMG_6697CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_6697CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432123" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190754/IMG_6697CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6697crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190754/IMG_6697CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190738/IMG_6684CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6684CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432119" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190738/IMG_6684CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6684crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190738/IMG_6684CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190750/IMG_6694CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6694CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432122" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190750/IMG_6694CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6694crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190750/IMG_6694CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Cruising through the paddock, I managed to capture some of my favorite drift cars in NorCal, including team Ruf Lyfe’s line up. I seriously can’t get over their livery, it has so much style.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190810/IMG_6708CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190810/IMG_6708CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6708CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432127" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190810/IMG_6708CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6708crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190810/IMG_6708CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190813/IMG_6710CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6710CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432128" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190813/IMG_6710CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6710crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190813/IMG_6710CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190841/IMG_6751CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6751CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432134" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190841/IMG_6751CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6751crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190841/IMG_6751CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190845/IMG_6757CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6757CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432135" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190845/IMG_6757CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6757crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190845/IMG_6757CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190906/IMG_6791CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6791CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432140" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190906/IMG_6791CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6791crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190906/IMG_6791CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>From a short distance away, I heard a familiar voice laughing (as usual), and made my way to greet the man behind most of NorCal’s drift events, Faruk. You may have spotted his 2JZ-powered E92 BMW M3 a few times throughout this season’s Formula Drift coverage, but it’s always a pleasure to see it in person again. He graciously offered a ride-along, but I passed that over to my girlfriend as she had never been in real drift car with a pro driver. It’s safe to say she had an absolute blast, so thanks for that, Faruk.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191004/IMG_6973CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191004/IMG_6973CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6973CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432153" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191004/IMG_6973CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6973crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191004/IMG_6973CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190929/IMG_6855CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6855CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432145" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190929/IMG_6855CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6855crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190929/IMG_6855CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190939/IMG_6878CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6878CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432147" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190939/IMG_6878CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6878crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190939/IMG_6878CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191020/IMG_7023CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7023CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432157" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191020/IMG_7023CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7023crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191020/IMG_7023CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191039/IMG_7059CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7059CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432161" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191039/IMG_7059CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7059crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191039/IMG_7059CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191029/IMG_7039CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7039CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432159" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191029/IMG_7039CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7039crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191029/IMG_7039CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191051/IMG_7080CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7080CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432164" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191051/IMG_7080CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7080crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191051/IMG_7080CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191043/IMG_7062CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7062CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432162" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191043/IMG_7062CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7062crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191043/IMG_7062CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190956/IMG_6936CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190956/IMG_6936CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6936CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432151" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190956/IMG_6936CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6936crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190956/IMG_6936CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191008/IMG_6989CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6989CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432154" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191008/IMG_6989CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6989crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191008/IMG_6989CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191012/IMG_6993CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6993CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432155" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191012/IMG_6993CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6993crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191012/IMG_6993CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191000/IMG_6953CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191000/IMG_6953CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6953CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432152" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191000/IMG_6953CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6953crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191000/IMG_6953CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190947/IMG_6930CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6930CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432149" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190947/IMG_6930CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6930crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190947/IMG_6930CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190952/IMG_6934CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6934CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432150" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190952/IMG_6934CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6934crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190952/IMG_6934CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191025/IMG_7028CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7028CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432158" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191025/IMG_7028CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7028crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191025/IMG_7028CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190943/IMG_6927CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190943/IMG_6927CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6927CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432148" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190943/IMG_6927CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6927crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190943/IMG_6927CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191054/IMG_7086CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7086CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432165" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191054/IMG_7086CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7086crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191054/IMG_7086CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191034/IMG_7055CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7055CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432160" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191034/IMG_7055CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7055crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191034/IMG_7055CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191059/IMG_7088CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7088CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432166" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191059/IMG_7088CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7088crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191059/IMG_7088CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190934/IMG_6861CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6861CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432146" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190934/IMG_6861CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6861crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190934/IMG_6861CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191015/IMG_7021CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7021CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432156" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191015/IMG_7021CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7021crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191015/IMG_7021CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191059/IMG_7088CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191047/IMG_7067CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_7067CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432163" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191047/IMG_7067CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_7067crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02191047/IMG_7067CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><p>With my few hours of time coming to an end, the rest of it was spent capturing the guys in action. The course was fairly short and not as technical or challenging as a pro layout, but it definitely made for some great morning fun for both the drivers and spectators alike.</p>
<p>They definitely put on a heck of a show for everyone.</p>
<span id="chapter-summer-is-here" class="sh-post-chapter-break">Summer Is Here</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190449/IMG_6564CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6564CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432078" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190449/IMG_6564CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6564crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190449/IMG_6564CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190220/IMG_6423CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6423CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432039" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190220/IMG_6423CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6423crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190220/IMG_6423CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190234/IMG_6434CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6434CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432043" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190234/IMG_6434CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6434crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190234/IMG_6434CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190827/IMG_6743CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6743CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432131" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190827/IMG_6743CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6743crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190827/IMG_6743CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><p>Before we left and headed back home, I took a few minutes to soak in everything I had just experienced. While reflecting on the event, I realized that CARNVL served as a taste of what the summer has in store for us. This was the first major event of the year for NorCal, and the first time I set foot in a (primarily modern) car show in a very long time. Seeing what’s new with trends and catching up with old friends was the exact refresher I needed to brace myself for a fruitful summer ahead.</p>
<p>There’s tons of events coming up, including our own Speedhunters Live in Australia and Japan that I’m officially stoked to see (from behind the screen sadly). And on that note, I’ll leave you with the remainder of the gallery.</p>
<p><strong>Naveed Yousufzai </strong><br>
Instagram: <a href="https://www.instagram.com/eatwithnaveed" target="_blank">eatwithnaveed</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/norcal" target="_blank"><strong>Stories from NorCal on Speedhunters</strong></a></p>
</aside><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190127/IMG_6346CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6346CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432026" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190127/IMG_6346CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6346crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190127/IMG_6346CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190144/IMG_6362CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6362CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432030" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190144/IMG_6362CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6362crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190144/IMG_6362CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190215/IMG_6418CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190215/IMG_6418CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6418CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432038" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190215/IMG_6418CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6418crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190215/IMG_6418CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190249/IMG_6448CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190249/IMG_6448CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6448CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432047" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190249/IMG_6448CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6448crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190249/IMG_6448CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190257/IMG_6458CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6458CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432049" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190257/IMG_6458CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6458crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190257/IMG_6458CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190305/IMG_6465CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6465CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432051" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190305/IMG_6465CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6465crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190305/IMG_6465CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190301/IMG_6460CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6460CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432050" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190301/IMG_6460CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6460crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190301/IMG_6460CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190313/IMG_6479CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190313/IMG_6479CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_6479CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432053" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190313/IMG_6479CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6479crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190313/IMG_6479CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190317/IMG_6485CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6485CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432054" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190317/IMG_6485CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6485crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190317/IMG_6485CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190321/IMG_6487CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6487CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432055" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190321/IMG_6487CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6487crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190321/IMG_6487CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190325/IMG_6488CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6488CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432056" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190325/IMG_6488CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6488crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190325/IMG_6488CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190337/IMG_6496CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6496CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432059" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190337/IMG_6496CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6496crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190337/IMG_6496CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190352/IMG_6514CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6514CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432063" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190352/IMG_6514CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6514crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190352/IMG_6514CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190355/IMG_6515CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6515CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432064" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190355/IMG_6515CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6515crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190355/IMG_6515CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190402/IMG_6520CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6520CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432066" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190402/IMG_6520CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6520crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190402/IMG_6520CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190444/IMG_6563CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6563CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432077" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190444/IMG_6563CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6563crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190444/IMG_6563CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190603/IMG_6615CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6615CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432096" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190603/IMG_6615CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6615crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190603/IMG_6615CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190506/IMG_6577CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6577CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432082" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190506/IMG_6577CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6577crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190506/IMG_6577CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190509/IMG_6580CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6580CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432083" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190509/IMG_6580CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6580crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190509/IMG_6580CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190513/IMG_6582CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6582CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432084" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190513/IMG_6582CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6582crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190513/IMG_6582CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190537/IMG_6594CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6594CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432089" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190537/IMG_6594CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6594crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190537/IMG_6594CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190650/IMG_6655CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6655CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432108" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190650/IMG_6655CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6655crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190650/IMG_6655CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190708/IMG_6665CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6665CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432112" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190708/IMG_6665CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6665crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190708/IMG_6665CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190713/IMG_6666CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6666CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432113" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190713/IMG_6666CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6666crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190713/IMG_6666CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190717/IMG_6669CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6669CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432114" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190717/IMG_6669CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6669crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190717/IMG_6669CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190832/IMG_6744CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190832/IMG_6744CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6744CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432132" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190832/IMG_6744CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6744crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190832/IMG_6744CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190730/IMG_6677CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6677CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432117" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190730/IMG_6677CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6677crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190730/IMG_6677CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190802/IMG_6703CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x453.jpg" alt="IMG_6703CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432125" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190802/IMG_6703CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6703crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190802/IMG_6703CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190850/IMG_6763CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190850/IMG_6763CRNVL-For-SpeedHunters-By-Naveed-Yousufzai-680x1020.jpg" alt="IMG_6763CRNVL-For-SpeedHunters-By-Naveed-Yousufzai" data-attachment-id="432136" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190850/IMG_6763CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/img_6763crnvl-for-speedhunters-by-naveed-yousufzai/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/02190850/IMG_6763CRNVL-For-SpeedHunters-By-Naveed-Yousufzai.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[14525,8,3754,2506],"excerpt":"150","exclude":[431997]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/05/the-italian-job-the-worlds-fastest-427-cobra/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/30204055/IMG_5295Teds-Cobra-For-SpeedHunters-By-Naveed-Yousufzai-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/05/the-italian-job-the-worlds-fastest-427-cobra/">
		
<div class="card-label tag-car-spotlight">
		<span class="light">CAR </span><span class="potent">SPOTLIGHT</span></div>
		<h2>The Italian Job: The World&#8217;s Fastest 427&nbsp;Cobra</h2>
		<span class="date">May 4, 2019</span>
		<span class="divider">/</span>
		<span class="comments">15 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/04/preserving-roots-with-a-spirit-rei-180sx/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/03/27122900/2018-Speedhunters_StanceNation-NorCal-Nissan-S13-Air-Lift_Trevor-Ryan-011_8708-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/04/preserving-roots-with-a-spirit-rei-180sx/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Preserving Roots With A Spirit Rei&nbsp;180SX</h2>
		<span class="date">April 3, 2019</span>
		<span class="divider">/</span>
		<span class="comments">12 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/03/old-school-love-stancenation-norcal/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/03/18194422/2018-Speedhunters_StanceNation-NorCal-Old-School_Trevor-Ryan-001_8667-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/03/old-school-love-stancenation-norcal/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Old School Love At StanceNation&nbsp;NorCal</h2>
		<span class="date">March 21, 2019</span>
		<span class="divider">/</span>
		<span class="comments">8 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="431997"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_364101"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_364101']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="fc84896243" /><input type="hidden" name="_wp_http_referer" value="/2019/05/carnvl-norcals-start-to-the-show-season/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="https://www.snapon.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/02/19043240/Snap-on_Logo85.gif"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2019/05/carnvl-norcals-start-to-the-show-season/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Cian Donnellan, Matthew Everingham, Blake Jones, Jesse Kiser, Stefan Kotze, Jordan Leist, Vladimir Ljadov, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Sara Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2019 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2019\/05\/carnvl-norcals-start-to-the-show-season\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 2.817 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-05 18:09:22 -->

<!-- super cache -->