<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Why Autonomous Cars Might Be A Good Thing For Real Driving Enthusiasts - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Keiron Berndt speaks with Ali Javidan about the future of autonomous cars and his BMW 2002."/>
<link rel="canonical" href="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Autonomous Cars Might Be A Good Thing For Real Driving Enthusiasts - Speedhunters" />
<meta property="og:description" content="Keiron Berndt speaks with Ali Javidan about the future of autonomous cars and his BMW 2002." />
<meta property="og:url" content="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="2002" />
<meta property="article:tag" content="autonomous" />
<meta property="article:tag" content="BBS" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="driving" />
<meta property="article:tag" content="Editorial" />
<meta property="article:tag" content="Future" />
<meta property="article:tag" content="Level 5" />
<meta property="article:tag" content="s14" />
<meta property="article:tag" content="Self Driving" />
<meta property="article:tag" content="technology" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2018-05-30T04:00:06+00:00" />
<meta property="article:modified_time" content="2018-05-30T04:21:31+00:00" />
<meta property="og:updated_time" content="2018-05-30T04:21:31+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214535/Keiron-Berndt-Alis-2002-5-18-2018-3710.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Why Autonomous Cars Might Be A Good Thing For Real Driving&nbsp;Enthusiasts Comments Feed" href="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=378826' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-378826 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Why Autonomous Cars Might Be A Good Thing For Real Driving&nbsp;Enthusiasts            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-378826" class="post-378826 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content category-speedhunterscrew tag-2002 tag-autonomous tag-bbs tag-bmw tag-driving tag-editorial tag-future tag-level-5 tag-s14 tag-self-driving tag-technology">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Why Autonomous Cars Might Be A Good Thing For Real Driving&nbsp;Enthusiasts</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/keironberndt/" title="Posts by Keiron Berndt" class="url fn" rel="author">Keiron Berndt</a></dd>
                    </dl>
          <hr />

          <span class="story-date">30th May 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214535/Keiron-Berndt-Alis-2002-5-18-2018-3710.jpg" data-attachment-id="378835" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214535/Keiron-Berndt-Alis-2002-5-18-2018-3710-1200x800.jpg" alt="Why Autonomous Cars Might Be A Good Thing For Real Driving&nbsp;Enthusiasts">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-driving-to-the-future-in-a-2002" class="sh-post-chapter-break">Driving To The Future In A 2002</span>
<p>Many of us have seen or heard of the <em>Terminator</em> movies where robots rule and no one is free. To some, this is what AI (artificial intelligence) means for the future, but to others, it opens up endless possibilities to make the world a better place – even for car enthusiasts.</p>
<p>While many car enthusiasts might not be interested or in favour of not being able to drive their cars in the future, I’m actually looking forward to it. Now, before you pick up your torches and pitchforks, there’s more than one valid reason for my excitement for autonomous driving. What if I told you that traffic would be a thing of the past, as would people driving slowly in the fast lane, and that there would be far fewer fatalities on the roads? These are just some of the aspirations that Ali Javidan, engineer and head of prototyping at a secretive tech startup – and the owner of one of the best BMW 2002s I’ve ever seen – hopes to achieve.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214625/Keiron-Berndt-Alis-2002-5-18-2018-5049.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214625/Keiron-Berndt-Alis-2002-5-18-2018-5049-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378850" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214625/Keiron-Berndt-Alis-2002-5-18-2018-5049.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5049/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214625/Keiron-Berndt-Alis-2002-5-18-2018-5049-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214531/Keiron-Berndt-Alis-2002-5-18-2018-3684-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378834" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214531/Keiron-Berndt-Alis-2002-5-18-2018-3684.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-3684/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214531/Keiron-Berndt-Alis-2002-5-18-2018-3684-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214559/Keiron-Berndt-Alis-2002-5-18-2018-4997-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378842" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214559/Keiron-Berndt-Alis-2002-5-18-2018-4997.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-4997/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214559/Keiron-Berndt-Alis-2002-5-18-2018-4997-1200x800.jpg"></div></li></ul><p>Some of you might be thinking, ‘what does some guy who probably rides a bicycle or drives a Prius to work know about being an enthusiast?’, but Ali’s M3-powered 2002 – and his history in the tuning aftermarket – should dispel any misconceptions you may have.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214525/Keiron-Bernddt-Alis-2002-Speedhunters-5194.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214525/Keiron-Bernddt-Alis-2002-Speedhunters-5194-680x850.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378832" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214525/Keiron-Bernddt-Alis-2002-Speedhunters-5194.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-bernddt-alis-2002-speedhunters-5194/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214525/Keiron-Bernddt-Alis-2002-Speedhunters-5194.jpg"></a></figure><p>Ever heard of a suspension company called Ground Control? A BMW tuner called Dinan perhaps? Or how about one of the biggest revolutions in modern automotive history, Tesla Motors? Well, Ali has previously played vital roles in <em>all</em> of those companies.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214948/Keiron-Berndt-Alis-2002-5-18-2018-6430.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214948/Keiron-Berndt-Alis-2002-5-18-2018-6430-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378911" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214948/Keiron-Berndt-Alis-2002-5-18-2018-6430.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-6430/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214948/Keiron-Berndt-Alis-2002-5-18-2018-6430-1200x800.jpg"></a></figure><p>He’s also one of the most passionate car enthusiasts you could ever meet.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214618/Keiron-Berndt-Alis-2002-5-18-2018-5037-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378848" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214618/Keiron-Berndt-Alis-2002-5-18-2018-5037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214618/Keiron-Berndt-Alis-2002-5-18-2018-5037-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214854/Keiron-Berndt-Alis-2002-5-18-2018-5342-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378895" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214854/Keiron-Berndt-Alis-2002-5-18-2018-5342.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5342/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214854/Keiron-Berndt-Alis-2002-5-18-2018-5342-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214556/Keiron-Berndt-Alis-2002-5-18-2018-4948-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378841" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214556/Keiron-Berndt-Alis-2002-5-18-2018-4948.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-4948/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214556/Keiron-Berndt-Alis-2002-5-18-2018-4948-1200x800.jpg"></figure><p>Ali worked hard in college and his dreams of becoming an automotive engineer came true when he landed a job at Ground Control straight out of college. His job entailed assisting with the design and engineering of suspension parts and packages for numerous race and street applications, including the BMW E36 and E46 platforms. After building numerous highly successful road and race cars, including lending his expertise to the iconic <em>Cyber Evo</em> time attack machine in Japan, Ali accepted a job at Tesla.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214818/Keiron-Berndt-Alis-2002-5-18-2018-5295.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214818/Keiron-Berndt-Alis-2002-5-18-2018-5295-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378884" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214818/Keiron-Berndt-Alis-2002-5-18-2018-5295.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5295/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214818/Keiron-Berndt-Alis-2002-5-18-2018-5295-1200x800.jpg"></a></figure><p>What started out as development work for Roadster Sport quickly escalated to building Tesla Model S prototypes, and from there Ali headed up the team that built the actual car; from first proof of concept all the way to the Beta test vehicles.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214808/Keiron-Berndt-Alis-2002-5-18-2018-5276.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214808/Keiron-Berndt-Alis-2002-5-18-2018-5276-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378881" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214808/Keiron-Berndt-Alis-2002-5-18-2018-5276.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5276/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214808/Keiron-Berndt-Alis-2002-5-18-2018-5276-1200x800.jpg"></a></figure><p>Not only was he responsible of the engineering side of things, he worked on the driving side of the Model S project, including calibration and handling. This meant Ali was giving feedback on everything from spring tuning and damping, to steering and NVH (noise, vibration and harshness).</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214704/Keiron-Berndt-Alis-2002-5-18-2018-5149.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214704/Keiron-Berndt-Alis-2002-5-18-2018-5149-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378862" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214704/Keiron-Berndt-Alis-2002-5-18-2018-5149.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5149/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214704/Keiron-Berndt-Alis-2002-5-18-2018-5149-1200x800.jpg"></a></figure><p>During the development of the Model S, he was also leading and working on other Tesla programs including the Model X, Mercedes-Benz B-Class, and the Toyota RAV4 EV. After leaving Tesla in 2012 to work for Google, Ali built himself a Porsche 996 Turbo track car along with an E46 BMW M3 track car.</p>
<p>Throughout all this there’s been one constant though: the 2002. We’ll get into the details of that shortly, but firstly I thought I’d rack Ali’s brains on what he sees the future of driving looking like.</p>
<span id="chapter-the-future-of-driving" class="sh-post-chapter-break">The Future Of Driving</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214903/Keiron-Berndt-Alis-2002-5-18-2018-5373.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214903/Keiron-Berndt-Alis-2002-5-18-2018-5373-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378898" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214903/Keiron-Berndt-Alis-2002-5-18-2018-5373.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5373/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214903/Keiron-Berndt-Alis-2002-5-18-2018-5373-1200x800.jpg"></a></figure><p>Three years ago Ali left Google to join ZOOX, a the secretive tech startup looking to transform mobility. While Ali can’t say too much about what they’re working on and the possibilities of the tech, he is adamant that safe and reliable Level 5 autonomy – that’s complete autonomy without the need for a driver or any driving controls for that matter – isn’t too far away from becoming a reality.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214738/Keiron-Berndt-Alis-2002-5-18-2018-5216-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378872" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214738/Keiron-Berndt-Alis-2002-5-18-2018-5216.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5216/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214738/Keiron-Berndt-Alis-2002-5-18-2018-5216-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214659/Keiron-Berndt-Alis-2002-5-18-2018-5130-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378861" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214659/Keiron-Berndt-Alis-2002-5-18-2018-5130.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5130/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214659/Keiron-Berndt-Alis-2002-5-18-2018-5130-1200x800.jpg"></div></li></ul><p>While Ali is focused on changing the future and the way we travel, he believes that Level 3 and 4 autonomy can be a dangerous half-step due to the fact that it can give the driver a false sense of security. Many drivers think that when they enable the self-driving feature, it means that the car is completely self-driving and that they can possess a false sense of security. Then, when the vehicle requests for the operator to take over control, it can be in an extremely dangerous moment.</p>
<p>Level 3 and 4 may be hazardous to roll out, but it does provide a developmental platform for technology that is needed in Level 5 and it allows manufacturers, engineers, and innovators a chance to enable and work with things like LIDAR (defined as a detection system that works on the principle of radar, but uses light from a laser), radars, and cameras. Ultimately, he affirms that Level 3 and 4 can be a safe place to develop the tech given the right safety precautions.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214635/Keiron-Berndt-Alis-2002-5-18-2018-5077.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214635/Keiron-Berndt-Alis-2002-5-18-2018-5077-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378853" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214635/Keiron-Berndt-Alis-2002-5-18-2018-5077.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5077/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214635/Keiron-Berndt-Alis-2002-5-18-2018-5077-1200x800.jpg"></a></figure><p>Ali’s also confident that ZOOX will win the race for autonomy. In regards to the EV race, he believes that the VW group, along with Mercedes-Benz are in prime spots to fight for the top spot.</p>
<p>I’ll admit that I wasn’t super interested in Level 5 autonomy, even if it is 20 years away, especially if it meant that I wouldn’t be able to drive. But then Ali informed me of just one of the future benefits: zero traffic congestion.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214941/Keiron-Berndt-Alis-2002-5-18-2018-6353.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214941/Keiron-Berndt-Alis-2002-5-18-2018-6353-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378909" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214941/Keiron-Berndt-Alis-2002-5-18-2018-6353.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-6353/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214941/Keiron-Berndt-Alis-2002-5-18-2018-6353-1200x800.jpg"></a></figure><p>He’s certain that autonomous cars won’t replace enthusiast cars, but will ultimately make them easier to enjoy due to those people with no interest in driving or not particularly skilled at it ending up in the autonomous-only lanes. Roadways will become safer, organized, and more efficient than ever.</p>
<p>This isn’t something that’s 20 years away either, this is something that is currently being rolled out and. There are plans to have some forms of Level 5 autonomy in the next five years due to emerging sensor technology and the new innovative ways to use it to process data.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214539/Keiron-Berndt-Alis-2002-5-18-2018-3719-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378836" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214539/Keiron-Berndt-Alis-2002-5-18-2018-3719.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-3719/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214539/Keiron-Berndt-Alis-2002-5-18-2018-3719-1200x800.jpg"></figure><p>Many automotive high-end manufacturers like Audi, Lamborghini, VW, Porsche, and Tesla are competing for the perfect EV, Ali has found what he thinks is the ideal formula for the perfect car. Modeling it after the Porsche 918, the idea would be to take a great platform, add a dash of useable performance, a splash of luxury, and a good dose of intuitive design. To him, that would be a near-perfect EV. If he had to choose an EV to drive today though, it would be a blend of the Model S P100D and a modern S-Class.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214735/Keiron-Berndt-Alis-2002-5-18-2018-5215-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378871" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214735/Keiron-Berndt-Alis-2002-5-18-2018-5215.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5215/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214735/Keiron-Berndt-Alis-2002-5-18-2018-5215-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214748/Keiron-Berndt-Alis-2002-5-18-2018-5242-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378875" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214748/Keiron-Berndt-Alis-2002-5-18-2018-5242.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5242/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214748/Keiron-Berndt-Alis-2002-5-18-2018-5242-1200x800.jpg"></div></li></ul><p>When it comes to performance cars, autonomy could actually make them better – that is if Ali has his way. He envisions technology that would be focused on assisting the driver to become a better driver. Imagine it as your own personal AI driving coach that can train you to brake later, hit the apex, and time your corner entrances and exits better.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214714/Keiron-Berndt-Alis-2002-5-18-2018-5178.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214714/Keiron-Berndt-Alis-2002-5-18-2018-5178-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378865" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214714/Keiron-Berndt-Alis-2002-5-18-2018-5178.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5178/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214714/Keiron-Berndt-Alis-2002-5-18-2018-5178-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214746/Keiron-Berndt-Alis-2002-5-18-2018-5229.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214746/Keiron-Berndt-Alis-2002-5-18-2018-5229-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378874" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214746/Keiron-Berndt-Alis-2002-5-18-2018-5229.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5229/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214746/Keiron-Berndt-Alis-2002-5-18-2018-5229-1200x800.jpg"></a></figure><p>For example, you could take a GT3 to a track, and with autonomy assistance, run the same time as a professional racing driver. From there you could wean off the assists until you are running as close to the professional time as possible without any driving aids.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214553/Keiron-Berndt-Alis-2002-5-18-2018-4214-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378840" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214553/Keiron-Berndt-Alis-2002-5-18-2018-4214.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-4214/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214553/Keiron-Berndt-Alis-2002-5-18-2018-4214-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214846/Keiron-Berndt-Alis-2002-5-18-2018-5332-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378893" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214846/Keiron-Berndt-Alis-2002-5-18-2018-5332.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5332/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214846/Keiron-Berndt-Alis-2002-5-18-2018-5332-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214900/Keiron-Berndt-Alis-2002-5-18-2018-5356-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378897" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214900/Keiron-Berndt-Alis-2002-5-18-2018-5356.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5356/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214900/Keiron-Berndt-Alis-2002-5-18-2018-5356-1200x800.jpg"></div></li></ul><p>With the surge of leagues like Formula E and Roborace, it’s not just production cars competing in the EV and autonomous race, but motorsports and race cars too. I must admit, autonomous racing does sound a bit bland and boring, but Ali suggests that they lock a homologated set of hardware and open up the software to each competing team. This would allow teams freedom over the software and give them the opportunity to compete on a software-only level.</p>
<span id="chapter-the-2002" class="sh-post-chapter-break">The 2002</span>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214754/Keiron-Berndt-Alis-2002-5-18-2018-5253-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378877" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214754/Keiron-Berndt-Alis-2002-5-18-2018-5253.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5253/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214754/Keiron-Berndt-Alis-2002-5-18-2018-5253-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214752/Keiron-Berndt-Alis-2002-5-18-2018-5250-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378876" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214752/Keiron-Berndt-Alis-2002-5-18-2018-5250.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5250/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214752/Keiron-Berndt-Alis-2002-5-18-2018-5250-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214611/Keiron-Berndt-Alis-2002-5-18-2018-5025-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378846" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214611/Keiron-Berndt-Alis-2002-5-18-2018-5025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214611/Keiron-Berndt-Alis-2002-5-18-2018-5025-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214733/Keiron-Berndt-Alis-2002-5-18-2018-5209-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378870" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214733/Keiron-Berndt-Alis-2002-5-18-2018-5209.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5209/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214733/Keiron-Berndt-Alis-2002-5-18-2018-5209-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214834/Keiron-Berndt-Alis-2002-5-18-2018-5315-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378889" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214834/Keiron-Berndt-Alis-2002-5-18-2018-5315.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5315/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214834/Keiron-Berndt-Alis-2002-5-18-2018-5315-1200x800.jpg"></div></li></ul><p>While Ali looks forward to the day that AI assistance trickles down to production performance cars, I don’t think there’s any chance of him parting ways with his 2002 any time soon, or ever. He’s owned the car since his college days, and has been working on it ever since.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214641/Keiron-Berndt-Alis-2002-5-18-2018-5098.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214641/Keiron-Berndt-Alis-2002-5-18-2018-5098-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378855" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214641/Keiron-Berndt-Alis-2002-5-18-2018-5098.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5098/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214641/Keiron-Berndt-Alis-2002-5-18-2018-5098-1200x800.jpg"></a></figure><p>No stone has been left unturned in the car’s transformation from stock standard to the stunning restomod it is, and the fact that the BMW Car Club of America showcased it in an exhibition speaks volumes of the quality and attention to detail. But don’t go thinking this is some garage queen; Ali drives the hell out of this thing and its performance underpinnings back that fact up.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214638/Keiron-Berndt-Alis-2002-5-18-2018-5087.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214638/Keiron-Berndt-Alis-2002-5-18-2018-5087-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378854" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214638/Keiron-Berndt-Alis-2002-5-18-2018-5087.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5087/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214638/Keiron-Berndt-Alis-2002-5-18-2018-5087-1200x800.jpg"></a></figure><p>While it looks period correct on the outside, the BMW is equally impressive under the skin. The engine itself is fully S14 from an E30 M3, but it’s been further enhanced with Schrick cams and forged pistons, with a full balance and blueprint by Terry Tinney.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214827/Keiron-Berndt-Alis-2002-5-18-2018-5310-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378887" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214827/Keiron-Berndt-Alis-2002-5-18-2018-5310.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5310/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214827/Keiron-Berndt-Alis-2002-5-18-2018-5310-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214824/Keiron-Berndt-Alis-2002-5-18-2018-5305-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378886" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214824/Keiron-Berndt-Alis-2002-5-18-2018-5305.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5305/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214824/Keiron-Berndt-Alis-2002-5-18-2018-5305-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214919/Keiron-Berndt-Alis-2002-5-18-2018-5442-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378902" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214919/Keiron-Berndt-Alis-2002-5-18-2018-5442.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5442/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214919/Keiron-Berndt-Alis-2002-5-18-2018-5442-1200x800.jpg"></figure><p>And then there’s the chassis and suspension upgrades, an area of the build that you know Ali would pay special attention to. There’s a scratch-built tubular chromoly front suspension featuring heim joints and reengineered geometry, and at the rear an adjustable rear subframe and reinforced trailing arms with heavy duty axles and billet stub axles. There’s also custom-made E46 body dampers in reinforced 2002 turbo strut housings with Ground Control mounts and Eibach springs.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214605/Keiron-Berndt-Alis-2002-5-18-2018-5010-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378844" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214605/Keiron-Berndt-Alis-2002-5-18-2018-5010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214605/Keiron-Berndt-Alis-2002-5-18-2018-5010-1200x800.jpg"></figure><p>The steering, pedal and brake systems have been seriously reworked too. There’s a BMW Motorsport close-ratio steering box with retrofitted speed-sensitive EZ electric power steering, a custom-built reinforced pedal box, and four-wheel discs to aid in stopping.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214801/Keiron-Berndt-Alis-2002-5-18-2018-5261-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378879" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214801/Keiron-Berndt-Alis-2002-5-18-2018-5261.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5261/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214801/Keiron-Berndt-Alis-2002-5-18-2018-5261-1200x800.jpg"></figure><p>And those wheels? Specially made E14 BBS magnesium three-piece items in a 13×7-inch fitment.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214723/Keiron-Berndt-Alis-2002-5-18-2018-5192-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378867" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214723/Keiron-Berndt-Alis-2002-5-18-2018-5192.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5192/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214723/Keiron-Berndt-Alis-2002-5-18-2018-5192-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214758/Keiron-Berndt-Alis-2002-5-18-2018-5256-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378878" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214758/Keiron-Berndt-Alis-2002-5-18-2018-5256.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5256/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214758/Keiron-Berndt-Alis-2002-5-18-2018-5256-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214615/Keiron-Berndt-Alis-2002-5-18-2018-5033-680x850.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378847" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214615/Keiron-Berndt-Alis-2002-5-18-2018-5033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214615/Keiron-Berndt-Alis-2002-5-18-2018-5033.jpg"></figure><p>It’s often said that less is more, and when it comes to the exterior Ali stuck with that mantra by just subtly enhancing the 2002’s unmistakeable silhouette. And how good does it look?! Pulling the appearance together is a Kooglewerks air dam and headlight and taillight covers, Marchal spot and fog lights, BMW 2002 turbo rear spoiler, and 3.0CSL-style wind splits on the hood.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214840/Keiron-Berndt-Alis-2002-5-18-2018-5326-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378891" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214840/Keiron-Berndt-Alis-2002-5-18-2018-5326.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5326/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214840/Keiron-Berndt-Alis-2002-5-18-2018-5326-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214831/Keiron-Berndt-Alis-2002-5-18-2018-5314-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378888" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214831/Keiron-Berndt-Alis-2002-5-18-2018-5314.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5314/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214831/Keiron-Berndt-Alis-2002-5-18-2018-5314-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214837/Keiron-Berndt-Alis-2002-5-18-2018-5322-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378890" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214837/Keiron-Berndt-Alis-2002-5-18-2018-5322.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5322/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214837/Keiron-Berndt-Alis-2002-5-18-2018-5322-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214843/Keiron-Berndt-Alis-2002-5-18-2018-5331-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378892" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214843/Keiron-Berndt-Alis-2002-5-18-2018-5331.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5331/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214843/Keiron-Berndt-Alis-2002-5-18-2018-5331-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214653/Keiron-Berndt-Alis-2002-5-18-2018-5123-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378859" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214653/Keiron-Berndt-Alis-2002-5-18-2018-5123.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-5123/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214653/Keiron-Berndt-Alis-2002-5-18-2018-5123-1200x800.jpg"></figure><p>The 2002’s custom-trimmed interior is simply amazing and features Recaro seats up front, E24 M6 rear seating, TAG Heuer rally meters, custom Speedhut gauges, and a Momo Prototipo steering wheel among other personalized touches.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214549/Keiron-Berndt-Alis-2002-5-18-2018-3963.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214549/Keiron-Berndt-Alis-2002-5-18-2018-3963-680x453.jpg" alt="Keiron Berndt - Ali's 2002" data-attachment-id="378839" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214549/Keiron-Berndt-Alis-2002-5-18-2018-3963.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/keiron-berndt-alis-2002-5-18-2018-3963/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23214549/Keiron-Berndt-Alis-2002-5-18-2018-3963-1200x800.jpg"></a></figure><p>While Ali’s perfect EV doesn’t exist yet, and the reality of driverless cars looms closers, we can rest assured that there’ll always be a place in this world for drivers and enthusiasts alike.</p>

<p><strong>Keiron Berndt</strong><br>
Instagram: <a href="https://www.instagram.com/keiron_berndt/" target="_blank">keiron_berndt</a><br><a href="https://kbphoto.myportfolio.com/" target="_blank">Keiron Berndt Photography</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/bmw/" target="_blank">BMW related stories on Speedhunters</a></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[11217,12320,10549,51],"excerpt":"150","exclude":[378826]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/04/return-of-the-straight-six/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/11191358/straight_6_dino_dalle_carbonare_09-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/04/return-of-the-straight-six/">
		
<div class="card-label category-news">
		<span class="potent">NEWS</span></div>
		<h2>Return Of The Straight&nbsp;Six</h2>
		<span class="date">April 12, 2018</span>
		<span class="divider">/</span>
		<span class="comments">55 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/02/behind-closed-doors-bmw-group-classic/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/28043154/8S4A2674-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/02/behind-closed-doors-bmw-group-classic/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Behind Closed Doors: BMW Group&nbsp;Classic</h2>
		<span class="date">February 28, 2018</span>
		<span class="divider">/</span>
		<span class="comments">17 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2017/08/the-electric-racing-revolution/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/08/21040759/Renault_94404_global_en-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2017/08/the-electric-racing-revolution/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Electric Racing&nbsp;Revolution</h2>
		<span class="date">August 21, 2017</span>
		<span class="divider">/</span>
		<span class="comments">30 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="378826"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9172941"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9172941']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="fb60445add" /><input type="hidden" name="_wp_http_referer" value="/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="http://www.kleers.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095015/kleers.png"/></a></li><li><a href="http://www.kwsuspensions.de/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/08053600/KW-Logo.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/05/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Managing Editor:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Larry Chen</em><br />

Contributors: 
<em>Justin Banner, Keiron Berndt, Ron Celestine, Matthew Everingham, Blake Jones, Bryn Musselwhite, Richard Opie, Alok Paleri, Trevor Yale Ryan, Louis Yio</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/26132711/FD-2018-Logo.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2018 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/05\/why-autonomous-cars-might-be-a-good-thing-for-real-driving-enthusiasts\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.577 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-30 04:21:56 -->

<!-- super cache -->