<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Did Someone Call A Taxi? - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Did Someone Call A Taxi? - Speedhunters" />
<meta property="og:description" content="During my recent shop tour of Stone Motorsport, I promised that I would bring you a spotlight on the company’s Lexus GS300 drift machine. Well, this is me delivering on that promise. It’s an unusual choice for a competitive drift car, but an inspired one in many ways. “The main aim of the car is to get eyes on &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="2JZ" />
<meta property="article:tag" content="Brendan Stone" />
<meta property="article:tag" content="Car Spotlight" />
<meta property="article:tag" content="drift" />
<meta property="article:tag" content="GS300" />
<meta property="article:tag" content="IDC" />
<meta property="article:tag" content="Ireland" />
<meta property="article:tag" content="Irish Drift Championship" />
<meta property="article:tag" content="Lexus" />
<meta property="article:tag" content="Stone Motorsport" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2016-12-13T09:00:02+00:00" />
<meta property="article:modified_time" content="2016-12-13T01:00:05+00:00" />
<meta property="og:updated_time" content="2016-12-13T01:00:05+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092236/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-3.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Did Someone Call A&nbsp;Taxi? Comments Feed" href="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/feed/" />
<link rel='stylesheet' id='frontend_css-css'  href='http://www.speedhunters.com/wp-content/plugins/simply-polls/css/alex_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=302342' />

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-302342 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Did Someone Call A&nbsp;Taxi?            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-302342" class="post-302342 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-2jz tag-brendan-stone tag-car-spotlight tag-tag-drift tag-gs300 tag-idc tag-ireland tag-irish-drift-championship tag-lexus tag-stone-motorsport">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			                <div class="story-meta large-12 columns">
                  <div class="large-10 large-centered columns article-meta">
                	<h1 class="entry-title">Did Someone Call A&nbsp;Taxi?</h1>
                	<hr />
                  
<div class="story-label tag-car-spotlight">
	<span class="light">CAR </span><span class="potent">SPOTLIGHT</span></div>
                    <dl>
                		                		                		<dt>By</dt>
                		                		<dd><a href="http://www.speedhunters.com/author/2279972671/" title="Posts by Paddy McGrath" class="url fn" rel="author">Paddy McGrath</a></dd>
                		                	</dl>
                    <hr />

                	<span class="story-date">13th December 2016</span>
                	<span class="story-comments">
                      <i class="fi-comments"></i>
                    	<a class="livefyre-commentcount comments-link" href="#livefyre-comments" data-lf-site-id="300779" data-lf-article-id="302342">0 Comments</a>
                	</span>
                </div>
                </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092236/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-3.jpg" data-attachment-id="306250" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092236/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-3-1200x800.jpg" alt="Did Someone Call A&nbsp;Taxi?">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-more-doors" class="sh-post-chapter-break">More Doors</span>
<p>During my <a href="http://www.speedhunters.com/2016/12/building-dreams-stone-motorsport/" target="_blank">recent shop tour of Stone Motorsport</a>, I promised that I would bring you a spotlight on the company’s Lexus GS300 drift machine. Well, this is me delivering on that promise.</p>
<p>It’s an unusual choice for a competitive drift car, but an inspired one in many ways. “The main aim of the car is to get eyes on it and to promote our business,” Brendan Stone, a previous Prodrift Ireland (now IDC) Pro class champion told me. “It also has to work for passenger rides at lunchtime and be able to qualify in the afternoon, so it had to be reliable.”</p>
<p>In a sea of S-bodies, the big four-door JZS160 certainly does stand out.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092320/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-13-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-13" data-attachment-id="306260" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092320/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092320/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-13-1200x800.jpg"></figure><p>The idea of a ‘Drift Taxi’ isn’t a new one. The Gatebil M5s have been doing it for years, as has Chris Forsberg’s Infiniti and many others, but I’d wager none are quite as well prepared as what Stone Motorsport has come up with. While it was never built to be a world destroyer, the aim was to make the Lexus competitive.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092307/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-10-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-10" data-attachment-id="306257" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092307/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092307/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-10-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092311/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-11-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-11" data-attachment-id="306258" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092311/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092311/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-11-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092339/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-18-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-18" data-attachment-id="306265" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092339/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092339/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-18-1200x800.jpg"></figure><p>The shell has been completely customised and modified in-house, with a bespoke roll-cage to accommodate the rear seats. The floor has been modified too, and the seats are pushed right up against the rear fire wall with the cage outside the cabin offering full rear protection.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092328/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-15-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-15" data-attachment-id="306262" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092328/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092328/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-15-1200x800.jpg"></figure><p>The rear is home to a custom fuel cell with two Bosch 044 high pressure fuel pumps, a Facet lift pump, a billet alloy fuel filter, OBP swirl pot, a Bosch ethanol content sensor and Goodridge Aeroquip fittings. The rear-mounted radiator is a Japspeed 70mm Supra item with twin Mishimoto fans surrounded by an alloy shroud, while the fuel cell is protected within the boundaries of the cage.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092251/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-6-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-6" data-attachment-id="306253" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092251/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092251/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-6-1200x800.jpg"></figure><p>Sitting on Stance coilovers with custom spring rates, Stone Motorsport had to fabricate almost all of the remaining suspension components, including custom front top and bottom control arms, custom steering knuckles and steering arms, custom roll centre adjusters, and custom rear adjustable camber and toe arms. The rear hubs and driveshafts remain stock, with the complete rear end being solid mounted.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092425/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-28-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-28" data-attachment-id="306275" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092425/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092425/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-28-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092400/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-23-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-23" data-attachment-id="306270" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092400/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-23.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092400/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-23-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092405/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-24-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-24" data-attachment-id="306271" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092405/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-24.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-24/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092405/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-24-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092409/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-25-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-25" data-attachment-id="306272" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092409/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092409/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-25-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092417/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-26-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-26" data-attachment-id="306273" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092417/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092417/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-26-1200x800.jpg"></div></li></ul><p>Power comes from the car’s original naturally aspirated 2JZ-GE, which has been completely overhauled and turbocharged. Forged CP-Carrillo pistons, forged con-rods, ACL bearings and a polished stock crank all found their way into the straight-six, while ancillary upgrades extend to a modified 2JZ-GTE inlet manifold, Injector Dynamics 1000cc injectors, twin OBP oil coolers, a modified Japspeed 100mm intercooler, 6Boost V-band exhaust manifold and a Precision 6266 turbocharger and Precision 60mm wastegate to provide and expel boost. The engine still runs a stock cylinder head and camshafts but made 530hp at 1.4bar (20.5psi) boost when tuned on Stone’s in-house Dyno Dynamics chassis dyno.</p>
<p>Rather than outright power, the aim here was reliability with car being intended for dual duties at any given event.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092240/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-4-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-4" data-attachment-id="306251" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092240/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092240/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-4-1200x800.jpg"></figure><p>Getting the power to the ground was a relatively straightforward set of upgrades. There’s a G-Force GF5R 5-speed dog ‘box which was custom mounted so as to have the shifter in the centre, an ACT triple-plate clutch and a 1000hp capable custom prop-shaft.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092231/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-1-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-1" data-attachment-id="306248" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092231/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092231/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-1-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092343/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-19-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-19" data-attachment-id="306266" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092343/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092343/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-19-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092316/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-12-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-12" data-attachment-id="306259" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092316/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092316/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-12-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092351/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-21-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-21" data-attachment-id="306268" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092351/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092351/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-21-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092434/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-31-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-31" data-attachment-id="306279" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092434/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092434/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-31-1200x800.jpg"></figure><p>The Lexus made its debut towards the end of the 2016 IDC season, which the Stone Motorsport crew considered as in-depth testing as both driver and team familiarised themselves with the car under different settings and conditions. The initial reaction was positive, with the car proving it was more than capable and taking enough points in the two rounds it contested to place Brendan 19th out of over 65 drivers in the final standings of IDC’s 2016 Pro class. There can’t be any complaints about that.</p>
<p>I wonder if it’s available on Uber?</p>
<p><strong>Paddy McGrath</strong><br>
Instagram: <a href="http://www.instagram.com/pmcgphotos" target="_blank">pmcgphotos<br></a>Twitter: <a href="http://www.twitter.com/pmcgphotos" target="_blank">pmcgphotos<br></a>paddy@speedhunters.com</p>
<aside class="exclude-from-p"></aside><p><a href="http://www.speedhunters.com/tag/irish-drift-championship/" target="_blank">The Irish Drift Championship on Speedhunters</a></p>
<aside class="exclude-from-p"></aside><span id="chapter-bonus-images" class="sh-post-chapter-break">Cutting Room Floor</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092234/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-2.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092234/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-2-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-2" data-attachment-id="306249" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092234/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092234/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-2-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092247/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-5.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092247/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-5-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-5" data-attachment-id="306252" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092247/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092247/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-5-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092256/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-7.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092256/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-7-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-7" data-attachment-id="306254" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092256/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092256/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-7-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092300/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-8.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092300/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-8-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-8" data-attachment-id="306255" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092300/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092300/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-8-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092303/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-9.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092303/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-9-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-9" data-attachment-id="306256" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092303/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092303/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-9-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092325/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-14.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092325/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-14-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-14" data-attachment-id="306261" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092325/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092325/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-14-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092346/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-20.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092346/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-20-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-20" data-attachment-id="306267" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092346/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092346/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-20-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092331/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-16.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092331/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-16-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-16" data-attachment-id="306263" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092331/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092331/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-16-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092335/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-17.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092335/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-17-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-17" data-attachment-id="306264" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092335/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092335/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-17-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092356/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-22.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092356/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-22-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-22" data-attachment-id="306269" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092356/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-22.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092356/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-22-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092421/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-27.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092421/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-27-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-27" data-attachment-id="306274" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092421/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-27/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092421/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-27-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092429/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-29.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092429/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-29-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-29" data-attachment-id="306277" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092429/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092429/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-29-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092432/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-30.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092432/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-30-680x453.jpg" alt="2016 Stone Motorsport Lexus GS for Speedhunters by Paddy McGrath-30" data-attachment-id="306278" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092432/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/2016-stone-motorsport-lexus-gs-for-speedhunters-by-paddy-mcgrath-30/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/02092432/2016-Stone-Motorsport-Lexus-GS-for-Speedhunters-by-Paddy-McGrath-30-1200x800.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[11184,1499,9875,1697],"excerpt":"150","exclude":[302342]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2016/12/building-dreams-stone-motorsport/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/12/07053801/2016-Stone-Motorsport-Speedhunters-by-Paddy-McGrath-25-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2016/12/building-dreams-stone-motorsport/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Building Dreams: Stone&nbsp;Motorsport</h2>
		<span class="date">December 8, 2016</span>
		<span class="divider">/</span>
		<span class="livefyre-commentcount comments" data-lf-site-id="300779"
		data-lf-article-id="305455"> 0 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2016/07/global-warfare-the-ultimate-drift-showdown/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/07/05064404/2016-IDC-Global-Warfare-by-Paddy-McGrath-27-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2016/07/global-warfare-the-ultimate-drift-showdown/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Global Warfare: The Ultimate Drift&nbsp;Showdown</h2>
		<span class="date">July 7, 2016</span>
		<span class="divider">/</span>
		<span class="livefyre-commentcount comments" data-lf-site-id="300779"
		data-lf-article-id="287239"> 0 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2016/07/moments-time-global-warfare-iii/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/07/05025223/DSC_1819-520x347.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2016/07/moments-time-global-warfare-iii/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Moments In Time: Global Warfare&nbsp;III</h2>
		<span class="date">July 5, 2016</span>
		<span class="divider">/</span>
		<span class="livefyre-commentcount comments" data-lf-site-id="300779"
		data-lf-article-id="287120"> 0 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title">Comments</h4>
		<div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>15 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
            

        
            

        
            

        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/5be4b52594a3047fa4ae356648ce10ba/50.jpg?v=1404313562" class=
    "fyre-user-avatar" alt="Turbology" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Turbology</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>The response from that set-up is probably fantastic, near-instant boost and more than enough jam to easily break traction. Sweet build!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            

        
            

        
            

        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/c5e9fce25e1b8597b407803ff5c4b3dc/50.jpg?v=1481864585" class=
    "fyre-user-avatar" alt="tubgrill" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">tubgrill</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up117624410@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/117624410/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">NismoTom</span></a> Serialnine in Canada produces a whole array of suspension components for this chassis, they even supported a Canadian driver of a GS in Formula D a few years back</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            

        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/8a1134be92a84189e18484628e31cffd/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="BumInvader" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">BumInvader</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>finally a turbo smaller than steering wheel's diameter. this feels like a possible outcome of a project, not another dream-catcher, star-gazer, whole-life's-salary  consuming build amongst others.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/d92fa3637324c819c25a6fbf00543aaf/50.jpg?v=1441643178" class=
    "fyre-user-avatar" alt="Andreas Hveding Husby" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Andreas Hveding Husby</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>&lt;3</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            

        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/be77139d12f92b3fa740fcd030d55c73/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="Ac01" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Ac01</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Anyone know what kind of rims those are ?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/bdfe84d63a5eae95fab591886cb29a51/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="e36techniks" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">e36techniks</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up118316085@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/118316085/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Ac01</span></a> This</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/f115f0d3ca20f4bb7e56e8b2015e7f8d/50.jpg?v=1481702286" class=
    "fyre-user-avatar" alt="V47" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">V47</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up118316085@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/118316085/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Ac01</span></a> Avant-Garde HE-215</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/be77139d12f92b3fa740fcd030d55c73/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="Ac01" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Ac01</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Awesome thank you !🍻</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/fd23a55f9e17d76cc2c5acb5fd6b9c15/50.jpg?v=1372900385" class=
    "fyre-user-avatar" alt="speedhunters_dino" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">speedhunters_dino</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Sweet looking car. Loving the quad bucket set up</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/9be1ca6004432de0dbd6d9e22941383f/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="rag_nb" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">rag_nb</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>I always like that version of the GS and probably would have searched one out if I didn't get the GLi.  I also like that its a milder build that some sort of crazy all out 1Khp beast.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/87fbd8678b2c6c4ef41f61fc6eceaaf1/50.jpg?v=1437244698" class=
    "fyre-user-avatar" alt="Paddy McGrath" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Paddy McGrath</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up87681936@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/87681936/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">rag_nb</span></a> There's a good reason for that... </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/14859089ce64fdbf54374adbd12a9506/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50.jpg" class=
    "fyre-user-avatar" alt="TheDigitalV3" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TheDigitalV3</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>He passed Orion. Ha.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/87fbd8678b2c6c4ef41f61fc6eceaaf1/50.jpg?v=1437244698" class=
    "fyre-user-avatar" alt="Paddy McGrath" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Paddy McGrath</a> 
    <span class="fyre-user-level fyre-comment-author-tag fyre-moderator">moderator</span>
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up82140422@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/82140422/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TheDigitalV3</span></a> Okay, I'll bite. What?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/b1b81de8379b9524d6c5a9bf14c8cffe/50.jpg?v=1480562969" class=
    "fyre-user-avatar" alt="JohnTruitt" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">JohnTruitt</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up4025161@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/4025161/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Paddy McGrath</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:_up82140422@livefyre.com" data-lf-handle="" data-lf-provider="livefyre" property="url" href="http://www.livefyre.com/profile/82140422/" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TheDigitalV3</span></a> Haggard Garage</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/1/5632a019f079e168983b35e44569a7d6/50.jpg?v=1395779533" class=
    "fyre-user-avatar" alt="EvolveWRC" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">EvolveWRC</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Beautiful engine<br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
      </div>
    </div>
  </div>
</div>
</div>	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="http://www.kleers.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095015/kleers.png"/></a></li><li><a href="http://www.kwsuspensions.de/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/08053600/KW-Logo.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2016/12/stone-motorsport-lexus-gs300-drift-taxi/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for digging up the most exciting stories surrounding Car Culture happening anywhere in the world. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team</h4>			<div class="textwidget">Editor in Chief:
<em>Dino Dalle Carbonare</em> <br />

Editorial Manager:
<em>Brad Lord</em> <br />

Project Manager:
<em>Annika Goksu</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Product Associate: 
<em>Arslan Golic</em><br />

Commercial Editor:
<em>Paddy McGrath</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Senior Contributors: 
<em>Larry Chen, Keith Charvonia, Mike Garrett</em><br />

Contributors: 
<em>Blake Jones, Richard Opie, Louis Yio, Jordan Butters, Alok Paleri, Matthew Everingham</em><br />

Builders-Drivers: 
<em>Daniel Covarrubias, Peter Pentell, Edward Sandström</em> <br /> 

This month's IAmTheSpeedhunter: <em>Florian Grout</em><br />
</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/08/19004845/formula-drift.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>
	<li><a href="http://fatlace.com/offsetkings/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/offsetkings.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
<li><a href="http://www.retrokings.co.uk"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/retrokings.jpg" /></a></li>
<li><a href="http://www.tunerfest.co.uk"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/tunerfest.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.boltgraphics.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/boltgraphics.jpg" /></a></li>
	<li><a href="http://stanceandspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/stancespeed.jpg" /></a></li>
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.charlesngracing.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/charlesng.jpg" /></a></li>
	<li><a href="http://www.edward.nu/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.stephanpapadakis.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/papadakis.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
	<li><a href="http://www.r-garage.de/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ring-garage.jpg" /></a></li>
<li><a href="http://www.vaughngittin.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/vaughn.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2016 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkRpZCBTb21lb25lIENhbGwgQSZuYnNwO1RheGk_IiwidXJsIjoiaHR0cDpcL1wvd3d3LnNwZWVkaHVudGVycy5jb21cLzIwMTZcLzEyXC9zdG9uZS1tb3RvcnNwb3J0LWxleHVzLWdzMzAwLWRyaWZ0LXRheGlcLyIsInRhZ3MiOlsiMkpaIiwiQnJlbmRhbiBTdG9uZSIsIkNhciBTcG90bGlnaHQiLCJkcmlmdCIsIkdTMzAwIiwiSURDIiwiSXJlbGFuZCIsIklyaXNoIERyaWZ0IENoYW1waW9uc2hpcCIsIkxleHVzIiwiU3RvbmUgTW90b3JzcG9ydCJdLCJjaGVja3N1bSI6ImQzNzkwNTU5MjcyMzU1N2IxYTI2NGNjZTdjNmFlOGU5IiwiYXJ0aWNsZUlkIjozMDIzNDJ9.Detq0DTZug574eh5bAUbtsqebs_TKzxiznAjXEFo5B4","checksum":"d37905592723557b1a264cce7c6ae8e9","siteId":"300779","articleId":302342,"strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({}, lf_config);</script>
            <!-- LF DEBUG
            site-id: 300779
            article-id: 302342
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: false
            -->
        	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.091 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-08 08:46:31 -->

<!-- super cache -->