<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Raceism: The Best Car Show With The Most Questionable Name - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Raceism event in Wroclaw, Poland holds the reputation of being one of Europe&#039;s best modified car shows. Welcome to our coverage."/>
<link rel="canonical" href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raceism: The Best Car Show With The Most Questionable Name - Speedhunters" />
<meta property="og:description" content="Raceism event in Wroclaw, Poland holds the reputation of being one of Europe&#039;s best modified car shows. Welcome to our coverage." />
<meta property="og:url" content="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Adrian Kapica" />
<meta property="article:tag" content="Air Lift" />
<meta property="article:tag" content="Air Lift Performace" />
<meta property="article:tag" content="Audi" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="ferrari testarossa" />
<meta property="article:tag" content="Fitment" />
<meta property="article:tag" content="Jaguar" />
<meta property="article:tag" content="Kazuki Ohashi" />
<meta property="article:tag" content="Kean Suspensions" />
<meta property="article:tag" content="mazda" />
<meta property="article:tag" content="modified" />
<meta property="article:tag" content="Poland" />
<meta property="article:tag" content="Porsche" />
<meta property="article:tag" content="raceism" />
<meta property="article:tag" content="stance" />
<meta property="article:tag" content="static" />
<meta property="article:tag" content="Tuning" />
<meta property="article:tag" content="VW" />
<meta property="article:tag" content="Wide Body" />
<meta property="article:tag" content="widebody" />
<meta property="article:tag" content="Wroclaw" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2019-07-10T06:00:26+00:00" />
<meta property="article:modified_time" content="2019-07-08T08:57:54+00:00" />
<meta property="og:updated_time" content="2019-07-08T08:57:54+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002146/raceism-2019-by-wheelsbywovka-36.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Raceism: The Best Car Show With The Most Questionable&nbsp;Name Comments Feed" href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=443477' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-443477 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Raceism: The Best Car Show With The Most Questionable&nbsp;Name            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-443477" class="post-443477 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-adrian-kapica tag-air-lift tag-air-lift-performace tag-audi tag-bmw tag-ferrari-testarossa tag-fitment tag-jaguar tag-kazuki-ohashi tag-kean-suspensions tag-mazda tag-tag-modified tag-poland tag-porsche tag-raceism tag-stance tag-static-tag tag-tuning tag-vw tag-wide-body tag-widebody tag-wroclaw">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Raceism: The Best Car Show With The Most Questionable&nbsp;Name</h1>
    <hr />
    
<div class="story-label category-eventcoverage">
	<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/vladimir-ljadov/" title="Posts by Vladimir Ljadov" class="url fn" rel="author">Vladimir Ljadov</a></dd>
                    </dl>
          <hr />

          <span class="story-date">10th July 2019</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">4 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002146/raceism-2019-by-wheelsbywovka-36.jpg" data-attachment-id="443479" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002146/raceism-2019-by-wheelsbywovka-36-1200x800.jpg" alt="Raceism: The Best Car Show With The Most Questionable&nbsp;Name">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">Despite what its name may at first glance imply, Raceism is <em>not</em> about hatred.</p>
<p>On the contrary, this major stance event in Wroclaw, Poland brings together people passionate about car culture, from all different backgrounds.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002429/raceism-2019-by-wheelsbywovka-88.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002429/raceism-2019-by-wheelsbywovka-88-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-88" data-attachment-id="443481" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002429/raceism-2019-by-wheelsbywovka-88.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-88/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002429/raceism-2019-by-wheelsbywovka-88-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002718/raceism-2019-by-wheelsbywovka-33-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-33" data-attachment-id="443482" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002718/raceism-2019-by-wheelsbywovka-33.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002718/raceism-2019-by-wheelsbywovka-33-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002722/raceism-2019-by-wheelsbywovka-35-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-35" data-attachment-id="443483" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002722/raceism-2019-by-wheelsbywovka-35.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-35/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002722/raceism-2019-by-wheelsbywovka-35-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002808/raceism-2019-by-wheelsbywovka-29-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-29" data-attachment-id="443486" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002808/raceism-2019-by-wheelsbywovka-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002808/raceism-2019-by-wheelsbywovka-29-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002812/raceism-2019-by-wheelsbywovka-31-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-31" data-attachment-id="443487" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002812/raceism-2019-by-wheelsbywovka-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002812/raceism-2019-by-wheelsbywovka-31-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002843/raceism-2019-by-wheelsbywovka-30-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-30" data-attachment-id="443488" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002843/raceism-2019-by-wheelsbywovka-30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-30/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002843/raceism-2019-by-wheelsbywovka-30-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002848/raceism-2019-by-wheelsbywovka-32-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-32" data-attachment-id="443489" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002848/raceism-2019-by-wheelsbywovka-32.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-32/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002848/raceism-2019-by-wheelsbywovka-32-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002853/raceism-2019-by-wheelsbywovka-40-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-40" data-attachment-id="443490" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002853/raceism-2019-by-wheelsbywovka-40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-40/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002853/raceism-2019-by-wheelsbywovka-40-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002725/raceism-2019-by-wheelsbywovka-44.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002725/raceism-2019-by-wheelsbywovka-44-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-44" data-attachment-id="443484" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002725/raceism-2019-by-wheelsbywovka-44.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-44/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002725/raceism-2019-by-wheelsbywovka-44-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002944/raceism-2019-by-wheelsbywovka-45-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-45" data-attachment-id="443491" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002944/raceism-2019-by-wheelsbywovka-45.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-45/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002944/raceism-2019-by-wheelsbywovka-45-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002949/raceism-2019-by-wheelsbywovka-49-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-49" data-attachment-id="443492" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002949/raceism-2019-by-wheelsbywovka-49.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-49/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002949/raceism-2019-by-wheelsbywovka-49-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002953/raceism-2019-by-wheelsbywovka-54-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-54" data-attachment-id="443493" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002953/raceism-2019-by-wheelsbywovka-54.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-54/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07002953/raceism-2019-by-wheelsbywovka-54-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003023/raceism-2019-by-wheelsbywovka-55-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-55" data-attachment-id="443494" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003023/raceism-2019-by-wheelsbywovka-55.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-55/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003023/raceism-2019-by-wheelsbywovka-55-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003027/raceism-2019-by-wheelsbywovka-76-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-76" data-attachment-id="443495" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003027/raceism-2019-by-wheelsbywovka-76.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-76/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003027/raceism-2019-by-wheelsbywovka-76-1200x800.jpg"></div></li></ul><p>Every year, car owners from countries as far afield as Great Britain and Central Russia congregate at Raceism to compete for the prizes and introduce new trends to the world of stance.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003100/raceism-2019-by-wheelsbywovka-65.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003100/raceism-2019-by-wheelsbywovka-65-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-65" data-attachment-id="443496" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003100/raceism-2019-by-wheelsbywovka-65.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-65/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003100/raceism-2019-by-wheelsbywovka-65-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003149/raceism-2019-by-wheelsbywovka-62-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-62" data-attachment-id="443497" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003149/raceism-2019-by-wheelsbywovka-62.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-62/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003149/raceism-2019-by-wheelsbywovka-62-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003152/raceism-2019-by-wheelsbywovka-63-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-63" data-attachment-id="443498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003152/raceism-2019-by-wheelsbywovka-63.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-63/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003152/raceism-2019-by-wheelsbywovka-63-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003155/raceism-2019-by-wheelsbywovka-64-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-64" data-attachment-id="443499" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003155/raceism-2019-by-wheelsbywovka-64.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-64/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003155/raceism-2019-by-wheelsbywovka-64-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003159/raceism-2019-by-wheelsbywovka-67-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-67" data-attachment-id="443500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003159/raceism-2019-by-wheelsbywovka-67.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-67/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003159/raceism-2019-by-wheelsbywovka-67-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003408/raceism-2019-by-wheelsbywovka-13.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003408/raceism-2019-by-wheelsbywovka-13-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-13" data-attachment-id="443501" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003408/raceism-2019-by-wheelsbywovka-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003408/raceism-2019-by-wheelsbywovka-13-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003451/raceism-2019-by-wheelsbywovka-6-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-6" data-attachment-id="443502" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003451/raceism-2019-by-wheelsbywovka-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003451/raceism-2019-by-wheelsbywovka-6-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003455/raceism-2019-by-wheelsbywovka-10-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-10" data-attachment-id="443503" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003455/raceism-2019-by-wheelsbywovka-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003455/raceism-2019-by-wheelsbywovka-10-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003459/raceism-2019-by-wheelsbywovka-42-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-42" data-attachment-id="443504" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003459/raceism-2019-by-wheelsbywovka-42.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-42/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003459/raceism-2019-by-wheelsbywovka-42-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003525/raceism-2019-by-wheelsbywovka-3-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-3" data-attachment-id="443505" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003525/raceism-2019-by-wheelsbywovka-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003525/raceism-2019-by-wheelsbywovka-3-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003529/raceism-2019-by-wheelsbywovka-39-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-39" data-attachment-id="443506" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003529/raceism-2019-by-wheelsbywovka-39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-39/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07003529/raceism-2019-by-wheelsbywovka-39-1200x800.jpg"></div></li></ul><p>The goal for many is to take out the coveted ‘Best of Show’ title, but when there are 1,000 cars at the event, just being noticed by the judges and making it to the Top 16 is a big achievement.</p>
<p>The unique character of the event has gained recognition amongst people and companies that determine the speed of development of the European tuning scene. The uncompromising focus on quality has resulted in arguably the most prestigious stance event anywhere in the world.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010553/raceism-2019-by-wheelsbywovka-19-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-19" data-attachment-id="443507" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010553/raceism-2019-by-wheelsbywovka-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010553/raceism-2019-by-wheelsbywovka-19-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010557/raceism-2019-by-wheelsbywovka-21-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-21" data-attachment-id="443508" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010557/raceism-2019-by-wheelsbywovka-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010557/raceism-2019-by-wheelsbywovka-21-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010602/raceism-2019-by-wheelsbywovka-26-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-26" data-attachment-id="443509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010602/raceism-2019-by-wheelsbywovka-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010602/raceism-2019-by-wheelsbywovka-26-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010607/raceism-2019-by-wheelsbywovka-28-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-28" data-attachment-id="443510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010607/raceism-2019-by-wheelsbywovka-28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010607/raceism-2019-by-wheelsbywovka-28-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010704/raceism-2019-by-wheelsbywovka-50-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-50" data-attachment-id="443511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010704/raceism-2019-by-wheelsbywovka-50.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-50/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010704/raceism-2019-by-wheelsbywovka-50-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010708/raceism-2019-by-wheelsbywovka-51-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-51" data-attachment-id="443512" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010708/raceism-2019-by-wheelsbywovka-51.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-51/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010708/raceism-2019-by-wheelsbywovka-51-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010712/raceism-2019-by-wheelsbywovka-52-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-52" data-attachment-id="443513" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010712/raceism-2019-by-wheelsbywovka-52.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-52/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010712/raceism-2019-by-wheelsbywovka-52-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010738/raceism-2019-by-wheelsbywovka-16.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010738/raceism-2019-by-wheelsbywovka-16-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-16" data-attachment-id="443514" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010738/raceism-2019-by-wheelsbywovka-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010738/raceism-2019-by-wheelsbywovka-16-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010828/raceism-2019-by-wheelsbywovka-2-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-2" data-attachment-id="443515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010828/raceism-2019-by-wheelsbywovka-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010828/raceism-2019-by-wheelsbywovka-2-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010831/raceism-2019-by-wheelsbywovka-18-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-18" data-attachment-id="443516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010831/raceism-2019-by-wheelsbywovka-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010831/raceism-2019-by-wheelsbywovka-18-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010834/raceism-2019-by-wheelsbywovka-60-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-60" data-attachment-id="443517" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010834/raceism-2019-by-wheelsbywovka-60.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-60/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010834/raceism-2019-by-wheelsbywovka-60-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010841/raceism-2019-by-wheelsbywovka-68-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-68" data-attachment-id="443518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010841/raceism-2019-by-wheelsbywovka-68.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-68/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010841/raceism-2019-by-wheelsbywovka-68-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010859/raceism-2019-by-wheelsbywovka-97.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010859/raceism-2019-by-wheelsbywovka-97-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-97" data-attachment-id="443519" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010859/raceism-2019-by-wheelsbywovka-97.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-97/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07010859/raceism-2019-by-wheelsbywovka-97-1200x800.jpg"></a></figure><p>Adrian Kapica, Raceism’s CEO, ran the first event in 2010 when stance wasn’t popular at all in Poland. Around 15 cars showed up for the gathering, a far cry from what is now a<em> huge</em> event.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011228/raceism-2019-by-wheelsbywovka-5-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-5" data-attachment-id="443520" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011228/raceism-2019-by-wheelsbywovka-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011228/raceism-2019-by-wheelsbywovka-5-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011231/raceism-2019-by-wheelsbywovka-15-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-15" data-attachment-id="443521" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011231/raceism-2019-by-wheelsbywovka-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011231/raceism-2019-by-wheelsbywovka-15-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011236/raceism-2019-by-wheelsbywovka-23-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-23" data-attachment-id="443522" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011236/raceism-2019-by-wheelsbywovka-23.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011236/raceism-2019-by-wheelsbywovka-23-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011240/raceism-2019-by-wheelsbywovka-37-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-37" data-attachment-id="443523" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011240/raceism-2019-by-wheelsbywovka-37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011240/raceism-2019-by-wheelsbywovka-37-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011324/raceism-2019-by-wheelsbywovka-86.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011324/raceism-2019-by-wheelsbywovka-86-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-86" data-attachment-id="443524" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011324/raceism-2019-by-wheelsbywovka-86.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-86/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011324/raceism-2019-by-wheelsbywovka-86-1200x800.jpg"></a></figure><p>If there was one takeaway from the event for me, it’s that wide-body kits and wide fenders are still the most popular modification for owners to make. It’s been this way for the last few years, too.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011614/raceism-2019-by-wheelsbywovka-22.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011614/raceism-2019-by-wheelsbywovka-22-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-22" data-attachment-id="443525" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011614/raceism-2019-by-wheelsbywovka-22.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011614/raceism-2019-by-wheelsbywovka-22-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011717/raceism-2019-by-wheelsbywovka-9-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-9" data-attachment-id="443526" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011717/raceism-2019-by-wheelsbywovka-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011717/raceism-2019-by-wheelsbywovka-9-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011720/raceism-2019-by-wheelsbywovka-12-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-12" data-attachment-id="443527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011720/raceism-2019-by-wheelsbywovka-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011720/raceism-2019-by-wheelsbywovka-12-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011724/raceism-2019-by-wheelsbywovka-78-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-78" data-attachment-id="443528" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011724/raceism-2019-by-wheelsbywovka-78.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-78/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011724/raceism-2019-by-wheelsbywovka-78-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011727/raceism-2019-by-wheelsbywovka-82.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011727/raceism-2019-by-wheelsbywovka-82-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-82" data-attachment-id="443529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011727/raceism-2019-by-wheelsbywovka-82.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-82/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011727/raceism-2019-by-wheelsbywovka-82-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011752/raceism-2019-by-wheelsbywovka-92-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-92" data-attachment-id="443530" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011752/raceism-2019-by-wheelsbywovka-92.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-92/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011752/raceism-2019-by-wheelsbywovka-92-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011802/raceism-2019-by-wheelsbywovka-90-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-90" data-attachment-id="443531" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011802/raceism-2019-by-wheelsbywovka-90.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-90/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011802/raceism-2019-by-wheelsbywovka-90-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011808/raceism-2019-by-wheelsbywovka-91-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-91" data-attachment-id="443532" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011808/raceism-2019-by-wheelsbywovka-91.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-91/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011808/raceism-2019-by-wheelsbywovka-91-1200x800.jpg"></div></li></ul><p class="p1">Another trend in this scene I spotted was DTM-style, motorsport-inspired upgrades like roll cages and splitters. What’s under the bonnet only matters to a few.</p>
<p class="p1"></p><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011910/raceism-2019-by-wheelsbywovka-7-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-7" data-attachment-id="443533" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011910/raceism-2019-by-wheelsbywovka-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011910/raceism-2019-by-wheelsbywovka-7-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011914/raceism-2019-by-wheelsbywovka-46-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-46" data-attachment-id="443534" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011914/raceism-2019-by-wheelsbywovka-46.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-46/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07011914/raceism-2019-by-wheelsbywovka-46-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012020/raceism-2019-by-wheelsbywovka-85.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012020/raceism-2019-by-wheelsbywovka-85-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-85" data-attachment-id="443535" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012020/raceism-2019-by-wheelsbywovka-85.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-85/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012020/raceism-2019-by-wheelsbywovka-85-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012142/raceism-2019-by-wheelsbywovka-1-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-1" data-attachment-id="443536" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012142/raceism-2019-by-wheelsbywovka-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012142/raceism-2019-by-wheelsbywovka-1-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012146/raceism-2019-by-wheelsbywovka-25-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-25" data-attachment-id="443537" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012146/raceism-2019-by-wheelsbywovka-25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012146/raceism-2019-by-wheelsbywovka-25-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012149/raceism-2019-by-wheelsbywovka-57-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-57" data-attachment-id="443538" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012149/raceism-2019-by-wheelsbywovka-57.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-57/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012149/raceism-2019-by-wheelsbywovka-57-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012153/raceism-2019-by-wheelsbywovka-98-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-98" data-attachment-id="443539" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012153/raceism-2019-by-wheelsbywovka-98.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-98/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012153/raceism-2019-by-wheelsbywovka-98-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012307/raceism-2019-by-wheelsbywovka-61-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-61" data-attachment-id="443540" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012307/raceism-2019-by-wheelsbywovka-61.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-61/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012307/raceism-2019-by-wheelsbywovka-61-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012317/raceism-2019-by-wheelsbywovka-8-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-8" data-attachment-id="443541" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012317/raceism-2019-by-wheelsbywovka-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012317/raceism-2019-by-wheelsbywovka-8-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012344/raceism-2019-by-wheelsbywovka-48-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-48" data-attachment-id="443542" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012344/raceism-2019-by-wheelsbywovka-48.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-48/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012344/raceism-2019-by-wheelsbywovka-48-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012410/raceism-2019-by-wheelsbywovka-24.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012410/raceism-2019-by-wheelsbywovka-24-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-24" data-attachment-id="443543" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012410/raceism-2019-by-wheelsbywovka-24.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-24/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012410/raceism-2019-by-wheelsbywovka-24-1200x800.jpg"></a></figure><p>On the contrary, the livery trend seems to have passed, as only a few cars had them at this event. The clean look is back in fashion, or perhaps it never actually left?</p>
<p>I’ll leave you a final gallery of images to enjoy, but my coverage from Raceism 2019 is only starting. Next up we’ll look closely at the wheels and fitment at this event, and then the large number of VWs in attendance.</p>
<p><strong>Vladimir Ljadov</strong><br>
Instagram: <a href="https://www.instagram.com/wheelsbywovka/" target="_blank">wheelsbywovka</a><br>
because@wheelsbywovka.com<br><a href="https://www.wheelsbywovka.com" target="_blank">www.wheelsbywovka.com</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/poland" target="_blank">Stories from Poland on Speedhunters</a></strong></p>
</aside><span id="chapter-final-gallery" class="sh-post-chapter-break">Final Gallery</span>
<p class="p1"></p><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012911/raceism-2019-by-wheelsbywovka-4-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-4" data-attachment-id="443544" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012911/raceism-2019-by-wheelsbywovka-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012911/raceism-2019-by-wheelsbywovka-4-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012914/raceism-2019-by-wheelsbywovka-11-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-11" data-attachment-id="443545" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012914/raceism-2019-by-wheelsbywovka-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012914/raceism-2019-by-wheelsbywovka-11-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012918/raceism-2019-by-wheelsbywovka-14-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-14" data-attachment-id="443546" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012918/raceism-2019-by-wheelsbywovka-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012918/raceism-2019-by-wheelsbywovka-14-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012922/raceism-2019-by-wheelsbywovka-17-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-17" data-attachment-id="443547" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012922/raceism-2019-by-wheelsbywovka-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012922/raceism-2019-by-wheelsbywovka-17-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012926/raceism-2019-by-wheelsbywovka-20-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-20" data-attachment-id="443548" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012926/raceism-2019-by-wheelsbywovka-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012926/raceism-2019-by-wheelsbywovka-20-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012929/raceism-2019-by-wheelsbywovka-27-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-27" data-attachment-id="443549" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012929/raceism-2019-by-wheelsbywovka-27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-27/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012929/raceism-2019-by-wheelsbywovka-27-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012932/raceism-2019-by-wheelsbywovka-34-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-34" data-attachment-id="443550" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012932/raceism-2019-by-wheelsbywovka-34.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-34/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012932/raceism-2019-by-wheelsbywovka-34-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012935/raceism-2019-by-wheelsbywovka-38-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-38" data-attachment-id="443551" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012935/raceism-2019-by-wheelsbywovka-38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-38/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012935/raceism-2019-by-wheelsbywovka-38-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012939/raceism-2019-by-wheelsbywovka-41-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-41" data-attachment-id="443552" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012939/raceism-2019-by-wheelsbywovka-41.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-41/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012939/raceism-2019-by-wheelsbywovka-41-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012942/raceism-2019-by-wheelsbywovka-43-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-43" data-attachment-id="443553" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012942/raceism-2019-by-wheelsbywovka-43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-43/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012942/raceism-2019-by-wheelsbywovka-43-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012945/raceism-2019-by-wheelsbywovka-47-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-47" data-attachment-id="443554" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012945/raceism-2019-by-wheelsbywovka-47.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-47/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012945/raceism-2019-by-wheelsbywovka-47-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012949/raceism-2019-by-wheelsbywovka-53-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-53" data-attachment-id="443555" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012949/raceism-2019-by-wheelsbywovka-53.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-53/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012949/raceism-2019-by-wheelsbywovka-53-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012952/raceism-2019-by-wheelsbywovka-56-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-56" data-attachment-id="443556" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012952/raceism-2019-by-wheelsbywovka-56.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-56/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012952/raceism-2019-by-wheelsbywovka-56-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012956/raceism-2019-by-wheelsbywovka-58-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-58" data-attachment-id="443557" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012956/raceism-2019-by-wheelsbywovka-58.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-58/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012956/raceism-2019-by-wheelsbywovka-58-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012959/raceism-2019-by-wheelsbywovka-59-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-59" data-attachment-id="443558" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012959/raceism-2019-by-wheelsbywovka-59.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-59/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07012959/raceism-2019-by-wheelsbywovka-59-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013004/raceism-2019-by-wheelsbywovka-66-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-66" data-attachment-id="443559" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013004/raceism-2019-by-wheelsbywovka-66.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-66/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013004/raceism-2019-by-wheelsbywovka-66-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013007/raceism-2019-by-wheelsbywovka-69-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-69" data-attachment-id="443560" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013007/raceism-2019-by-wheelsbywovka-69.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-69/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013007/raceism-2019-by-wheelsbywovka-69-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013010/raceism-2019-by-wheelsbywovka-70-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-70" data-attachment-id="443561" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013010/raceism-2019-by-wheelsbywovka-70.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-70/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013010/raceism-2019-by-wheelsbywovka-70-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013013/raceism-2019-by-wheelsbywovka-71-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-71" data-attachment-id="443562" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013013/raceism-2019-by-wheelsbywovka-71.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-71/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013013/raceism-2019-by-wheelsbywovka-71-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013016/raceism-2019-by-wheelsbywovka-72-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-72" data-attachment-id="443563" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013016/raceism-2019-by-wheelsbywovka-72.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-72/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013016/raceism-2019-by-wheelsbywovka-72-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013020/raceism-2019-by-wheelsbywovka-73-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-73" data-attachment-id="443564" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013020/raceism-2019-by-wheelsbywovka-73.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-73/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013020/raceism-2019-by-wheelsbywovka-73-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013024/raceism-2019-by-wheelsbywovka-74-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-74" data-attachment-id="443565" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013024/raceism-2019-by-wheelsbywovka-74.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-74/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013024/raceism-2019-by-wheelsbywovka-74-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013027/raceism-2019-by-wheelsbywovka-75-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-75" data-attachment-id="443566" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013027/raceism-2019-by-wheelsbywovka-75.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-75/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013027/raceism-2019-by-wheelsbywovka-75-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013030/raceism-2019-by-wheelsbywovka-77-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-77" data-attachment-id="443567" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013030/raceism-2019-by-wheelsbywovka-77.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-77/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013030/raceism-2019-by-wheelsbywovka-77-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013034/raceism-2019-by-wheelsbywovka-80-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-80" data-attachment-id="443568" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013034/raceism-2019-by-wheelsbywovka-80.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-80/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013034/raceism-2019-by-wheelsbywovka-80-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013038/raceism-2019-by-wheelsbywovka-81-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-81" data-attachment-id="443569" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013038/raceism-2019-by-wheelsbywovka-81.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-81/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013038/raceism-2019-by-wheelsbywovka-81-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013041/raceism-2019-by-wheelsbywovka-83-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-83" data-attachment-id="443570" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013041/raceism-2019-by-wheelsbywovka-83.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-83/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013041/raceism-2019-by-wheelsbywovka-83-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013044/raceism-2019-by-wheelsbywovka-84-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-84" data-attachment-id="443571" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013044/raceism-2019-by-wheelsbywovka-84.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-84/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013044/raceism-2019-by-wheelsbywovka-84-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013048/raceism-2019-by-wheelsbywovka-87-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-87" data-attachment-id="443572" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013048/raceism-2019-by-wheelsbywovka-87.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-87/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013048/raceism-2019-by-wheelsbywovka-87-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013051/raceism-2019-by-wheelsbywovka-89-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-89" data-attachment-id="443573" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013051/raceism-2019-by-wheelsbywovka-89.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-89/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013051/raceism-2019-by-wheelsbywovka-89-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013055/raceism-2019-by-wheelsbywovka-93-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-93" data-attachment-id="443574" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013055/raceism-2019-by-wheelsbywovka-93.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-93/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013055/raceism-2019-by-wheelsbywovka-93-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013059/raceism-2019-by-wheelsbywovka-94-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-94" data-attachment-id="443575" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013059/raceism-2019-by-wheelsbywovka-94.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-94/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013059/raceism-2019-by-wheelsbywovka-94-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013102/raceism-2019-by-wheelsbywovka-95-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-95" data-attachment-id="443576" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013102/raceism-2019-by-wheelsbywovka-95.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-95/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013102/raceism-2019-by-wheelsbywovka-95-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013105/raceism-2019-by-wheelsbywovka-96-680x453.jpg" alt="raceism-2019-by-wheelsbywovka-96" data-attachment-id="443577" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013105/raceism-2019-by-wheelsbywovka-96.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/raceism-2019-by-wheelsbywovka-96/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/07013105/raceism-2019-by-wheelsbywovka-96-1200x800.jpg"></div></li></ul></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[16373,10789,5743,4744],"excerpt":"150","exclude":[443477]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/06/10-years-defiant-fitted-lifestyle-2019/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/31211019/fitted-2019-speedhunters-dave-thomas-38-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/06/10-years-defiant-fitted-lifestyle-2019/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>10 Years Defiant: Fitted Lifestyle&nbsp;2019</h2>
		<span class="date">June 11, 2019</span>
		<span class="divider">/</span>
		<span class="comments">32 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/05/more-than-just-a-stanced-ferrari/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/05/18150535/MG_8956-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/05/more-than-just-a-stanced-ferrari/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>More Than Just A Stanced&nbsp;Ferrari</h2>
		<span class="date">May 27, 2019</span>
		<span class="divider">/</span>
		<span class="comments">23 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/04/inside-kean-suspensions-garage/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/08093737/kean-suspensions-garage-visit-by-wheelsbywovka-5-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/04/inside-kean-suspensions-garage/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Inside The KEAN Suspensions&nbsp;Garage</h2>
		<span class="date">April 11, 2019</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="443477"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3331488"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3331488']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="e8f68191de" /><input type="hidden" name="_wp_http_referer" value="/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">4</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1610353" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/217f020fd3f31f9e37ae7d8bcfe77d19?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="117""><a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610353" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610353" class="decomments-date-link">
				
			<time datetime="6:24 am July 10, 2019">6:24 am<i>July 10, 2019</i></time>			</a>
			<span class="decomments-autor-name">That Car Guy</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1610353"><p>BRAVO! BEAUTIFUL!!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1610353"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-tutu-mntambo odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1610354" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh6.googleusercontent.com/-nheYMDoO_kg/AAAAAAAAAAI/AAAAAAAAAH0/wGLf6HbF9Ow/photo.jpg?sz=300" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="1212" data-pai="117""><a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610354" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610354" class="decomments-date-link">
				
			<time datetime="6:27 am July 10, 2019">6:27 am<i>July 10, 2019</i></time>			</a>
			<span class="decomments-autor-name">Tutu Mntambo</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1610354"><p>How'd they get a VR6 into a VW Up???? Desperately need a highly detailed SPECIAL FEATURE of that car, soon!! Wow!!!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1610354"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-tutu-mntambo even thread-even depth-1 decomments-comment-block" id="comment-1610355" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh6.googleusercontent.com/-nheYMDoO_kg/AAAAAAAAAAI/AAAAAAAAAH0/wGLf6HbF9Ow/photo.jpg?sz=300" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="1212" data-pai="117""><a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610355" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610355" class="decomments-date-link">
				
			<time datetime="6:31 am July 10, 2019">6:31 am<i>July 10, 2019</i></time>			</a>
			<span class="decomments-autor-name">Tutu Mntambo</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1610355"><p>Oh that flat grey fiat 500 needs a feature too, i sense something special and a backstory to match!!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1610355"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-rob-podell odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1610357" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://graph.facebook.com/641694358276/picture?type=large" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="425" data-pai="117""><a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610357" class="decomments-number"><span>4</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/#comment-1610357" class="decomments-date-link">
				
			<time datetime="7:33 am July 10, 2019">7:33 am<i>July 10, 2019</i></time>			</a>
			<span class="decomments-autor-name">Rob Podell</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1610357"><p>Awesome coverage, few things:<br>- Which 15 cars made it to the finals?  Would be nice if you photographed them at the end<br>- Why is there a random photo of an asian guy?  <br>- lol at the redhead driving the lambo, wonder how she 'earned' that car?  lolz</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1610357"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/05102055/jvc_684-e1559755308518.gif"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="https://www.snapon.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/02/19043240/Snap-on_Logo85.gif"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2019/07/raceism-the-best-car-show-with-the-most-questionable-name/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Cian Donnellan, Matthew Everingham, Blake Jones, Jesse Kiser, Stefan Kotze, Jordan Leist, Vladimir Ljadov, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Sara Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2019 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2019\/07\/raceism-the-best-car-show-with-the-most-questionable-name\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 2.320 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-10 07:33:28 -->

<!-- super cache -->