<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Five Engines, Three Countries &amp; Counting: Going The Distance In A Drift-Spec JZX100 - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2022/05/drift-spec-jzx100/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Engines, Three Countries &amp; Counting: Going The Distance In A Drift-Spec JZX100 - Speedhunters" />
<meta property="og:description" content="Six months ago, I was at Anglesey Race Circuit for Drift Matsuri. I was getting rained on whilst standing in the middle of the track (a wetlands bog) taking photos of drift cars doing their thing. You couldn’t wipe the smile off my face; it was brilliant. One of the cars lapping around the track was really &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2022/05/drift-spec-jzx100/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="1JZ" />
<meta property="article:tag" content="1JZ-GTE" />
<meta property="article:tag" content="1JZGTE" />
<meta property="article:tag" content="drift" />
<meta property="article:tag" content="Drifting" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="JZX" />
<meta property="article:tag" content="JZX100" />
<meta property="article:tag" content="Mark 2" />
<meta property="article:tag" content="Mark II" />
<meta property="article:tag" content="Toyota" />
<meta property="article:tag" content="UK" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2022-05-16T23:15:37+00:00" />
<meta property="article:modified_time" content="2022-05-16T23:15:13+00:00" />
<meta property="og:updated_time" content="2022-05-16T23:15:13+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014840/Speedhunters_dsc08627_51903762775_o.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Five Engines, Three Countries &amp; Counting: Going The Distance In A Drift-Spec&nbsp;JZX100 Comments Feed" href="http://www.speedhunters.com/2022/05/drift-spec-jzx100/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=548406' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-548406 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Five Engines, Three Countries &#038; Counting: Going The Distance In A Drift-Spec&nbsp;JZX100            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-548406" class="post-548406 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-1jz tag-1jz-gte tag-1jzgte tag-tag-drift tag-drifting tag-italy tag-japan tag-jzx tag-jzx100 tag-mark-2 tag-markii tag-toyota tag-uk">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Five Engines, Three Countries &#038; Counting: Going The Distance In A Drift-Spec&nbsp;JZX100</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/mfidowicz/" title="Posts by Michał Fidowicz" class="url fn" rel="author">Michał Fidowicz</a></dd>
                    </dl>
          <hr />

          <span class="story-date">16th May 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014840/Speedhunters_dsc08627_51903762775_o.jpg" data-attachment-id="548407" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014840/Speedhunters_dsc08627_51903762775_o-1200x800.jpg" alt="Five Engines, Three Countries &#038; Counting: Going The Distance In A Drift-Spec&nbsp;JZX100">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">This story begins on an empty, rain-sodden little island in Wales.</p>
<p>Six months ago, <a href="http://www.speedhunters.com/2021/11/drift-matsuri-finding-angle-in-anglesey/" target="_blank">I was at Anglesey Race Circuit for Drift Matsuri</a>. I was getting rained on whilst standing in the middle of the track (a wetlands bog) taking photos of drift cars doing their thing. You couldn’t wipe the smile off my face; it was <em>brilliant.</em></p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015237/Speedhunters_dsc08947_51903762235_o-680x453.jpg" alt="Speedhunters_dsc08947_51903762235_o" data-attachment-id="548454" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015237/Speedhunters_dsc08947_51903762235_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08947_51903762235_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015237/Speedhunters_dsc08947_51903762235_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015101/Speedhunters_dsc08860_51903119176_o-680x453.jpg" alt="Speedhunters_dsc08860_51903119176_o" data-attachment-id="548435" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015101/Speedhunters_dsc08860_51903119176_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08860_51903119176_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015101/Speedhunters_dsc08860_51903119176_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015105/Speedhunters_dsc08866_51902155477_o-680x453.jpg" alt="Speedhunters_dsc08866_51902155477_o" data-attachment-id="548436" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015105/Speedhunters_dsc08866_51902155477_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08866_51902155477_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015105/Speedhunters_dsc08866_51902155477_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210554/1-SH_dsc05563_51653445117_o-680x453.jpeg" alt="1-SH_dsc05563_51653445117_o" data-attachment-id="558724" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210554/1-SH_dsc05563_51653445117_o.jpeg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/1-sh_dsc05563_51653445117_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210554/1-SH_dsc05563_51653445117_o-1200x800.jpeg"></figure><p>One of the cars lapping around the track was really going for it, hitting the top of 3rd gear, sideways, into the biggest hairpin. The black JZX100 Toyota Mark II was piloted by Alex Graff.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210544/1-dsc05021_51671817571_o.jpeg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210544/1-dsc05021_51671817571_o-680x1020.jpeg" alt="1-dsc05021_51671817571_o" data-attachment-id="558722" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210544/1-dsc05021_51671817571_o.jpeg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/1-dsc05021_51671817571_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210544/1-dsc05021_51671817571_o-1200x1800.jpeg"></a></figure><p>I could tell by the confidence and commitment in his entries that Alex has been driving his Mark II for <em>years. </em>I needed to chat to Alex, and luckily managed to find him in the paddock after the event, partway through loading all his spare wheels and tools into the car before setting off.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210549/1-SH_dsc05617_51654260561_o-680x453.jpeg" alt="1-SH_dsc05617_51654260561_o" data-attachment-id="558723" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210549/1-SH_dsc05617_51654260561_o.jpeg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/1-sh_dsc05617_51654260561_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/05/16210549/1-SH_dsc05617_51654260561_o-1200x800.jpeg"></figure><p>That’s right, while everyone else was loading their cars onto trailers, Alex was preparing to strap himself back into his Bride bucket seat for the 250-mile stretch home after the long weekend of limiter bashing. He never trailers this Toyota to events, and that’s just the tip of the iceberg…</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014955/Speedhunters_dsc08814_51902155672_o-680x453.jpg" alt="Speedhunters_dsc08814_51902155672_o" data-attachment-id="548422" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014955/Speedhunters_dsc08814_51902155672_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08814_51902155672_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014955/Speedhunters_dsc08814_51902155672_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015115/Speedhunters_dsc08876_51903443574_o-680x453.jpg" alt="Speedhunters_dsc08876_51903443574_o" data-attachment-id="548438" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015115/Speedhunters_dsc08876_51903443574_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08876_51903443574_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015115/Speedhunters_dsc08876_51903443574_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015233/Speedhunters_dsc08941_51903443364_o-680x453.jpg" alt="Speedhunters_dsc08941_51903443364_o" data-attachment-id="548453" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015233/Speedhunters_dsc08941_51903443364_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08941_51903443364_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015233/Speedhunters_dsc08941_51903443364_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014909/Speedhunters_dsc08781_51903762735_o-680x453.jpg" alt="Speedhunters_dsc08781_51903762735_o" data-attachment-id="548413" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014909/Speedhunters_dsc08781_51903762735_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08781_51903762735_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014909/Speedhunters_dsc08781_51903762735_o-1200x800.jpg"></figure><p>Alex is no stranger to travelling long distances in his JZX, and this story begins 6,500 miles away in Okinawa, Japan.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014858/Speedhunters_dsc08703_51903208098_o-680x453.jpg" alt="Speedhunters_dsc08703_51903208098_o" data-attachment-id="548411" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014858/Speedhunters_dsc08703_51903208098_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08703_51903208098_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014858/Speedhunters_dsc08703_51903208098_o-1200x800.jpg"></figure><p>As a member of the US military, Alex’s role sends him to different postings around the world for extended periods of time. His first posting came when he was still a teenager back in 2011, and it was there in Japan that Alex’s interest in cars began. It didn’t take him long to live out every teenager’s JDM fantasy by purchasing a Skyline.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014913/Speedhunters_dsc08783_51903762715_o-680x1020.jpg" alt="Speedhunters_dsc08783_51903762715_o" data-attachment-id="548414" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014913/Speedhunters_dsc08783_51903762715_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08783_51903762715_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014913/Speedhunters_dsc08783_51903762715_o-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014919/Speedhunters_dsc08786_51903119361_o-680x1020.jpg" alt="Speedhunters_dsc08786_51903119361_o" data-attachment-id="548415" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014919/Speedhunters_dsc08786_51903119361_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08786_51903119361_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014919/Speedhunters_dsc08786_51903119361_o-1200x1800.jpg"></div></li></ul><p>At the time – this is 11 years ago remember – R33 GTS25Ts were easy (and relatively cheap) to come by in Japan, so this is where Alex started. However, a second purchase was quickly made, and naturally that was an R34. His new Skyline was NA, but Alex had a plan and soon the R33’s turbo RB25DET was powering the R34. This is where the <em>Tokyo Drift</em> lifestyle started to pick up. Scroll down deep enough on <a href="https://www.instagram.com/dori_alex/" target="_blank">Alex’s Instagram</a> and you’ll find early iPhone videos of late-night drifting shenanigans in the mountains.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014844/Speedhunters_dsc08646_51903762765_o-680x453.jpg" alt="Speedhunters_dsc08646_51903762765_o" data-attachment-id="548408" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014844/Speedhunters_dsc08646_51903762765_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08646_51903762765_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014844/Speedhunters_dsc08646_51903762765_o-1200x800.jpg"></figure><p>When 2013 arrived the R34’s<em> shaken</em> was up for renewal, but as the engine swap wasn’t declared on any paperwork, it was far too much of a headache for Alex. The car had to go, but as Alex quickly found out, no one else was keen on the headache either. Ultimately, the Skyline was split for parts and the leftovers were scrapped.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014934/Speedhunters_dsc08790_51903207998_o-680x453.jpg" alt="Speedhunters_dsc08790_51903207998_o" data-attachment-id="548418" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014934/Speedhunters_dsc08790_51903207998_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08790_51903207998_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014934/Speedhunters_dsc08790_51903207998_o-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015042/Speedhunters_dsc08840_51903443649_o-680x453.jpg" alt="Speedhunters_dsc08840_51903443649_o" data-attachment-id="548431" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015042/Speedhunters_dsc08840_51903443649_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08840_51903443649_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015042/Speedhunters_dsc08840_51903443649_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014929/Speedhunters_dsc08788_51903762675_o-680x453.jpg" alt="Speedhunters_dsc08788_51903762675_o" data-attachment-id="548417" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014929/Speedhunters_dsc08788_51903762675_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08788_51903762675_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014929/Speedhunters_dsc08788_51903762675_o-1200x800.jpg"></figure><p>It was at this time, on a trip to Ebisu circuit with a friend, that Alex got his first taste of JZX100. The pair had rented a Mark II there, and from his first moment behind the wheel of it, Alex was blown away. The car was super easy to drift, mainly due to the torquier nature of the 1JZ-GTE VVTi engine over the RB25DET Alex had become used to.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015055/Speedhunters_dsc08857_51903119186_o-680x453.jpg" alt="Speedhunters_dsc08857_51903119186_o" data-attachment-id="548434" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015055/Speedhunters_dsc08857_51903119186_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08857_51903119186_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015055/Speedhunters_dsc08857_51903119186_o-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014941/Speedhunters_dsc08794_51903762655_o-680x453.jpg" alt="Speedhunters_dsc08794_51903762655_o" data-attachment-id="548419" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014941/Speedhunters_dsc08794_51903762655_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08794_51903762655_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014941/Speedhunters_dsc08794_51903762655_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014903/Speedhunters_dsc08718_51903443814_o-680x1020.jpg" alt="Speedhunters_dsc08718_51903443814_o" data-attachment-id="548412" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014903/Speedhunters_dsc08718_51903443814_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08718_51903443814_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014903/Speedhunters_dsc08718_51903443814_o-1200x1800.jpg"></figure><p>That drive sealed the deal, and without delay Alex picked up the very car we are featuring today. However, back then it was only lightly tuned with a boost controller, 2-way LSD and coilover suspension.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015146/Speedhunters_dsc08900_51903443464_o-680x453.jpg" alt="Speedhunters_dsc08900_51903443464_o" data-attachment-id="548444" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015146/Speedhunters_dsc08900_51903443464_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08900_51903443464_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015146/Speedhunters_dsc08900_51903443464_o-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015150/Speedhunters_dsc08906_51903119021_o-680x453.jpg" alt="Speedhunters_dsc08906_51903119021_o" data-attachment-id="548445" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015150/Speedhunters_dsc08906_51903119021_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08906_51903119021_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015150/Speedhunters_dsc08906_51903119021_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015016/Speedhunters_dsc08822_51902155607_o-680x453.jpg" alt="Speedhunters_dsc08822_51902155607_o" data-attachment-id="548426" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015016/Speedhunters_dsc08822_51902155607_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08822_51902155607_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015016/Speedhunters_dsc08822_51902155607_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015154/Speedhunters_dsc08909_51903118986_o-680x453.jpg" alt="Speedhunters_dsc08909_51903118986_o" data-attachment-id="548446" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015154/Speedhunters_dsc08909_51903118986_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08909_51903118986_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015154/Speedhunters_dsc08909_51903118986_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015121/Speedhunters_dsc08884_51903207763_o-680x453.jpg" alt="Speedhunters_dsc08884_51903207763_o" data-attachment-id="548439" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015121/Speedhunters_dsc08884_51903207763_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08884_51903207763_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015121/Speedhunters_dsc08884_51903207763_o-1200x800.jpg"></figure><p>After four years in Japan, Alex’s posting was up and he was relocated to Northern Italy, near Milan. Alex explained that when the US military sends you to your new posting, there is no guarantee that you can bring your car with you. But Alex got lucky, and as is always the case the military took care of the Toyota’s shipping and registration process. It was in Italy where the serious mods began, including a rather large turbo.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015206/Speedhunters_dsc08923_51903443419_o-680x1020.jpg" alt="Speedhunters_dsc08923_51903443419_o" data-attachment-id="548448" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015206/Speedhunters_dsc08923_51903443419_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08923_51903443419_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015206/Speedhunters_dsc08923_51903443419_o-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015212/Speedhunters_dsc08927_51903118941_o-680x1020.jpg" alt="Speedhunters_dsc08927_51903118941_o" data-attachment-id="548449" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015212/Speedhunters_dsc08927_51903118941_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08927_51903118941_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015212/Speedhunters_dsc08927_51903118941_o-1200x1800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014854/Speedhunters_dsc08685_51903443839_o-680x453.jpg" alt="Speedhunters_dsc08685_51903443839_o" data-attachment-id="548410" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014854/Speedhunters_dsc08685_51903443839_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08685_51903443839_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014854/Speedhunters_dsc08685_51903443839_o-1200x800.jpg"></figure><p>A little older and wiser, by this point Alex had transitioned from street to track drifting. His local tracks in Italy were longer and faster than those he frequented in Japan, so eventually Alex replaced the ECU with an aftermarket system with the hope of making more power, and added a steering angle lock kit. Unfortunately though, he didn’t get much further than that.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015036/Speedhunters_dsc08835_51903762505_o-680x1020.jpg" alt="Speedhunters_dsc08835_51903762505_o" data-attachment-id="548430" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015036/Speedhunters_dsc08835_51903762505_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08835_51903762505_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015036/Speedhunters_dsc08835_51903762505_o-1200x1800.jpg"></figure><p>Alex had wanted to teach himself how to map an engine, so plugged in a laptop, loaded up the software and took the JZX out onto an Italian motorway for a road tune. It was there that things quickly went south when Alex <em>“obliterated”</em> the engine after melting a piston. You have to be prepared for these sorts of things though, right? Alex was, having brought a spare 1JZ from Japan with him, but yet again luck wasn’t on his side. Two weeks after swapping the supposedly healthy engine into the Mark II, it developed rod knock during a drift event.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015025/Speedhunters_dsc08828_51903762535_o-680x453.jpg" alt="Speedhunters_dsc08828_51903762535_o" data-attachment-id="548428" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015025/Speedhunters_dsc08828_51903762535_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08828_51903762535_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015025/Speedhunters_dsc08828_51903762535_o-1200x800.jpg"></figure><p>1JZ engine #3 was purchased online from JDM specialist in Europe, and it got the Toyota up and running again with no issues. For peace of mind, Alex left this one running on a factory ECU.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015135/Speedhunters_dsc08895_51903119066_o-680x1020.jpg" alt="Speedhunters_dsc08895_51903119066_o" data-attachment-id="548442" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015135/Speedhunters_dsc08895_51903119066_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08895_51903119066_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015135/Speedhunters_dsc08895_51903119066_o-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015047/Speedhunters_dsc08848_51903119201_o-680x1020.jpg" alt="Speedhunters_dsc08848_51903119201_o" data-attachment-id="548432" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015047/Speedhunters_dsc08848_51903119201_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08848_51903119201_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015047/Speedhunters_dsc08848_51903119201_o-1200x1800.jpg"></div></li></ul><p>Alex’s adventures continued in Italy with as many drift track days as he could attend at Verona, Castelletto di Branduzzo and Modena. Castelletto was one of his favourites; due to the snappy on and off nature of the circuit it reminded him of his time<em> touge </em>drifting in Japan. He also met with Formula Drift driver Federico Sceriffo and connected over their love for the motorsport. If Alex’s Japan experience was the cake, Italy was the cherry on top.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015227/Speedhunters_dsc08938_51903207563_o-680x453.jpg" alt="Speedhunters_dsc08938_51903207563_o" data-attachment-id="548452" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015227/Speedhunters_dsc08938_51903207563_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08938_51903207563_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015227/Speedhunters_dsc08938_51903207563_o-1200x800.jpg"></figure><p>In 2017, Alex embarked on a new US military adventure in the United Kingdom at RAF Crowton. His arrival to the UK came with another new engine, racking up the 1JZ count to four. On his last dyno outing, the 2.5L turbo six threw down a solid 480hp.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015222/Speedhunters_dsc08932_51903207578_o-680x1020.jpg" alt="Speedhunters_dsc08932_51903207578_o" data-attachment-id="548451" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015222/Speedhunters_dsc08932_51903207578_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08932_51903207578_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015222/Speedhunters_dsc08932_51903207578_o-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015216/Speedhunters_dsc08930_51903207588_o-680x1020.jpg" alt="Speedhunters_dsc08930_51903207588_o" data-attachment-id="548450" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015216/Speedhunters_dsc08930_51903207588_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08930_51903207588_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015216/Speedhunters_dsc08930_51903207588_o-1200x1800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015051/Speedhunters_dsc08854_51902155517_o-680x453.jpg" alt="Speedhunters_dsc08854_51902155517_o" data-attachment-id="548433" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015051/Speedhunters_dsc08854_51902155517_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08854_51902155517_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015051/Speedhunters_dsc08854_51902155517_o-1200x800.jpg"></figure><p>But now a <a href="https://www.instagram.com/p/Cdjq45YjXE7/" target="_blank"><em>fifth</em> engine has found its way into the car</a>. This time Alex has gone for long-term reliability and increased performance, which means an upgrade to forged internals and all the supporting modifications required. He also has plans to make the car more usable, something that will include raising the ride height a little.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014950/Speedhunters_dsc08812_51902155687_o-680x1020.jpg" alt="Speedhunters_dsc08812_51902155687_o" data-attachment-id="548421" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014950/Speedhunters_dsc08812_51902155687_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08812_51902155687_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014950/Speedhunters_dsc08812_51902155687_o-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014945/Speedhunters_dsc08800_51902155692_o-680x1020.jpg" alt="Speedhunters_dsc08800_51902155692_o" data-attachment-id="548420" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014945/Speedhunters_dsc08800_51902155692_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08800_51902155692_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014945/Speedhunters_dsc08800_51902155692_o-1200x1800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015111/Speedhunters_dsc08873_51903762415_o-680x453.jpg" alt="Speedhunters_dsc08873_51903762415_o" data-attachment-id="548437" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015111/Speedhunters_dsc08873_51903762415_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08873_51903762415_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015111/Speedhunters_dsc08873_51903762415_o-1200x800.jpg"></figure><p>Living through Covid introduced Alex to the world of sim racing, and traditional grip racing has grown on him too. While he’d like to explore these facets of motorsport alongside drifting, his short-term goal is to ready the JZX for its next chapter – a new life in the USA.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015129/Speedhunters_dsc08891_51903119081_o-680x453.jpg" alt="Speedhunters_dsc08891_51903119081_o" data-attachment-id="548441" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015129/Speedhunters_dsc08891_51903119081_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08891_51903119081_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015129/Speedhunters_dsc08891_51903119081_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014923/Speedhunters_dsc08787_51903443794_o-680x453.jpg" alt="Speedhunters_dsc08787_51903443794_o" data-attachment-id="548416" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014923/Speedhunters_dsc08787_51903443794_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08787_51903443794_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014923/Speedhunters_dsc08787_51903443794_o-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015140/Speedhunters_dsc08898_51903119056_o-680x453.jpg" alt="Speedhunters_dsc08898_51903119056_o" data-attachment-id="548443" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015140/Speedhunters_dsc08898_51903119056_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08898_51903119056_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28015140/Speedhunters_dsc08898_51903119056_o-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014850/Speedhunters_dsc08659_51903443849_o-680x453.jpg" alt="Speedhunters_dsc08659_51903443849_o" data-attachment-id="548409" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014850/Speedhunters_dsc08659_51903443849_o.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/speedhunters_dsc08659_51903443849_o/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/02/28014850/Speedhunters_dsc08659_51903443849_o-1200x800.jpg"></figure><p>With his last posting coming to an end, Alex’s adventures with the Mark II will continue when he returns home. Yes, this story still has a lot more turns ahead, but hopefully not too many more engines.</p>
<p><strong>Michał Fidowicz</strong><br>
Instagram: <a href="https://www.instagram.com/candyshowroom" target="_blank">candyshowroom</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/drifting/" target="_blank">Drift related stories on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[17471,10763,1912,2184],"excerpt":"150","exclude":[548406]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/11/a-mk3-supra-thats-all-class/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/25035341/Toby_Thyer_Photographer_Speedhunters-5012-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/11/a-mk3-supra-thats-all-class/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>A Mk3 Supra That&#8217;s All&nbsp;Class</h2>
		<span class="date">November 23, 2021</span>
		<span class="divider">/</span>
		<span class="comments">13 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2020/12/2jz-cressida/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/12/20213119/2020-2JZ-Toyota-Cressida-PNW_Trevor-Ryan-Speedhunters_001_-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2020/12/2jz-cressida/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Classic &#8217;70s Charm, &#8217;90s Turbo Power: A 2JZ&nbsp;Cressida</h2>
		<span class="date">December 24, 2020</span>
		<span class="divider">/</span>
		<span class="comments">9 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/10/formula-drift-battle-irwindale/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/10/21222729/Formula-Drift-FDIRW-1920wm-1DX29025-crop-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/10/formula-drift-battle-irwindale/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Formula Drift: The Battle For&nbsp;Irwindale</h2>
		<span class="date">October 24, 2019</span>
		<span class="divider">/</span>
		<span class="comments">23 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="548406"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3290397"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3290397']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="09e453df99" /><input type="hidden" name="_wp_http_referer" value="/2022/05/drift-spec-jzx100/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/05/drift-spec-jzx100/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Chaydon Ford, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Yaheem Murph, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/05\/drift-spec-jzx100\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.068 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-17 01:19:23 -->

<!-- super cache -->