<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    No Ship In A Bottle: Project 51 Leaves The Garage - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Project 51 Heads to Issyfab Speed for underhood fabrication and wiring before its first fire!"/>
<link rel="canonical" href="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Ship In A Bottle: Project 51 Leaves The Garage - Speedhunters" />
<meta property="og:description" content="Project 51 Heads to Issyfab Speed for underhood fabrication and wiring before its first fire!" />
<meta property="og:url" content="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="1951 GMC Pick Up" />
<meta property="article:tag" content="Air Lift Performance" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="GMC" />
<meta property="article:tag" content="pickup" />
<meta property="article:tag" content="project car" />
<meta property="article:tag" content="Project Cars" />
<meta property="article:tag" content="SH Garage" />
<meta property="article:tag" content="Speedhunters Garage" />
<meta property="article:tag" content="Speedhunters Project Cars" />
<meta property="article:tag" content="Truck" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="SH Garage" />
<meta property="article:section" content="Special Feature" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2022-04-16T18:00:04+00:00" />
<meta property="article:modified_time" content="2022-04-16T15:19:51+00:00" />
<meta property="og:updated_time" content="2022-04-16T15:19:51+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150935/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-4.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; No Ship In A Bottle: Project 51 Leaves The&nbsp;Garage Comments Feed" href="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=553355' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-553355 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd><dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/special-feature/">Special Feature</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                No Ship In A Bottle: Project 51 Leaves The&nbsp;Garage            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-553355" class="post-553355 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-shgarage category-special-feature category-speedhunterscrew tag-1951-gmc-pick-up tag-air-lift-performance tag-canada tag-gmc tag-pickup tag-projectcar tag-project-cars tag-sh-garage tag-speedhunters-garage tag-speedhunters-project-cars tag-truck">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">No Ship In A Bottle: Project 51 Leaves The&nbsp;Garage</h1>
    <hr />
    
<div class="story-label tag-projectcar">
	<span class="potent">PROJECT </span><span class="light">CAR</span></div>
    <dl>
                            <dt>Words </dt>
                    <dd><a href="http://www.speedhunters.com/author/davethomas/" title="Posts by Dave Thomas" class="url fn" rel="author">Dave Thomas</a></dd>
                      <dt>Images</dt>
            <dd>
              Codie Beedie,  David Levitt</dd>
                      </dl>
          <hr />

          <span class="story-date">16th April 2022</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150935/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-4.jpg" data-attachment-id="554240" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150935/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-4-1200x800.jpg" alt="No Ship In A Bottle: Project 51 Leaves The&nbsp;Garage">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p>I’ve always found ships in bottles pretty interesting. Builders spend hours creating something that, when completed, can’t be touched or used for anything other than a display piece. And they’re a brilliant sleight-of-hand trick; hinges for the masts are obscured just enough by glass distortion to make it seem as though magic placed the vessel inside its glass chamber.</p>
<p>In the new ‘internet era’ of car building, many projects are ships in bottles, existing solely within carefully controlled and distorted environments. I’m sure we can all think of a crazy project that has never travelled more than five kilometres from where it was built. Sometimes they’ve only driven onto a dyno to bark out a crazy horsepower number before returning back to the garage indefinitely.</p>
<p>As objects to observe they’re amazing, but do they actually work? Often, we don’t truly ever know.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200346/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-2.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200346/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-2-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-2" data-attachment-id="553357" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200346/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200346/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-2-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10185804/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-1a.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10185804/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-1a-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-1a" data-attachment-id="553678" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10185804/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-1a.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-1a/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10185804/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-1a-1200x800.jpg"></a></figure><p>I’m not excluded from this analogy. Up until now, my truck has almost exclusively existed in my garage, and I’ve controlled who’s seen it and how. Through my own photography, I’ve managed to cleverly hide any flaws I didn’t want people to see until I was finished addressing them. I wouldn’t call myself a hack; I’ve tried very hard to do things thoroughly. However, as I’ve said many times, I am completely new to this.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10190913/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-19.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10190913/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-19-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-19" data-attachment-id="553679" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10190913/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10190913/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-19-1200x1800.jpg"></a></figure><p>Today I’m proud to say the time has come for Project 51 to leave the bottle, if only for a short time.</p>
<span id="chapter-friends-with-low-trucks-in-high-places" class="sh-post-chapter-break">Friends With Low Trucks In High Places</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201002/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-13.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201002/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-13-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-13" data-attachment-id="553368" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201002/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201002/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-13-1200x800.jpg"></a></figure><p>An important part of any project is knowing your limits, and I try not to get too far down the argument of ‘built not bought’. Do what you can, pay for what you can’t – it’s fine and there’s absolutely no shame in it.</p>
<p>Challenging yourself to the point of frustration can only be sustained for periods at a time. Eventually, too much challenge can lead to a build dying on a vine.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201033/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-14.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201033/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-14-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-14" data-attachment-id="553369" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201033/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201033/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-14-1200x800.jpg"></a></figure><p>Personally, the challenge of wiring my truck wasn’t something I wanted to take on. Could I learn how to do it? Probably. Would I enjoy it? Highly unlikely. Luckily, a good friend of mine, Jeff Wybrow, happens to absolutely <em>love</em> wiring.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052559/jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052559/jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters-680x453.jpg" alt="jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters" data-attachment-id="553510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052559/jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052559/jeff-wybrow-issyfab-truck-2-dave-thomas-speedhunters-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052555/jeff-wybrow-issyfab-truck-1-dave-thomas-speedhunters-680x453.jpg" alt="jeff-wybrow-issyfab-truck-1-dave-thomas-speedhunters" data-attachment-id="553509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052555/jeff-wybrow-issyfab-truck-1-dave-thomas-speedhunters.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/jeff-wybrow-issyfab-truck-1-dave-thomas-speedhunters/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052555/jeff-wybrow-issyfab-truck-1-dave-thomas-speedhunters-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052608/jeff-wybrow-issyfab-truck-4-dave-thomas-speedhunters-680x453.jpg" alt="jeff-wybrow-issyfab-truck-4-dave-thomas-speedhunters" data-attachment-id="553512" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052608/jeff-wybrow-issyfab-truck-4-dave-thomas-speedhunters.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/jeff-wybrow-issyfab-truck-4-dave-thomas-speedhunters/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052608/jeff-wybrow-issyfab-truck-4-dave-thomas-speedhunters-1200x800.jpg"></div></li></ul><p>In the automotive space, Jeff has several claims to fame. The first is his black-on-black GMC Sierra.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052604/jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052604/jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters-680x1020.jpg" alt="jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters" data-attachment-id="553511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052604/jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/08052604/jeff-wybrow-issyfab-truck-3-dave-thomas-speedhunters-1200x1800.jpg"></a></figure><p>About three years ago, Jeff’s Gen V Chevy truck became the fastest of its breed in North America. Fully equipped, it ran down the quarter mile in 10.16-seconds at 137 miles per hour (220km/h).</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/vr9RHmV58L8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>That’s a significant feat for a vehicle that weighs 5,800lbs. Yes, 5,800 pounds – 2,630 kilograms – of Americana.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200623/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-8.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200623/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-8-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-8" data-attachment-id="553363" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200623/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200623/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-8-1200x800.jpg"></a></figure><p>Today, Jeff is more known for his shop <a href="https://www.instagram.com/issyfabspeed/" target="_blank">IssyFab Speed</a>. While Covid molly-whopped a good many of us, Jeff kept his head down and ventured out on his own to build hot rods full time in Woodstock, Ontario.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200517/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-7-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-7" data-attachment-id="553362" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200517/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200517/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-7-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200858/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-11-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-11" data-attachment-id="553366" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200858/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200858/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-11-1200x1800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200509/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-6.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200509/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-6-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-6" data-attachment-id="553361" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200509/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200509/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-6-1200x800.jpg"></a></figure><p>Prior to Issyfab officially becoming a business, Jeff worked at a GM dealership and later a well-renowned hot rod shop. As a licensed mechanic and skilled fabricator, he’s blended the two together with his new venture. Today he specialises in building reliable, turn-key hot rods.</p>
<p>Using<em> ‘it’s a hot rod’ </em>isn’t an excuse that flies at Issyfab. Every vehicle that leaves Jeff’s shop is built with long-term reliability in mind.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-34.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-34-680x453.jpg" alt="northern-showdown-works-garage-bagged-52-chevy-34" data-attachment-id="217314" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-34.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2014/10/northern-showdown-lower-better/northern-showdown-works-garage-bagged-52-chevy-34/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-34-1200x800.jpg"></a></figure><p>Conveniently, Jeff is also the person that built my chassis in 2014. Here it is under his cab and fenders before the Sierra project entered the picture.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear-closeup-680x453.jpg" alt="northern-showdown-works-garage-bagged-52-chevy-rear-closeup" data-attachment-id="217312" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear-closeup.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2014/10/northern-showdown-lower-better/northern-showdown-works-garage-bagged-52-chevy-rear-closeup/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear-closeup-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear-680x453.jpg" alt="northern-showdown-works-garage-bagged-52-chevy-rear" data-attachment-id="217313" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2014/10/northern-showdown-lower-better/northern-showdown-works-garage-bagged-52-chevy-rear/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2014/10/07023054/northern-showdown-works-garage-bagged-52-chevy-rear-1200x800.jpg"></div></li></ul><p>From the outset, if the truck was to go anywhere other than my garage, it was going to go to Jeff’s.</p>
<span id="chapter-breathing-easy" class="sh-post-chapter-break">Breathing Easy</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/09054545/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-18.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/09054545/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-18-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-18" data-attachment-id="553644" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/09054545/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/09054545/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-18-1200x800.jpg"></a></figure><p>The main goal of this visit was to bring a few of the parts I left in my garage when Jeff picked up the truck a few months ago. Of course, I had to snap a few pictures too, and looking at what he’s done how could I not?!</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200929/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-12-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-12" data-attachment-id="553367" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200929/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200929/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-12-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200755/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-10-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-10" data-attachment-id="553365" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200755/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200755/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-10-1200x1800.jpg"></div></li></ul><p>The first area of focus has been the engine bay. Jeff has gone through and made an intake and started on the radiator hard lines. We’ve both agreed everything under-hood should be kept as tidy as possible, and Jeff’s off to a great start.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10201336/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-20.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10201336/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-20-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-20" data-attachment-id="553686" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10201336/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/10201336/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-20-1200x800.jpg"></a></figure><p>Less exciting but very important items have also been added, including fluid dipsticks, coil packs and other necessary sensors and connections one takes for granted having only worked on vehicles that previously ran.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201159/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-17-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-17" data-attachment-id="553372" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201159/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201159/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-17-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201119/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-16-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-16" data-attachment-id="553371" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201119/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07201119/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-16-1200x800.jpg"></div></li></ul><p>Jeff also gave the vehicle a general once-over, ensuring that everything I’ve installed has been done so in a manner that won’t bite me down the road. Walking under the truck for the first time was pretty strange coming from previously only viewing its underside on a creeper.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200458/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-5.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200458/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-5-680x1020.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-5" data-attachment-id="553360" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200458/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200458/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-5-1200x1800.jpg"></a></figure><p>Once it was confirmed that I’d done a satisfactory job, Jeff moved on to installing my American Autowire chassis harness. Every stitch of wiring on this truck will be brand new. In fact, despite being older than any vehicle I’ve ever owned, mechanically this truck will be essentially factory fresh.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200446/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-4.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200446/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-4-680x453.jpg" alt="SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-4" data-attachment-id="553359" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200446/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/07200446/SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-4-1200x800.jpg"></a></figure><p>Needless to say, the idea of the truck returning home<em> running</em> is very exciting.</p>
<span id="chapter-set-sails" class="sh-post-chapter-break">Set Sails</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150931/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-3-680x453.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-3" data-attachment-id="554239" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150931/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-cody-beedie-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150931/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-3-1200x800.jpg"></figure><p>While I was prepared for Jeff’s inspection of the truck, I wasn’t prepared for other people looking at it. Issyfab has become a bit of a popular destination for local automotive photographers.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150954/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-7-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-7" data-attachment-id="554244" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150954/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150954/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-7-1200x1800.jpg"></figure><p>Before long I started to see the truck in the eyes of others on social media. In this case Cody Beedie (<a href="https://www.instagram.com/wabisabi_media/" target="_blank">wabisabi_media</a>) and Dave Levitt (<a href="https://www.instagram.com/davelevittphotography/" target="_blank">davelevittphotography</a>).</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16151004/1-DSC_4513-680x453.jpg" alt="1-DSC_4513" data-attachment-id="554245" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16151004/1-DSC_4513.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-dsc_4513/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16151004/1-DSC_4513-1200x800.jpg"></figure><p>As I mentioned in the first chapter, I’ve controlled the media of this truck almost exclusively. From its initial creation to now it’s all been me, so having other people take photos of it was an entirely new experience.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150919/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-1-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-1" data-attachment-id="554237" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150919/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150919/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-1-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150950/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-4-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-4" data-attachment-id="554243" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150950/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150950/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-4-1200x1800.jpg"></div></li></ul><p>As much as this truck is a project for myself, I’m not drunk enough on my own Kool-Aid to act like it doesn’t feel great to see other people notice the details on the truck I find so interesting.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150924/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-9-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-9" data-attachment-id="554238" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150924/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150924/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-9-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150915/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-8-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-8" data-attachment-id="554236" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150915/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150915/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-8-1200x1800.jpg"></div></li></ul><p>Things like the multiple layers of paint, pin-striping, valve caps, ornamental gas cap and so forth. Items I hoped would be picked up on, but are also easily overlooked when looking at the truck as a complete package.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150944/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-11-680x453.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-11" data-attachment-id="554242" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150944/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-cody-beedie-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150944/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-cody-beedie-11-1200x800.jpg"></figure><p>As of right now, Covid-related backorder items have put a slight damper on the progress. However, the delay does give me time to fix the rusty bed that’s been in my backyard for far too long. Summer is quickly approaching here in Canada, and if I can’t at least drive this truck to the end of my street and back before fall I just might lose my mind.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150940/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-11-680x1020.jpg" alt="1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-11" data-attachment-id="554241" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150940/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/1-sh-garage-51-gmc-truck-dave-thomas-speedhunters-pt-4-dave-levitt-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/04/16150940/1-SH-Garage-51-GMC-truck-Dave-Thomas-Speedhunters-pt-4-dave-levitt-11-1200x1800.jpg"></figure><p>Blix would also be super disappointed if I didn’t get it done. And a disappointed doggo isn’t something my conscience can bear.</p>
<p><strong>Dave Thomas</strong><br>
Instagram: <a href="http://instagram.com/stanceiseverythingcom" target="_blank">stanceiseverythingcom</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/sh-garage" target="_blank"><strong>The SH Garage on Speedhunters</strong></a></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[19398,1442,2669,11794],"excerpt":"150","exclude":[553355]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/03/project-habu-versatility-is-everything/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/21081455/2022-Project-R-Extra-Speedhunters-by-PMcG-4-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/03/project-habu-versatility-is-everything/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Project Habu: Versatility Is&nbsp;Everything</h2>
		<span class="date">March 29, 2022</span>
		<span class="divider">/</span>
		<span class="comments">36 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/03/project-thirty-four-big-winter-refresh-summer/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/16101647/DSC05546-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/03/project-thirty-four-big-winter-refresh-summer/">
		
<div class="card-label tag-projectcar">
		<span class="potent">PROJECT </span><span class="light">CAR</span></div>
		<h2>Project Thirty-Four: The Big Winter Refresh… In&nbsp;Summer</h2>
		<span class="date">March 19, 2022</span>
		<span class="divider">/</span>
		<span class="comments">27 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2022/03/breathing-sr20-turbo-life-into-a-half-century-old-bakkie/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2022/03/07153701/stefan-kotze-speedhunters-datsun-510u-25-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2022/03/breathing-sr20-turbo-life-into-a-half-century-old-bakkie/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Breathing SR20 Turbo Life Into A Half-Century-Old&nbsp;Bakkie</h2>
		<span class="date">March 8, 2022</span>
		<span class="divider">/</span>
		<span class="comments">6 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="553355"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9687981"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9687981']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="74a645942b" /><input type="hidden" name="_wp_http_referer" value="/2022/04/project-51-leaves-the-garage/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2022/04/project-51-leaves-the-garage/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Chaydon Ford, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Yaheem Murph, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2022 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2022\/04\/project-51-leaves-the-garage\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.652 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-16 18:00:46 -->

<!-- super cache -->