<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    They Still Make &#039;Em Like They Used To: The Classics Of Essen 2021 - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="They Still Make &#039;Em Like They Used To: The Classics Of Essen 2021 - Speedhunters" />
<meta property="og:description" content="Yes, in more recent years we’ve seen an increase in those wide-arched, slammed and stanced builds, but Essen caters for all enthusiasts – from motorsport and racing through to the latest OEM models and everything modified. It’s a format that works very well, and that was certainly true of the recent 2021 event. Spread across &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Car Show" />
<meta property="article:tag" content="classic cars" />
<meta property="article:tag" content="Classics" />
<meta property="article:tag" content="Essen 2021" />
<meta property="article:tag" content="Essen Motor Show" />
<meta property="article:tag" content="Essen Motor Show 2021" />
<meta property="article:tag" content="Germany" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2021-12-22T06:00:55+00:00" />
<meta property="article:modified_time" content="2021-12-22T02:59:12+00:00" />
<meta property="og:updated_time" content="2021-12-22T02:59:12+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013217/DSCF5617.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; They Still Make &#8216;Em Like They Used To: The Classics Of Essen&nbsp;2021 Comments Feed" href="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=541452' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-541452 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                They Still Make &#8216;Em Like They Used To: The Classics Of Essen&nbsp;2021            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-541452" class="post-541452 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-car-show-tag tag-classic-cars tag-classics tag-essen-2021 tag-essen-motor-show tag-essen-motor-show-2021 tag-germany">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">They Still Make &#8216;Em Like They Used To: The Classics Of Essen&nbsp;2021</h1>
    <hr />
    
<div class="story-label category-eventcoverage">
	<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/bbochmann/" title="Posts by Bastien Bochmann" class="url fn" rel="author">Bastien Bochmann</a></dd>
                    </dl>
          <hr />

          <span class="story-date">22nd December 2021</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013217/DSCF5617.jpg" data-attachment-id="541466" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013217/DSCF5617-1200x800.jpg" alt="They Still Make &#8216;Em Like They Used To: The Classics Of Essen&nbsp;2021">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">It’s no secret that the Essen Motor Show contains a massive variety of classics on display each year. In fact, I’d go as far as to say it’s one of the main factors for many visitors.</p>
<p>Yes, in more recent years we’ve seen an increase in those wide-arched, slammed and stanced builds, but Essen caters for <em>all</em> enthusiasts – from motorsport and racing through to the latest OEM models and everything modified. It’s a format that works very well, and that was certainly true of the recent <a href="http://www.speedhunters.com/tag/essen-2021/" target="_blank">2021 event</a>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013156/DSCF5637.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013156/DSCF5637-680x453.jpg" alt="DSCF5637" data-attachment-id="541462" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013156/DSCF5637.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5637/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013156/DSCF5637-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013343/DSCF5571-680x453.jpg" alt="DSCF5571" data-attachment-id="541481" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013343/DSCF5571.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5571/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013343/DSCF5571-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639-680x453.jpg" alt="DSCF5639" data-attachment-id="541461" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5639/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013459/DSCF5510-680x453.jpg" alt="DSCF5510" data-attachment-id="541495" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013459/DSCF5510.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5510/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013459/DSCF5510-1200x800.jpg"></figure><p>Spread across multiple halls at Messe Essen, there is a dedicated space for the bulk of the classics, but I’ll talk more about that shortly. Because in reality, these classics spill into the other halls as well – especially the motorsport displays. Classic racing is popular and it’s only getting bigger in Germany.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013642/DSCF4942.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013642/DSCF4942-680x453.jpg" alt="DSCF4942" data-attachment-id="541516" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013642/DSCF4942.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf4942/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013642/DSCF4942-1200x800.jpg"></a></figure><p>I found myself drawn to the ‘Kampf der Zwerge’ (or ‘Battle of the Dwarfs’ in English) booth. The name is a bit of a handful, and I don’t think it’s very well known on an international stage, but it absolutely should be. What it boils down to is a racing series for sub-1,300cc cars from the ’60s and ’70s. When they hit the track, you will see a whole bunch of Mini Coopers, NSU TTs, Fiat 128s and other tiny classic cars fighting it out.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013646/DSCF4941-680x453.jpg" alt="DSCF4941" data-attachment-id="541517" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013646/DSCF4941.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf4941/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013646/DSCF4941-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013638/DSCF4943-680x453.jpg" alt="DSCF4943" data-attachment-id="541515" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013638/DSCF4943.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf4943/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013638/DSCF4943-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013649/DSCF4940.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013649/DSCF4940-680x453.jpg" alt="DSCF4940" data-attachment-id="541518" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013649/DSCF4940.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf4940/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013649/DSCF4940-1200x800.jpg"></a></figure><p>Two of the standout cars for me were this blue Renault R8 Gordini and red NSU TT, the latter with a propped-open hood to cool its air-cooled engine out back. Both these cars look like a whole load of fun even when stationary.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013535/DSCF5493.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013535/DSCF5493-680x453.jpg" alt="DSCF5493" data-attachment-id="541502" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013535/DSCF5493.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5493/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013535/DSCF5493-1200x800.jpg"></a></figure><p>But if you prefer your classic racing a little more serious, this is where we meet the ‘Tourenwagen Legenden’ – touring car legends, unsurprisingly. That means old DTM and STW cars aplenty, and some of the most iconic models in European motorsport history.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013506/DSCF5507.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013506/DSCF5507-680x453.jpg" alt="DSCF5507" data-attachment-id="541496" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013506/DSCF5507.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5507/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013506/DSCF5507-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013525/DSCF5496-680x453.jpg" alt="DSCF5496" data-attachment-id="541500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013525/DSCF5496.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5496/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013525/DSCF5496-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013530/DSCF5495-680x453.jpg" alt="DSCF5495" data-attachment-id="541501" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013530/DSCF5495.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5495/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013530/DSCF5495-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013510/DSCF5506.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013510/DSCF5506-680x453.jpg" alt="DSCF5506" data-attachment-id="541497" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013510/DSCF5506.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5506/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013510/DSCF5506-1200x800.jpg"></a></figure><p>Various displays were scattered all over the show, but the main stand was situated in the classic hall comprising of a grid with all the cars set to compete in the series. This ranged from genuine STW and DTM cars to various replicas and cars built in the spirit of the touring cars of bygone eras.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013515/DSCF5500.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013515/DSCF5500-680x453.jpg" alt="DSCF5500" data-attachment-id="541498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013515/DSCF5500.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5500/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013515/DSCF5500-1200x800.jpg"></a></figure><p>My personal favourite? Ironically, a car that isn’t really a touring car at all, but I’ll put that down to the fact I drive a transaxle Porsche myself. To see a track-prepped 924 in the Tourenwagen Legenden display was a proper treat.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013520/DSCF5499.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013520/DSCF5499-680x453.jpg" alt="DSCF5499" data-attachment-id="541499" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013520/DSCF5499.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5499/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013520/DSCF5499-1200x800.jpg"></a></figure><p>There’s just something oh so right about a 924 with a purposeful drop and sitting on wide, sticky slick tyres. <em>Perfect.</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013441/DSCF5539.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013441/DSCF5539-680x453.jpg" alt="DSCF5539" data-attachment-id="541492" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013441/DSCF5539.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5539/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013441/DSCF5539-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013436/DSCF5545-680x453.jpg" alt="DSCF5545" data-attachment-id="541491" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013436/DSCF5545.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5545/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013436/DSCF5545-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013431/DSCF5549-680x453.jpg" alt="DSCF5549" data-attachment-id="541490" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013431/DSCF5549.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5549/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013431/DSCF5549-1200x800.jpg"></div></li></ul><p>Continuing with the classic racers, it seemed this year shifted the spotlight onto several classic Fords. Two immaculate racing Capris to be precise – one of them a more rounded, early version from 1971, and the other a bonkers box-flared beast in 1974 spec.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013422/DSCF5557.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013422/DSCF5557-680x453.jpg" alt="DSCF5557" data-attachment-id="541488" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013422/DSCF5557.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5557/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013422/DSCF5557-1200x800.jpg"></a></figure><p>These are both absolute monsters that dominated race tracks all over Europe in the ’70s. Accompanying them was an equally immaculate Group 2 Escort.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013551/DSCF5484.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013551/DSCF5484-680x453.jpg" alt="DSCF5484" data-attachment-id="541506" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013551/DSCF5484.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5484/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013551/DSCF5484-1200x800.jpg"></a></figure><p>Racing classics aside, the main display of classics at Essen came in the form of road-going versions. Once you entered the classic hall, you were immediately greeted by shining chrome and gleaming paint.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013240/DSCF5610-680x453.jpg" alt="DSCF5610" data-attachment-id="541470" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013240/DSCF5610.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5610/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013240/DSCF5610-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013258/DSCF5602-680x453.jpg" alt="DSCF5602" data-attachment-id="541473" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013258/DSCF5602.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5602/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013258/DSCF5602-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013246/DSCF5609.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013246/DSCF5609-680x453.jpg" alt="DSCF5609" data-attachment-id="541471" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013246/DSCF5609.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5609/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013246/DSCF5609-1200x800.jpg"></a></figure><p>Most of these classics were for sale as well. This being Germany, the number of Porsches and Mercedes on display was insane – not that you could ever call that a bad thing.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013206/DSCF5620.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013206/DSCF5620-680x453.jpg" alt="DSCF5620" data-attachment-id="541464" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013206/DSCF5620.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5620/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013206/DSCF5620-1200x800.jpg"></a></figure><p>Here’s where my obsession with transaxle Porsches struck again, because on one of the dealer booths I found a genuine 944 Turbo Cup car for sale. I spent a significant amount of time here, just looking at the car and imagining what it must feel like to beat it around a racetrack.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013252/DSCF5607.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013252/DSCF5607-680x453.jpg" alt="DSCF5607" data-attachment-id="541472" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013252/DSCF5607.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5607/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013252/DSCF5607-1200x800.jpg"></a></figure><p>Another highlight for me was a dirty GC8 Subaru Impreza WRX which really stood out next to all the shiny, detailed cars. And the dirt is of course quite fitting for a car with such a rally heritage.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013311/DSCF5591.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013311/DSCF5591-680x453.jpg" alt="DSCF5591" data-attachment-id="541475" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013311/DSCF5591.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5591/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013311/DSCF5591-1200x800.jpg"></a></figure><p>Muscle cars are always present at any given event in Germany thanks to the huge Americana scene in this country.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013338/DSCF5578.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013338/DSCF5578-680x453.jpg" alt="DSCF5578" data-attachment-id="541480" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013338/DSCF5578.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5578/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013338/DSCF5578-1200x800.jpg"></a></figure><p>The two that stood out the most to me were a pair of C3 Corvettes – in red and green, respectively. I’m just a sucker for flip-up lights. I think I’d choose the green one.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013328/DSCF5584-680x453.jpg" alt="DSCF5584" data-attachment-id="541478" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013328/DSCF5584.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5584/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013328/DSCF5584-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639-680x453.jpg" alt="DSCF5639" data-attachment-id="541461" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5639/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013152/DSCF5639-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013323/DSCF5587.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013323/DSCF5587-680x453.jpg" alt="DSCF5587" data-attachment-id="541477" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013323/DSCF5587.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5587/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013323/DSCF5587-1200x800.jpg"></a></figure><p>More exotic classics were not far away either. Obviously you’ll find some sports cars like Ferraris and Jaguar E-Types, but how about a Bizzarrini GT 5300 Strada? It’s offered for a cool 1.5m Euros (approximately US1.7m), if you’re wondering.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013632/DSCF5415.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013632/DSCF5415-680x453.jpg" alt="DSCF5415" data-attachment-id="541514" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013632/DSCF5415.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5415/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013632/DSCF5415-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013627/DSCF5418-680x453.jpg" alt="DSCF5418" data-attachment-id="541513" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013627/DSCF5418.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5418/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013627/DSCF5418-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/21151212/1_DSCF5419-680x453.jpg" alt="1_DSCF5419" data-attachment-id="541814" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/21151212/1_DSCF5419.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/1_dscf5419/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/21151212/1_DSCF5419-1200x800.jpg"></div></li></ul><p>Even some classic movie cars were on display – and for sale, for that matter. I had my fanboy moments first when I spotted the colourful Opel Manta from the German cult film <em>Manta Manta.</em> It’s one of the genuine cars from the movie, wearing a Mattig wide-body and Mattig Sportstahl wheels, and is even signed by the actors. The movie is a bit silly and a bit trashy, but it’s got a real following here in Germany and I grew up watching it probably a million times.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013617/DSCF5422.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013617/DSCF5422-680x453.jpg" alt="DSCF5422" data-attachment-id="541511" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013617/DSCF5422.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5422/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013617/DSCF5422-1200x800.jpg"></a></figure><p>Another movie car that hit me right in the fanboy zone was the <em>Mad Max</em> Interceptor. I think this was the first time that I’ve seen one of these in person, as the Ford Falcon was never sold in Europe.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013453/DSCF5511.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013453/DSCF5511-680x453.jpg" alt="DSCF5511" data-attachment-id="541494" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013453/DSCF5511.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5511/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013453/DSCF5511-1200x800.jpg"></a></figure><p>Outside their dedicated hall, I stumbled upon some more classics spread throughout the show.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013138/DSCF5764-680x453.jpg" alt="DSCF5764" data-attachment-id="541458" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013138/DSCF5764.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5764/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013138/DSCF5764-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013127/DSCF5770-680x453.jpg" alt="DSCF5770" data-attachment-id="541456" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013127/DSCF5770.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5770/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013127/DSCF5770-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013122/DSCF5771.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013122/DSCF5771-680x453.jpg" alt="DSCF5771" data-attachment-id="541455" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013122/DSCF5771.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5771/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013122/DSCF5771-1200x800.jpg"></a></figure><p>Three more gems could be found at the Mercedes-Benz booth – a replica of the Mercedes 300 SEL AMG 6.8 ‘Rote Sau’, and a very well preserved W202 C43 AMG – as a wagon, which just cements its understatement factor.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013117/DSCF5795.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013117/DSCF5795-680x453.jpg" alt="DSCF5795" data-attachment-id="541454" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013117/DSCF5795.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5795/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013117/DSCF5795-1200x800.jpg"></a></figure><p>How about those two in your garage – the C43 as your daily and the ‘Rote Sau’ for weekend fun, eh? The last of these three gems was the C140 S600 AMG Coupe fitted with a 7.2-liter V12. Only 10 of these were built.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013111/DSCF5825.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013111/DSCF5825-680x453.jpg" alt="DSCF5825" data-attachment-id="541453" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013111/DSCF5825.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5825/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013111/DSCF5825-1200x800.jpg"></a></figure><p>The Essen Motor Show is much more than just modified cars and racing – it manages to be inclusive for all kinds of petrol heads. And even if you favour a particular style or genre, you’re almost guaranteed to see something new and exciting here.</p>
<p>Numbers may have been down this year due to Covid restrictions, but the spirit of Essen is still very much alive and well.</p>
<p><strong>Bastien Bochmann</strong><br>
Instagram: <a href="http://www.instagram.com/bastienbochmann" target="_blank">bastienbochmann</a><br>
www.bastienbochmann.de</p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/germany" target="_blank"><strong>More stories from Germany on Speedhunters</strong></a></p>
</aside><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013305/DSCF5596.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013305/DSCF5596-680x453.jpg" alt="DSCF5596" data-attachment-id="541474" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013305/DSCF5596.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5596/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013305/DSCF5596-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013143/DSCF5647-680x453.jpg" alt="DSCF5647" data-attachment-id="541459" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013143/DSCF5647.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5647/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013143/DSCF5647-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013447/DSCF5515-680x453.jpg" alt="DSCF5515" data-attachment-id="541493" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013447/DSCF5515.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5515/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013447/DSCF5515-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013541/DSCF5487.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013541/DSCF5487-680x453.jpg" alt="DSCF5487" data-attachment-id="541504" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013541/DSCF5487.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5487/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013541/DSCF5487-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013546/DSCF5486.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013546/DSCF5486-680x453.jpg" alt="DSCF5486" data-attachment-id="541505" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013546/DSCF5486.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5486/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013546/DSCF5486-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013601/DSCF5469-680x453.jpg" alt="DSCF5469" data-attachment-id="541508" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013601/DSCF5469.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5469/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013601/DSCF5469-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013607/DSCF5467-680x453.jpg" alt="DSCF5467" data-attachment-id="541509" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013607/DSCF5467.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5467/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013607/DSCF5467-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013611/DSCF5437.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013611/DSCF5437-680x453.jpg" alt="DSCF5437" data-attachment-id="541510" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013611/DSCF5437.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5437/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013611/DSCF5437-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013427/DSCF5553.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013427/DSCF5553-680x453.jpg" alt="DSCF5553" data-attachment-id="541489" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013427/DSCF5553.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/dscf5553/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/16013427/DSCF5553-1200x800.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[19338,19339,6579,10289],"excerpt":"150","exclude":[541452]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/12/8-best-essen-2021/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/09134950/Speedhunters_Essen_2021_DSCF5086-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/12/8-best-essen-2021/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>8 Of The Best From Essen&nbsp;2021</h2>
		<span class="date">December 18, 2021</span>
		<span class="divider">/</span>
		<span class="comments">4 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/12/welcome-back-essen-motor-show-2021/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/12/03021853/DSCF5704-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/12/welcome-back-essen-motor-show-2021/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Welcome Back, Essen Motor Show&nbsp;2021</h2>
		<span class="date">December 3, 2021</span>
		<span class="divider">/</span>
		<span class="comments">14 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/11/return-nec-classic-motor-show/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/11/22012101/CF-SH-NEC-Classic-036-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/11/return-nec-classic-motor-show/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Return Of The NEC Classic Motor&nbsp;Show</h2>
		<span class="date">November 22, 2021</span>
		<span class="divider">/</span>
		<span class="comments">10 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="541452"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7264990"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7264990']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="65963bcf47" /><input type="hidden" name="_wp_http_referer" value="/2021/12/the-classics-of-essen-2021/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2021/12/the-classics-of-essen-2021/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Brandon Miller, Rick Muda, Yaheem Murph, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2021 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2021\/12\/the-classics-of-essen-2021\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.099 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-22 06:01:03 -->

<!-- super cache -->