<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    A Datsun Truck Dream That Came True - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Datsun Truck Dream That Came True - Speedhunters" />
<meta property="og:description" content="When Erdem Kuskan decided that he wanted to build a Datsun 720 truck in his native Turkey, the fact that he had never even seen one in the flesh or anywhere in his country didn’t phase him one bit. The man behind Juniquedesing, Erdem is no stranger to setting challenging goals for himself and then &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="720" />
<meta property="article:tag" content="Datsun" />
<meta property="article:tag" content="Datsun 720" />
<meta property="article:tag" content="Datsun truck" />
<meta property="article:tag" content="Erdem Kukun" />
<meta property="article:tag" content="iamthespeedhunter" />
<meta property="article:tag" content="iats" />
<meta property="article:tag" content="Juniquedesign" />
<meta property="article:tag" content="Turkey" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2021-10-19T08:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-19T04:32:04+00:00" />
<meta property="og:updated_time" content="2021-10-19T04:32:04+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2827.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; A Datsun Truck Dream That Came&nbsp;True Comments Feed" href="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=518006' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-518006 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                A Datsun Truck Dream That Came&nbsp;True            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-518006" class="post-518006 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-720 tag-datsun tag-datsun-720 tag-datsun-truck tag-erdem-kukun tag-iamthespeedhunter tag-iats tag-juniquedesign tag-turkey">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">A Datsun Truck Dream That Came&nbsp;True</h1>
    <hr />
    
<div class="story-label tag-iamthespeedhunter">
	<span class="potent">I AM THE SPEEDHUNTER</span></div>
    <dl>
                            <dt>Words </dt>
                    <dd><a href="http://www.speedhunters.com/author/2281434115/" title="Posts by Dino Dalle Carbonare" class="url fn" rel="author">Dino Dalle Carbonare</a></dd>
                      <dt>Images</dt>
            <dd>
              Yiğit Eken</dd>
                      </dl>
          <hr />

          <span class="story-date">19th October 2021</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2827.jpg" data-attachment-id="534528" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2827-1200x800.jpg" alt="A Datsun Truck Dream That Came&nbsp;True">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">Dreams are nothing more than goals we set in our minds. Sure, they may have the tendency to seem unrealistic and unachievable, but some people will tell you that nothing is impossible if you set your mind to it.</p>
<p>When Erdem Kuskan decided that he wanted to build a Datsun 720 truck in his native Turkey, the fact that he had never even seen one in the flesh or anywhere in his country didn’t phase him one bit. The man behind Juniquedesing, Erdem is no stranger to setting challenging goals for himself and then turning them into reality.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2866-680x453.jpg" alt="Speedhunters_V7A2866" data-attachment-id="534540" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2866.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2866/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2866-1200x800.jpg"></figure><p>That’s how he managed to build up his shop and become the sole importer of Liberty Walk in Turkey, before bringing in other brands like Nardi, Work Wheels and now Rocket Bunny.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2830-680x453.jpg" alt="Speedhunters_V7A2830" data-attachment-id="534529" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2830.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2830/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2830-1200x800.jpg"></figure><p>Wide-body exotics are something that Erdem deals with often, but there was a different type of vehicle that he always wanted to build up. The problem is, Datsun trucks aren’t easy to find in Turkey, especially the 720 he was after.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2858-680x453.jpg" alt="Speedhunters_V7A2858" data-attachment-id="534536" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2858.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2858/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2858-1200x800.jpg"></figure><p>Most would probably be asking why not just import one from the US, or some other country where they were offered in left-hand drive, and that’s a good question. The problem there is though, doing so would make the vehicle instantly illegal in Turkey. Simply, older cars cannot be imported, registered and used on the roads here.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3041-680x453.jpg" alt="Speedhunters_V7A3041" data-attachment-id="534582" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3041.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3041/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3041-1200x800.jpg"></figure><p>Not one to give up, Erdem set upon a search that would – after months of trying – take him nowhere. Until one fateful morning, while on his usual daily scour of online resellers and private listings, he came across a Datsun 720. Erdem called the owner straight away, made a deal sight unseen, and didn’t look back.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2833-680x453.jpg" alt="Speedhunters_V7A2833" data-attachment-id="534531" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2833.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2833/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2833-1200x800.jpg"></figure><p>Well, until the truck showed up at his shop that is. It was in such an average state that Erdem’s wife asked him what on earth he would do with it all, suggesting that using it for a watermelon stand might be the best way to go.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2861-680x453.jpg" alt="Speedhunters_V7A2861" data-attachment-id="534538" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2861.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2861/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2861-1200x800.jpg"></figure><p>Despite this, Erdem saw it as an opportunity, one that would eventually provide him the truck he’d always wanted, complete with numerous original custom touches.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2875-680x453.jpg" alt="Speedhunters_V7A2875" data-attachment-id="534543" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2875.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2875/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2875-1200x800.jpg"></figure><p>The only way to go was with full teardown and ground-up restoration, the first modification following rather quickly – a series of quick cuts to remove 17.5-inches of chassis and bed from the rear. The 720 is the biggest of the Datsun trucks, and with this particular one being a single cab version, having such a long loading area at the rear upset the visual balance.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2871-680x453.jpg" alt="Speedhunters_V7A2871" data-attachment-id="534542" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2871.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2871/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2871-1200x800.jpg"></figure><p>Seeing Erdem’s idea was to solely use the truck as a cruiser and to carry his BMX bike, there was no need to have the drop-down rear gate, so this was sealed up and given a custom flush redesign complete with R33 Skyline sedan taillights.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2838-680x453.jpg" alt="Speedhunters_V7A2838" data-attachment-id="534533" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2838.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2838/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2838-1200x800.jpg"></figure><p>The original 720 grille and quad headlights remain, but the front end was treated to a bucktooth lip spoiler, a must-have on any <em>kyusha</em>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3091.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3091-680x453.jpg" alt="Speedhunters_V7A3091" data-attachment-id="534589" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3091.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3091/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3091-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2947-680x453.jpg" alt="Speedhunters_V7A2947" data-attachment-id="534558" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2947.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2947/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2947-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2948-680x453.jpg" alt="Speedhunters_V7A2948" data-attachment-id="534559" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2948.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2948/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2948-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2951-680x453.jpg" alt="Speedhunters_V7A2951" data-attachment-id="534560" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2951.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2951/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2951-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2869-680x453.jpg" alt="Speedhunters_V7A2869" data-attachment-id="534541" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2869.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2869/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2869-1200x800.jpg"></figure><p>And what is a lowered custom truck without proper stance. This comes courtesy of set of Work Equip 40s that are aggressively fitted into the cut and extended wheel arches. <em>Hakosuka</em>-style works flares were then added to complete the look and contain the new wheel and tire combo.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2989-680x453.jpg" alt="Speedhunters_V7A2989" data-attachment-id="534569" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2989.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2989/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2989-1200x800.jpg"></figure><p>The 720 rides lower at the front, as some suspension travel – and therefore loading capability – has been left for the rear.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2846-680x453.jpg" alt="Speedhunters_V7A2846" data-attachment-id="534534" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2846.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2846/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2846-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2849-680x453.jpg" alt="Speedhunters_V7A2849" data-attachment-id="534535" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2849.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2849/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2849-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3023-680x453.jpg" alt="Speedhunters_V7A3023" data-attachment-id="534578" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3023.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3023/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3023-1200x800.jpg"></div></li></ul><p>At the same time as the truck was being built, Erdem also put together a custom BMX sporting the same color. It’s fixed onto the custom wood-deck inlay on brackets that lock onto the bike’s pegs.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2826-680x453.jpg" alt="Speedhunters_V7A2826" data-attachment-id="534527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2826.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2826/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2826-1200x800.jpg"></figure><p>With the two-tone paint and the exterior vision taken care of, attention shifted to the interior.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2836-680x453.jpg" alt="Speedhunters_V7A2836" data-attachment-id="534532" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2836.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2836/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2836-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2893-680x453.jpg" alt="Speedhunters_V7A2893" data-attachment-id="534547" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2893.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2893/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2893-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2963-680x453.jpg" alt="Speedhunters_V7A2963" data-attachment-id="534564" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2963.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2963/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2963-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2879-680x453.jpg" alt="Speedhunters_V7A2879" data-attachment-id="534545" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2879.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2879/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2879-1200x800.jpg"></figure><p>Setting the overall theme is the Nardi Classic wood-rimmed steering wheel. To ensure continuity in the cabin, Erdem had a wooden shift knob made up to match the wheel, topping it with his shop’s emblem. Next up was the instrument cluster, which was taken apart, cleaned up and customized with machined aluminum bezels.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2954-680x453.jpg" alt="Speedhunters_V7A2954" data-attachment-id="534561" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2954.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2954/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2954-1200x800.jpg"></figure><p>Custom-trimmed seats and door cards followed, along with an audio system built around Focal speakers.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3089-680x453.jpg" alt="Speedhunters_V7A3089" data-attachment-id="534588" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3089.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3089/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3089-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2860-680x453.jpg" alt="Speedhunters_V7A2860" data-attachment-id="534537" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2860.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2860/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2860-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2864-680x453.jpg" alt="Speedhunters_V7A2864" data-attachment-id="534539" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2864.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2864/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2864-1200x800.jpg"></div></li></ul><p>While performance was never going to be a goal of this truck, having things under-hood match the overall theme was something Erdem wanted to get right.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2910-680x453.jpg" alt="Speedhunters_V7A2910" data-attachment-id="534550" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2910.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2910/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2910-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2903-680x453.jpg" alt="Speedhunters_V7A2903" data-attachment-id="534548" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2903.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2903/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2903-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2913-680x453.jpg" alt="Speedhunters_V7A2913" data-attachment-id="534551" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2913.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2913/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2913-1200x800.jpg"></div></li></ul><p>While the truck was stripped down, the original SD23 diesel engine was brought back to factory-fresh condition. With 73hp to its name, the non-turbo four-cylinder oil burner provides enough go for a chilled cruise, which is all Erdem ever wanted.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3056-680x453.jpg" alt="Speedhunters_V7A3056" data-attachment-id="534585" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3056.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3056/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3056-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3007-680x453.jpg" alt="Speedhunters_V7A3007" data-attachment-id="534574" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3007.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3007/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3007-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2987-680x453.jpg" alt="Speedhunters_V7A2987" data-attachment-id="534568" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2987.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a2987/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A2987-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3052-680x453.jpg" alt="Speedhunters_V7A3052" data-attachment-id="534584" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/speedhunters_v7a3052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/16070000/Speedhunters_V7A3052-1200x800.jpg"></figure><p>Erdem proved that a dream, no matter how hard or unrealistic, can actually be turned into reality of you put your mind to it. He’s now the proud owner of this customized Datsun 720, which may very well be the only one in Turkey. Job well done I say.</p>
<p><strong>Dino Dalle Carbonare</strong><br>
Instagram: <a href="https://www.instagram.com/dino_dalle_carbonare/" target="_blank">dino_dalle_carbonare<br></a>dino@speedhunters.com</p>
<p>Photos by <strong>Yiğit Eken</strong></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/datsun/" target="_blank">Datsun related stories on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[10884,11337,896,6176],"excerpt":"150","exclude":[518006]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/10/k-powered-party-front-party-back/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/10/07182130/DSC01618-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/10/k-powered-party-front-party-back/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>K-Powered: Party In The Front, Party In The&nbsp;Back</h2>
		<span class="date">October 10, 2021</span>
		<span class="divider">/</span>
		<span class="comments">20 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/10/preview-monster-industry-garages-f22-carbon-fiber-z/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/09/28080900/industry-garage-240-z-jctd-toronto-dave-thomas-4-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/10/preview-monster-industry-garages-f22-carbon-fiber-z/">
		
<div class="card-label tag-car-spotlight">
		<span class="light">CAR </span><span class="potent">SPOTLIGHT</span></div>
		<h2>Preview Of A Monster: Industry Garage&#8217;s F22 Carbon Fiber&nbsp;Z</h2>
		<span class="date">October 1, 2021</span>
		<span class="divider">/</span>
		<span class="comments">11 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/09/life-in-the-slow-lane-isnt-so-bad/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/09/06070714/2021-Datsun-Sunny-Alan-Dufficy-Speedhunters-by-Paddy-McGrath-39-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/09/life-in-the-slow-lane-isnt-so-bad/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Life In The Slow Lane Isn&#8217;t So&nbsp;Bad</h2>
		<span class="date">September 11, 2021</span>
		<span class="divider">/</span>
		<span class="comments">25 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="518006"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4814293"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_4814293']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="17b01c56c7" /><input type="hidden" name="_wp_http_referer" value="/2021/10/a-datsun-truck-dream-that-came-true/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-6 small-block-grid-4 text-center"/><li><a href="https://www.kwsuspensions.de"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/04/15082903/KWautomotive_Logo_180x85px.png"/></a></li><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2021/10/a-datsun-truck-dream-that-came-true/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Rick Muda, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Toby Thyer, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2021 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2021\/10\/a-datsun-truck-dream-that-came-true\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.778 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-19 08:00:07 -->

<!-- super cache -->