<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Chasing The One: 48 BMW E30s &amp; Counting... - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chasing The One: 48 BMW E30s &amp; Counting... - Speedhunters" />
<meta property="og:description" content="For me, the list of cars I’d like to own has only grown as I’ve gotten older. I’ve been able to own a few of them, but most have simply fallen off the list. Adam, the owner of this BMW E30 M3, is someone who actually purchased their dream car. But it wasn’t as straightforward as it &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="e30" />
<meta property="article:tag" content="M3" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Car Spotlight" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2021-02-22T22:30:53+00:00" />
<meta property="article:modified_time" content="2021-02-23T02:38:52+00:00" />
<meta property="og:updated_time" content="2021-02-23T02:38:52+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203202/E30-BMW-M3-15-3-2020-Keiron-Berndt-4830.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Chasing The One: 48 BMW E30s &amp;&nbsp;Counting&#8230; Comments Feed" href="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=478355' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-478355 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>

        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>

                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Chasing The One: 48 BMW E30s &#038;&nbsp;Counting&#8230;            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-478355" class="post-478355 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-car-spotlight category-content tag-bmw tag-canada tag-e30 tag-m3">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Chasing The One: 48 BMW E30s &#038;&nbsp;Counting&#8230;</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/keironberndt/" title="Posts by Keiron Berndt" class="url fn" rel="author">Keiron Berndt</a></dd>
                    </dl>
          <hr />

          <span class="story-date">22nd February 2021</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203202/E30-BMW-M3-15-3-2020-Keiron-Berndt-4830.jpg" data-attachment-id="478399" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203202/E30-BMW-M3-15-3-2020-Keiron-Berndt-4830-1200x800.jpg" alt="Chasing The One: 48 BMW E30s &#038;&nbsp;Counting&#8230;">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p class="intro-p">Dream cars rarely become more attainable or affordable with time. They usually end up like many desirable things in life, with the cost becoming inflated well beyond average means. Just look at the air-cooled 911 market…</p>
<p>For me, the list of cars I’d <em>like</em> to own has only grown as I’ve gotten older. I’ve been able to own a few of them, but most have simply fallen off the list.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203011/E30-BMW-M3-15-3-2020-Keiron-Berndt-4486.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203011/E30-BMW-M3-15-3-2020-Keiron-Berndt-4486-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478374" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203011/E30-BMW-M3-15-3-2020-Keiron-Berndt-4486.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4486/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203011/E30-BMW-M3-15-3-2020-Keiron-Berndt-4486-1200x800.jpg"></a></figure><p>Adam, the owner of this BMW E30 M3, is someone who actually purchased their dream car. But it wasn’t as straightforward as it sounds.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225123/Speedhunters-M3-1-5-2020-Keiron-Berndt-9863.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225123/Speedhunters-M3-1-5-2020-Keiron-Berndt-9863-680x453.jpg" alt="Speedhunters - M3 - 1 - 5 - 2020 - Keiron Berndt" data-attachment-id="478475" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225123/Speedhunters-M3-1-5-2020-Keiron-Berndt-9863.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/speedhunters-m3-1-5-2020-keiron-berndt-9863/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225123/Speedhunters-M3-1-5-2020-Keiron-Berndt-9863-1200x800.jpg"></a></figure><p>Rewind to one morning during the <a href="http://www.speedhunters.com/tag/sema-2017/" target="_blank">2017 SEMA Show</a>. While milling around the outside area looking for a noteworthy build in a sea of mall crawlers and Bluetooth driveshafts, I stumbled across very cool E30 M3 – with Saskatchewan/Canadian plates to boot.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225137/Speedhunters-M3-1-5-2020-Keiron-Berndt-9888.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225137/Speedhunters-M3-1-5-2020-Keiron-Berndt-9888-680x453.jpg" alt="Speedhunters - M3 - 1 - 5 - 2020 - Keiron Berndt" data-attachment-id="478477" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225137/Speedhunters-M3-1-5-2020-Keiron-Berndt-9888.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/speedhunters-m3-1-5-2020-keiron-berndt-9888/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225137/Speedhunters-M3-1-5-2020-Keiron-Berndt-9888-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225130/Speedhunters-M3-1-5-2020-Keiron-Berndt-9870-680x453.jpg" alt="Speedhunters - M3 - 1 - 5 - 2020 - Keiron Berndt" data-attachment-id="478476" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225130/Speedhunters-M3-1-5-2020-Keiron-Berndt-9870.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/speedhunters-m3-1-5-2020-keiron-berndt-9870/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225130/Speedhunters-M3-1-5-2020-Keiron-Berndt-9870-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225118/Speedhunters-M3-1-5-2020-Keiron-Berndt-9803-680x453.jpg" alt="Speedhunters - M3 - 1 - 5 - 2020 - Keiron Berndt" data-attachment-id="478474" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225118/Speedhunters-M3-1-5-2020-Keiron-Berndt-9803.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/speedhunters-m3-1-5-2020-keiron-berndt-9803/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/02225118/Speedhunters-M3-1-5-2020-Keiron-Berndt-9803-1200x800.jpg"></div></li></ul><p>A few days later while shooting an LS-swapped 996, I mentioned the E30 to the Porsche’s owner. It turned out that he knew the BMW’s owner.</p>
<p>Fast forward a bit, I found myself heading down the Trans-Canada Highway on my way to meet Adam and see what his ‘God’s Chariot’ was all about.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203024/E30-BMW-M3-15-3-2020-Keiron-Berndt-4518.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203024/E30-BMW-M3-15-3-2020-Keiron-Berndt-4518-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478377" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203024/E30-BMW-M3-15-3-2020-Keiron-Berndt-4518.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4518/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203024/E30-BMW-M3-15-3-2020-Keiron-Berndt-4518-1200x800.jpg"></a></figure><p>We all know someone who’s owned a crazy number of cars, and Adam is definitely one of those people.</p>
<p>I asked him to name a few, and this is what I got: <em>“48 BMW E30s, including an example of every year model released in North America including a Touring, nine BMW E36s, four BMW E39s, three BMW E10s, one BMW E28 and one E12, 14 Toyota AE86s, four Mitsubishi Lancer Evolution IVs, a ’73 Toyota Celica and ’74 Corolla, an ’85 Honda CR-X, ’93 Mazda MX-6, ’81 Mazda RX-7, ’89 Toyota pickup, ’93 Plymouth Acclaim, ’01 Nissan Xterra (supercharged), ’01 Toyota Tacoma, ’98 Subaru STI wagon, ’94 Subaru WRX, ’89 Nissan 240SX, a ’95 Nissan 240SX, ’94 Nissan Silvia, ’06 Lexus GS 430, ’00 Lexus GS 400, ’08 Lexus IS F, ’91 Nissan Skyline GT-R, ’93 Honda Civic, an ’02 Volkswagen Jetta, and a ’87 Nissan Hardbody.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203103/E30-BMW-M3-15-3-2020-Keiron-Berndt-4608.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203103/E30-BMW-M3-15-3-2020-Keiron-Berndt-4608-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478386" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203103/E30-BMW-M3-15-3-2020-Keiron-Berndt-4608.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4608/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203103/E30-BMW-M3-15-3-2020-Keiron-Berndt-4608-1200x800.jpg"></a></figure><p>Some would call that an issue, but Adam was just searching for ‘the one’.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203146/E30-BMW-M3-15-3-2020-Keiron-Berndt-4685.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203146/E30-BMW-M3-15-3-2020-Keiron-Berndt-4685-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478395" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203146/E30-BMW-M3-15-3-2020-Keiron-Berndt-4685.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4685/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203146/E30-BMW-M3-15-3-2020-Keiron-Berndt-4685-1200x800.jpg"></a></figure><p>Even after tasting almost everything attainable to him, something about the E30 chassis has kept Adam coming back for more – hence the 48 examples on that list.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202944/E30-BMW-M3-15-3-2020-Keiron-Berndt-3443.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202944/E30-BMW-M3-15-3-2020-Keiron-Berndt-3443-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478367" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202944/E30-BMW-M3-15-3-2020-Keiron-Berndt-3443.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3443/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202944/E30-BMW-M3-15-3-2020-Keiron-Berndt-3443-1200x800.jpg"></a></figure><p>I don’t need to beat the proverbial dead horse about the timeless style and design of the E30, and especially the widened-fender and slightly more aggressive-looking M3 variant. But for Adam, it was all about striving for the best he could get, no matter how much work had to be done to get there.</p>
<p>It started with a Calypsorot Metallic 1990 325i coupe, which came about by chance.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203028/E30-BMW-M3-15-3-2020-Keiron-Berndt-4521.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203028/E30-BMW-M3-15-3-2020-Keiron-Berndt-4521-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478378" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203028/E30-BMW-M3-15-3-2020-Keiron-Berndt-4521.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4521/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203028/E30-BMW-M3-15-3-2020-Keiron-Berndt-4521-1200x800.jpg"></a></figure><p>Prior to this first E30, Adam owned a Nissan S13 that he parked outside his workplace during the week. One day, someone came in off the street and offered to buy it for an amount that Adam simply could not refuse. The deal was done immediately, leaving Adam with no transport to get home.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202922/E30-BMW-M3-15-3-2020-Keiron-Berndt-3247.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202922/E30-BMW-M3-15-3-2020-Keiron-Berndt-3247-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478362" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202922/E30-BMW-M3-15-3-2020-Keiron-Berndt-3247.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3247/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202922/E30-BMW-M3-15-3-2020-Keiron-Berndt-3247-1200x800.jpg"></a></figure><p>After frantically scrolling <em>Kijiji</em> – Canada’s version of <em>Craigslist</em> and <em>Gumtree</em>), Adam found the BMW coupe and picked it up for a song. Unbeknownst to him at the time though, this was going to be the first of<em> many</em> E30s.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202952/E30-BMW-M3-15-3-2020-Keiron-Berndt-3567.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202952/E30-BMW-M3-15-3-2020-Keiron-Berndt-3567-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478369" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202952/E30-BMW-M3-15-3-2020-Keiron-Berndt-3567.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3567/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202952/E30-BMW-M3-15-3-2020-Keiron-Berndt-3567-1200x800.jpg"></a></figure><p>With his later purchases, Adam dabbled with basic upgrades to more extensive ones. Prior to forum build threads and <em>YouTube</em> DIY guides on the topic, he even completed a Nissan SR20DET swap. But no matter what he threw at the E30s he owned – MTech 1 and 2 kits, coilovers, rare bits and pieces, and more Recaro seats that he can remember, it just didn’t fill the M3-shaped void in his life.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203047/E30-BMW-M3-15-3-2020-Keiron-Berndt-4545.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203047/E30-BMW-M3-15-3-2020-Keiron-Berndt-4545-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478382" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203047/E30-BMW-M3-15-3-2020-Keiron-Berndt-4545.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4545/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203047/E30-BMW-M3-15-3-2020-Keiron-Berndt-4545-1200x800.jpg"></a></figure><p>Adam spent many hours dreaming about the E30 M3 he wanted to own, but due their rarity in Canada, rust issues, and skyrocketing prices, his chances of ownership seemed to keep slipping further and further away. But Adam’s luck was about to change.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202918/E30-BMW-M3-15-3-2020-Keiron-Berndt-3199.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202918/E30-BMW-M3-15-3-2020-Keiron-Berndt-3199-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478361" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202918/E30-BMW-M3-15-3-2020-Keiron-Berndt-3199.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3199/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202918/E30-BMW-M3-15-3-2020-Keiron-Berndt-3199-1200x800.jpg"></a></figure><p>At this time he was living in the Canadian equivalent of Kansas, albeit with about a quarter of the number of people. Some call Saskatoon a city, but I refuse. When anything happens in this <em>town,</em> everyone knows about it. So when a new resident arrived with an E30 M3, it wasn’t long before he and Adam crossed paths.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203123/E30-BMW-M3-15-3-2020-Keiron-Berndt-4649-680x1020.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478390" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203123/E30-BMW-M3-15-3-2020-Keiron-Berndt-4649.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4649/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203123/E30-BMW-M3-15-3-2020-Keiron-Berndt-4649-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203128/E30-BMW-M3-15-3-2020-Keiron-Berndt-4650-680x1020.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478391" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203128/E30-BMW-M3-15-3-2020-Keiron-Berndt-4650.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4650/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203128/E30-BMW-M3-15-3-2020-Keiron-Berndt-4650-1200x1800.jpg"></div></li></ul><p>Adam immediately expressed some interest in the car, but instead of being shot down – as he expected he would be – the BMW owner said he’d be tempted to sell it if someone made a reasonable offer. This was the golden opportunity Adam had been waiting for, but all of his liquidity was tied up in a handful of other cars, including a built Lancer Evo IV.</p>
<p>Of course, he promptly listed the Mitsubishi for sale.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478383" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4556/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556-1200x800.jpg"></a></figure><p>The very next day, a young guy and his mother turned up to take a look at the Evo. Adam assumed that they’d want to go for a test drive, but the mom just sat in the driver’s seat playing with the steering wheel – then wrote him out a cheque at full asking price. Even more astonishing, she then pointed at Adam’s SR20DET-swapped E30, and asked how much for that too. He threw out a price, she wrote out another cheque.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478358" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3100/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100-1200x800.jpg"></a></figure><p>Adam wasted little time dashing to the bank to cash the cheques, and with money in hand he got straight in touch with the BMW owner about purchasing his car. A deal was done without delay – Adam’s 30th E30 was, fittingly, an M3. There have been 18 more E30 purchases since, but this car has yet to be beat.</p>
<p>Is it ‘the one’? Only time will tell.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203016/E30-BMW-M3-15-3-2020-Keiron-Berndt-4503.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203016/E30-BMW-M3-15-3-2020-Keiron-Berndt-4503-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478375" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203016/E30-BMW-M3-15-3-2020-Keiron-Berndt-4503.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4503/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203016/E30-BMW-M3-15-3-2020-Keiron-Berndt-4503-1200x800.jpg"></a></figure><p>While the M3 was everything Adam always hoped it would be, his car now had to be the best that it could be.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203055/E30-BMW-M3-15-3-2020-Keiron-Berndt-4577-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478384" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203055/E30-BMW-M3-15-3-2020-Keiron-Berndt-4577.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4577/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203055/E30-BMW-M3-15-3-2020-Keiron-Berndt-4577-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203142/E30-BMW-M3-15-3-2020-Keiron-Berndt-4676-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478394" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203142/E30-BMW-M3-15-3-2020-Keiron-Berndt-4676.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4676/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203142/E30-BMW-M3-15-3-2020-Keiron-Berndt-4676-1200x800.jpg"></div></li></ul><p>First up was the bodywork, followed by a full respray in Calypsorot Metallic as a tribute to Adam’s very first E30.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203004/E30-BMW-M3-15-3-2020-Keiron-Berndt-3576-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478372" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203004/E30-BMW-M3-15-3-2020-Keiron-Berndt-3576.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3576/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203004/E30-BMW-M3-15-3-2020-Keiron-Berndt-3576-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203138/E30-BMW-M3-15-3-2020-Keiron-Berndt-4670-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478393" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203138/E30-BMW-M3-15-3-2020-Keiron-Berndt-4670.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4670/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203138/E30-BMW-M3-15-3-2020-Keiron-Berndt-4670-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203133/E30-BMW-M3-15-3-2020-Keiron-Berndt-4657-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478392" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203133/E30-BMW-M3-15-3-2020-Keiron-Berndt-4657.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4657/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203133/E30-BMW-M3-15-3-2020-Keiron-Berndt-4657-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202930/E30-BMW-M3-15-3-2020-Keiron-Berndt-3427-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478364" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202930/E30-BMW-M3-15-3-2020-Keiron-Berndt-3427.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3427/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202930/E30-BMW-M3-15-3-2020-Keiron-Berndt-3427-1200x800.jpg"></div></li></ul><p>Next came an Evo 2 front spoiler, Evo 3 rear spoiler, DTM-style Gurney flap, Recaro Pole Position seats, MTech 2 steering wheel, AST coilovers, a big brake kit, Alpina wheels, and few other odds and ends.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478383" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4556/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203051/E30-BMW-M3-15-3-2020-Keiron-Berndt-4556-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203159/E30-BMW-M3-15-3-2020-Keiron-Berndt-4826-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478398" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203159/E30-BMW-M3-15-3-2020-Keiron-Berndt-4826.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4826/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203159/E30-BMW-M3-15-3-2020-Keiron-Berndt-4826-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202913/E30-BMW-M3-15-3-2020-Keiron-Berndt-3123-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478360" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202913/E30-BMW-M3-15-3-2020-Keiron-Berndt-3123.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3123/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202913/E30-BMW-M3-15-3-2020-Keiron-Berndt-3123-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203033/E30-BMW-M3-15-3-2020-Keiron-Berndt-4523-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478379" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203033/E30-BMW-M3-15-3-2020-Keiron-Berndt-4523.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4523/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203033/E30-BMW-M3-15-3-2020-Keiron-Berndt-4523-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202955/E30-BMW-M3-15-3-2020-Keiron-Berndt-3573-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478370" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202955/E30-BMW-M3-15-3-2020-Keiron-Berndt-3573.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3573/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202955/E30-BMW-M3-15-3-2020-Keiron-Berndt-3573-1200x800.jpg"></div></li></ul><p>What about under the hood, I hear you ask. How could someone who had previously SR20DET swapped an E30 leave this alone?</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203020/E30-BMW-M3-15-3-2020-Keiron-Berndt-4516-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478376" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203020/E30-BMW-M3-15-3-2020-Keiron-Berndt-4516.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4516/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203020/E30-BMW-M3-15-3-2020-Keiron-Berndt-4516-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478358" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-3100/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30202905/E30-BMW-M3-15-3-2020-Keiron-Berndt-3100-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203150/E30-BMW-M3-15-3-2020-Keiron-Berndt-4805-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478396" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203150/E30-BMW-M3-15-3-2020-Keiron-Berndt-4805.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4805/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203150/E30-BMW-M3-15-3-2020-Keiron-Berndt-4805-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203206/E30-BMW-M3-15-3-2020-Keiron-Berndt-4877.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203206/E30-BMW-M3-15-3-2020-Keiron-Berndt-4877-680x453.jpg" alt="Keiron Berndt - E30 BMW M3 - Speedhunters" data-attachment-id="478400" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203206/E30-BMW-M3-15-3-2020-Keiron-Berndt-4877.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/e30-bmw-m3-15-3-2020-keiron-berndt-4877/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/30203206/E30-BMW-M3-15-3-2020-Keiron-Berndt-4877-1200x800.jpg"></a></figure><p>Well, when I shot the car, it was still running its original BMW S14 engine. However, as of writing this, Adam has pulled the M mill out and is awaiting a few more parts before a Honda K-swap commences.</p>
<p>Stay tuned for that…</p>
<p><strong>Keiron Berndt</strong><br>
Instagram: <a href="https://www.instagram.com/keiron_berndt/" target="_blank">keiron_berndt</a></p>
<aside class="exclude-from-p"></aside><aside class="exclude-from-p"></aside><aside class="exclude-from-p"></aside><aside class="exclude-from-p"></aside><p><strong><a href="http://www.speedhunters.com/tag/m3" target="_blank">BMW M3 related stories on Speedhunters</a></strong></p></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[613,1092,2139,464],"excerpt":"150","exclude":[478355]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/02/low-wide-loud-a-beast-m2-from-indonesia/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/02/02151057/Speedhunters_BMW_M2_ARD_4125-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/02/low-wide-loud-a-beast-m2-from-indonesia/">
		
<div class="card-label tag-iamthespeedhunter">
		<span class="potent">I AM THE SPEEDHUNTER</span></div>
		<h2>Low, Wide &#038; Loud: A Beast M2 From&nbsp;Indonesia</h2>
		<span class="date">February 8, 2021</span>
		<span class="divider">/</span>
		<span class="comments">27 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/01/forcing-three-into-two-a-triple-turbo-diesel-bmw-2-series/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/28031955/stefan-kotze-speedhunters-bmw-m250d-22-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/01/forcing-three-into-two-a-triple-turbo-diesel-bmw-2-series/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Forcing Three Into Two: A Triple-Turbo Diesel BMW 2&nbsp;Series</h2>
		<span class="date">January 29, 2021</span>
		<span class="divider">/</span>
		<span class="comments">22 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2021/01/a-bmw-850ci-thats-actually-an-e63-m6/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/12030751/stefan-kotze-speedhunters-bmw-850i-28-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2021/01/a-bmw-850ci-thats-actually-an-e63-m6/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>A BMW 850Ci That&#8217;s Actually An E63&nbsp;M6</h2>
		<span class="date">January 14, 2021</span>
		<span class="divider">/</span>
		<span class="comments">34 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="478355"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9983973"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9983973']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="546f861749" /><input type="hidden" name="_wp_http_referer" value="/2021/02/chasing-the-one-48-bmw-e30s-counting/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.gtechniq.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2021/01/05074852/Gtechniq_180x85-copy3.jpg"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043850/JVClogo.png"/></a></li><li><a href="http://www.speedhunters.com"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="http://www.kenwood-electronics.co.uk"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2020/04/17043409/kenwood-logo3.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2021/02/chasing-the-one-48-bmw-e30s-counting/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers and drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editorial Director:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Creative Director: 
<em>Mark Riccioni</em><br />

Contributing Editor:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Contributors: 
<em>Will Beaumont, Keiron Berndt, Jordan Butters, Ron Celestine, Mario Christou, Cian Donnellan, Matthew Everingham, Blake Jones, Stefan Kotze, Vladimir Ljadov, Paddy McGrath, Sara Ryan, Trevor Yale Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2021 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/legal">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2021\/02\/chasing-the-one-48-bmw-e30s-counting\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.734 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-23 02:39:43 -->

<!-- super cache -->