<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Unconventionally Cool: A Beams-Powered Corolla Wagon - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unconventionally Cool: A Beams-Powered Corolla Wagon - Speedhunters" />
<meta property="og:description" content="Thanks to the proliferation of online ideas and a global economy to pull parts from, it’s never been easier for those who pursue project car perfection to shape and form their wildest dreams. But with so many choices and options at arm’s reach, it makes me wonder why so many ‘built’ cars are doing little more than playing &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:author" content="https://www.facebook.com/mattheweveringhamphotography/" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="corolla" />
<meta property="article:tag" content="Drift Pig" />
<meta property="article:tag" content="KE Corolla" />
<meta property="article:tag" content="Matthew Everingham" />
<meta property="article:tag" content="Melbourne" />
<meta property="article:tag" content="Simon Woolley" />
<meta property="article:tag" content="Speedhunters Live" />
<meta property="article:tag" content="Toyota" />
<meta property="article:tag" content="Wagon" />
<meta property="article:section" content="Car Features" />
<meta property="article:section" content="Content" />
<meta property="article:published_time" content="2019-09-27T18:00:37+00:00" />
<meta property="article:modified_time" content="2019-09-27T09:28:34+00:00" />
<meta property="og:updated_time" content="2019-09-27T09:28:34+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Unconventionally Cool: A Beams-Powered Corolla&nbsp;Wagon Comments Feed" href="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=454842' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-454842 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Unconventionally Cool: A Beams-Powered Corolla&nbsp;Wagon            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-454842" class="post-454842 post type-post status-publish format-standard has-post-thumbnail hentry category-carfeatures category-content tag-2019 tag-australia tag-corolla tag-drift-pig tag-ke-corolla tag-matthew-everingham tag-melbourne tag-simon-woolley tag-speedhunters-live tag-toyota tag-wagon">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Unconventionally Cool: A Beams-Powered Corolla&nbsp;Wagon</h1>
    <hr />
    
<div class="story-label category-carfeatures">
	<span class="light">CAR </span><span class="potent">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/meveringham/" title="Posts by Matthew Everingham" class="url fn" rel="author">Matthew Everingham</a></dd>
                    </dl>
          <hr />

          <span class="story-date">27th September 2019</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">0 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25.jpg" data-attachment-id="454870" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25-1200x800.jpg" alt="Unconventionally Cool: A Beams-Powered Corolla&nbsp;Wagon">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-unique-nbsp-beautiful-snowflakes" class="sh-post-chapter-break">Unique &amp; Beautiful Snowflakes</span>
<p>Thanks to the proliferation of online ideas and a global economy to pull parts from, it’s never been easier for those who pursue project car perfection to shape and form their wildest dreams.</p>
<p>But with so many choices and options at arm’s reach, it makes me wonder why so many ‘built’ cars are doing little more than playing ‘follow the leader.’</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043800/Karlon_Beams_Everingham_Speedhunters_-5.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043800/Karlon_Beams_Everingham_Speedhunters_-5-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (5)" data-attachment-id="454850" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043800/Karlon_Beams_Everingham_Speedhunters_-5.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-5/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043800/Karlon_Beams_Everingham_Speedhunters_-5-1200x800.jpg"></a></figure><p>If our parents were telling the truth and we are indeed all ‘unique and beautiful snowflakes’, why are there so few new ideas when it comes to expressing ourselves?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043849/Karlon_Beams_Everingham_Speedhunters_-19.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043849/Karlon_Beams_Everingham_Speedhunters_-19-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (19)" data-attachment-id="454864" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043849/Karlon_Beams_Everingham_Speedhunters_-19.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-19/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043849/Karlon_Beams_Everingham_Speedhunters_-19-1200x800.jpg"></a></figure><p>While there were dozens of polished, stand-out machines on display at <a href="http://www.speedhunters.com/2019/05/speedhunters-live-australia-thats-wrap/" target="_blank">Speedhunters Live in Melbourne</a> earlier this year, none extended their middle finger to flip off the status quo quite like Karl’s unconventionally cool KE Corolla wagon.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043922/Karlon_Beams_Everingham_Speedhunters_-29-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (29)" data-attachment-id="454874" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043922/Karlon_Beams_Everingham_Speedhunters_-29.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-29/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043922/Karlon_Beams_Everingham_Speedhunters_-29-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043928/Karlon_Beams_Everingham_Speedhunters_-31-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (31)" data-attachment-id="454876" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043928/Karlon_Beams_Everingham_Speedhunters_-31.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-31/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043928/Karlon_Beams_Everingham_Speedhunters_-31-1200x800.jpg"></div></li></ul><p>I’d struggle to describe it as a traditionally handsome vehicle as age hasn’t been all that kind to the 38-year-old chassis or design. I doubt its price tag would have those <em>Instagram</em> car-spotter types frothing at the mouth, either. But really, none of that matters; not to Karl, anyway.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044012/Karlon_Beams_Everingham_Speedhunters_-44-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (44)" data-attachment-id="454889" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044012/Karlon_Beams_Everingham_Speedhunters_-44.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-44/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044012/Karlon_Beams_Everingham_Speedhunters_-44-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043938/Karlon_Beams_Everingham_Speedhunters_-34-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (34)" data-attachment-id="454879" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043938/Karlon_Beams_Everingham_Speedhunters_-34.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-34/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043938/Karlon_Beams_Everingham_Speedhunters_-34-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043807/Karlon_Beams_Everingham_Speedhunters_-7-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (7)" data-attachment-id="454852" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043807/Karlon_Beams_Everingham_Speedhunters_-7.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-7/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043807/Karlon_Beams_Everingham_Speedhunters_-7-1200x800.jpg"></div></li></ul><p>This charismatic wagon exudes charisma and a genuine no f**ks given attitude. Clearly, e-fame, social likes, or the approval of international strangers were a low priority for the project. Instead, the Corolla has been moulded around function, authenticity, fun, and recreating the essence of an early JDM drift scene played through worn-out VHS tapes.</p>
<span id="chapter-the-reliable-runabout" class="sh-post-chapter-break">The Reliable Runabout</span>
<p><em>“I’ve had more cars than I can count. I’ve always been into motorsport. Even when I was young, my late father and I were always in the garage together. He always stressed the importance of the daily driver. ‘You gotta have a back-up car,’ he’d tell me. ‘You can’t make any serious progress with a project that you’re building for race/show etc., and expect to drive it to work on Monday.’ So no matter what car I was racing or drifting, I always had something cheap and reliable to get me from A to B.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043852/Karlon_Beams_Everingham_Speedhunters_-20.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043852/Karlon_Beams_Everingham_Speedhunters_-20-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (20)" data-attachment-id="454865" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043852/Karlon_Beams_Everingham_Speedhunters_-20.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-20/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043852/Karlon_Beams_Everingham_Speedhunters_-20-1200x800.jpg"></a></figure><p>And that’s how this love affair began way back in 2012 during a break from drifting and a step back from the car scene in general.</p>
<p><em>“I wanted to build something old, slow and cool to cruise around in – and I wanted to do it as cheaply as possible.” </em></p>
<p>Shortly after, a plan was made when a mate stumbled across a serendipitous car ad. The very next day Karl found himself handing over some of the cash from a recently parted-out Nissan Silvia S13 to a grandma in the suburbs for a completely stock, low roof, flat-front KE70 wagon.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043746/Karlon_Beams_Everingham_Speedhunters_-1-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (1)" data-attachment-id="454846" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043746/Karlon_Beams_Everingham_Speedhunters_-1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043746/Karlon_Beams_Everingham_Speedhunters_-1-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043750/Karlon_Beams_Everingham_Speedhunters_-2-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (2)" data-attachment-id="454847" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043750/Karlon_Beams_Everingham_Speedhunters_-2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043750/Karlon_Beams_Everingham_Speedhunters_-2-1200x800.jpg"></div></li></ul><p>The way it sits now is essentially the byproduct of building something with no plan other than keeping it fun.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044015/Karlon_Beams_Everingham_Speedhunters_-45.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044015/Karlon_Beams_Everingham_Speedhunters_-45-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (45)" data-attachment-id="454890" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044015/Karlon_Beams_Everingham_Speedhunters_-45.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-45/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044015/Karlon_Beams_Everingham_Speedhunters_-45-1200x800.jpg"></a></figure><p>The first iteration was fairly simple – a big-port 4A-GE, coilovers up front and reset leaf springs in the rear, decent wheels, a chin spoiler, and some bullet SSS fender mirrors. It wasn’t particularly fast, but it sounded good and handled adequately.</p>
<p>Essentially, the project was finished.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img src="https://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2015/02/26193015/KARL_D.jpg" alt=""></div></li><li class="image-row images-2"><div class="gallery-single-image"><img src="https://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2015/02/26193015/Karl_D-2.jpg" alt=""></div></li></ul><span id="chapter-but-no-project-is-ever-finished" class="sh-post-chapter-break">But No Project Is Ever Finished</span>
<p>The Corolla was running well and looking the part; by most metrics, this was a completed project. That was until things took a sudden turn.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043753/Karlon_Beams_Everingham_Speedhunters_-3.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043753/Karlon_Beams_Everingham_Speedhunters_-3-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (3)" data-attachment-id="454848" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043753/Karlon_Beams_Everingham_Speedhunters_-3.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-3/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043753/Karlon_Beams_Everingham_Speedhunters_-3-1200x800.jpg"></a></figure><p>At some random time after completion, and for no particular reason at all, Karl’s desire to drift was rekindled. The Corolla was quickly earmarked to be repurposed as a slide mule.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043814/Karlon_Beams_Everingham_Speedhunters_-9.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043814/Karlon_Beams_Everingham_Speedhunters_-9-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (9)" data-attachment-id="454854" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043814/Karlon_Beams_Everingham_Speedhunters_-9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043814/Karlon_Beams_Everingham_Speedhunters_-9-1200x800.jpg"></a></figure><p>Using the wagon was, in Karl’s words, “a dumb move.” You see, while the KE70 sedans share 99% of the AE86’s DNA, which makes an excellent base for a drift car, the KE70 wagons and panelvans were designed to be workhorses. This means they have leaf springs in the rear, rather than traditional spring-over-shock, live axles.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043810/Karlon_Beams_Everingham_Speedhunters_-8-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (8)" data-attachment-id="454853" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043810/Karlon_Beams_Everingham_Speedhunters_-8.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-8/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043810/Karlon_Beams_Everingham_Speedhunters_-8-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043817/Karlon_Beams_Everingham_Speedhunters_-10-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (10)" data-attachment-id="454855" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043817/Karlon_Beams_Everingham_Speedhunters_-10.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-10/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043817/Karlon_Beams_Everingham_Speedhunters_-10-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043820/Karlon_Beams_Everingham_Speedhunters_-11-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (11)" data-attachment-id="454856" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043820/Karlon_Beams_Everingham_Speedhunters_-11.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-11/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043820/Karlon_Beams_Everingham_Speedhunters_-11-1200x800.jpg"></div></li></ul><p>They hop and chatter, they sway from side to side. The lack of a Panhard rod to stabilize the chassis made for one sloppy jalopy. But despite all this, one single video clip of Katsuhiro Ueo drifting his flat gray, high-roof panel van on the <em>touge</em> with its 4A-GE singing off the clock was all the motivation needed to make it work.</p>
<p>The first attempt included throwing on a set of ITBs, big N2 Powercraft equal-length headers, HKS cams and gears, and a Haltech for the little 16V unit. It wasn’t great, but it did the job right up until a rod exploded with enough velocity to put a hole through the starter motor.</p>
<figure><img src="https://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2015/02/26193015/Karl_engine.jpg" alt=""></figure><p>Rebuilding the 4A-GE strong enough to be useful for drifting was going to be a prohibitively expensive exercise. Fortunately, there was another option for Karl.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043941/Karlon_Beams_Everingham_Speedhunters_-35.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043941/Karlon_Beams_Everingham_Speedhunters_-35-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (35)" data-attachment-id="454880" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043941/Karlon_Beams_Everingham_Speedhunters_-35.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-35/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043941/Karlon_Beams_Everingham_Speedhunters_-35-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043951/Karlon_Beams_Everingham_Speedhunters_-38-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (38)" data-attachment-id="454883" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043951/Karlon_Beams_Everingham_Speedhunters_-38.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-38/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043951/Karlon_Beams_Everingham_Speedhunters_-38-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043944/Karlon_Beams_Everingham_Speedhunters_-36-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (36)" data-attachment-id="454881" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043944/Karlon_Beams_Everingham_Speedhunters_-36.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-36/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043944/Karlon_Beams_Everingham_Speedhunters_-36-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043948/Karlon_Beams_Everingham_Speedhunters_-37-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (37)" data-attachment-id="454882" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043948/Karlon_Beams_Everingham_Speedhunters_-37.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-37/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043948/Karlon_Beams_Everingham_Speedhunters_-37-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043955/Karlon_Beams_Everingham_Speedhunters_-39.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043955/Karlon_Beams_Everingham_Speedhunters_-39-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (39)" data-attachment-id="454884" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043955/Karlon_Beams_Everingham_Speedhunters_-39.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-39/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043955/Karlon_Beams_Everingham_Speedhunters_-39-1200x800.jpg"></a></figure><p>An opportunity to revisit a prior project that was left unfinished due to a lack of funds. This was the perfect time to check that off the bucket list and finish fitting a 3S-GE BEAMS engine into a Corolla.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043741/Karlon_Beams_Everingham_Speedhunters_-52.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043741/Karlon_Beams_Everingham_Speedhunters_-52-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (52)" data-attachment-id="454845" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043741/Karlon_Beams_Everingham_Speedhunters_-52.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-52/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043741/Karlon_Beams_Everingham_Speedhunters_-52-1200x800.jpg"></a></figure><p>A motor and 6-speed gearbox were sourced from a friend, and after some gentle massaging with a sledgehammer, the combo found its new home in the humble KE70.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (25)" data-attachment-id="454870" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043908/Karlon_Beams_Everingham_Speedhunters_-25-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043912/Karlon_Beams_Everingham_Speedhunters_-26-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (26)" data-attachment-id="454871" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043912/Karlon_Beams_Everingham_Speedhunters_-26.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-26/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043912/Karlon_Beams_Everingham_Speedhunters_-26-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043915/Karlon_Beams_Everingham_Speedhunters_-27.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043915/Karlon_Beams_Everingham_Speedhunters_-27-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (27)" data-attachment-id="454872" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043915/Karlon_Beams_Everingham_Speedhunters_-27.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-27/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043915/Karlon_Beams_Everingham_Speedhunters_-27-1200x800.jpg"></a></figure><p>Now, this would have been the most opportune time to address the terrible rear suspension situation, but power fixes everything, right? Yes, I am being sarcastic, but this instance it sure helped.</p>
<p>The sad little wagon finally had the power it needed to carry serious speed through corners, and enough torque to force the wallowing leaf springs into cooperation. The KE70 could now be flicked around like its younger, sportier, AE86 brother, and Karl was ecstatic.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044008/Karlon_Beams_Everingham_Speedhunters_-43.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044008/Karlon_Beams_Everingham_Speedhunters_-43-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (43)" data-attachment-id="454888" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044008/Karlon_Beams_Everingham_Speedhunters_-43.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-43/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044008/Karlon_Beams_Everingham_Speedhunters_-43-1200x800.jpg"></a></figure><p>It wasn’t all smooth sailing, though. The rear end wheel hop was amplified now that it was capable of putting some real power down, and the T-series axles weren’t holding up – Karl quickly lost count of how many he’d snapped. Annoying, right? Especially with 86 part prices skyrocketing and becoming more difficult to source.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043935/Karlon_Beams_Everingham_Speedhunters_-33.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043935/Karlon_Beams_Everingham_Speedhunters_-33-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (33)" data-attachment-id="454878" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043935/Karlon_Beams_Everingham_Speedhunters_-33.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-33/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043935/Karlon_Beams_Everingham_Speedhunters_-33-1200x800.jpg"></a></figure><p>Beefing up the current leaf suspension with either a rally setup, or replacing the spring with something from a larger commercial vehicle were both options taken off the table early on.</p>
<p><em>“I hated the idea of spending money and effort and still having suspension from a horse and cart.” </em></p>
<p>Karl laughed as he explained the third option presented by the same mate who sent him the car advertisement<em>. </em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044021/Karlon_Beams_Everingham_Speedhunters_-47.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044021/Karlon_Beams_Everingham_Speedhunters_-47-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (47)" data-attachment-id="454892" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044021/Karlon_Beams_Everingham_Speedhunters_-47.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-47/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044021/Karlon_Beams_Everingham_Speedhunters_-47-1200x800.jpg"></a></figure><p><em>“Every option requires chopping the floor up, so what’s stopping me from fitting an entire IRS subframe back there? It will dramatically improve the handling, driveshafts take more abuse than axles, and I’ll get an unlimited amount of adjustment. It was a pretty genius idea, honestly.”<br></em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043757/Karlon_Beams_Everingham_Speedhunters_-4.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043757/Karlon_Beams_Everingham_Speedhunters_-4-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (4)" data-attachment-id="454849" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043757/Karlon_Beams_Everingham_Speedhunters_-4.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-4/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043757/Karlon_Beams_Everingham_Speedhunters_-4-1200x800.jpg"></a></figure><p>So, for the same price as one T-series axle, the boys purchased an entire S13 subframe – hub-to-hub, complete with arms, diff, and brakes.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044025/Karlon_Beams_Everingham_Speedhunters_-48.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044025/Karlon_Beams_Everingham_Speedhunters_-48-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (48)" data-attachment-id="454893" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044025/Karlon_Beams_Everingham_Speedhunters_-48.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-48/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044025/Karlon_Beams_Everingham_Speedhunters_-48-1200x800.jpg"></a></figure><p>Even though the idea seemed fairly straightforward in principal, it was definitely outside of the realm of Karl’s capabilities, so the subframe was loaded into the back of the wagon and shipped off to Jake at JDI Fabrications.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044018/Karlon_Beams_Everingham_Speedhunters_-46-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (46)" data-attachment-id="454891" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044018/Karlon_Beams_Everingham_Speedhunters_-46.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-46/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044018/Karlon_Beams_Everingham_Speedhunters_-46-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044028/Karlon_Beams_Everingham_Speedhunters_-49-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (49)" data-attachment-id="454894" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044028/Karlon_Beams_Everingham_Speedhunters_-49.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-49/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044028/Karlon_Beams_Everingham_Speedhunters_-49-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044032/Karlon_Beams_Everingham_Speedhunters_-50-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (50)" data-attachment-id="454895" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044032/Karlon_Beams_Everingham_Speedhunters_-50.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-50/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044032/Karlon_Beams_Everingham_Speedhunters_-50-1200x800.jpg"></div></li></ul><p><em>“He notched the chassis rails, raised the floor so the subframe could sit within the body, and made custom mounts for QA1, hot rod-style coilovers which are significantly shorter than an S13 unit, and saved us from having to cut up the factory wheel tubs for a custom strut top. The next step is to shorten the driveshafts so I can pull the base of the wheels in a little, and then I can take some camber out, although I’d be lying if I said I didn’t like how silly it is.”</em></p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043824/Karlon_Beams_Everingham_Speedhunters_-12-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (12)" data-attachment-id="454857" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043824/Karlon_Beams_Everingham_Speedhunters_-12.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-12/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043824/Karlon_Beams_Everingham_Speedhunters_-12-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043831/Karlon_Beams_Everingham_Speedhunters_-14-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (14)" data-attachment-id="454859" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043831/Karlon_Beams_Everingham_Speedhunters_-14.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-14/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043831/Karlon_Beams_Everingham_Speedhunters_-14-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043827/Karlon_Beams_Everingham_Speedhunters_-13-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (13)" data-attachment-id="454858" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043827/Karlon_Beams_Everingham_Speedhunters_-13.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-13/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043827/Karlon_Beams_Everingham_Speedhunters_-13-1200x800.jpg"></div></li></ul><p>As an OG sneaker geek, it’s fitting (pun) to see the wagon shod with a shoe flex guaranteed to a deliver a massive nerd-gasm to other <em>kyusha</em> connoisseurs.</p>
<p>For the uninitiated, we’re looking at a set of three-piece Hayashi Racing Bombers. They’re not reps, they’re not re-releases, and yes, they’re probably worth more than the car – several times over in fact.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043856/Karlon_Beams_Everingham_Speedhunters_-21.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043856/Karlon_Beams_Everingham_Speedhunters_-21-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (21)" data-attachment-id="454866" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043856/Karlon_Beams_Everingham_Speedhunters_-21.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-21/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043856/Karlon_Beams_Everingham_Speedhunters_-21-1200x800.jpg"></a></figure><p><em>“I bought the first pair in 2012, and it took me six whole years of searching to find the second pair. I restored them myself and chucked on some wider lips, so they now sit at 14×8-inch, because 7-inch is as wide as they came from the manufacturer. Once I shorten the driveshafts, I’ll widen the rears again, I think.”</em></p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043835/Karlon_Beams_Everingham_Speedhunters_-15-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (15)" data-attachment-id="454860" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043835/Karlon_Beams_Everingham_Speedhunters_-15.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-15/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043835/Karlon_Beams_Everingham_Speedhunters_-15-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043931/Karlon_Beams_Everingham_Speedhunters_-32-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (32)" data-attachment-id="454877" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043931/Karlon_Beams_Everingham_Speedhunters_-32.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-32/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043931/Karlon_Beams_Everingham_Speedhunters_-32-1200x800.jpg"></div></li></ul><p>Finally, let’s talk about that colour. After 35 years of random shopping trolley dings, poorly fixed rust repairs, and Karl’s hard driving, the body had seen better days. At one point the Corolla was wearing a retro race livery inspired by Jun Imai’s Datsun 510, but as the vinyl began to peel away, it had no qualms with removing plenty of the paint with it.</p>
<p>It was also time for a change. At last count, there were at least <em>nine</em> other Corollas sporting the exact same livery.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043859/Karlon_Beams_Everingham_Speedhunters_-22.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043859/Karlon_Beams_Everingham_Speedhunters_-22-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (22)" data-attachment-id="454867" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043859/Karlon_Beams_Everingham_Speedhunters_-22.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-22/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043859/Karlon_Beams_Everingham_Speedhunters_-22-1200x800.jpg"></a></figure><p>Earlier this year, the worn-looking KE70 was sent to another mate, Ben, for a much-needed massage and refresh.</p>
<p>The shade of the final coat to be sprayed over the fresh bodywork and paint actually began as a joke. After referring to the wagon as his ‘coffee can car’ for years, the colour was matched to the iconic beige hue found on a Suntory Boss Café au Lait can.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043838/Karlon_Beams_Everingham_Speedhunters_-16.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043838/Karlon_Beams_Everingham_Speedhunters_-16-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (16)" data-attachment-id="454861" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043838/Karlon_Beams_Everingham_Speedhunters_-16.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-16/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043838/Karlon_Beams_Everingham_Speedhunters_-16-1200x800.jpg"></a></figure><p>Jokes aside, the colour was perfect. Not only is it close enough to resemble a factory hue from this vintage, it’s also a subtle nod to the <a href="https://www.driftworks.com/blog/wp-content/uploads/lookingae86.jpg" target="_blank">‘Looking’ AE86,</a> another source of Karl’s motivation for the build.</p>
<span id="chapter-final-words-from-karl" class="sh-post-chapter-break">Final Words From Karl</span>
<p><em>“It’s really hard to explain what it feels like to drive this thing. It’s like nothing else I’ve experienced before. I was so paranoid that by upgrading the flaws in the suspension, I’d ruin what makes drifting these things so special – but I hadn’t. You still get the that Corolla feeling, but it responds to your inputs differently. It’s still giving you the same analog feeling in the steering wheel; you’re still able to toss it into a corner at the peak of the rev range while your right foot planted against the firewall – but it’s more obliging and obedient. It almost encourages you to be more aggressive because it’s so capable and confident. It’s a fantastic mix of theatre and precision.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043902/Karlon_Beams_Everingham_Speedhunters_-23.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043902/Karlon_Beams_Everingham_Speedhunters_-23-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (23)" data-attachment-id="454868" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043902/Karlon_Beams_Everingham_Speedhunters_-23.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-23/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043902/Karlon_Beams_Everingham_Speedhunters_-23-1200x800.jpg"></a></figure><p><em>“I honestly don’t know why I’m so hopelessly attached to this car. On paper, it’s nothing more than a $500 shell with a bunch of good parts slapped on it. I think it’s because I genuinely feel like it’s ‘me’ personified</em>.<em> It’s loud. It’s obnoxious. It’s probably trying a little too hard to be different. Some aspects of it are meticulously thought out, and others are carelessly thrown together. It’s equally chaotic as it is arranged. It’s capable of doing a number of things, but certainly not doing any of them perfectly. All the characteristics that I desperately try to hide and suppress, this car wears proudly.”</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044035/Karlon_Beams_Everingham_Speedhunters_-51.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044035/Karlon_Beams_Everingham_Speedhunters_-51-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (51)" data-attachment-id="454896" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044035/Karlon_Beams_Everingham_Speedhunters_-51.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-51/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044035/Karlon_Beams_Everingham_Speedhunters_-51-1200x800.jpg"></a></figure><p>While Karl’s Corolla wagon may not be competitive enough to be a pro-spec car, and is perhaps not clean enough to be show car, it’s<em> his </em>perfect ride. It’s an extension of his personality. It makes him laugh. It’s an excuse for him to tinker, and then to cruise with his mates.</p>
<p>Most importantly for Karl, it’s fun and it driving it feels a trillion times more rewarding than any amounts of likes, hearts or virtual thumbs-ups.</p>
<p><strong>Matthew Everingham</strong><br>
Instagram: <a href="https://www.instagram.com/matthew_everingham/">matthew_everingham</a><br>
matt@mattheweveringham.com</p>
<p><strong>1981 Toyota Corolla Low-Roof Wagon</strong></p>
<p><strong>Engine:</strong><br>
Toyota 3S-GE Beams G3 ‘Blacktop’, AE111 4A-GE 20V individual throttle bodies, Tomei header, custom 2.5-inch exhaust, Rocket muffler, Haltech Elite engine management system</p>
<p><strong>Driveline:</strong><br>
Toyota J160 6-speed gearbox, TRD clutch, TRD flywheel, S13 differential with welded 4.3 center</p>
<p><strong>Suspension/Brakes:</strong><br>
Front: T3 coilovers with retrofitted BILSTEIN shock absorbers, T3 RCAs, T3 adjustable camber tops, AE86 front cradle, AE86 power steering arms, Cusco adjustable castor rods, TRD adjustable sway bar, Ultra Racing strut brace, Mazda FC3S FX-7 rotors &amp; calipers, Rear: Nissan S13 subframe IRS conversion, custom Viking coilovers, GK Tech adjustable upper &amp; lower control arms, GK Tech adjustable camber arms, Nissan S13 rotors &amp; callipers</p>
<p><strong>Wheels:</strong><br>
Hayashi Racing Bomber 3-piece 14×8-inch +-0 offset wheels (custom barrels)</p>
<p><strong>Exterior:</strong><br>
Flared guards, Toyota AE70 quad headlights &amp; grill, Toyota AE70 chrome front bumper and end caps, Madhouse chin spoiler, rear bumper delete, wing mirror delete, gutter strip delete, antenna delete, custom Suntory Boss Caféau Lait can-inspired paint colour</p>
<p><strong>Interior:</strong><br>
Rear weld-in half cage with harness bar fabricated by JVN Garage, floor raised to accommodate rear subframe, bed cut out to accommodate fuel cell, vintage TRD driver bucket seat, vintage TOM’S harness, Bride Brix passenger seat, JDM acrylic dished steering wheel, Omori gauges, TRD Duracon shift knob, hydraulic handbrake</p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/australia" target="_blank">More stories from Australia on Speedhunters</a></strong></p>
</aside><span id="chapter-gallery" class="sh-post-chapter-break">Gallery</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043842/Karlon_Beams_Everingham_Speedhunters_-17.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043842/Karlon_Beams_Everingham_Speedhunters_-17-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (17)" data-attachment-id="454862" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043842/Karlon_Beams_Everingham_Speedhunters_-17.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-17/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043842/Karlon_Beams_Everingham_Speedhunters_-17-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043846/Karlon_Beams_Everingham_Speedhunters_-18-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (18)" data-attachment-id="454863" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043846/Karlon_Beams_Everingham_Speedhunters_-18.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-18/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043846/Karlon_Beams_Everingham_Speedhunters_-18-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043804/Karlon_Beams_Everingham_Speedhunters_-6-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (6)" data-attachment-id="454851" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043804/Karlon_Beams_Everingham_Speedhunters_-6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043804/Karlon_Beams_Everingham_Speedhunters_-6-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043918/Karlon_Beams_Everingham_Speedhunters_-28.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043918/Karlon_Beams_Everingham_Speedhunters_-28-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (28)" data-attachment-id="454873" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043918/Karlon_Beams_Everingham_Speedhunters_-28.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-28/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043918/Karlon_Beams_Everingham_Speedhunters_-28-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043958/Karlon_Beams_Everingham_Speedhunters_-40-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (40)" data-attachment-id="454885" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043958/Karlon_Beams_Everingham_Speedhunters_-40.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-40/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043958/Karlon_Beams_Everingham_Speedhunters_-40-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044005/Karlon_Beams_Everingham_Speedhunters_-42-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (42)" data-attachment-id="454887" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044005/Karlon_Beams_Everingham_Speedhunters_-42.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-42/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044005/Karlon_Beams_Everingham_Speedhunters_-42-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044002/Karlon_Beams_Everingham_Speedhunters_-41-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (41)" data-attachment-id="454886" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044002/Karlon_Beams_Everingham_Speedhunters_-41.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-41/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17044002/Karlon_Beams_Everingham_Speedhunters_-41-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043925/Karlon_Beams_Everingham_Speedhunters_-30.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043925/Karlon_Beams_Everingham_Speedhunters_-30-680x453.jpg" alt="Karlon_Beams_Everingham_Speedhunters_ (30)" data-attachment-id="454875" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043925/Karlon_Beams_Everingham_Speedhunters_-30.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/karlon_beams_everingham_speedhunters_-30/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/17043925/Karlon_Beams_Everingham_Speedhunters_-30-1200x800.jpg"></a></figure></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[16290,12254,2235,15815],"excerpt":"150","exclude":[454842]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/09/jdm-heroes-italian-exotics-american-hot-rods-2019-pebble-beach-concours-delegance/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/09/08200620/IMG_7205Monterey-Car-Week-2019-For-SpeedHunters-By-Naveed-Yousufzai-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/09/jdm-heroes-italian-exotics-american-hot-rods-2019-pebble-beach-concours-delegance/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>JDM Heroes, Italian Exotics &#038; American Hot Rods: The 2019 Pebble Beach Concours&nbsp;d&#8217;Elegance</h2>
		<span class="date">September 9, 2019</span>
		<span class="divider">/</span>
		<span class="comments">28 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/08/speedhunters-live-with-dynamo/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/08/27105905/Main-Poster-SH-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/08/speedhunters-live-with-dynamo/">
		
<div class="card-label category-news">
		<span class="potent">NEWS</span></div>
		<h2>Speedhunters Live With&nbsp;DYNAMO</h2>
		<span class="date">August 28, 2019</span>
		<span class="divider">/</span>
		<span class="comments">3 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2019/08/brothers-from-another-mother-a-fairlady-z-hsv-gts/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/07/20041545/Fairlady_Commo-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2019/08/brothers-from-another-mother-a-fairlady-z-hsv-gts/">
		
<div class="card-label category-carfeatures">
		<span class="light">CAR </span><span class="potent">FEATURE</span></div>
		<h2>Brothers From Another Mother: A Fairlady Z &#038; HSV&nbsp;GTS</h2>
		<span class="date">August 21, 2019</span>
		<span class="divider">/</span>
		<span class="comments">3 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="454842"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5318176"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5318176']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="6061430f37" /><input type="hidden" name="_wp_http_referer" value="/2019/09/unconventionally-cool-beams-powered-corolla-wagon/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div></div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="https://uk.jvc.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/06/05102055/jvc_684-e1559755308518.gif"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li><li><a href="https://www.snapon.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/02/19043240/Snap-on_Logo85.gif"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2019/09/unconventionally-cool-beams-powered-corolla-wagon/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Concept Artist:
<em>Khyzyl Saleem</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Cian Donnellan, Matthew Everingham, Blake Jones, Jesse Kiser, Stefan Kotze, Jordan Leist, Vladimir Ljadov, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Sara Ryan, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
<li><a href="https://sekritbrand.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2019/04/29111622/File-from-iOS-e1556562006726.gif" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2019 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2019\/09\/unconventionally-cool-beams-powered-corolla-wagon\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 0.934 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-27 18:00:57 -->

<!-- super cache -->