<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    172,216 Photos: My First Year Hunting Speed - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="172,216 Photos: My First Year Hunting Speed - Speedhunters" />
<meta property="og:description" content="It is a bit of a surreal experience to be surrounded by such great talent. It’s something I take for granted, too, having looked up to so many of these guys involved with Speedhunters for years and then, suddenly, finding myself in their company at events. Remember, I bought my first camera in 2013 after &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="2018" />
<meta property="article:tag" content="Editorial" />
<meta property="article:tag" content="EdOp" />
<meta property="article:tag" content="Introspective" />
<meta property="article:tag" content="Reflection" />
<meta property="article:tag" content="Retrospective" />
<meta property="article:tag" content="Year in Review" />
<meta property="article:tag" content="Year In Review 2018" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2018-12-27T18:00:01+00:00" />
<meta property="article:modified_time" content="2018-12-21T04:09:55+00:00" />
<meta property="og:updated_time" content="2018-12-21T04:09:55+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032823/2018-SH_2018-Recap_Trevor-Ryan-1000_.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; 172,216 Photos: My First Year Hunting&nbsp;Speed Comments Feed" href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=412190' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-412190 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/jordan-butters/">Jordan&nbsp;Butters</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/meveringham/">Matthew&nbsp;Everingham</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                172,216 Photos: My First Year Hunting&nbsp;Speed            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-412190" class="post-412190 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-speedhunterscrew tag-2018 tag-editorial tag-edop tag-introspective tag-reflection tag-tag-retrospective tag-year-in-review tag-year-in-review-2018">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">172,216 Photos: My First Year Hunting&nbsp;Speed</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/trevorryan/" title="Posts by Trevor Yale Ryan" class="url fn" rel="author">Trevor Yale Ryan</a></dd>
                    </dl>
          <hr />

          <span class="story-date">27th December 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">3 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032823/2018-SH_2018-Recap_Trevor-Ryan-1000_.jpg" data-attachment-id="413615" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032823/2018-SH_2018-Recap_Trevor-Ryan-1000_-1200x800.jpg" alt="172,216 Photos: My First Year Hunting&nbsp;Speed">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-two-thousand-18" class="sh-post-chapter-break">Two Thousand 18</span>
<p>It is a bit of a surreal experience to be surrounded by such great talent.</p>
<p>It’s something I take for granted, too, having looked up to so many of these guys involved with Speedhunters for <em>years</em> and then, suddenly, finding myself in their company at events. Remember, I bought my first camera <a href="http://www.speedhunters.com/2013/04/speedhunters-photography-guide-an-introduction/">in 2013 after reading this story</a> by Paddy.</p>
<p>Thus, looking back at 2018, as my first full year as a Speedhunter, brings on a variety of emotions.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044318/IATSH_69A3631e_SH.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044318/IATSH_69A3631e_SH-680x453.jpg" alt="IATSH_69A3631e_SH" data-attachment-id="324299" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044318/IATSH_69A3631e_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/05/king-of-the-90s-supercharged-nsx/iatsh_69a3631e_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044318/IATSH_69A3631e_SH-1200x800.jpg"></a></figure><p>Taking a step back, when 2017 went down I thought that was <em>the</em> year.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045556/IATSH_T1842_SH-680x453.jpg" alt="IATSH_T1842_SH" data-attachment-id="324333" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045556/IATSH_T1842_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/05/king-of-the-90s-supercharged-nsx/iatsh_t1842_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045556/IATSH_T1842_SH-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045536/IATSH_T1820_SH-680x453.jpg" alt="IATSH_T1820_SH" data-attachment-id="324332" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045536/IATSH_T1820_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/05/king-of-the-90s-supercharged-nsx/iatsh_t1820_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05045536/IATSH_T1820_SH-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044529/IATSH_69A3663e_SH.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044529/IATSH_69A3663e_SH-680x453.jpg" alt="IATSH_69A3663e_SH" data-attachment-id="324305" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044529/IATSH_69A3663e_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/05/king-of-the-90s-supercharged-nsx/iatsh_69a3663e_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/05/05044529/IATSH_69A3663e_SH-1200x800.jpg"></a></figure><p>It was the year I had <a href="http://www.speedhunters.com/2017/05/king-of-the-90s-supercharged-nsx/">my first story for Speedhunters published</a> as well as the year I graduated from college. I moved back to the area I grew up in, well close to it anyways, and I started a 9-to-5 — which turned out to be more like a 7-to-6 with a 2am wakeup call here and there thanks to Tesla’s Fremont factory being the worst client in the world, but that’s another story.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/25134533/2018-SH-Petersen-Japanese-Gallery-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/25134533/2018-SH-Petersen-Japanese-Gallery-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Petersen-Japanese-Gallery-Trevor-Ryan_001" data-attachment-id="388793" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/25134533/2018-SH-Petersen-Japanese-Gallery-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/the-japanese-invasion-at-the-petersen/2018-sh-petersen-japanese-gallery-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/25134533/2018-SH-Petersen-Japanese-Gallery-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Still, somehow, 2018 brought more changes for me than any other previous year has. 2018 is the year I left said 7-to-6 job after just a few weeks into January. I realized I wasn’t growing or learning anything (read: hated it), and told myself I’d soon apply for another more interesting job to utilize my mechanical engineering degree.</p>
<p>Instead, I took 14,351 photos every month and called it good enough.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/21202253/2018-SH_The-Last-Shukai_Trevor-Ryan-001_9568.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/21202253/2018-SH_The-Last-Shukai_Trevor-Ryan-001_9568-680x453.jpg" alt="2018-SH_The-Last-Shukai_Trevor-Ryan-001_9568" data-attachment-id="402700" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/21202253/2018-SH_The-Last-Shukai_Trevor-Ryan-001_9568.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/shutting-japantown-sj-one-last-time/2018-sh_the-last-shukai_trevor-ryan-001_9568/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/21202253/2018-SH_The-Last-Shukai_Trevor-Ryan-001_9568-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/30141650/2018-SH-Mazda-Rotary-Monterey-2018-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Mazda-Rotary-Monterey-2018-Trevor-Ryan_001" data-attachment-id="394830" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/30141650/2018-SH-Mazda-Rotary-Monterey-2018-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/the-rotaries-go-again-at-laguna-seca/2018-sh-mazda-rotary-monterey-2018-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/30141650/2018-SH-Mazda-Rotary-Monterey-2018-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-The-Best-AE86-Trevor-Ryan_001" data-attachment-id="394466" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/how-to-hachiroku-in-a-beams-powered-trueno/2018-sh-the-best-ae86-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29153245/2018-SH-The-Best-AE86-Trevor-Ryan_001-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/20111327/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-0461-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-046" data-attachment-id="402687" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/20111327/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-0461.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/the-longest-day-how-james-deane-won-the-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-046-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/20111327/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-0461-1200x800.jpg"></figure><p>Assuming that I took two days off a week, that comes to an average of 660 photos captured every other day of the year, a number that somehow feels a bit low. I know many others in the industry who shoot far more but, still, this really wouldn’t have been possible without help from my wife and our friends, both here at Speedhunters and in the automotive world at large.</p>
<p>The thing that’s been most striking to me this past year is the attitude of people that I knew before I shot for Speedhunters, and after. Let’s just say it’s a guaranteed way to tell who the good ones are.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15095928/2018-SH-F20-Ford-Model-A-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15095928/2018-SH-F20-Ford-Model-A-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-F20-Ford-Model-A-Trevor-Ryan_001" data-attachment-id="381819" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15095928/2018-SH-F20-Ford-Model-A-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/introducing-the-f20c-powered-1930-ford/2018-sh-f20-ford-model-a-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15095928/2018-SH-F20-Ford-Model-A-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Looking back at where 2018 has taken me, it’s sort of hard to digest it all. Going through the archives it appears I’ve shot and written some 163 stories, not including this one and the 6 or 7 others I need to finish in the next two days.</p>
<p>I <em>never</em> would have suspected that this would have been the case at the end of 2017 and it wasn’t even on my radar in 2010 when I didn’t own a camera, nor in 2016 when I finally thought my shots were turning out halfway decent. But after sitting around for a couple weeks in January and February of 2018, relatively unemployed and eager to shoot more, I figured it was now or never. After all, you can only play <em>so</em> much Overwatch.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115824/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_031.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115824/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_031-680x453.jpg" alt="2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_031" data-attachment-id="394418" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115824/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_031.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/a-speedhunters-selection-of-six-at-mecum/2018-sh-mecum-auctions-monterey-2018-trevor-ryan_031/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115824/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_031-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115759/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_025-680x453.jpg" alt="2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_025" data-attachment-id="394412" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115759/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/a-speedhunters-selection-of-six-at-mecum/2018-sh-mecum-auctions-monterey-2018-trevor-ryan_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115759/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_025-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115637/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_006-680x453.jpg" alt="2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_006" data-attachment-id="394393" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115637/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/a-speedhunters-selection-of-six-at-mecum/2018-sh-mecum-auctions-monterey-2018-trevor-ryan_006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/29115637/2018-SH-Mecum-Auctions-Monterey-2018-Trevor-Ryan_006-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/27144714/2018-SH-Japanese-Automotive-Invitational-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/27144714/2018-SH-Japanese-Automotive-Invitational-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Japanese-Automotive-Invitational-Trevor-Ryan_001" data-attachment-id="394156" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/27144714/2018-SH-Japanese-Automotive-Invitational-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/change-pace-pebble-beach/2018-sh-japanese-automotive-invitational-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/27144714/2018-SH-Japanese-Automotive-Invitational-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>So, I started to pick things up, transitioning from a story or two each month to, in August, a story every single day. That pace didn’t last, but you get the idea.</p>
<p>Probably the best way to recap 2018 is to have you simply come along for the whole ride, complete with thoughtful insights and useless whinings.</p>
<span id="chapter-winter" class="sh-post-chapter-break">Winter</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112724/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112724/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-GMP-Cars-Coffee-Trevor-Ryan_001" data-attachment-id="359615" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112724/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/2018-sh-gmp-cars-coffee-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112724/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Looking at 2018 in its entirety, I started off in good fashion, hitting up <a href="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/">a local cars and coffee event</a> hosted by GMP Cars.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112802/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_012.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112802/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_012-680x453.jpg" alt="2018-SH-GMP-Cars-Coffee-Trevor-Ryan_012" data-attachment-id="359626" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112802/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/2018-sh-gmp-cars-coffee-trevor-ryan_012/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112802/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_012-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112955/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_039-680x453.jpg" alt="2018-SH-GMP-Cars-Coffee-Trevor-Ryan_039" data-attachment-id="359653" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112955/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/2018-sh-gmp-cars-coffee-trevor-ryan_039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112955/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_039-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112829/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_019-680x453.jpg" alt="2018-SH-GMP-Cars-Coffee-Trevor-Ryan_019" data-attachment-id="359633" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112829/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_019.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/2018-sh-gmp-cars-coffee-trevor-ryan_019/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112829/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_019-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112857/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_026.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112857/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_026-680x453.jpg" alt="2018-SH-GMP-Cars-Coffee-Trevor-Ryan_026" data-attachment-id="359640" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112857/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/cars-and-coffee-san-francisco/2018-sh-gmp-cars-coffee-trevor-ryan_026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/08112857/2018-SH-GMP-Cars-Coffee-Trevor-Ryan_026-1200x800.jpg"></a></figure><p>The group brought out both an F40 <em>and</em> an F50, because obviously two is better than one. Of course, hundreds of other cars showed up as well, but the F50 is the one for me.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07223535/2018-SH-Toretto-FD3S-Trevor-Ryan_0011-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_001" data-attachment-id="363858" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07223535/2018-SH-Toretto-FD3S-Trevor-Ryan_0011.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_001-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07223535/2018-SH-Toretto-FD3S-Trevor-Ryan_0011-1200x800.jpg"></figure><p>Another feature I had a lot of fun shooting was Earl Buenavente’s FD3S. When I first got serious about taking photos, grassroots drift events was where I got started. You get decent access with essentially zero affiliation.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001638/2018-SH-Toretto-FD3S-Trevor-Ryan_014-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_014" data-attachment-id="363757" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001638/2018-SH-Toretto-FD3S-Trevor-Ryan_014.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_014/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001638/2018-SH-Toretto-FD3S-Trevor-Ryan_014-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001746/2018-SH-Toretto-FD3S-Trevor-Ryan_022-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_022" data-attachment-id="363765" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001746/2018-SH-Toretto-FD3S-Trevor-Ryan_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001746/2018-SH-Toretto-FD3S-Trevor-Ryan_022-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001734/2018-SH-Toretto-FD3S-Trevor-Ryan_020-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_020" data-attachment-id="363763" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001734/2018-SH-Toretto-FD3S-Trevor-Ryan_020.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_020/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001734/2018-SH-Toretto-FD3S-Trevor-Ryan_020-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001647/2018-SH-Toretto-FD3S-Trevor-Ryan_015-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_015" data-attachment-id="363758" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001647/2018-SH-Toretto-FD3S-Trevor-Ryan_015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001647/2018-SH-Toretto-FD3S-Trevor-Ryan_015-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001451/2018-SH-Toretto-FD3S-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_002" data-attachment-id="363745" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001451/2018-SH-Toretto-FD3S-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001451/2018-SH-Toretto-FD3S-Trevor-Ryan_002-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001501/2018-SH-Toretto-FD3S-Trevor-Ryan_003.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001501/2018-SH-Toretto-FD3S-Trevor-Ryan_003-680x453.jpg" alt="2018-SH-Toretto-FD3S-Trevor-Ryan_003" data-attachment-id="363746" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001501/2018-SH-Toretto-FD3S-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/2018-sh-toretto-fd3s-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/07001501/2018-SH-Toretto-FD3S-Trevor-Ryan_003-1200x800.jpg"></a></figure><p>Earl’s car was always one I really looked up to, for so many reasons that I can’t even share them here. But I will list a few: sparkle, rotary,<em> Fast &amp; Furious</em>, and Earl himself. Go have a read <a href="http://www.speedhunters.com/2018/02/damn-that-guys-fast-angry-earls-fd3s-rx7/">if you missed it</a>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223903/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_010.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223903/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_010-680x453.jpg" alt="2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_010" data-attachment-id="367570" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223903/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/you-cant-have-too-much-cars-and-coffee/2018-sh-blackhawk-cars-and-coffee-trevor-ryan_010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223903/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_010-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223741/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_001" data-attachment-id="367561" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223741/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/you-cant-have-too-much-cars-and-coffee/2018-sh-blackhawk-cars-and-coffee-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06223741/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06224321/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_035-680x453.jpg" alt="2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_035" data-attachment-id="367595" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06224321/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_035.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/you-cant-have-too-much-cars-and-coffee/2018-sh-blackhawk-cars-and-coffee-trevor-ryan_035/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/06224321/2018-SH-Blackhawk-Cars-And-Coffee-Trevor-Ryan_035-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12212113/2018-SH-Goodguys-Tour-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Goodguys-Tour-Trevor-Ryan_001" data-attachment-id="364716" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12212113/2018-SH-Goodguys-Tour-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/american-muscle-car-mania-at-goodguys-hq/2018-sh-goodguys-tour-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12212113/2018-SH-Goodguys-Tour-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12124244/2018-SH-GoodGuys-Tour-Trevor-Ryan_005-680x453.jpg" alt="2018-SH-GoodGuys-Tour-Trevor-Ryan_005" data-attachment-id="364631" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12124244/2018-SH-GoodGuys-Tour-Trevor-Ryan_005.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/american-muscle-car-mania-at-goodguys-hq/2018-sh-goodguys-tour-trevor-ryan_005/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12124244/2018-SH-GoodGuys-Tour-Trevor-Ryan_005-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12011056/2018-SH-SharkWerks-GT3-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12011056/2018-SH-SharkWerks-GT3-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-SharkWerks-GT3-Trevor-Ryan_001" data-attachment-id="364436" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12011056/2018-SH-SharkWerks-GT3-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/bigger-is-better-sharkwerks-4-1l-997-gt3/2018-sh-sharkwerks-gt3-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12011056/2018-SH-SharkWerks-GT3-Trevor-Ryan_001-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004323/2018-SH-Sharkwerks-Tour-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Sharkwerks-Tour-Trevor-Ryan_001" data-attachment-id="363985" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004323/2018-SH-Sharkwerks-Tour-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/sharkwerks-works/2018-sh-sharkwerks-tour-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004323/2018-SH-Sharkwerks-Tour-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004005/2018-SH-Sharkwerks-Tour-Trevor-Ryan_074-680x453.jpg" alt="2018-SH-Sharkwerks-Tour-Trevor-Ryan_074" data-attachment-id="363979" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004005/2018-SH-Sharkwerks-Tour-Trevor-Ryan_074.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/sharkwerks-works/2018-sh-sharkwerks-tour-trevor-ryan_074/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/09004005/2018-SH-Sharkwerks-Tour-Trevor-Ryan_074-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115151/2018-SH-Drift-Cave-Trevor-Ryan_040.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115151/2018-SH-Drift-Cave-Trevor-Ryan_040-680x453.jpg" alt="2018-SH-Drift-Cave-Trevor-Ryan_040" data-attachment-id="360009" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115151/2018-SH-Drift-Cave-Trevor-Ryan_040.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/matt-fields-drift-cave/2018-sh-drift-cave-trevor-ryan_040/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115151/2018-SH-Drift-Cave-Trevor-Ryan_040-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115131/2018-SH-Drift-Cave-Trevor-Ryan_036-680x453.jpg" alt="2018-SH-Drift-Cave-Trevor-Ryan_036" data-attachment-id="360005" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115131/2018-SH-Drift-Cave-Trevor-Ryan_036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/matt-fields-drift-cave/2018-sh-drift-cave-trevor-ryan_036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115131/2018-SH-Drift-Cave-Trevor-Ryan_036-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115034/2018-SH-Drift-Cave-Trevor-Ryan_025-680x453.jpg" alt="2018-SH-Drift-Cave-Trevor-Ryan_025" data-attachment-id="359994" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115034/2018-SH-Drift-Cave-Trevor-Ryan_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/matt-fields-drift-cave/2018-sh-drift-cave-trevor-ryan_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/12115034/2018-SH-Drift-Cave-Trevor-Ryan_025-1200x800.jpg"></div></li></ul><p>I finished off the winter by fitting in <a href="http://www.speedhunters.com/2018/03/you-cant-have-too-much-cars-and-coffee/">more Cars and Coffee</a> and making stops to three totally different shops: <a href="http://www.speedhunters.com/2018/02/american-muscle-car-mania-at-goodguys-hq/">Goodguys Rod &amp; Custom’s offices</a>, the <a href="http://www.speedhunters.com/tag/sharkwerks/">SharkWerks workshop</a>, and <a href="http://www.speedhunters.com/2018/01/matt-fields-drift-cave/">Matt Field’s <em>Drift Cave</em></a>. All places I never would have suspected I’d be visiting a year before.</p>
<p>With Matt currently fresh off a remodel and in the middle of tearing down his Formula D-spec C6 Corvette, who’s ready for another visit?</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135722/2018-SH-V8-RWB-964-Trevor-Ryan_018-680x453.jpg" alt="2018-SH-V8-RWB-964-Trevor-Ryan_018" data-attachment-id="364666" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135722/2018-SH-V8-RWB-964-Trevor-Ryan_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/rwb-964-secret/2018-sh-v8-rwb-964-trevor-ryan_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135722/2018-SH-V8-RWB-964-Trevor-Ryan_018-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12174943/2018-SH-V8-RWB-964-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-V8-RWB-964-Trevor-Ryan_001" data-attachment-id="364700" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12174943/2018-SH-V8-RWB-964-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/rwb-964-secret/2018-sh-v8-rwb-964-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12174943/2018-SH-V8-RWB-964-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135937/2018-SH-V8-RWB-964-Trevor-Ryan_003-680x453.jpg" alt="2018-SH-V8-RWB-964-Trevor-Ryan_003" data-attachment-id="364683" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135937/2018-SH-V8-RWB-964-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/rwb-964-secret/2018-sh-v8-rwb-964-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/12135937/2018-SH-V8-RWB-964-Trevor-Ryan_003-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14155108/2018-SH-Track-Race-S2000s-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14155108/2018-SH-Track-Race-S2000s-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Track-Race-S2000s-Trevor-Ryan_001" data-attachment-id="368583" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14155108/2018-SH-Track-Race-S2000s-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/s2000-versus-s2000/2018-sh-track-race-s2000s-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14155108/2018-SH-Track-Race-S2000s-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Of course, all of this was in addition to my usual work at the track, where something cool is always bound to pop up, be it a <a href="http://www.speedhunters.com/2018/02/rwb-964-secret/">V8-powered RWB</a> or a pair of <a href="http://www.speedhunters.com/2018/03/s2000-versus-s2000/">wicked S2000s</a>.</p>
<span id="chapter-spring" class="sh-post-chapter-break">Spring</span>
<p>Moving into Spring, I started having some serious issues with my equipment. My 5D Mark III had well over 150,000 clicks and started to front focus terribly. I sent it in (and it still won’t focus) but in the meantime features and events started picking up meaning I’d need to shoot these on my backup crop body.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142433/2018-SH-AutoX-914-Trevor-Ryan_008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142433/2018-SH-AutoX-914-Trevor-Ryan_008-680x453.jpg" alt="2018-SH-AutoX-914-Trevor-Ryan_008" data-attachment-id="369639" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142433/2018-SH-AutoX-914-Trevor-Ryan_008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/2018-sh-autox-914-trevor-ryan_008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142433/2018-SH-AutoX-914-Trevor-Ryan_008-1200x800.jpg"></a></figure><p>One such event was one which I hadn’t really tried my hand at shooting before, Porsche Club of America’s local autocross event where I shot one of my favorite features of the year.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142719/2018-SH-AutoX-914-Trevor-Ryan_044.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142719/2018-SH-AutoX-914-Trevor-Ryan_044-680x1020.jpg" alt="2018-SH-AutoX-914-Trevor-Ryan_044" data-attachment-id="369675" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142719/2018-SH-AutoX-914-Trevor-Ryan_044.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/2018-sh-autox-914-trevor-ryan_044/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142719/2018-SH-AutoX-914-Trevor-Ryan_044-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142448/2018-SH-AutoX-914-Trevor-Ryan_011-680x453.jpg" alt="2018-SH-AutoX-914-Trevor-Ryan_011" data-attachment-id="369642" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142448/2018-SH-AutoX-914-Trevor-Ryan_011.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/2018-sh-autox-914-trevor-ryan_011/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142448/2018-SH-AutoX-914-Trevor-Ryan_011-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142650/2018-SH-AutoX-914-Trevor-Ryan_038-680x453.jpg" alt="2018-SH-AutoX-914-Trevor-Ryan_038" data-attachment-id="369669" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142650/2018-SH-AutoX-914-Trevor-Ryan_038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/2018-sh-autox-914-trevor-ryan_038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142650/2018-SH-AutoX-914-Trevor-Ryan_038-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142403/2018-SH-AutoX-914-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142403/2018-SH-AutoX-914-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-AutoX-914-Trevor-Ryan_001" data-attachment-id="369632" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142403/2018-SH-AutoX-914-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/2018-sh-autox-914-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/23142403/2018-SH-AutoX-914-Trevor-Ryan_001-1200x800.jpg"></a></figure><p><a href="http://www.speedhunters.com/2018/03/revenge-of-the-runt-a-porsche-914-on-steroids/">Ed Hunter’s 914</a> is one part Porsche hot-rod, one part time attack, and one part mental. And, having the chance to shoot it at the usually off-limits air strip in Alameda made it all that much better. My one wish was that I had my proper body on me, but with such great light everything turned out just fine.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/14052736/2018-SH-Rebello-240Z-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/14052736/2018-SH-Rebello-240Z-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Rebello-240Z-Trevor-Ryan_001" data-attachment-id="411762" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/14052736/2018-SH-Rebello-240Z-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/top-10-feature-cars-2018/2018-sh-rebello-240z-trevor-ryan_001-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/14052736/2018-SH-Rebello-240Z-Trevor-Ryan_001-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004752/2018-SH-Rebello-240Z-Trevor-Ryan_040-680x453.jpg" alt="2018-SH-Rebello-240Z-Trevor-Ryan_040" data-attachment-id="370450" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004752/2018-SH-Rebello-240Z-Trevor-Ryan_040.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/the-3-5l-240z-you-didnt-see-coming/2018-sh-rebello-240z-trevor-ryan_040/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004752/2018-SH-Rebello-240Z-Trevor-Ryan_040-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004623/2018-SH-Rebello-240Z-Trevor-Ryan_015-680x453.jpg" alt="2018-SH-Rebello-240Z-Trevor-Ryan_015" data-attachment-id="370425" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004623/2018-SH-Rebello-240Z-Trevor-Ryan_015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/the-3-5l-240z-you-didnt-see-coming/2018-sh-rebello-240z-trevor-ryan_015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004623/2018-SH-Rebello-240Z-Trevor-Ryan_015-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004616/2018-SH-Rebello-240Z-Trevor-Ryan_013.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004616/2018-SH-Rebello-240Z-Trevor-Ryan_013-680x453.jpg" alt="2018-SH-Rebello-240Z-Trevor-Ryan_013" data-attachment-id="370423" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004616/2018-SH-Rebello-240Z-Trevor-Ryan_013.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/the-3-5l-240z-you-didnt-see-coming/2018-sh-rebello-240z-trevor-ryan_013/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004616/2018-SH-Rebello-240Z-Trevor-Ryan_013-1200x800.jpg"></a></figure><p>Still without my proper full frame, I made my way across the bay to shoot <a href="http://www.speedhunters.com/2018/04/the-3-5l-240z-you-didnt-see-coming/">Jeremy’s awesome 3.5L 240Z</a>, a car which <em>might</em> just be my favorite car of the year.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004650/2018-SH-Rebello-240Z-Trevor-Ryan_022.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004650/2018-SH-Rebello-240Z-Trevor-Ryan_022-680x453.jpg" alt="2018-SH-Rebello-240Z-Trevor-Ryan_022" data-attachment-id="370432" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004650/2018-SH-Rebello-240Z-Trevor-Ryan_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/the-3-5l-240z-you-didnt-see-coming/2018-sh-rebello-240z-trevor-ryan_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/30004650/2018-SH-Rebello-240Z-Trevor-Ryan_022-1200x800.jpg"></a></figure><p>And, no, it’s not powered by a V6.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/23205656/2018-SH-Matt-Field-Corvette-Trevor-Ryan_033.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/23205656/2018-SH-Matt-Field-Corvette-Trevor-Ryan_033-680x453.jpg" alt="2018-SH-Matt-Field-Corvette-Trevor-Ryan_033" data-attachment-id="373213" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/23205656/2018-SH-Matt-Field-Corvette-Trevor-Ryan_033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/all-american-matt-field-c6-corvette/2018-sh-matt-field-corvette-trevor-ryan_033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/23205656/2018-SH-Matt-Field-Corvette-Trevor-Ryan_033-1200x800.jpg"></a></figure><p>Then, in April, I got married.</p>
<p>In fact, I got married the very next day after Formula Drift Long Beach, and Paddy asked me why I was even there with my then-fianceé at all. <em>[You old romantic you - PMcG]</em></p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234016/2018-SH_2018-Recap_Trevor-Ryan-221_6686.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234016/2018-SH_2018-Recap_Trevor-Ryan-221_6686-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-221_6686" data-attachment-id="412403" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234016/2018-SH_2018-Recap_Trevor-Ryan-221_6686.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-221_6686/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234016/2018-SH_2018-Recap_Trevor-Ryan-221_6686-1200x800.jpg"></a></figure><p>From here we started to hit our stride, heading North to Portland area, Oregon.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15181701/2018-SH-PARC-Drift-Trevor-Ryan_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15181701/2018-SH-PARC-Drift-Trevor-Ryan_004-680x453.jpg" alt="2018-SH-PARC-Drift-Trevor-Ryan_004" data-attachment-id="371927" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15181701/2018-SH-PARC-Drift-Trevor-Ryan_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/pats-acres-this-is-drifting/2018-sh-parc-drift-trevor-ryan_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15181701/2018-SH-PARC-Drift-Trevor-Ryan_004-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182209/2018-SH-PARC-Drift-Trevor-Ryan_061-680x453.jpg" alt="2018-SH-PARC-Drift-Trevor-Ryan_061" data-attachment-id="371984" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182209/2018-SH-PARC-Drift-Trevor-Ryan_061.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/pats-acres-this-is-drifting/2018-sh-parc-drift-trevor-ryan_061/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182209/2018-SH-PARC-Drift-Trevor-Ryan_061-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182347/2018-SH-PARC-Drift-Trevor-Ryan_085-680x453.jpg" alt="2018-SH-PARC-Drift-Trevor-Ryan_085" data-attachment-id="372008" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182347/2018-SH-PARC-Drift-Trevor-Ryan_085.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/pats-acres-this-is-drifting/2018-sh-parc-drift-trevor-ryan_085/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/15182347/2018-SH-PARC-Drift-Trevor-Ryan_085-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183400/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_001-680x466.jpg" alt="2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_001" data-attachment-id="377083" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183400/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/shadynasty-1970s-forever/2018-sh-shadynasty-at-parc-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183400/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_001-1200x822.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23143421/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_601-680x453.jpg" alt="2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_601" data-attachment-id="378796" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23143421/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_601.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/shadynasty-1970s-forever/2018-sh-shadynasty-at-parc-trevor-ryan_601/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/23143421/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_601-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183403/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_002" data-attachment-id="377084" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183403/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/shadynasty-1970s-forever/2018-sh-shadynasty-at-parc-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/14183403/2018-SH-ShaDynasty-At-PARC-Trevor-Ryan_002-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164528/2018-SH-ITEM-B-FC3S-Trevor-Ryan_068.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164528/2018-SH-ITEM-B-FC3S-Trevor-Ryan_068-680x453.jpg" alt="2018-SH-ITEM-B-FC3S-Trevor-Ryan_068" data-attachment-id="372367" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164528/2018-SH-ITEM-B-FC3S-Trevor-Ryan_068.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/version-three-the-item-b-fc3s-mazda-rx-7/2018-sh-item-b-fc3s-trevor-ryan_068/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164528/2018-SH-ITEM-B-FC3S-Trevor-Ryan_068-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164444/2018-SH-ITEM-B-FC3S-Trevor-Ryan_057-680x453.jpg" alt="2018-SH-ITEM-B-FC3S-Trevor-Ryan_057" data-attachment-id="372356" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164444/2018-SH-ITEM-B-FC3S-Trevor-Ryan_057.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/version-three-the-item-b-fc3s-mazda-rx-7/2018-sh-item-b-fc3s-trevor-ryan_057/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164444/2018-SH-ITEM-B-FC3S-Trevor-Ryan_057-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164422/2018-SH-ITEM-B-FC3S-Trevor-Ryan_052-680x453.jpg" alt="2018-SH-ITEM-B-FC3S-Trevor-Ryan_052" data-attachment-id="372351" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164422/2018-SH-ITEM-B-FC3S-Trevor-Ryan_052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/version-three-the-item-b-fc3s-mazda-rx-7/2018-sh-item-b-fc3s-trevor-ryan_052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164422/2018-SH-ITEM-B-FC3S-Trevor-Ryan_052-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164503/2018-SH-ITEM-B-FC3S-Trevor-Ryan_062.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164503/2018-SH-ITEM-B-FC3S-Trevor-Ryan_062-680x453.jpg" alt="2018-SH-ITEM-B-FC3S-Trevor-Ryan_062" data-attachment-id="372361" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164503/2018-SH-ITEM-B-FC3S-Trevor-Ryan_062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/version-three-the-item-b-fc3s-mazda-rx-7/2018-sh-item-b-fc3s-trevor-ryan_062/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/16164503/2018-SH-ITEM-B-FC3S-Trevor-Ryan_062-1200x800.jpg"></a></figure><p>In the PNW we held a small <a href="http://www.speedhunters.com/2018/04/pats-acres-this-is-drifting/">invite-only drift event at Pats Acres</a> (who’d like to see a round two?!) which was the perfect excuse to shoot with some of my favorite local boys: <a href="http://www.speedhunters.com/2018/07/meet-mark-the-16-year-old-filmmaker/">Mark Vasilyuk</a>, <a href="http://www.speedhunters.com/2018/05/shadynasty-1970s-forever/">the ShaDynasty drift team</a>, and <a href="http://www.speedhunters.com/2018/04/version-three-the-item-b-fc3s-mazda-rx-7/">ITEM-B</a>, in particular.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233907/2018-SH_2018-Recap_Trevor-Ryan-202_2977.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233907/2018-SH_2018-Recap_Trevor-Ryan-202_2977-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-202_2977" data-attachment-id="412384" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233907/2018-SH_2018-Recap_Trevor-Ryan-202_2977.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-202_2977/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233907/2018-SH_2018-Recap_Trevor-Ryan-202_2977-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233914/2018-SH_2018-Recap_Trevor-Ryan-204_0349-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-204_0349" data-attachment-id="412386" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233914/2018-SH_2018-Recap_Trevor-Ryan-204_0349.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-204_0349/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233914/2018-SH_2018-Recap_Trevor-Ryan-204_0349-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233910/2018-SH_2018-Recap_Trevor-Ryan-203_0716-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-203_0716" data-attachment-id="412385" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233910/2018-SH_2018-Recap_Trevor-Ryan-203_0716.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-203_0716/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233910/2018-SH_2018-Recap_Trevor-Ryan-203_0716-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20025242/2018-SH_2018-Recap_Trevor-Ryan-206_06001-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-206_0600" data-attachment-id="413610" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20025242/2018-SH_2018-Recap_Trevor-Ryan-206_06001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-206_0600-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20025242/2018-SH_2018-Recap_Trevor-Ryan-206_06001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233904/2018-SH_2018-Recap_Trevor-Ryan-201_2819-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-201_2819" data-attachment-id="412383" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233904/2018-SH_2018-Recap_Trevor-Ryan-201_2819.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-201_2819/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233904/2018-SH_2018-Recap_Trevor-Ryan-201_2819-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233900/2018-SH_2018-Recap_Trevor-Ryan-200_1008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233900/2018-SH_2018-Recap_Trevor-Ryan-200_1008-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-200_1008" data-attachment-id="412382" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233900/2018-SH_2018-Recap_Trevor-Ryan-200_1008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-200_1008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233900/2018-SH_2018-Recap_Trevor-Ryan-200_1008-1200x800.jpg"></a></figure><p>Later, my wife and I honeymooned on O’ahu, lodging a few days in the tourist trap that is Waikiki followed up with an extended stay on the west side with my Auntie and Uncle.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/27032955/2018-SH-Car-Culture-Oahu-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/27032955/2018-SH-Car-Culture-Oahu-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Car-Culture-Oahu-Trevor-Ryan_001" data-attachment-id="373785" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/27032955/2018-SH-Car-Culture-Oahu-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/where-there-are-cars-there-is-car-culture/2018-sh-car-culture-oahu-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/27032955/2018-SH-Car-Culture-Oahu-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Of course, <a href="http://www.speedhunters.com/2018/04/where-there-are-cars-there-is-car-culture/">we couldn’t altogether avoid cars there, either</a>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210637/2018-SH_2018-Recap_Trevor-Ryan-512_6.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210637/2018-SH_2018-Recap_Trevor-Ryan-512_6-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-512_6" data-attachment-id="413350" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210637/2018-SH_2018-Recap_Trevor-Ryan-512_6.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-512_6/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210637/2018-SH_2018-Recap_Trevor-Ryan-512_6-1200x800.jpg"></a></figure><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210640/2018-SH_2018-Recap_Trevor-Ryan-513_25.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210640/2018-SH_2018-Recap_Trevor-Ryan-513_25-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-513_25" data-attachment-id="413351" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210640/2018-SH_2018-Recap_Trevor-Ryan-513_25.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-513_25/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210640/2018-SH_2018-Recap_Trevor-Ryan-513_25-1200x800.jpg"></a></figure><p>We’ll need to make a proper trip back to really document the vibrant car (and motorcycle) culture on the Hawaiian islands, but at least we got a small taste.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/28202022/2018-SH-Coalinga-Never-Lift-Trevor-Ryan_008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/28202022/2018-SH-Coalinga-Never-Lift-Trevor-Ryan_008-680x1020.jpg" alt="2018-SH-Coalinga-Never-Lift-Trevor-Ryan_008" data-attachment-id="374011" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/28202022/2018-SH-Coalinga-Never-Lift-Trevor-Ryan_008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/04/coalinga-california-never-lift-half-mile/2018-sh-coalinga-never-lift-trevor-ryan_008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/28202022/2018-SH-Coalinga-Never-Lift-Trevor-Ryan_008-1200x1800.jpg"></a></figure><p>The day after my return from O’ahu I headed straight to Coalinga, <a href="http://www.speedhunters.com/tag/never-lift/">a cow-smelling place with an airstrip</a> for the Never Lift half-mile shootout. I’d shot this event before but this time having some proper gear changed everything for me (rest in peace, 300mm f/2.8 IS).</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/04195449/2018-SH-Malone-Racing-C6-Trevor-Ryan_003.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/04195449/2018-SH-Malone-Racing-C6-Trevor-Ryan_003-680x453.jpg" alt="2018-SH-Malone-Racing-C6-Trevor-Ryan_003" data-attachment-id="375241" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/04195449/2018-SH-Malone-Racing-C6-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/go-346fts-c6-corvette/2018-sh-malone-racing-c6-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/04195449/2018-SH-Malone-Racing-C6-Trevor-Ryan_003-1200x800.jpg"></a></figure><p>I also got to take a close look at the fastest car at the event, <a href="http://www.speedhunters.com/2018/05/go-346fts-c6-corvette/">a C6 like no other</a>.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_015" data-attachment-id="380196" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015-1200x800.jpg"></a></figure><p>Shortly after getting back I hopped on a plane to check out Miami, a location that completely blew me away. In fact, in sifting through my shots I realize there are a good few stories from here I left untold, something I’ll surely remedy in a future post.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100157/2018-SH-F20-Ford-Model-A-Trevor-Ryan_038-680x453.jpg" alt="2018-SH-F20-Ford-Model-A-Trevor-Ryan_038" data-attachment-id="381856" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100157/2018-SH-F20-Ford-Model-A-Trevor-Ryan_038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/introducing-the-f20c-powered-1930-ford/2018-sh-f20-ford-model-a-trevor-ryan_038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100157/2018-SH-F20-Ford-Model-A-Trevor-Ryan_038-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100202/2018-SH-F20-Ford-Model-A-Trevor-Ryan_039-680x453.jpg" alt="2018-SH-F20-Ford-Model-A-Trevor-Ryan_039" data-attachment-id="381857" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100202/2018-SH-F20-Ford-Model-A-Trevor-Ryan_039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/introducing-the-f20c-powered-1930-ford/2018-sh-f20-ford-model-a-trevor-ryan_039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100202/2018-SH-F20-Ford-Model-A-Trevor-Ryan_039-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100153/2018-SH-F20-Ford-Model-A-Trevor-Ryan_037.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100153/2018-SH-F20-Ford-Model-A-Trevor-Ryan_037-680x453.jpg" alt="2018-SH-F20-Ford-Model-A-Trevor-Ryan_037" data-attachment-id="381855" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100153/2018-SH-F20-Ford-Model-A-Trevor-Ryan_037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/introducing-the-f20c-powered-1930-ford/2018-sh-f20-ford-model-a-trevor-ryan_037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/15100153/2018-SH-F20-Ford-Model-A-Trevor-Ryan_037-1200x800.jpg"></a></figure><p>It’s safe to say that it was only at this point, after six months (more or less) full time plus my six month introductory internship, that I finally felt comfortable in the shoes I was trying to fill here at Speedhunters.</p>
<span id="chapter-summer" class="sh-post-chapter-break">Summer</span>
<p>Then, the summer months.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214309/2018-SH-Low-Speed-Hunting-Film-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214309/2018-SH-Low-Speed-Hunting-Film-Trevor-Ryan_001-680x450.jpg" alt="2018-SH-Low-Speed-Hunting-Film-Trevor-Ryan_001" data-attachment-id="376876" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214309/2018-SH-Low-Speed-Hunting-Film-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/low-speed-hunting-skyline-boulevard/2018-sh-low-speed-hunting-film-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214309/2018-SH-Low-Speed-Hunting-Film-Trevor-Ryan_001-1200x795.jpg"></a></figure><p>My abhorrent $2000 monthly lease for two downstairs rooms (which included four roommates in other rooms, mind you) finally ended. This meant that I could leave Fremont, the virtual armpit of the Bay Area, and had no where I <em>needed</em> to be. As good as a feeling as it was, it was a bit unsettling, too.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233942/2018-SH_2018-Recap_Trevor-Ryan-212_002.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233942/2018-SH_2018-Recap_Trevor-Ryan-212_002-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-212_002" data-attachment-id="412394" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233942/2018-SH_2018-Recap_Trevor-Ryan-212_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-212_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233942/2018-SH_2018-Recap_Trevor-Ryan-212_002-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233931/2018-SH_2018-Recap_Trevor-Ryan-209_003-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-209_003" data-attachment-id="412391" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233931/2018-SH_2018-Recap_Trevor-Ryan-209_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-209_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233931/2018-SH_2018-Recap_Trevor-Ryan-209_003-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233938/2018-SH_2018-Recap_Trevor-Ryan-211_002-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-211_002" data-attachment-id="412393" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233938/2018-SH_2018-Recap_Trevor-Ryan-211_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-211_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233938/2018-SH_2018-Recap_Trevor-Ryan-211_002-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233934/2018-SH_2018-Recap_Trevor-Ryan-210_036-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-210_036" data-attachment-id="412392" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233934/2018-SH_2018-Recap_Trevor-Ryan-210_036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-210_036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233934/2018-SH_2018-Recap_Trevor-Ryan-210_036-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/05115938/2018-SH-JZ-Starion-Trevor-Ryan_006.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/05115938/2018-SH-JZ-Starion-Trevor-Ryan_006-680x453.jpg" alt="2018-SH-JZ-Starion-Trevor-Ryan_006" data-attachment-id="385134" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/05115938/2018-SH-JZ-Starion-Trevor-Ryan_006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/right-priorities-1jz-swapped-starion/2018-sh-jz-starion-trevor-ryan_006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/05115938/2018-SH-JZ-Starion-Trevor-Ryan_006-1200x800.jpg"></a></figure><p>With a couple weeks of a lapse in our lease my wife and I decided to travel around Ohio, mostly because it’d be really cheap to do so. My friend Mickey Sorrel, <a href="http://www.speedhunters.com/2018/07/right-priorities-1jz-swapped-starion/">owner of the above Starion</a>, helped steer me to a bunch of shoots, most of which I had published for muscle-car centric websites.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234038/2018-SH_2018-Recap_Trevor-Ryan-228_6336.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234038/2018-SH_2018-Recap_Trevor-Ryan-228_6336-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-228_6336" data-attachment-id="412410" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234038/2018-SH_2018-Recap_Trevor-Ryan-228_6336.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-228_6336/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234038/2018-SH_2018-Recap_Trevor-Ryan-228_6336-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234035/2018-SH_2018-Recap_Trevor-Ryan-227_6304-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-227_6304" data-attachment-id="412409" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234035/2018-SH_2018-Recap_Trevor-Ryan-227_6304.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-227_6304/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234035/2018-SH_2018-Recap_Trevor-Ryan-227_6304-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213703/2018-SH_2018-Recap_Trevor-Ryan-521_9765-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-521_9765" data-attachment-id="413363" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213703/2018-SH_2018-Recap_Trevor-Ryan-521_9765.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-521_9765/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213703/2018-SH_2018-Recap_Trevor-Ryan-521_9765-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234032/2018-SH_2018-Recap_Trevor-Ryan-226_00930.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234032/2018-SH_2018-Recap_Trevor-Ryan-226_00930-680x906.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-226_00930" data-attachment-id="412408" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234032/2018-SH_2018-Recap_Trevor-Ryan-226_00930.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-226_00930/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234032/2018-SH_2018-Recap_Trevor-Ryan-226_00930-1200x1600.jpg"></a></figure><p>Finally, my wife and I opted to live with a couple of friends in Aptos, California. It’s a small coastal town, with beautiful forest views and uncrowded beaches.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210913/2018-SH_2018-Recap_Trevor-Ryan-501_9962.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210913/2018-SH_2018-Recap_Trevor-Ryan-501_9962-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-501_9962" data-attachment-id="413353" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210913/2018-SH_2018-Recap_Trevor-Ryan-501_9962.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-501_9962/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210913/2018-SH_2018-Recap_Trevor-Ryan-501_9962-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210917/2018-SH_2018-Recap_Trevor-Ryan-502_9760-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-502_9760" data-attachment-id="413354" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210917/2018-SH_2018-Recap_Trevor-Ryan-502_9760.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-502_9760/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210917/2018-SH_2018-Recap_Trevor-Ryan-502_9760-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210928/2018-SH_2018-Recap_Trevor-Ryan-505_0011-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-505_0011" data-attachment-id="413357" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210928/2018-SH_2018-Recap_Trevor-Ryan-505_0011.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-505_0011/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210928/2018-SH_2018-Recap_Trevor-Ryan-505_0011-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210921/2018-SH_2018-Recap_Trevor-Ryan-503_0063.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210921/2018-SH_2018-Recap_Trevor-Ryan-503_0063-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-503_0063" data-attachment-id="413355" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210921/2018-SH_2018-Recap_Trevor-Ryan-503_0063.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-503_0063/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19210921/2018-SH_2018-Recap_Trevor-Ryan-503_0063-1200x800.jpg"></a></figure><p>A warm day here is about 75F and the water sits around 60. Certainly nothing like Hawaii, but we did our best to run down to the beach every day we could and get in the waves, one of the many perks of making your own schedule.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/17181624/2018-SH-Ravi-CSF-Radiator-M5-Trevor-Ryan_060.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/17181624/2018-SH-Ravi-CSF-Radiator-M5-Trevor-Ryan_060-680x453.jpg" alt="2018-SH-Ravi-CSF-Radiator-M5-Trevor-Ryan_060" data-attachment-id="387527" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/17181624/2018-SH-Ravi-CSF-Radiator-M5-Trevor-Ryan_060.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/every-daily-needs-700hp-csfs-f10-m5/2018-sh-ravi-csf-radiator-m5-trevor-ryan_060/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/17181624/2018-SH-Ravi-CSF-Radiator-M5-Trevor-Ryan_060-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07180150/2018-SH-T-10-King-Cobra-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-T-10-King-Cobra-Trevor-Ryan_001" data-attachment-id="390552" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07180150/2018-SH-T-10-King-Cobra-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/last-king-cobra-standing/2018-sh-t-10-king-cobra-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07180150/2018-SH-T-10-King-Cobra-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/14154738/2018-SH-SAAC43-GT40-Trevor-Ryan_012-680x453.jpg" alt="2018-SH-SAAC43-GT40-Trevor-Ryan_012" data-attachment-id="391877" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/14154738/2018-SH-SAAC43-GT40-Trevor-Ryan_012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/sebring-winning-gt40-x-1-roadster-maybe/2018-sh-saac43-gt40-trevor-ryan_012/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/14154738/2018-SH-SAAC43-GT40-Trevor-Ryan_012-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004650/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_016-680x453.jpg" alt="2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_016" data-attachment-id="390373" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004650/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_016.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/uncovering-americas-love-for-the-muscle-car/2018-sh-hot-august-nights-peppermill-trevor-ryan_016/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004650/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_016-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004657/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_018-680x453.jpg" alt="2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_018" data-attachment-id="390375" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004657/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/uncovering-americas-love-for-the-muscle-car/2018-sh-hot-august-nights-peppermill-trevor-ryan_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004657/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_018-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004625/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004625/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_008-680x453.jpg" alt="2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_008" data-attachment-id="390365" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004625/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/uncovering-americas-love-for-the-muscle-car/2018-sh-hot-august-nights-peppermill-trevor-ryan_008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/07004625/2018-SH-Hot-August-Nights-Peppermill-Trevor-Ryan_008-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100113/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_033-680x453.jpg" alt="2018-SH-Widebody-C3-Corvette-Trevor-Ryan_033" data-attachment-id="388620" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100113/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/a-widebody-american-classic-built-to-corner/2018-sh-widebody-c3-corvette-trevor-ryan_033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100113/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_033-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100008/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_014-680x453.jpg" alt="2018-SH-Widebody-C3-Corvette-Trevor-Ryan_014" data-attachment-id="388601" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100008/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_014.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/a-widebody-american-classic-built-to-corner/2018-sh-widebody-c3-corvette-trevor-ryan_014/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24100008/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_014-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24095914/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24095914/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Widebody-C3-Corvette-Trevor-Ryan_001" data-attachment-id="388588" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24095914/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/a-widebody-american-classic-built-to-corner/2018-sh-widebody-c3-corvette-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/24095914/2018-SH-Widebody-C3-Corvette-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Summer also brought a few trips to LA, as well as one to Reno (how about a full feature on that Chevy Nomad recreation?) with a stop by Sonoma on the way, if I remember right. But the most significant event for us, by a long shot, was Monterey Car Week.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215722/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-003.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215722/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-003-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-003" data-attachment-id="395433" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215722/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215722/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-003-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220657/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-068-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-068" data-attachment-id="395500" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220657/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-068.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-068/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220657/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-068-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220651/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-066-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-066" data-attachment-id="395498" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220651/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-066.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-066/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220651/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-066-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220128/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-039-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-039" data-attachment-id="395470" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220128/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03220128/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-039-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215846/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-030-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-030" data-attachment-id="395460" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215846/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215846/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-030-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215911/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-036-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-036" data-attachment-id="395466" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215911/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215911/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-036-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215725/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215725/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-004-680x453.jpg" alt="2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-004" data-attachment-id="395434" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215725/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/a-speedhunter-lost-in-americas-most-prestigious-car-show/2017-pebble-beach-concours-d-elegance-by-trevor-ryan-004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03215725/2017-Pebble-Beach-Concours-d-Elegance-By-Trevor-Ryan-004-1200x800.jpg"></a></figure><p>As incredible as it was, I’m not so sure we’ll hit everything again next year like we did this time around. It was draining, and the cars aren’t all very… Speedhunters-y.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001157/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_022.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001157/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_022-680x453.jpg" alt="2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_022" data-attachment-id="393810" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001157/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/saturday-laguna-seca-formula-1-incident-le-mans-winner/2018-sh-rmmr-laguna-seca-preview-trevor-ryan_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001157/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_022-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07161053/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_076-680x453.jpg" alt="2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_076" data-attachment-id="396071" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07161053/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_076.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/the-rolex-monterey-motorsports-reunion-mega-gallery/2018-sh-rolex-monterey-motorsports-reunion-trevor-ryan_076/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07161053/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_076-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160958/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_062-680x453.jpg" alt="2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_062" data-attachment-id="396057" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160958/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_062.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/the-rolex-monterey-motorsports-reunion-mega-gallery/2018-sh-rolex-monterey-motorsports-reunion-trevor-ryan_062/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160958/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_062-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160717/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_018-680x453.jpg" alt="2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_018" data-attachment-id="396013" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160717/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/the-rolex-monterey-motorsports-reunion-mega-gallery/2018-sh-rolex-monterey-motorsports-reunion-trevor-ryan_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/07160717/2018-SH-Rolex-Monterey-Motorsports-Reunion-Trevor-Ryan_018-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03232017/2017-Rolex-Reunion-Nissans-Racing-By-Trevor-Ryan-029-680x453.jpg" alt="2017-Rolex-Reunion-Nissans-Racing-By-Trevor-Ryan-029" data-attachment-id="395571" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03232017/2017-Rolex-Reunion-Nissans-Racing-By-Trevor-Ryan-029.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/rekindling-a-love-for-vintage-racing-with-nissan/2017-rolex-reunion-nissans-racing-by-trevor-ryan-029/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03232017/2017-Rolex-Reunion-Nissans-Racing-By-Trevor-Ryan-029-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001038/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001038/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_001" data-attachment-id="393789" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001038/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/saturday-laguna-seca-formula-1-incident-le-mans-winner/2018-sh-rmmr-laguna-seca-preview-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/26001038/2018-SH-RMMR-Laguna-Seca-Preview-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>The <a href="http://www.speedhunters.com/tag/rmmr-18/">Monterey Motorsports Reunion</a>, though, is not to be missed.</p>
<span id="chapter-fall" class="sh-post-chapter-break">Fall</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214801/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-062_9157-680x453.jpg" alt="2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-062_9157" data-attachment-id="403177" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214801/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-062_9157.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/100-photos-this-is-rennsport/2018-sh_rennsport-reunion-iv_trevor-ryan-062_9157/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214801/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-062_9157-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214749/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-059_2-680x453.jpg" alt="2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-059_2" data-attachment-id="403174" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214749/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-059_2.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/100-photos-this-is-rennsport/2018-sh_rennsport-reunion-iv_trevor-ryan-059_2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214749/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-059_2-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214753/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-060_1257-680x453.jpg" alt="2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-060_1257" data-attachment-id="403175" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214753/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-060_1257.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/100-photos-this-is-rennsport/2018-sh_rennsport-reunion-iv_trevor-ryan-060_1257/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/22214753/2018-SH_Rennsport-Reunion-IV_Trevor-Ryan-060_1257-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165507/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-078-680x453.jpg" alt="2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-078" data-attachment-id="399065" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165507/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-078.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/speed-ring-head-to-head-battle-at-m1-concourse/2018-sh_motovicity-the-speed-ring_trevor-ryan-078/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165507/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-078-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165533/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-084-680x453.jpg" alt="2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-084" data-attachment-id="399071" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165533/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-084.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/speed-ring-head-to-head-battle-at-m1-concourse/2018-sh_motovicity-the-speed-ring_trevor-ryan-084/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165533/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-084-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165511/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-079.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165511/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-079-680x453.jpg" alt="2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-079" data-attachment-id="399066" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165511/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-079.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/speed-ring-head-to-head-battle-at-m1-concourse/2018-sh_motovicity-the-speed-ring_trevor-ryan-079/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28165511/2018-SH_Motovicity-The-Speed-Ring_Trevor-Ryan-079-1200x800.jpg"></a></figure><p>Moving on the to fall, I saw myself shooting more race events, from Rennsport at Laguna Seca to track days at Thunderhill to Speed Ring at the M1 Concourse outside of Detroit, Michigan.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/01183217/2018-SH_Speed-Ring-Battles_Trevor-Ryan-052-680x453.jpg" alt="2018-SH_Speed-Ring-Battles_Trevor-Ryan-052" data-attachment-id="399247" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/01183217/2018-SH_Speed-Ring-Battles_Trevor-Ryan-052.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/the-very-best-battles-of-speed-ring/2018-sh_speed-ring-battles_trevor-ryan-052/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/01183217/2018-SH_Speed-Ring-Battles_Trevor-Ryan-052-1200x800.jpg"></figure><p>Speaking of Motovicity’s Speed Ring, I still have the feature on Will’s record-holding RSX to share with you.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234001/2018-SH_2018-Recap_Trevor-Ryan-216_4415.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234001/2018-SH_2018-Recap_Trevor-Ryan-216_4415-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-216_4415" data-attachment-id="412398" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234001/2018-SH_2018-Recap_Trevor-Ryan-216_4415.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-216_4415/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234001/2018-SH_2018-Recap_Trevor-Ryan-216_4415-1200x800.jpg"></a></figure><p>This trip to Detroit for Motoviticy’s Speed Ring competition was indeed a special one, mostly due to my photo friend <a href="https://www.instagram.com/kcoxphoto/" target="_blank">Ken Cox</a>, who arranged for a night out with Tom Bailey’s Drag Week-winning Camaro. Yes, another feature I still need to share.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/21192155/2018-SH_JCCS-Nissans_Trevor-Ryan-016.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/21192155/2018-SH_JCCS-Nissans_Trevor-Ryan-016-680x453.jpg" alt="2018-SH_JCCS-Nissans_Trevor-Ryan-016" data-attachment-id="398015" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/21192155/2018-SH_JCCS-Nissans_Trevor-Ryan-016.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/jccs-100-photos-nissans-datsuns/2018-sh_jccs-nissans_trevor-ryan-016/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/21192155/2018-SH_JCCS-Nissans_Trevor-Ryan-016-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/06134751/2018-SH_NSXPO-Pikes-Peak-Acura-NSX_Trevor-Ryan-001-680x453.jpg" alt="2018-SH_NSXPO-Pikes-Peak-Acura-NSX_Trevor-Ryan-001" data-attachment-id="400295" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/06134751/2018-SH_NSXPO-Pikes-Peak-Acura-NSX_Trevor-Ryan-001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=400295" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/06134751/2018-SH_NSXPO-Pikes-Peak-Acura-NSX_Trevor-Ryan-001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145400/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-054-680x453.jpg" alt="2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-054" data-attachment-id="400123" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145400/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-054.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/nsxpo-meets-type-r-club-thunderhill/2018-sh_nsxpo-type-r-thunderhill_trevor-ryan-054/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145400/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-054-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145018/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145018/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-001-680x453.jpg" alt="2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-001" data-attachment-id="400070" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145018/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/nsxpo-meets-type-r-club-thunderhill/2018-sh_nsxpo-type-r-thunderhill_trevor-ryan-001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/05145018/2018-SH_NSXPO-Type-R-Thunderhill_Trevor-Ryan-001-1200x800.jpg"></a></figure><p>I then found myself <a href="http://www.speedhunters.com/tag/jccs-18/">in LA again for JCCS</a> and back up to <a href="http://www.speedhunters.com/2018/10/nsxpo-meets-type-r-club-thunderhill/">Thunderhill for NSXPO</a>. Then, October came around, which consisted of 22 straight days on the road, a first for both me and my wife.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201637/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201637/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-001-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-001" data-attachment-id="402114" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201637/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201637/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-001-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201909/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-033-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-033" data-attachment-id="402146" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201909/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201909/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-033-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201730/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-013-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-013" data-attachment-id="402126" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201730/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-013.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-013/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201730/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-013-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201903/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-032.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201903/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-032-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-032" data-attachment-id="402145" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201903/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-032.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-032/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201903/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-032-1200x800.jpg"></a></figure><p>We started out the trip with a stop in Irwindale where I followed <a href="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/">Aasbø’s last minute quest for the title</a> during the excruciatingly exciting Formula Drift finale. Come Monday morning, we jumped on a plane to Atlanta, one of our favorite stops of the year.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234007/2018-SH_2018-Recap_Trevor-Ryan-218_.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234007/2018-SH_2018-Recap_Trevor-Ryan-218_-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-218_" data-attachment-id="412400" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234007/2018-SH_2018-Recap_Trevor-Ryan-218_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-218_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234007/2018-SH_2018-Recap_Trevor-Ryan-218_-1200x800.jpg"></a></figure><p>There’s so much car culture to be uncovered here in Atlanta and, besides ZCON events, the bulk of my photos from this stop still reside on my hard drive. From Georgia, it was back to Los Angeles (certainly far from our favorite place, sorry) for SEMA prep and off to Vegas for SEMA itself.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/30002850/2018-SH_STREETFIGHTER-LA-TESLA-E-RWB_Trevor-Ryan-040_4138.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/30002850/2018-SH_STREETFIGHTER-LA-TESLA-E-RWB_Trevor-Ryan-040_4138-680x453.jpg" alt="2018-SH_STREETFIGHTER-LA-TESLA-E-RWB_Trevor-Ryan-040_4138" data-attachment-id="404265" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/30002850/2018-SH_STREETFIGHTER-LA-TESLA-E-RWB_Trevor-Ryan-040_4138.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/future-porsche-tesla-powered-classic-911/2018-sh_streetfighter-la-tesla-e-rwb_trevor-ryan-040_4138/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/30002850/2018-SH_STREETFIGHTER-LA-TESLA-E-RWB_Trevor-Ryan-040_4138-1200x800.jpg"></a></figure><p>Through all of this, countless friends were made and I got the chance to see a load of incredible machinery, machinery like this <a href="http://www.speedhunters.com/2018/10/future-porsche-tesla-powered-classic-911/">Tesla-Powered E-RWB by Streetfighter LA</a>. Of course, this list doesn’t include all the other little stops along the way, but hopefully it does give you a sense of things.</p>
<span id="chapter-not-all-smooth-sailing" class="sh-post-chapter-break">Not All Smooth Sailing</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224910/69A2551_SH.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224910/69A2551_SH-680x453.jpg" alt="_69A2551_SH" data-attachment-id="351696" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224910/69A2551_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/11/behind-scenes-speedhunters/_69a2551_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224910/69A2551_SH-1200x800.jpg"></a></figure><p>Over all of these miles (some 15,000 miles on the road and another 25,000 by air, paltry numbers compared to some of my friends, mind you) things started to break down a bit. Shooting and writing became a chore instead of something I was passionate about.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233956/2018-SH_2018-Recap_Trevor-Ryan-215_8809-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-215_8809" data-attachment-id="412397" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233956/2018-SH_2018-Recap_Trevor-Ryan-215_8809.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-215_8809/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233956/2018-SH_2018-Recap_Trevor-Ryan-215_8809-1200x800.jpg"></figure><p>Certain semi-professional relationships got strained, as other work I was doing before started to interfere with hunting speed and other editorial work. Jobs I’d previously done pro bono or for minimal pay (always a no-no anyways) either for practice or testing, naturally became something I’d need to get paid to continue doing.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233952/2018-SH_2018-Recap_Trevor-Ryan-214_3361-680x1020.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-214_3361" data-attachment-id="412396" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233952/2018-SH_2018-Recap_Trevor-Ryan-214_3361.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-214_3361/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17233952/2018-SH_2018-Recap_Trevor-Ryan-214_3361-1200x1800.jpg"></figure><p>Some groups happily obliged but others met me with with harsh resistance; “I thought photos were free? They’re all over the internet…” That’s entirely another topic, but it obviously left me with a bad taste in my mouth.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20024633/2018-SH_untitled_Trevor-Ryan-600_9471.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20024633/2018-SH_untitled_Trevor-Ryan-600_9471-680x453.jpg" alt="2018-SH_untitled_Trevor-Ryan-600_9471" data-attachment-id="413609" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20024633/2018-SH_untitled_Trevor-Ryan-600_9471.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_untitled_trevor-ryan-600_9471/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20024633/2018-SH_untitled_Trevor-Ryan-600_9471-1200x800.jpg"></a></figure><p>Then, one of the major groups I was working with shut down their content creation branch. This wouldn’t be so bad, except with weeks worth of content shot and left unpublished (and thus, unpaid) all of these things combined left me questioning what the next step would be.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032108/2018-SH_2018-Recap_Trevor-Ryan-800_2805.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032108/2018-SH_2018-Recap_Trevor-Ryan-800_2805-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-800_2805" data-attachment-id="413613" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032108/2018-SH_2018-Recap_Trevor-Ryan-800_2805.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-800_2805/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/20032108/2018-SH_2018-Recap_Trevor-Ryan-800_2805-1200x800.jpg"></a></figure><p>I started cutting ties with the companies that didn’t want to support me after years supporting them, casual as those arrangements once were, and I began applying for engineering jobs in Portland and Atlanta, places we could reasonably afford to purchase a home and not become a slave to it as we might in California.</p>
<p>Maybe taking photos full time just wasn’t for me.</p>
<span id="chapter-the-future" class="sh-post-chapter-break">The Future</span>
<p>I don’t share these insights to be negative but, instead, realistic. People often tell me I’m living the dream, but things aren’t always as nice as they may seem from the outside. Personally, it’s easy to lose perspective when you get caught up in the details rather than the big picture.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234004/2018-SH_2018-Recap_Trevor-Ryan-217_-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-217_" data-attachment-id="412399" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234004/2018-SH_2018-Recap_Trevor-Ryan-217_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-217_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234004/2018-SH_2018-Recap_Trevor-Ryan-217_-1200x800.jpg"></figure><p>And even when everything’s cherry, every creative person I know goes through a slump. I’m in a few group chats with various friends who shoot and they seem to be a constant stream of “does this suck?” with a photo attached.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211657/2018-SH_2018-Recap_Trevor-Ryan-513_73110015.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211657/2018-SH_2018-Recap_Trevor-Ryan-513_73110015-680x1025.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-513_73110015" data-attachment-id="413358" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211657/2018-SH_2018-Recap_Trevor-Ryan-513_73110015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-513_73110015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211657/2018-SH_2018-Recap_Trevor-Ryan-513_73110015-1200x1809.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213759/2018-SH_2018-Recap_Trevor-Ryan-522_73110030-680x450.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-522_73110030" data-attachment-id="413364" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213759/2018-SH_2018-Recap_Trevor-Ryan-522_73110030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-522_73110030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213759/2018-SH_2018-Recap_Trevor-Ryan-522_73110030-1200x795.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213802/2018-SH_2018-Recap_Trevor-Ryan-520_73110017-680x450.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-520_73110017" data-attachment-id="413365" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213802/2018-SH_2018-Recap_Trevor-Ryan-520_73110017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-520_73110017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19213802/2018-SH_2018-Recap_Trevor-Ryan-520_73110017-1200x795.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211704/2018-SH_2018-Recap_Trevor-Ryan-511_74560002-680x450.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-511_74560002" data-attachment-id="413360" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211704/2018-SH_2018-Recap_Trevor-Ryan-511_74560002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-511_74560002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211704/2018-SH_2018-Recap_Trevor-Ryan-511_74560002-1200x795.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211707/2018-SH_2018-Recap_Trevor-Ryan-400_66170003-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-400_66170003" data-attachment-id="413361" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211707/2018-SH_2018-Recap_Trevor-Ryan-400_66170003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-400_66170003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211707/2018-SH_2018-Recap_Trevor-Ryan-400_66170003-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211701/2018-SH_2018-Recap_Trevor-Ryan-510_74560026.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211701/2018-SH_2018-Recap_Trevor-Ryan-510_74560026-680x450.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-510_74560026" data-attachment-id="413359" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211701/2018-SH_2018-Recap_Trevor-Ryan-510_74560026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-510_74560026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19211701/2018-SH_2018-Recap_Trevor-Ryan-510_74560026-1200x795.jpg"></a></figure><p>One thing I’ve done to help in this regard is to pick up another film body after my Nikon FE2 shutter curtain broke (anyone have a spare?). Shooting with film forces me to focus far more on getting the shot I want in the first place, rather than endlessly messing around with post-processing.</p>
<p>Still, I’ve had more than one conversation with Matt Everingham about whether my work is getting better or worse, and he’s admitted he sometimes feels the same way about his own shots. I think what it really comes down to is continually pushing ourselves and constantly raising our standards. Surely, a great thing, but one that often leaves you feeling a bit inadequate. <em>[I don't think there's a successful photographer out there who thinks their work can't be improved - PMcG]</em></p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201857/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-031-680x453.jpg" alt="2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-031" data-attachment-id="402144" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201857/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-031.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/pure-driving-aasbos-fight-championship/2018-sh_aasbo-papadakis-formula-d-title-fight-irwindale_trevor-ryan-031/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/17201857/2018-SH_Aasbo-Papadakis-Formula-D-Title-Fight-Irwindale_Trevor-Ryan-031-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05225019/69A3162_SH-680x453.jpg" alt="_69A3162_SH" data-attachment-id="351711" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05225019/69A3162_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/11/behind-scenes-speedhunters/_69a3162_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05225019/69A3162_SH-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224919/69A2884_SH-680x453.jpg" alt="_69A2884_SH" data-attachment-id="351698" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224919/69A2884_SH.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/11/behind-scenes-speedhunters/_69a2884_sh/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/11/05224919/69A2884_SH-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/06182226/2018-SH_Jim-Busby-Racing-BMW-320-Turbo_Trevor-Ryan-083_3191.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/06182226/2018-SH_Jim-Busby-Racing-BMW-320-Turbo_Trevor-Ryan-083_3191-680x453.jpg" alt="2018-SH_Jim-Busby-Racing-BMW-320-Turbo_Trevor-Ryan-083_3191" data-attachment-id="410173" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/06182226/2018-SH_Jim-Busby-Racing-BMW-320-Turbo_Trevor-Ryan-083_3191.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/jim-busby-racing-bmw-320-turbo/2018-sh_jim-busby-racing-bmw-320-turbo_trevor-ryan-083_3191/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/06182226/2018-SH_Jim-Busby-Racing-BMW-320-Turbo_Trevor-Ryan-083_3191-1200x800.jpg"></a></figure><p>All in all, the truth is that if I wasn’t surrounded by some of the most talented and hardworking people in the industry, people who directly and indirectly help me to always be better at what I do, I simply wouldn’t be where I am today.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234013/2018-SH_2018-Recap_Trevor-Ryan-220_.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234013/2018-SH_2018-Recap_Trevor-Ryan-220_-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-220_" data-attachment-id="412402" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234013/2018-SH_2018-Recap_Trevor-Ryan-220_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-220_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234013/2018-SH_2018-Recap_Trevor-Ryan-220_-1200x800.jpg"></a></figure><p>So, what does 2019 hold? No one knows, especially not me. There’s a good chance my wife and I will run off somewhere, buy a house, and settle down. There’s an equally good chance we’ll just keep living the beach bum life at our rental in California, too. I also might have to significantly slow down my photo work if I do pick up an engineering job again, but who’s to say?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/11135203/2018-SH-Bigfoot-At-HAN-Trevor-Ryan_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/11135203/2018-SH-Bigfoot-At-HAN-Trevor-Ryan_004-680x453.jpg" alt="2018-SH-Bigfoot-At-HAN-Trevor-Ryan_004" data-attachment-id="391201" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/11135203/2018-SH-Bigfoot-At-HAN-Trevor-Ryan_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/welcome-to-merica/2018-sh-bigfoot-at-han-trevor-ryan_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/11135203/2018-SH-Bigfoot-At-HAN-Trevor-Ryan_004-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_031" data-attachment-id="380212" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_031/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/21231052/2018-SH-TR4PTEAM-Top-Secret-Supra-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-TR4PTEAM-Top-Secret-Supra-Trevor-Ryan_001" data-attachment-id="378445" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/21231052/2018-SH-TR4PTEAM-Top-Secret-Supra-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/guess-where-top-secret-v12-supra/2018-sh-tr4pteam-top-secret-supra-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/21231052/2018-SH-TR4PTEAM-Top-Secret-Supra-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/17105545/2018-SH-Justin-Shreeve-HAN-Drifting-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Justin-Shreeve-HAN-Drifting-Trevor-Ryan_001" data-attachment-id="392233" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/17105545/2018-SH-Justin-Shreeve-HAN-Drifting-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/the-guy-bringing-drifting-to-hot-august-nights/2018-sh-justin-shreeve-han-drifting-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/17105545/2018-SH-Justin-Shreeve-HAN-Drifting-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/01160701/2018-SH-3-Mercedes-W114-On-Air-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-3-Mercedes-W114-On-Air-Trevor-Ryan_001" data-attachment-id="390064" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/01160701/2018-SH-3-Mercedes-W114-On-Air-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/friends-benz-together-stay-together/2018-sh-3-mercedes-w114-on-air-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/01160701/2018-SH-3-Mercedes-W114-On-Air-Trevor-Ryan_001-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/02114252/2018-SH-Erich-Joiner-Workshop-Tour-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/02114252/2018-SH-Erich-Joiner-Workshop-Tour-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Erich-Joiner-Workshop-Tour-Trevor-Ryan_001" data-attachment-id="390088" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/02114252/2018-SH-Erich-Joiner-Workshop-Tour-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/sleeper-shop-outside-los-angeles/2018-sh-erich-joiner-workshop-tour-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/02114252/2018-SH-Erich-Joiner-Workshop-Tour-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>Whatever happens, I’m guessing that these 170-odd stories from this year will remain a high score for me, if you will. 2019 won’t be a repeat of 2018; it just can’t be. Regardless of the quantity, the journey behind each new story I track down will be entirely new, something I find comforting and exciting at the same time.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/23172850/2018-SH-BBS-964-On-Air-Trevor-Ryan_025.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/23172850/2018-SH-BBS-964-On-Air-Trevor-Ryan_025-680x453.jpg" alt="2018-SH-BBS-964-On-Air-Trevor-Ryan_025" data-attachment-id="388381" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/23172850/2018-SH-BBS-964-On-Air-Trevor-Ryan_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/sometimes-need-air/2018-sh-bbs-964-on-air-trevor-ryan_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/23172850/2018-SH-BBS-964-On-Air-Trevor-Ryan_025-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/05121349/2018-SH-VIP-LS460-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-VIP-LS460-Trevor-Ryan_001" data-attachment-id="363597" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/05121349/2018-SH-VIP-LS460-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/do-it-for-the-kids-vip-style/2018-sh-vip-ls460-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/05121349/2018-SH-VIP-LS460-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28005427/2018-SH_Canepa-Rennsport-Reunion-Prep_Trevor-Ryan-007-680x453.jpg" alt="2018-SH_Canepa-Rennsport-Reunion-Prep_Trevor-Ryan-007" data-attachment-id="398898" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28005427/2018-SH_Canepa-Rennsport-Reunion-Prep_Trevor-Ryan-007.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/brace-yourselves-rennsport-reunion-is-coming/2018-sh_canepa-rennsport-reunion-prep_trevor-ryan-007/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/28005427/2018-SH_Canepa-Rennsport-Reunion-Prep_Trevor-Ryan-007-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/10203552/2018-SH-KoogleWerks-Thermoforming-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/10203552/2018-SH-KoogleWerks-Thermoforming-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-KoogleWerks-Thermoforming-Trevor-Ryan_001" data-attachment-id="386208" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/10203552/2018-SH-KoogleWerks-Thermoforming-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/turning-plastic-into-parts-with-vacuum-thermoforming/2018-sh-kooglewerks-thermoforming-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/07/10203552/2018-SH-KoogleWerks-Thermoforming-Trevor-Ryan_001-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154142/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-034_0591-680x453.jpg" alt="2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-034_0591" data-attachment-id="408351" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154142/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-034_0591.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/purist-hunting-at-the-zcon-car-show/2018-sh_zcon-atlanta-car-show_trevor-ryan-034_0591/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154142/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-034_0591-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154129/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-030_0017-680x453.jpg" alt="2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-030_0017" data-attachment-id="408347" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154129/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-030_0017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/purist-hunting-at-the-zcon-car-show/2018-sh_zcon-atlanta-car-show_trevor-ryan-030_0017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/26154129/2018-SH_ZCON-Atlanta-Car-Show_Trevor-Ryan-030_0017-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/08085122/2018-SH-DP-Motorsport-964-Turbo-3-Trevor-Ryan_028.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/08085122/2018-SH-DP-Motorsport-964-Turbo-3-Trevor-Ryan_028-680x453.jpg" alt="2018-SH-DP-Motorsport-964-Turbo-3-Trevor-Ryan_028" data-attachment-id="380988" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/08085122/2018-SH-DP-Motorsport-964-Turbo-3-Trevor-Ryan_028.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/one-one-dp-motorsport-964-turbo/2018-sh-dp-motorsport-964-turbo-3-trevor-ryan_028/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/08085122/2018-SH-DP-Motorsport-964-Turbo-3-Trevor-Ryan_028-1200x800.jpg"></a></figure><p>Still, with many of the big-picture things relatively unknown, one thing is for certain: I truly do enjoy being a Speedhunter.</p>
<p>Surrounding myself with the guys I’ve looked up to for years has led to tons of creative and professional growth for me, a trend I hope continues well into 2019 and beyond.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234010/2018-SH_2018-Recap_Trevor-Ryan-219_9635-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-219_9635" data-attachment-id="412401" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234010/2018-SH_2018-Recap_Trevor-Ryan-219_9635.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-219_9635/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234010/2018-SH_2018-Recap_Trevor-Ryan-219_9635-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/15112139/2018-SH-Suspension-Design-PSM-Trevor-Ryan_027-680x453.jpg" alt="2018-SH-Suspension-Design-PSM-Trevor-Ryan_027" data-attachment-id="391963" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/15112139/2018-SH-Suspension-Design-PSM-Trevor-Ryan_027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/?attachment_id=391963" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/15112139/2018-SH-Suspension-Design-PSM-Trevor-Ryan_027-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/18001518/2018-SH_2018-Recap_Trevor-Ryan-300_6928.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/18001518/2018-SH_2018-Recap_Trevor-Ryan-300_6928-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-300_6928" data-attachment-id="412419" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/18001518/2018-SH_2018-Recap_Trevor-Ryan-300_6928.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-300_6928/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/18001518/2018-SH_2018-Recap_Trevor-Ryan-300_6928-1200x800.jpg"></a></figure><p>Perhaps what I’ve realized most with this retrospective turned introspective is that I have <em>lots</em> of work from 2018 still to share. Little stories that went missing during big trips, awesome cars that I just never quite wrapped up, or entire folders I simply forgot about in the rush of things.</p>
<p>All of these will come, in good time.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/09201333/2018-SH-Dom-Lucci-R35-GT-R-Trevor-Ryan_027.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/09201333/2018-SH-Dom-Lucci-R35-GT-R-Trevor-Ryan_027-680x453.jpg" alt="2018-SH-Dom-Lucci-R35-GT-R-Trevor-Ryan_027" data-attachment-id="381111" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/09201333/2018-SH-Dom-Lucci-R35-GT-R-Trevor-Ryan_027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/07/otherwordly-dominic-luccis-r35-gt-r/2018-sh-dom-lucci-r35-gt-r-trevor-ryan_027/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/09201333/2018-SH-Dom-Lucci-R35-GT-R-Trevor-Ryan_027-1200x800.jpg"></a></figure><p>Lastly, as I’ve surely droned on plenty long enough now, I wanted to finish with a couple of quotes from an article by <a href="http://www.cracked.com/blog/6-harsh-truths-that-will-make-you-better-person/">David Wong that I read back in 2012</a>. I might have even shared this before but these words, in large part, prompted me to finally pick up my own camera and make my own images, rather than simply admiring (and critiquing) the work of others.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214530/2018-SH-Low-Speed-Hunting-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214530/2018-SH-Low-Speed-Hunting-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Low-Speed-Hunting-Trevor-Ryan_001" data-attachment-id="376899" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214530/2018-SH-Low-Speed-Hunting-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/low-speed-hunting-skyline-boulevard/2018-sh-low-speed-hunting-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/13214530/2018-SH-Low-Speed-Hunting-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>“Do the math: How much of your time is spent consuming things other people made (TV, music, video games, websites) versus making your own? Only one of those adds to your value as a human being. It’s incredibly comforting to know that as long as you don’t create anything in your life, then <em>nobody can attack the thing you created.</em>”</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142149/2018-SH-Two-Type-Rs-Trevor-Ryan_003.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142149/2018-SH-Two-Type-Rs-Trevor-Ryan_003-680x1020.jpg" alt="2018-SH-Two-Type-Rs-Trevor-Ryan_003" data-attachment-id="362307" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142149/2018-SH-Two-Type-Rs-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/take-pick-type-r-edition/2018-sh-two-type-rs-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142149/2018-SH-Two-Type-Rs-Trevor-Ryan_003-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142200/2018-SH-Two-Type-Rs-Trevor-Ryan_004-680x453.jpg" alt="2018-SH-Two-Type-Rs-Trevor-Ryan_004" data-attachment-id="362308" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142200/2018-SH-Two-Type-Rs-Trevor-Ryan_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/take-pick-type-r-edition/2018-sh-two-type-rs-trevor-ryan_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142200/2018-SH-Two-Type-Rs-Trevor-Ryan_004-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142118/2018-SH-Two-Type-Rs-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-Two-Type-Rs-Trevor-Ryan_002" data-attachment-id="362306" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142118/2018-SH-Two-Type-Rs-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/01/take-pick-type-r-edition/2018-sh-two-type-rs-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/01/29142118/2018-SH-Two-Type-Rs-Trevor-Ryan_002-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/08205249/2018-SH-Never-Lift-200mph-GTRs-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/08205249/2018-SH-Never-Lift-200mph-GTRs-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Never-Lift-200mph-GTRs-Trevor-Ryan_001" data-attachment-id="375938" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/08205249/2018-SH-Never-Lift-200mph-GTRs-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/two-r35-gt-rs-chase-200mph/2018-sh-never-lift-200mph-gtrs-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/08205249/2018-SH-Never-Lift-200mph-GTRs-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>And as I started out on this picture-taking journey some five years ago, I realized that this next bit David Wong wrote was true, too:</p>
<p>“Yeah, whatever you try to build or create — be it a poem, or a new skill, or a new relationship — you will find yourself immediately surrounded by non-creators who trash it. Maybe not to your face, but they’ll do it.”</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03113606/2018-SH-Booths-Pebble-Beach-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03113606/2018-SH-Booths-Pebble-Beach-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Booths-Pebble-Beach-Trevor-Ryan_001" data-attachment-id="395293" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03113606/2018-SH-Booths-Pebble-Beach-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/09/the-path-to-pebble-beach-concours/2018-sh-booths-pebble-beach-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/03113606/2018-SH-Booths-Pebble-Beach-Trevor-Ryan_001-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14171811/2018-SH-Sonny-Rotary-FD3S-Trevor-Ryan_010-680x453.jpg" alt="2018-SH-Sonny-Rotary-FD3S-Trevor-Ryan_010" data-attachment-id="368675" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14171811/2018-SH-Sonny-Rotary-FD3S-Trevor-Ryan_010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/03/the-right-formula-a-californian-mazda-fd3s-rx7/2018-sh-sonny-rotary-fd3s-trevor-ryan_010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/14171811/2018-SH-Sonny-Rotary-FD3S-Trevor-Ryan_010-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/11204518/2018-SH-Portland-RCF-Trevor-Ryan_006-680x453.jpg" alt="2018-SH-Portland-RCF-Trevor-Ryan_006" data-attachment-id="371544" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/11204518/2018-SH-Portland-RCF-Trevor-Ryan_006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/05/artistic-license-a-blown-lexus-rc-f-on-air/2018-sh-portland-rcf-trevor-ryan_006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/04/11204518/2018-SH-Portland-RCF-Trevor-Ryan_006-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/21163728/2018-SH-Widebody-Track-NSX-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/21163728/2018-SH-Widebody-Track-NSX-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Widebody-Track-NSX-Trevor-Ryan_001" data-attachment-id="365893" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/21163728/2018-SH-Widebody-Track-NSX-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/02/batman-called-wants-nsx-back/2018-sh-widebody-track-nsx-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/02/21163728/2018-SH-Widebody-Track-NSX-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>So here’s to 2019, another year of creating images and sharing them with you. It’s right around the corner, yet still full of mystery.</p>
<p>Thanks for reading along, and I hope this story, and perhaps those quotes, will encourage you to get out more and do <em>your</em> thing, whatever that <em>thing</em> is. And (within reason) don’t worry about what others might say to try and derail you.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/12/18210806/2017-Nova-Time-Machine-By-Trevor-Ryan-002.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/12/18210806/2017-Nova-Time-Machine-By-Trevor-Ryan-002-680x453.jpg" alt="2017-Nova-Time-Machine-By-Trevor-Ryan-002" data-attachment-id="357850" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/12/18210806/2017-Nova-Time-Machine-By-Trevor-Ryan-002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2017/12/plain-brown-wrapper-a-real-life-time-machine/2017-nova-time-machine-by-trevor-ryan-002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/12/18210806/2017-Nova-Time-Machine-By-Trevor-Ryan-002-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220131/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_001" data-attachment-id="393721" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220131/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/the-clk-gtr-my-hero-car/2018-sh-hero-car-clk-gtr-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220131/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_001-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220134/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_002" data-attachment-id="393722" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220134/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/08/the-clk-gtr-my-hero-car/2018-sh-hero-car-clk-gtr-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/08/24220134/2018-SH-Hero-Car-CLK-GTR-Trevor-Ryan_002-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/31120546/2018-SH_10000RPM-1970-Trans-Am-SEMA_Trevor-Ryan-001_-680x453.jpg" alt="2018-SH_10000RPM-1970-Trans-Am-SEMA_Trevor-Ryan-001_" data-attachment-id="404563" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/31120546/2018-SH_10000RPM-1970-Trans-Am-SEMA_Trevor-Ryan-001_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/10/10000rpm-1970-pontiac-trans/2018-sh_10000rpm-1970-trans-am-sema_trevor-ryan-001_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/10/31120546/2018-SH_10000RPM-1970-Trans-Am-SEMA_Trevor-Ryan-001_-1200x800.jpg"></figure><p>If you’re on the fence, unsure about that next move, your next job, your next relationship, whatever, just remember that none of us really know what we’re doing. We all make mistakes and we’re all learning. You don’t need to take <em>everything</em> so seriously.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234022/2018-SH_2018-Recap_Trevor-Ryan-223_.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234022/2018-SH_2018-Recap_Trevor-Ryan-223_-680x453.jpg" alt="2018-SH_2018-Recap_Trevor-Ryan-223_" data-attachment-id="412405" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234022/2018-SH_2018-Recap_Trevor-Ryan-223_.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/2018-sh_2018-recap_trevor-ryan-223_/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17234022/2018-SH_2018-Recap_Trevor-Ryan-223_-1200x800.jpg"></a></figure><p>As my close friend and protégé Wayne Gretzky once told me: “you miss 100 percent of the shots you don’t take.”</p>
<p>Yeah, I think that’s the what he said… explains why I took nearly 200,000 photos for less than 200 stories, anyway.</p>

<p><strong>Trevor Yale Ryan<br></strong>trevor@speedhunters.com<br>
Instagram: <a href="http://instagram.com/tyrphoto">tyrphoto<br></a><a href="http://tyrphoto.com/">TYRphoto.com</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/year-in-review/" target="_blank">Speedhunters Year In Review</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[15775,10265,6577,13085],"excerpt":"150","exclude":[412190]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/12/top-10-stories-2018/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/17095719/FEATUREDTOPSTORIES-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/12/top-10-stories-2018/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Top 10 &#8216;Other&#8217; Stories Of&nbsp;2018</h2>
		<span class="date">December 27, 2018</span>
		<span class="divider">/</span>
		<span class="comments">0 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/12/the-look-of-the-irish-a-year-in-review-2/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/13055111/2018-Speedhunters-by-Paddy-McGrath-73-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/12/the-look-of-the-irish-a-year-in-review-2/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Look Of The Irish: A Year In&nbsp;Review</h2>
		<span class="date">December 26, 2018</span>
		<span class="divider">/</span>
		<span class="comments">5 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/12/the-speedhunters-staff-picks-of-2018/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/12/19094219/FEATURED-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/12/the-speedhunters-staff-picks-of-2018/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>The Speedhunters Staff Picks of&nbsp;2018</h2>
		<span class="date">December 25, 2018</span>
		<span class="divider">/</span>
		<span class="comments">9 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="412190"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5227540"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5227540']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="d46c5752b6" /><input type="hidden" name="_wp_http_referer" value="/2018/12/172216-photos-first-year-hunting-speed/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">3</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1601647" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/19c94217cbbfd4cd02c35fa5d2c7d11d?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601647" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601647" class="decomments-date-link">
				
			<time datetime="6:36 pm December 27, 2018">6:36 pm<i>December 27, 2018</i></time>			</a>
			<span class="decomments-autor-name">Spirit Road</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1601647"><p>Trevor, your shots are always top notch!  And thanks for sharing.  This writeup gives a better understanding of what it takes to be a photog at Speedhunters.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1601647"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1601648" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/066a0f1531fefef06febce47711191af?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601648" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601648" class="decomments-date-link">
				
			<time datetime="7:02 pm December 27, 2018">7:02 pm<i>December 27, 2018</i></time>			</a>
			<span class="decomments-autor-name">Pete</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1601648"><p>Keep it up great shots, I’m bookmarking this for sure! The F50 looks so mehh next to its older brother.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1601648"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1601649" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://0.gravatar.com/avatar/45053aa641462eebc1d1b30c6c43d82b?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601649" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/#comment-1601649" class="decomments-date-link">
				
			<time datetime="7:14 pm December 27, 2018">7:14 pm<i>December 27, 2018</i></time>			</a>
			<span class="decomments-autor-name">J</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1601649"><p>WOW!  You take great pictures.  Almost don't need the comentary under it.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1601649"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/12/172216-photos-first-year-hunting-speed/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Keiron Berndt, Mark Boxer, Ron Celestine, Matthew Everingham, Blake Jones, Jesse Kiser, Jordan Leist, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Khyzyl Saleem, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/26132711/FD-2018-Logo.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2018 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/12\/172216-photos-first-year-hunting-speed\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 2.710 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-27 19:14:37 -->

<!-- super cache -->