<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    Garage-Built: The All-Carbon Z-Car - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Garage-Built: The All-Carbon Z-Car - Speedhunters" />
<meta property="og:description" content="For the most part, these are cars that have all been built in a very Speedhunters-esque way, and each one easily deserves a feature. In the company of so many quality builds, one in particular stood out; Shawn Bassett’s full carbon 240Z. When talking to Shawn, the owner and builder, we found the car’s story stood out even &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="240Z" />
<meta property="article:tag" content="Car Spotlight" />
<meta property="article:tag" content="Carbon" />
<meta property="article:tag" content="Carbon fiber" />
<meta property="article:tag" content="Datsun" />
<meta property="article:tag" content="S30" />
<meta property="article:tag" content="SEMA" />
<meta property="article:tag" content="SEMA 18" />
<meta property="article:tag" content="SEMA 2018" />
<meta property="article:tag" content="Shawn Bassett" />
<meta property="article:tag" content="Toyo Treadpass" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2018-11-07T18:00:46+00:00" />
<meta property="article:modified_time" content="2018-11-07T09:00:20+00:00" />
<meta property="og:updated_time" content="2018-11-07T09:00:20+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162649/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-001_2.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Garage-Built: The All-Carbon&nbsp;Z-Car Comments Feed" href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=405212' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-405212 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/jordan-butters/">Jordan&nbsp;Butters</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/meveringham/">Matthew&nbsp;Everingham</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                Garage-Built: The All-Carbon&nbsp;Z-Car            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-405212" class="post-405212 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-eventcoverage tag-240z tag-car-spotlight tag-carbon tag-carbon-fiber tag-datsun tag-s30 tag-sema tag-sema-18 tag-sema-2018 tag-shawn-bassett tag-toyo-treadpass">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">Garage-Built: The All-Carbon&nbsp;Z-Car</h1>
    <hr />
    
<div class="story-label tag-car-spotlight">
	<span class="light">CAR </span><span class="potent">SPOTLIGHT</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/trevorryan/" title="Posts by Trevor Yale Ryan" class="url fn" rel="author">Trevor Yale Ryan</a></dd>
                    </dl>
          <hr />

          <span class="story-date">7th November 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">4 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162649/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-001_2.jpg" data-attachment-id="405217" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162649/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-001_2-1200x800.jpg" alt="Garage-Built: The All-Carbon&nbsp;Z-Car">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><span id="chapter-do-it-yourself" class="sh-post-chapter-break">Do It Yourself</span>
<p class="intro-p">The Toyo Tire Treadpass was, as it usually is, full of some of the best cars at SEMA.</p>
<p>For the most part, these are cars that have all been built in a very Speedhunters-esque way, and each one easily deserves a feature. In the company of so many quality builds, one in particular stood out; Shawn Bassett’s full carbon 240Z.</p>
<p>When talking to Shawn, the owner and builder, we found the car’s story stood out even more. What’s remarkable about Shawn’s 1972 S30 is that he did just about everything on the car himself, including the carbon fiber bodywork. In fact, his Z had only been out of his home garage one other time before its red carpet debut at SEMA. Even better, this was Shawn’s first ever time to SEMA and, as such, he thought he’d better make it count. I certainly think he did a good job at this.</p>
<p>It all started years back when Shawn was racing sport bikes and, one day, borrowed something with twice the wheels at a track day. To his surprise, he found he was much more naturally adept at going fast with four wheels rather than two, and he started to scratch his head a bit. Eventually, Shawn decided a Z car was right for him, due to their relative quickness and price tag.</p>
<p>The hunt began and Shawn ended up purchasing this chassis for $1,100 four years ago off Craigslist. The original goal? A simple restoration.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171700/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-004_6227-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-004_6227" data-attachment-id="405267" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171700/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-004_6227.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema-progress_trevor-ryan-004_6227/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171700/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-004_6227-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171707/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-006_1-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-006_1" data-attachment-id="405269" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171707/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-006_1.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema-progress_trevor-ryan-006_1/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171707/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-006_1-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171648/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-002_3754-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-002_3754" data-attachment-id="405265" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171648/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-002_3754.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema-progress_trevor-ryan-002_3754/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171648/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-002_3754-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162652/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-002_4919.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162652/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-002_4919-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-002_4919" data-attachment-id="405218" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162652/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-002_4919.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-002_4919/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162652/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-002_4919-1200x800.jpg"></a></figure><p>Once Shawn began pulling body panels and stripping the paint off, he realized the car was “essentially an enormous heap” which many, if not most, long-forgotten Z-cars are these days. Shawn says, realistically, it takes more like three unrestored 240s to piece together one decent car.</p>
<p>Ultimately, the realization of the state of his chassis didn’t depress him; instead it inspired an “Ahh <em>F</em> it” sort of attitude in the best possible way. The decision was made to dump in an astronomical amount of time – and surely money as well – to make it something special out of what he had sitting in his garage.</p>

<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162701/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-004_4904.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162701/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-004_4904-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-004_4904" data-attachment-id="405220" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162701/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-004_4904.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-004_4904/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162701/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-004_4904-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162711/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-007_4942-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-007_4942" data-attachment-id="405223" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162711/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-007_4942.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-007_4942/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162711/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-007_4942-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162656/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-003_4899-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-003_4899" data-attachment-id="405219" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162656/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-003_4899.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-003_4899/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162656/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-003_4899-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162704/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-005_4920.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162704/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-005_4920-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-005_4920" data-attachment-id="405221" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162704/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-005_4920.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-005_4920/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162704/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-005_4920-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162715/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-008_4921-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-008_4921" data-attachment-id="405224" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162715/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-008_4921.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-008_4921/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162715/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-008_4921-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162721/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-010_4897-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-010_4897" data-attachment-id="405226" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162721/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-010_4897.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-010_4897/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162721/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-010_4897-1200x800.jpg"></div></li></ul><p>Shawn views the final product as his Mona Lisa, the pinnacle of <em>all</em> his skills in one hand-built car. It’s not like it all came out of nowhere, as Shawn does have a background in carbon fiber work, but he said he always spent time building parts and cars for other people. Until now, he never had the chance to treat himself to a proper composite creation.</p>
<p>If you think the car is just some sort of one-trick SEMA show car, you couldn’t be more off-base. Shawn modestly adds that the car is not really a SEMA build per se, but rather a properly engineered race car. There’s still development to be done, but the goal for the car is to attend Pikes Peak in 2019 after a couple of Global Time Attack outings to get warmed up. After Pikes Peak, he’d like to tackle the World Time Attack Challenge in Australia.</p>
<ul class="image-gallery"><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162707/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-006_4940-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-006_4940" data-attachment-id="405222" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162707/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-006_4940.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-006_4940/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162707/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-006_4940-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162850/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-035_4943-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-035_4943" data-attachment-id="405251" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162850/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-035_4943.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-035_4943/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162850/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-035_4943-1200x800.jpg"></div></li><li class="image-row images-3"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162718/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-009_4949-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-009_4949" data-attachment-id="405225" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162718/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-009_4949.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-009_4949/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162718/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-009_4949-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162724/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-011_4977.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162724/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-011_4977-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-011_4977" data-attachment-id="405227" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162724/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-011_4977.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-011_4977/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162724/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-011_4977-1200x800.jpg"></a></figure><p>What’s exceptional about Shawn’s build is its accessibility. At least, for him anyway. He built this car completely on his own in his 800 square-foot garage because, like most of us, he was on a budget. Not too many people can afford a build has clean as his, but with the right skillset Shawn proves it’s completely possible to do it yourself.</p>
<p>Certainly lacking any of your usual DIY flaws, let’s take a closer look at the technical aspects of the car.</p>
<span id="chapter-heart-of-the-beast" class="sh-post-chapter-break">Heart Of The Beast</span>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162728/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-012_4894-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-012_4894" data-attachment-id="405228" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162728/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-012_4894.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-012_4894/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162728/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-012_4894-1200x800.jpg"></figure><p>First off, it’s pretty obvious the thing is V8-swapped with a full-on tube frame holding the 5.3-liter LS engine in place.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162731/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-013_4895.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162731/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-013_4895-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-013_4895" data-attachment-id="405229" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162731/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-013_4895.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-013_4895/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162731/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-013_4895-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162734/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-014_4946-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-014_4946" data-attachment-id="405230" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162734/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-014_4946.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-014_4946/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162734/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-014_4946-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162741/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-016_4972-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-016_4972" data-attachment-id="405232" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162741/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-016_4972.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-016_4972/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162741/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-016_4972-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162737/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-015_4945-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-015_4945" data-attachment-id="405231" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162737/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-015_4945.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-015_4945/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162737/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-015_4945-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162744/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-017_4937-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-017_4937" data-attachment-id="405233" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162744/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-017_4937.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-017_4937/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162744/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-017_4937-1200x800.jpg"></div></li></ul><p>Air comes in via an aftermarket intake that feeds an LS3 drive-by-wire throttle body. From here a Stage 3 Brian Tooley Cam allows ported and polished LS1 heads to breathe in before sending the spent fuel out again through custom headers, finally expelling the exhaust from the side of the car.</p>
<p>Power is sent through a built T56 6-speed back to a viscous limited slip differential made for an S14. It’s nothing massive, either, with the V8 making in the neighborhood of 450hp.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162754/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-020_4948.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162754/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-020_4948-680x1020.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-020_4948" data-attachment-id="405236" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162754/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-020_4948.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-020_4948/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162754/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-020_4948-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162758/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-021_4939-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-021_4939" data-attachment-id="405237" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162758/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-021_4939.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-021_4939/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162758/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-021_4939-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162801/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-022_4956-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-022_4956" data-attachment-id="405238" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162801/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-022_4956.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-022_4956/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162801/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-022_4956-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162809/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-024_4968.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162809/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-024_4968-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-024_4968" data-attachment-id="405240" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162809/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-024_4968.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-024_4968/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162809/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-024_4968-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171644/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-001_9-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-001_9" data-attachment-id="405264" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171644/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-001_9.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema-progress_trevor-ryan-001_9/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171644/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-001_9-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171703/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-005_01851-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-005_01851" data-attachment-id="405268" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171703/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-005_01851.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema-progress_trevor-ryan-005_01851/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06171703/2018-SH_Full-Carbon-240Z-SEMA-Progress_Trevor-Ryan-005_01851-1200x800.jpg"></div></li></ul><p>More notable is the chassis itself and the S13-based suspension bolted to it. All four corners wear BC Racing ZR coilovers with Swift Springs mated to SLP Parts A-arms. In the front, a GK Tech splined sway bar helps keep the grippy stuff on the road while out back Shawn’s made use of a White Line sway bay.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162812/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-025_4936.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162812/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-025_4936-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-025_4936" data-attachment-id="405241" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162812/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-025_4936.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-025_4936/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162812/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-025_4936-1200x800.jpg"></a></figure><p>Wilwood disc brakes sit inside custom BC Forged Wheels which are wrapped up in Toyo Proxes RR slicks all around the car. The rear tires measure a healthy 315 while up front they’re just a touch narrower at 285; a lot of rubber for this car which is this light.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162846/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-034_4986.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162846/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-034_4986-680x1020.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-034_4986" data-attachment-id="405250" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162846/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-034_4986.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-034_4986/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162846/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-034_4986-1200x1800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162748/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-018_4888-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-018_4888" data-attachment-id="405234" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162748/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-018_4888.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-018_4888/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162748/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-018_4888-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162751/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-019_4965-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-019_4965" data-attachment-id="405235" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162751/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-019_4965.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-019_4965/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162751/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-019_4965-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162805/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-023_4966.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162805/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-023_4966-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-023_4966" data-attachment-id="405239" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162805/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-023_4966.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-023_4966/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162805/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-023_4966-1200x800.jpg"></a></figure><p>This is not to forget the awesome home-grown CF aero, a topic far too complex for a simple chat at the SEMA show. Hopefully I’ll have the chance to follow up later on and learn a bit more about the development of not only the incredible bodywork, but the downforce-inducing parts as well.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162818/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-026_4898-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-026_4898" data-attachment-id="405242" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162818/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-026_4898.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-026_4898/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162818/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-026_4898-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162822/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-027_4922-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-027_4922" data-attachment-id="405243" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162822/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-027_4922.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-027_4922/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162822/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-027_4922-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162825/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-028_4957-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-028_4957" data-attachment-id="405244" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162825/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-028_4957.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-028_4957/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162825/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-028_4957-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162828/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-029_4970-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-029_4970" data-attachment-id="405245" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162828/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-029_4970.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-029_4970/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162828/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-029_4970-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162831/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-030_4923-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-030_4923" data-attachment-id="405246" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162831/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-030_4923.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-030_4923/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162831/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-030_4923-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162835/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-031_4954-680x1020.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-031_4954" data-attachment-id="405247" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162835/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-031_4954.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-031_4954/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162835/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-031_4954-1200x1800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162839/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-032_4964-680x1020.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-032_4964" data-attachment-id="405248" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162839/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-032_4964.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-032_4964/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162839/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-032_4964-1200x1800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162842/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-033_4958.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162842/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-033_4958-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-033_4958" data-attachment-id="405249" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162842/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-033_4958.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-033_4958/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162842/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-033_4958-1200x800.jpg"></a></figure><p>Moving forward, Shawn hasn’t cut any corners inside the car either. The full carbon dash, custom of course, blends nicely with the stark white of the FIA spec cage and Sabelt odds and ends.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162853/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-036_4913.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162853/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-036_4913-680x453.jpg" alt="2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-036_4913" data-attachment-id="405252" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162853/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-036_4913.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/2018-sh_full-carbon-240z-sema_trevor-ryan-036_4913/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/06162853/2018-SH_Full-Carbon-240Z-SEMA_Trevor-Ryan-036_4913-1200x800.jpg"></a></figure><p>For all intents and purposes the build itself is done.All in all, it’s a car that means business, but exactly what the 240Z’s business will be is yet to be seen.</p>
<p>The lightweight S30 will be an absolute rocketship at Pikes Peak, and I’m looking forward to seeing where else it ends up, too. You can follow along, as well as take a look through the build, on <a href="www.AttackingTheClock.com" target="_blank">Shawn’s website</a> or his <a href="https://www.instagram.com/shawnb26/" target="_blank">Instagram</a>.</p>
<p>If this is how Shawn starts a project, I can’t wait to see him finish it from behind the wheel.</p>

<p><strong>Trevor Yale Ryan</strong><br>
Instagram: <a href="http://instagram.com/tyrphoto">tyrphoto</a><br><a href="http://tyrphoto.com/">TYRphoto.com</a></p>
<aside class="exclude-from-p"><p><strong><a href="http://www.speedhunters.com/tag/sema/" target="_blank">SEMA 2018 on Speedhunters</a></strong></p>
</aside></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[651,7865,12633,15312],"excerpt":"150","exclude":[405212]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/11/out-for-revenge-with-bisimoto/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/05172711/Bisis-Honda-Keiron-Berndt-Speedhunters-SEMA-2018-Deliverables-10-29-2018-4523-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/11/out-for-revenge-with-bisimoto/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Out For Revenge With&nbsp;Bisimoto</h2>
		<span class="date">November 6, 2018</span>
		<span class="divider">/</span>
		<span class="comments">15 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/11/pushing-the-boundaries-carbon-conrods/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/05012216/2jz-Carbon-Fiber-Connecting-Rod-Keiron-Berndt-Speedhunters-SEMA-2018-10-30-2018-6706-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/11/pushing-the-boundaries-carbon-conrods/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Pushing The Boundaries: Carbon&nbsp;Conrods</h2>
		<span class="date">November 6, 2018</span>
		<span class="divider">/</span>
		<span class="comments">48 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/11/can-a-hot-rod-get-some-love/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/11/03192620/sema-2018-ford-afterthought-dave-thomas-15-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/11/can-a-hot-rod-get-some-love/">
		
<div class="card-label category-eventcoverage">
		<span class="potent">EVENT </span><span class="light">COVERAGE</span></div>
		<h2>Can A Hot Rod Get Some&nbsp;Love?</h2>
		<span class="date">November 5, 2018</span>
		<span class="divider">/</span>
		<span class="comments">25 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="405212"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4592762"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_4592762']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="d94a83ebbd" /><input type="hidden" name="_wp_http_referer" value="/2018/11/garage-built-carbon-z-car/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">4</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment byuser comment-author-daniel-huneault even thread-even depth-1 decomments-comment-block" id="comment-1598642" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://graph.facebook.com/10160979061950048/picture?type=large" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="987" data-pai="883""><a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598642" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598642" class="decomments-date-link">
				
			<time datetime="7:07 pm November 7, 2018">7:07 pm<i>November 7, 2018</i></time>			</a>
			<span class="decomments-autor-name">Daniel P Huneault</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1598642"><p>Just...Wow.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1598642">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment byuser comment-author-justin-jadunath odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1598643" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh3.googleusercontent.com/-sU4JUDBOpwA/AAAAAAAAAAI/AAAAAAAAIik/e30ribU63xY/photo.jpg" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="823" data-pai="883""><a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598643" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598643" class="decomments-date-link">
				
			<time datetime="7:12 pm November 7, 2018">7:12 pm<i>November 7, 2018</i></time>			</a>
			<span class="decomments-autor-name">Justin Jadunath</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1598643"><p>Sweet Lord. How does one go from, "Oh, I'll just do a restoration..." to an absolute monster like that? It's so beastly!!!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1598643">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-1598644" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/f3c845bcc23dd8816bac6eb252fc0918?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598644" class="decomments-number"><span>3</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598644" class="decomments-date-link">
				
			<time datetime="7:14 pm November 7, 2018">7:14 pm<i>November 7, 2018</i></time>			</a>
			<span class="decomments-autor-name">John B</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1598644"><p>Holy !@#$ this is nice.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1598644"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-1598645" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='http://1.gravatar.com/avatar/19c94217cbbfd4cd02c35fa5d2c7d11d?s=40&amp;d=http%3A%2F%2Fspeedhunters-wp-production.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2017%2F02%2F08110535%2Fcharacter-circle1.png%3Fs%3D40&amp;r=R' class='avatar avatar-40 photo' height='40' width='40' /></span>
                     	<figcaption data-cui="0" data-pai="883""><a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598645" class="decomments-number"><span>4</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/#comment-1598645" class="decomments-date-link">
				
			<time datetime="9:20 pm November 7, 2018">9:20 pm<i>November 7, 2018</i></time>			</a>
			<span class="decomments-autor-name">Spirit Road</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1598645"><p>Hella sick!</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1598645"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-7 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="https://www.bilstein.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/09/06132215/bilstein_SH-e1536265895279.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/11/garage-built-carbon-z-car/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Senior Editor:
<em>Brad Lord</em> <br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Trevor Ryan</em><br />

Contributors: 
<em>Antonio Alvendia, Justin Banner, Keiron Berndt, Mark Boxer, Ron Celestine, Matthew Everingham, Blake Jones, Jesse Kiser, Jordan Leist, Luke Munnell, Bryn Musselwhite, Richard Opie, Alok Paleri, Khyzyl Saleem, Dave Thomas, Simon Woolley, Naveed Yousufzai</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/26132711/FD-2018-Logo.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2018 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/11\/garage-built-carbon-z-car\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.879 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-07 21:20:37 -->

<!-- super cache -->