<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="apple-mobile-web-app-capable" content="yes">
<title>
    The Miami Journey Continues: Key Biscayne To Wynwood - Speedhunters</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.speedhunters.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="shortcut icon" type="image/ico" href="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/favicon.ico" />

<!-- Doubleclick Ad Management -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/149287551/Sitewide_Leaderboard', [728, 90], 'div-gpt-ad-1352995576035-0').addService(googletag.pubads());
googletag.defineSlot('/149287551/Inline_MPU', [770, 513], 'div-gpt-ad-1401958887607-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1037728282936046');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1037728282936046&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook App Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '252792185178857',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook App Code -->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Miami Journey Continues: Key Biscayne To Wynwood - Speedhunters" />
<meta property="og:description" content="Picking up from my visit to RMC Miami, we were waiting for a couple more cars to show before taking off to explore Miami. Initially, I’d expected we’d just hang out at the shop, I’d grab a few photos and everyone would recommend some places to shoot at during my stay. But this is not &hellip;" />
<meta property="og:url" content="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/" />
<meta property="og:site_name" content="Speedhunters" />
<meta property="article:tag" content="Air Lift Performance" />
<meta property="article:tag" content="Cruise" />
<meta property="article:tag" content="cruising" />
<meta property="article:tag" content="dream drive" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="GT-R" />
<meta property="article:tag" content="meet" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="R34" />
<meta property="article:tag" content="r35" />
<meta property="article:tag" content="RCM Miami" />
<meta property="article:tag" content="Road Trip" />
<meta property="article:tag" content="rotiform" />
<meta property="article:tag" content="RWB" />
<meta property="article:section" content="Content" />
<meta property="article:section" content="Speedhunters Crew" />
<meta property="article:published_time" content="2018-06-05T14:00:00+00:00" />
<meta property="article:modified_time" content="2018-06-05T08:10:36+00:00" />
<meta property="og:updated_time" content="2018-06-05T08:10:36+00:00" />
<meta property="og:image" content="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Feed" href="http://www.speedhunters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; Comments Feed" href="http://www.speedhunters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speedhunters &raquo; The Miami Journey Continues: Key Biscayne To&nbsp;Wynwood Comments Feed" href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/feed/" />
<link rel='stylesheet' id='decomments-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css' type='text/css' media='all' />
<link rel='stylesheet' id='speedhunters_XIII-style-css'  href='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/style.css' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background:  !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color: !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color: !important; } .decomments-gif:after{ border-left-color: !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background: !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke: !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill: !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke: !important; }
			 </style>
			<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='http://www.speedhunters.com/?p=380181' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://speedhunters.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<script
        type="text/javascript"
        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
</script>

</head>

<body class="single single-post postid-380181 single-format-standard">

    <!-- 3rd PARTY APIS -->

<!-- Add Tealium -->
<script type="text/javascript">
var utag_data = {
}
</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ea/speedhunterscom/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<!-- End Tealium -->

<!-- Add Facebook JavaScript SDK -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=160417550742798";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook JavaScript SDK -->

<!-- END 3rd PARTY APIS -->
    
<div id="fs-story" class="swiper-container">
  <div class="swiper-wrapper">
	    </div>
</div>

		<header id="header" class="row" role="banner">
		<div class="screen-reader-text skip-link hide"><a href="#content" title="Skip to content">Skip to content</a></div>
        <section class="top-nav columns">
        		<div class="section-container">
        			<section>
                		<div class="row branding">
                        	<div class="medium-4 columns logo">
                        		<h1><a href="http://www.speedhunters.com"><img src="http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/images/branding/sh-logo-white.png"></a></h1>
                            <div id="slogan"></div>
                        	</div>
                        	<div class="medium-8 columns leaderboard">
                                <!-- Sitewide_Leaderboard -->
                                <div id="leaderboardBanner">
                                    <div id='div-gpt-ad-1352995576035-0' style='width:728px; height:90px;'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352995576035-0'); });
                                    </script>
                                    </div>
                                </div>
                                <!-- END Sitewide_Leaderboard -->
                        	</div>
                        </div>

        				<div class="menu-strip row">
        					<div class="medium-8 columns menu-left">
        						<dl class="sub-nav">
        							<dd class="active"><h4><a href="http://www.speedhunters.com">HOME</a></h4></dd>
        							<dd class="nav-breadcrumbs">/<a rel="v:url" property="v:title" href="http://www.speedhunters.com/category/content/">Content</a></dd>        							<dd><h4><a href="http://store.speedhunters.com" target="_blank">Store</a></h4></dd>
        							<dd><h4 data-section-title class="pointable"><a href"#" class="more-button">More&hellip;</a></h4></dd>
        						</dl>
        					</div>
        					<div class="medium-4 columns menu-right">
                                	<form method="get" id="searchform" class="searchform" action="http://www.speedhunters.com/" role="search">
		<input type="text" name="s" value="" id="s" placeholder="Search?" />
		<i class="fi-magnifying-glass pointable"></i>
		<button type="submit" class="submit button prefix" id="searchsubmit" value="" >Site Search</button>
	</form>
                                <span class="small-nav-icons">
                                    <span class="separator"></span>
                                    <a href="http://store.speedhunters.com" target="_blank"><i class="fi-shopping-cart"></i></a>
                                    <span class="separator"></span>
                                    <i data-section-title class="fi-arrow-down pointable more-button"></i>
                                </span>
                            </div>
        				</div>
					<nav id="site-navigation" class="content row menu-base" role="navigation" data-section-content style="display:none">
	<dl class="top-level large-12 columns">
<dd class="divider"></dd><dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/carfeatures/">Car&nbsp;Features</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-spotlight/">Modified</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag&nbsp;Racing</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retro/">Retro</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/stance/">Stance</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/vip-tag/">VIP</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/racing/">Performance</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/classic/">Classic</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/grandtouring/">Grand&nbsp;Touring</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/hothatch/">Hot&nbsp;Hatch</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-race/">Race</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sportcompact/">Sport&nbsp;Compact</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supercar/">Supercar</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/supersaloon/">Super&nbsp;Saloon</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/hotrodding/">Hot&nbsp;Rodding</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-muscle/">Muscle</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Hot&nbsp;Rod</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-leadsled/">Lead&nbsp;Sled</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-sleeper/">Sleeper</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/low-rider/">Low&nbsp;Rider</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gasser/">Gasser</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragster/">Dragster</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.speedhunters.com/category/eventcoverage/">Event&nbsp;Coverage</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drifting/">Drift</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/formuladrift/">Formula&nbsp;Drift</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-d1gp/">D1GP</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-gatebil/">Gatebil</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-grassroots/">Grass&nbsp;Roots</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/motorsport/">Motorsports</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-formulaone/">Formula&nbsp;One</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/rally/">Rally</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/endurance/">Endurance-GTs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/timeattack/">Time&nbsp;Attack</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/landspeed/">Land&nbsp;Speed</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/touringcar/">Touring&nbsp;Cars</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hillclimb/">Hill&nbsp;Climb</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dragracing/">Drag</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/oval/">Oval</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/car-show-tag/">Shows +&nbsp;Festivals</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tokyoautosalon/">Tokyo Auto&nbsp;Salon</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/sema/">Sema</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-meets/">Meets</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-hotrod/">Rods &#038;&nbsp;Customs</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dubscene/">Dub&nbsp;Scene</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Speedhunters Crew" href="http://www.speedhunters.com/category/speedhunterscrew/">Speedhunters&nbsp;Crew</a>
<dl class="sub-menu dropdown">
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/drivers/">Drivers</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/fredricaasbo/">Fredric&nbsp;Aasbø</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-vaughngittinjr/">Vaughn Gittin&nbsp;Jr</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-edwardsandstrom/">Edward&nbsp;Sandström</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-madmikewhiddett/">Mad Mike&nbsp;Whiddett</a></dd>
	</dl>
</dd>
	<dd class="has-dropdown level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Photojournalists</a>
	<dl class="sub-sub-menu dropdown">
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/alok-paleri/">Alok&nbsp;Paleri</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281434115/">Dino Dalle&nbsp;Carbonare</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2307185532/">Larry&nbsp;Chen</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262174102/">Rod&nbsp;Chong</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2262173266">Mike&nbsp;Garrett</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/sklingelhoefer/">Sean&nbsp;Klingelhoefer</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blord/">Brad&nbsp;Lord</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2279972671/">Paddy&nbsp;McGrath</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/2281433439/">Jonathan&nbsp;Moore</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/bmusselwhite/">Bryn&nbsp;Musselwhite</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/SuzyWallace">Suzy&nbsp;Wallace</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/taryncroucher/">Taryn&nbsp;Croucher</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/peter-kelly/">Peter&nbsp;Kelly</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/ropie/">Richard&nbsp;Opie</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/keithcharvonia/">Keith&nbsp;Charvonia</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/blake-jones/">Blake&nbsp;Jones</a></dd>
		<dd class="no-dropdown  level-2 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/author/matthewjones/">Matthew&nbsp;Jones</a></dd>
	</dl>
</dd>
</dl>
</dd>
<dd class="divider"></dd>
<dd class="has-dropdown level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.speedhunters.com/tag/special-feature/">Special&nbsp;Feature</a>
<dl class="sub-menu dropdown">
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/featurethis/">#FeatureThis</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/iamthespeedhunter/">#IAmTheSpeedhunter</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-carbuilder/">Build</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-collectables/">Collectables</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/dreamdrive/">Dream&nbsp;Drive</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/museum/">Museum</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/tag-retrospective/">Retrospective</a></dd>
	<dd class="no-dropdown  level-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.speedhunters.com/tag/templeofspeed/">Temple Of&nbsp;Speed</a></dd>
</dl>
</dd>
<dd class="divider"></dd>
	</dl>                     
<i data-section-title class="general-icon-minus right"></i>
</nav>
              </section>
            </div>
        </section>
	</header><!-- #header -->
<div class="sticky-nav">
    <div class="sticky-nav-inner row">
        <a href="http://www.speedhunters.com"><i class="sh-logo"></i></a>
                    <span class="sticky-nav-seperator"></span>
            <i class="fi-projection-screen go-presentation-mode" title="Open Presentation Mode"></i>
            <i class="fi-comments go-comments" title="Comment on Story"></i>
                    <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-label">SHARE</span>
            <i class="fi-social-facebook share-facebook" title="Share on Facebook"></i>
            <i class="fi-social-twitter share-twitter" title="Share on Twitter"></i>
            <i class="fi-social-google-plus share-google-plus" title="Share on G+"></i>
            <span class="sticky-nav-seperator"></span>
            <span class="sticky-nav-title">
                The Miami Journey Continues: Key Biscayne To&nbsp;Wynwood            </span>
    </div>
</div><div class="row article-start" id="container">
	<div class="large-12 columns" id="primary">
				<article id="post-380181" class="post-380181 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-speedhunterscrew tag-air-lift-performance tag-cruise tag-cruising tag-dream-drive tag-florida tag-gt-r tag-meet tag-miami tag-r34 tag-r35 tag-rcm-miami tag-roadtrip tag-rotiform tag-rwb">
    	<div class="row">
      	<header class="columns story-header">
							<div class="row with-image">
			<div class="story-meta large-12 columns">
  <div class="large-10 large-centered columns article-meta">
    <h1 class="entry-title">The Miami Journey Continues: Key Biscayne To&nbsp;Wynwood</h1>
    <hr />
    
<div class="story-label category-speedhunterscrew">
	<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
    <dl>
                            <dt>By</dt>
                    <dd><a href="http://www.speedhunters.com/author/trevorryan/" title="Posts by Trevor Yale Ryan" class="url fn" rel="author">Trevor Yale Ryan</a></dd>
                    </dl>
          <hr />

          <span class="story-date">5th June 2018</span>
          <span class="story-comments">
            <i class="fi-comments"></i>
            <a class="comments-link" href="#comments">2 Comments</a>
          </span>
        </div>
      </div>
			<div class="large-12 go-fullscreen post-feature-image">
				<img data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031.jpg" data-attachment-id="380212" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104602/2018-SH-Cruising-Miami-Trevor-Ryan_031-1200x800.jpg" alt="The Miami Journey Continues: Key Biscayne To&nbsp;Wynwood">
			</div>
		</div>
        </header><!-- .entry-header -->
      </div>

      <div class="row">
    		<section class="content columns stick-up">
	<div class="large-10 large-centered columns">
		<nav class="top-bar chapter-nav" style="display:none" role="navigation">
  <ul class="title-area">
    <li class="name">Chapters</li>
    <li class="toggle-topbar">
      <a href="#">
        <span></span>
      </a>
    </li>
  </ul>

  <section class="top-bar-section">
    <ul class="left">

    </ul>
  </section>
</nav>
<div class="large-12 columns pointable chapter-nav-next" style="display:none">
  <h2>
    Next Chapter &gt;
  </h2>
</div>
		<div class="chapter-content">
			<html><head></head><body><p><a href="http://www.speedhunters.com/2018/06/real-muscle-miamis-hidden-treasure/" target="_blank">Picking up from my visit to RMC Miami</a>, we were waiting for a couple more cars to show before taking off to explore Miami.</p>
<p>Initially, I’d expected we’d just hang out at the shop, I’d grab a few photos and everyone would recommend some places to shoot at during my stay. But this is not the Miami way and, in fairness, doing what I just mentioned sounds a bit too tame, doesn’t it? Instead, my friend Nick Mendoza hit up a couple guys, all of whom were down to personally show off a few of Miami’s best spots.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104318/2018-SH-Cruising-Miami-Trevor-Ryan_001.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104318/2018-SH-Cruising-Miami-Trevor-Ryan_001-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_001" data-attachment-id="380182" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104318/2018-SH-Cruising-Miami-Trevor-Ryan_001.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_001/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104318/2018-SH-Cruising-Miami-Trevor-Ryan_001-1200x800.jpg"></a></figure><p>And when the cars in question includes one of Florida’s first RWB builds, a couple Skylines, and other right-hand drive cars along with a bagged GT-R, you just go along with it.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104329/2018-SH-Cruising-Miami-Trevor-Ryan_002.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104329/2018-SH-Cruising-Miami-Trevor-Ryan_002-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_002" data-attachment-id="380183" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104329/2018-SH-Cruising-Miami-Trevor-Ryan_002.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_002/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104329/2018-SH-Cruising-Miami-Trevor-Ryan_002-1200x800.jpg"></a></figure><p>And, about the R35 GT-R. I normally don’t really like these things, but I’ll be damned if they aren’t growing on me (a lot). While I normally see the R35 as a large, awkward, and entirely too different machine than the R34 it succeeded — not to mention the fact that I generally don’t like overly stanced cars or big wheels — Alex’s GT-R looked absolutely phenomenal.</p>
<p>She’s chosen an Air Lift Performance kit to nearly put the chassis on the ground when aired out. It makes the car seem smaller yet more aggressive at the same time, and this just might be the way I prefer these cars.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104335/2018-SH-Cruising-Miami-Trevor-Ryan_003.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104335/2018-SH-Cruising-Miami-Trevor-Ryan_003-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_003" data-attachment-id="380184" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104335/2018-SH-Cruising-Miami-Trevor-Ryan_003.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_003/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104335/2018-SH-Cruising-Miami-Trevor-Ryan_003-1200x800.jpg"></a></figure><p>Sitting on yet-to-be-released Rotiform ARAs, the suspension and wheel setup on the otherwise relatively mild build are a lethal combination.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104345/2018-SH-Cruising-Miami-Trevor-Ryan_004.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104345/2018-SH-Cruising-Miami-Trevor-Ryan_004-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_004" data-attachment-id="380185" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104345/2018-SH-Cruising-Miami-Trevor-Ryan_004.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_004/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104345/2018-SH-Cruising-Miami-Trevor-Ryan_004-1200x800.jpg"></a></figure><p>Soon, the stragglers appeared and we were ready to roll.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04133056/2018-SH-Cruising-Miami-Trevor-Ryan_100-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_100" data-attachment-id="380232" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04133056/2018-SH-Cruising-Miami-Trevor-Ryan_100.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_100/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04133056/2018-SH-Cruising-Miami-Trevor-Ryan_100-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104351/2018-SH-Cruising-Miami-Trevor-Ryan_005-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_005" data-attachment-id="380186" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104351/2018-SH-Cruising-Miami-Trevor-Ryan_005.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_005/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104351/2018-SH-Cruising-Miami-Trevor-Ryan_005-1200x800.jpg"></div></li></ul><p>Well, almost. I just had to take a quick peek under the hood of the R34. I also noticed Nakai’s signature on the dash, and had to wonder if Dino wasn’t right in saying that the <em>Rough World</em> philosophy itself is indeed carrying over to other makes and models.</p>
<span id="chapter-miami-is-a-video-game" class="sh-post-chapter-break">Miami Is A Video Game</span>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104355/2018-SH-Cruising-Miami-Trevor-Ryan_006-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_006" data-attachment-id="380187" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104355/2018-SH-Cruising-Miami-Trevor-Ryan_006.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_006/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104355/2018-SH-Cruising-Miami-Trevor-Ryan_006-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135236/2018-SH-Cruising-Miami-Trevor-Ryan_0071-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_007" data-attachment-id="380234" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135236/2018-SH-Cruising-Miami-Trevor-Ryan_0071.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_007-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135236/2018-SH-Cruising-Miami-Trevor-Ryan_0071-1200x800.jpg"></div></li></ul><p>Moments later I found myself flying down the freeway, rain in my face and wind in my hair. It was quite possibly the most fun I’ve ever had taking rolling shots: strange weather, a new city, surrounded by people I didn’t yet know driving in cars I wished I was in.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104404/2018-SH-Cruising-Miami-Trevor-Ryan_008.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104404/2018-SH-Cruising-Miami-Trevor-Ryan_008-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_008" data-attachment-id="380189" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104404/2018-SH-Cruising-Miami-Trevor-Ryan_008.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_008/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104404/2018-SH-Cruising-Miami-Trevor-Ryan_008-1200x800.jpg"></a></figure><p>In fact, I must have been a bit too excited because not nearly as many shots as I would have hoped turned out. I include this self-deprecating tidbit for the other photographers who may be reading this; you won’t always improve and you won’t always go home with your best work.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104409/2018-SH-Cruising-Miami-Trevor-Ryan_009.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104409/2018-SH-Cruising-Miami-Trevor-Ryan_009-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_009" data-attachment-id="380190" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104409/2018-SH-Cruising-Miami-Trevor-Ryan_009.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_009/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104409/2018-SH-Cruising-Miami-Trevor-Ryan_009-1200x800.jpg"></a></figure><p>But what’s more important than this is that you’ve properly enjoyed yourself and that you’re able to learn something through the experience.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104413/2018-SH-Cruising-Miami-Trevor-Ryan_010.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104413/2018-SH-Cruising-Miami-Trevor-Ryan_010-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_010" data-attachment-id="380191" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104413/2018-SH-Cruising-Miami-Trevor-Ryan_010.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_010/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104413/2018-SH-Cruising-Miami-Trevor-Ryan_010-1200x800.jpg"></a></figure><p>Miami was very much this way for me and it was just so much fun shooting these two GT-Rs side by side, not to mention everyone else.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104417/2018-SH-Cruising-Miami-Trevor-Ryan_011.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104417/2018-SH-Cruising-Miami-Trevor-Ryan_011-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_011" data-attachment-id="380192" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104417/2018-SH-Cruising-Miami-Trevor-Ryan_011.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_011/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104417/2018-SH-Cruising-Miami-Trevor-Ryan_011-1200x800.jpg"></a></figure><p>I had no idea where we were heading, but it hardly felt like real life. In fact, it legitimately felt like we were in a video game and everyone else on the highway was forced to watch, waiting for a turn they’d never get.</p>
<span id="chapter-the-keys" class="sh-post-chapter-break">The Keys</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104421/2018-SH-Cruising-Miami-Trevor-Ryan_012.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104421/2018-SH-Cruising-Miami-Trevor-Ryan_012-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_012" data-attachment-id="380193" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104421/2018-SH-Cruising-Miami-Trevor-Ryan_012.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_012/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104421/2018-SH-Cruising-Miami-Trevor-Ryan_012-1200x800.jpg"></a></figure><p>After having more fun that I should have, we arrived at Key Biscayne. Actually, more accurately, we parked at the very first scenic stopping point on the way to Key Biscayne. Seems fine to call it close enough and say I’ve been to the Florida Keys, right?</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104426/2018-SH-Cruising-Miami-Trevor-Ryan_013.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104426/2018-SH-Cruising-Miami-Trevor-Ryan_013-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_013" data-attachment-id="380194" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104426/2018-SH-Cruising-Miami-Trevor-Ryan_013.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_013/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104426/2018-SH-Cruising-Miami-Trevor-Ryan_013-1200x800.jpg"></a></figure><p>Before traveling to Florida I knew very, very little about the cityscapes and environment I was about to find myself in. The Florida Keys themselves are, generally speaking, sandy islands formed over coral reefs which extend off the tip of the peninsula. I’m told that decades ago it was proposed that the shallow water here be filled to create dozens more of these islands for resorts, luxury homes, shopping malls, and the like.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104431/2018-SH-Cruising-Miami-Trevor-Ryan_014.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104431/2018-SH-Cruising-Miami-Trevor-Ryan_014-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_014" data-attachment-id="380195" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104431/2018-SH-Cruising-Miami-Trevor-Ryan_014.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_014/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104431/2018-SH-Cruising-Miami-Trevor-Ryan_014-1200x800.jpg"></a></figure><p>Thankfully, this never happened on a large scale and the eastern outskirts of Miami remain an amazing place to photograph.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_015" data-attachment-id="380196" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_015/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104435/2018-SH-Cruising-Miami-Trevor-Ryan_015-1200x800.jpg"></a></figure><p>Adding to my joy we had an R32…</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104440/2018-SH-Cruising-Miami-Trevor-Ryan_016.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104440/2018-SH-Cruising-Miami-Trevor-Ryan_016-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_016" data-attachment-id="380197" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104440/2018-SH-Cruising-Miami-Trevor-Ryan_016.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_016/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104440/2018-SH-Cruising-Miami-Trevor-Ryan_016-1200x800.jpg"></a></figure><p>R34…</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104447/2018-SH-Cruising-Miami-Trevor-Ryan_017.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104447/2018-SH-Cruising-Miami-Trevor-Ryan_017-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_017" data-attachment-id="380198" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104447/2018-SH-Cruising-Miami-Trevor-Ryan_017.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_017/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104447/2018-SH-Cruising-Miami-Trevor-Ryan_017-1200x800.jpg"></a></figure><p>And that uncharacteristically stunning R35.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104455/2018-SH-Cruising-Miami-Trevor-Ryan_018-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_018" data-attachment-id="380199" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104455/2018-SH-Cruising-Miami-Trevor-Ryan_018.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_018/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104455/2018-SH-Cruising-Miami-Trevor-Ryan_018-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104500/2018-SH-Cruising-Miami-Trevor-Ryan_019-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_019" data-attachment-id="380200" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104500/2018-SH-Cruising-Miami-Trevor-Ryan_019.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_019/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104500/2018-SH-Cruising-Miami-Trevor-Ryan_019-1200x800.jpg"></div></li></ul><p>The evening consisted of me running around taking photos while our group debated where our next stop should be.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04141457/2018-SH-Cruising-Miami-Trevor-Ryan_200.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04141457/2018-SH-Cruising-Miami-Trevor-Ryan_200-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_200" data-attachment-id="380236" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04141457/2018-SH-Cruising-Miami-Trevor-Ryan_200.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_200/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04141457/2018-SH-Cruising-Miami-Trevor-Ryan_200-1200x800.jpg"></a></figure><p>If you’re wondering why the DP Motorsport car is suspiciously missing from this story it’s not because I didn’t take photos of it. Quite the contrary; I could hardly stop pointing my camera at RMC Miami’s latest acquisition which deserves a closer look later on.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104505/2018-SH-Cruising-Miami-Trevor-Ryan_020.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104505/2018-SH-Cruising-Miami-Trevor-Ryan_020-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_020" data-attachment-id="380201" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104505/2018-SH-Cruising-Miami-Trevor-Ryan_020.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_020/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104505/2018-SH-Cruising-Miami-Trevor-Ryan_020-1200x800.jpg"></a></figure><p>Eventually, there just wasn’t enough daylight left to go to any spots without their own light source.</p>
<span id="chapter-the-road-to-wynwood" class="sh-post-chapter-break">The Road To Wynwood</span>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104510/2018-SH-Cruising-Miami-Trevor-Ryan_021.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104510/2018-SH-Cruising-Miami-Trevor-Ryan_021-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_021" data-attachment-id="380202" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104510/2018-SH-Cruising-Miami-Trevor-Ryan_021.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_021/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104510/2018-SH-Cruising-Miami-Trevor-Ryan_021-1200x800.jpg"></a></figure><p>Luckily, my semi-official tour guide <a href="https://www.instagram.com/nickmendozaa/" target="_blank">Nick Mendoza</a> knew exactly where to take me next.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104515/2018-SH-Cruising-Miami-Trevor-Ryan_022-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_022" data-attachment-id="380203" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104515/2018-SH-Cruising-Miami-Trevor-Ryan_022.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_022/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104515/2018-SH-Cruising-Miami-Trevor-Ryan_022-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135241/2018-SH-Cruising-Miami-Trevor-Ryan_0231-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_023" data-attachment-id="380235" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135241/2018-SH-Cruising-Miami-Trevor-Ryan_0231.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_023-2/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04135241/2018-SH-Cruising-Miami-Trevor-Ryan_0231-1200x800.jpg"></div></li></ul><p>After all, no tour is complete without at least a couple wide-open passes through a tunnel.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104526/2018-SH-Cruising-Miami-Trevor-Ryan_024.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104526/2018-SH-Cruising-Miami-Trevor-Ryan_024-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_024" data-attachment-id="380205" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104526/2018-SH-Cruising-Miami-Trevor-Ryan_024.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_024/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104526/2018-SH-Cruising-Miami-Trevor-Ryan_024-1200x800.jpg"></a></figure><p>On our way to Wynwood there was (surprise!) more rain as we made a quick detour outside the Arena.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104531/2018-SH-Cruising-Miami-Trevor-Ryan_025.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104531/2018-SH-Cruising-Miami-Trevor-Ryan_025-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_025" data-attachment-id="380206" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104531/2018-SH-Cruising-Miami-Trevor-Ryan_025.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_025/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104531/2018-SH-Cruising-Miami-Trevor-Ryan_025-1200x800.jpg"></a></figure><p>Due to the shoddy light and grumbling stomachs, we didn’t spend much time here.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104536/2018-SH-Cruising-Miami-Trevor-Ryan_026-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_026" data-attachment-id="380207" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104536/2018-SH-Cruising-Miami-Trevor-Ryan_026.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_026/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104536/2018-SH-Cruising-Miami-Trevor-Ryan_026-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104542/2018-SH-Cruising-Miami-Trevor-Ryan_027-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_027" data-attachment-id="380208" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104542/2018-SH-Cruising-Miami-Trevor-Ryan_027.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_027/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104542/2018-SH-Cruising-Miami-Trevor-Ryan_027-1200x800.jpg"></div></li></ul><p>In Wynwood, the art district of Miami, I found parking was at a premium even long after dinnertime on a Thursday night. Still, a few blocks away from our destination we were able to find parking together.</p>
<p>As luck would have it, I ended up not having time to shoot any cars here. Exploring the ever-changing murals and graffiti that covers nearly every building is going to be a necessity during my next trip to Miami.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104548/2018-SH-Cruising-Miami-Trevor-Ryan_028.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104548/2018-SH-Cruising-Miami-Trevor-Ryan_028-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_028" data-attachment-id="380209" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104548/2018-SH-Cruising-Miami-Trevor-Ryan_028.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_028/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104548/2018-SH-Cruising-Miami-Trevor-Ryan_028-1200x800.jpg"></a></figure><p>Oh, and our stop? Tacos!</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104552/2018-SH-Cruising-Miami-Trevor-Ryan_029.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104552/2018-SH-Cruising-Miami-Trevor-Ryan_029-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_029" data-attachment-id="380210" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104552/2018-SH-Cruising-Miami-Trevor-Ryan_029.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_029/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104552/2018-SH-Cruising-Miami-Trevor-Ryan_029-1200x800.jpg"></a></figure><p>After returning to the cars and standing around chatting for some time, a certain car had attracted some attention.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104557/2018-SH-Cruising-Miami-Trevor-Ryan_030.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104557/2018-SH-Cruising-Miami-Trevor-Ryan_030-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_030" data-attachment-id="380211" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104557/2018-SH-Cruising-Miami-Trevor-Ryan_030.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_030/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104557/2018-SH-Cruising-Miami-Trevor-Ryan_030-1200x800.jpg"></a></figure><p>I’m sure you can guess which one it was.</p>
<figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104720/2018-SH-Cruising-Miami-Trevor-Ryan_046-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_046" data-attachment-id="380227" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104720/2018-SH-Cruising-Miami-Trevor-Ryan_046.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_046/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104720/2018-SH-Cruising-Miami-Trevor-Ryan_046-1200x800.jpg"></figure><p>As far as I understand, there are no (at least, very, very few) legal ways for an R34 to be on the streets of Miami.</p>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104608/2018-SH-Cruising-Miami-Trevor-Ryan_032-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_032" data-attachment-id="380213" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104608/2018-SH-Cruising-Miami-Trevor-Ryan_032.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_032/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104608/2018-SH-Cruising-Miami-Trevor-Ryan_032-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104612/2018-SH-Cruising-Miami-Trevor-Ryan_033-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_033" data-attachment-id="380214" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104612/2018-SH-Cruising-Miami-Trevor-Ryan_033.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_033/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104612/2018-SH-Cruising-Miami-Trevor-Ryan_033-1200x800.jpg"></div></li></ul><p>But the officer in question didn’t seem to care in the slightest. Quite the contrary; he parked his car blocking traffic, jumped out and said “this is the meanest thing I’ve seen on the street in Miami.” Actually, he changed this to “second meanest” citing a chrome-wrapped Lamborghini Aventador he’d seen some weeks ago.</p>
<p>He was perhaps not the same type of enthusiast as you or I might be, but his heart was definitely in the right place.</p>
<figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104617/2018-SH-Cruising-Miami-Trevor-Ryan_034.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104617/2018-SH-Cruising-Miami-Trevor-Ryan_034-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_034" data-attachment-id="380215" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104617/2018-SH-Cruising-Miami-Trevor-Ryan_034.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_034/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104617/2018-SH-Cruising-Miami-Trevor-Ryan_034-1200x800.jpg"></a></figure><p>Police officer, pedestrian, bus driver or mechanic, it doesn’t matter where you’re from or what you do. It’s not important what type of car you prefer; whether you think that RWB kits are sacrilegious or that anyone who owns an R34 in America is cheating. Or if you just love it all.</p>
<p>No matter which way, taking your car out for a drive is something we can all agree on. It’s the universal language that can make us all <em>feel</em> the same excitement and satisfaction; it’s communicable between scenes, countries, and cultures.</p>
<p>Any one of us who was having a bad day before this definitely wasn’t after. So no matter where you are, follow Magnus Walker’s advice: get out and drive.</p>
<p><strong>Trevor Yale Ryan</strong><br>
Instagram: <a href="http://instagram.com/tyrphoto">tyrphoto</a><br><a href="http://tyrphoto.com/">TYRphoto.com</a></p>
<aside class="exclude-from-p"><p><a href="http://www.speedhunters.com/tag/florida" target="_blank">More stories from Florida on Speedhunters</a></p>
</aside><span id="chapter-from-start-to-finish" class="sh-post-chapter-break">From Start To Finish</span>
<ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104626/2018-SH-Cruising-Miami-Trevor-Ryan_036-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_036" data-attachment-id="380217" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104626/2018-SH-Cruising-Miami-Trevor-Ryan_036.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_036/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104626/2018-SH-Cruising-Miami-Trevor-Ryan_036-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104631/2018-SH-Cruising-Miami-Trevor-Ryan_037-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_037" data-attachment-id="380218" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104631/2018-SH-Cruising-Miami-Trevor-Ryan_037.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_037/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104631/2018-SH-Cruising-Miami-Trevor-Ryan_037-1200x800.jpg"></div></li></ul><figure><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104642/2018-SH-Cruising-Miami-Trevor-Ryan_039-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_039" data-attachment-id="380220" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104642/2018-SH-Cruising-Miami-Trevor-Ryan_039.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_039/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104642/2018-SH-Cruising-Miami-Trevor-Ryan_039-1200x800.jpg"></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104637/2018-SH-Cruising-Miami-Trevor-Ryan_038-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_038" data-attachment-id="380219" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104637/2018-SH-Cruising-Miami-Trevor-Ryan_038.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_038/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104637/2018-SH-Cruising-Miami-Trevor-Ryan_038-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104647/2018-SH-Cruising-Miami-Trevor-Ryan_040-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_040" data-attachment-id="380221" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104647/2018-SH-Cruising-Miami-Trevor-Ryan_040.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_040/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104647/2018-SH-Cruising-Miami-Trevor-Ryan_040-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104654/2018-SH-Cruising-Miami-Trevor-Ryan_041-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_041" data-attachment-id="380222" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104654/2018-SH-Cruising-Miami-Trevor-Ryan_041.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_041/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104654/2018-SH-Cruising-Miami-Trevor-Ryan_041-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104700/2018-SH-Cruising-Miami-Trevor-Ryan_042-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_042" data-attachment-id="380223" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104700/2018-SH-Cruising-Miami-Trevor-Ryan_042.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_042/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104700/2018-SH-Cruising-Miami-Trevor-Ryan_042-1200x800.jpg"></div></li></ul><figure><a href="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104705/2018-SH-Cruising-Miami-Trevor-Ryan_043.jpg"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104705/2018-SH-Cruising-Miami-Trevor-Ryan_043-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_043" data-attachment-id="380224" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104705/2018-SH-Cruising-Miami-Trevor-Ryan_043.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_043/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104705/2018-SH-Cruising-Miami-Trevor-Ryan_043-1200x800.jpg"></a></figure><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104710/2018-SH-Cruising-Miami-Trevor-Ryan_044-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_044" data-attachment-id="380225" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104710/2018-SH-Cruising-Miami-Trevor-Ryan_044.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_044/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104710/2018-SH-Cruising-Miami-Trevor-Ryan_044-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104715/2018-SH-Cruising-Miami-Trevor-Ryan_045-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_045" data-attachment-id="380226" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104715/2018-SH-Cruising-Miami-Trevor-Ryan_045.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_045/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104715/2018-SH-Cruising-Miami-Trevor-Ryan_045-1200x800.jpg"></div></li></ul><ul class="image-gallery"><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104725/2018-SH-Cruising-Miami-Trevor-Ryan_047-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_047" data-attachment-id="380228" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104725/2018-SH-Cruising-Miami-Trevor-Ryan_047.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_047/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104725/2018-SH-Cruising-Miami-Trevor-Ryan_047-1200x800.jpg"></div></li><li class="image-row images-2"><div class="gallery-single-image"><img class="alignnone" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104730/2018-SH-Cruising-Miami-Trevor-Ryan_048-680x453.jpg" alt="2018-SH-Cruising-Miami-Trevor-Ryan_048" data-attachment-id="380229" data-go-fullscreen="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104730/2018-SH-Cruising-Miami-Trevor-Ryan_048.jpg" data-can-print="true" data-attachment-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/2018-sh-cruising-miami-trevor-ryan_048/" data-src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/06/04104730/2018-SH-Cruising-Miami-Trevor-Ryan_048-1200x800.jpg"></div></li></ul></body></html>
		</div>
	</div>
	<div class="row">
		<div class="inline-mpu-container">
  <small>ADVERTISEMENT</small>
  <!-- Inline_MPU -->
  <div class="inline-mpu">
    <div id='div-gpt-ad-1401958887607-0' style='width:770px; height:513px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401958887607-0'); });
      </script>
    </div>
  </div>
</div>
	</div>
	<div class="large-10 large-centered columns">
			<section id="secondary" class="stick-measure" role="complementary">
    	<div class="row">
    		    		<aside id="relatedarticles-widget-2" class="large-12 columns widget relatedarticles">    	<div class="sh-ajax-container" data-sh-ajax-args='{"fn":"get_custom_stories","count":"3","columns":3,"tags":[8733,8818,823,9797],"excerpt":"150","exclude":[380181]}'>
        <div class="row">
        	<div class="large-12 columns">
        		<h4 class="related-stories-title">Related Stories</h4>
        	</div>
        </div>
        <div class="row">
        	<div class="large-12 columns sh-ajax-content">
            <div class="row">
                <div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/06/real-muscle-miamis-hidden-treasure/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/28212809/2018-SH-RMC-Miami-Trevor-Ryan_025-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/06/real-muscle-miamis-hidden-treasure/">
				<h2>Real Muscle: Miami&#8217;s Hidden&nbsp;Treasure</h2>
		<span class="date">June 3, 2018</span>
		<span class="divider">/</span>
		<span class="comments">10 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/06/i-watched-a-donk-smoke-a-corvette-grand-sport/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/09131432/Keiron-Berndt-Speedhunters-Street-Beast-II-Donk-Show-5-6-2018-24-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/06/i-watched-a-donk-smoke-a-corvette-grand-sport/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>I Watched A Donk Smoke A Corvette Grand&nbsp;Sport</h2>
		<span class="date">June 1, 2018</span>
		<span class="divider">/</span>
		<span class="comments">21 Comments</span>
	 </a>
</div>

	</div><div class="card medium-4 columns columns">			<a class="content-thumbnail" href="http://www.speedhunters.com/2018/05/getting-taste-donk-life/">
			<img src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/05/12094554/Keiron-Berndt-Speedhunters-Street-Beast-II-Donk-Show-5-6-2018-271-520x346.jpg" />
		</a>
		

<div class="meta">
	<a href="http://www.speedhunters.com/2018/05/getting-taste-donk-life/">
		
<div class="card-label category-speedhunterscrew">
		<span class="potent">SPECIAL </span><span class="light">FEATURE</span></div>
		<h2>Getting A Taste Of The Donk&nbsp;Life</h2>
		<span class="date">May 29, 2018</span>
		<span class="divider">/</span>
		<span class="comments">53 Comments</span>
	 </a>
</div>

	</div><div class="large-12 columns"><hr class="no-border hide-for-small"></div>            </div>
        	</div>
        </div>
    </div>
    </aside>        </div>
	</section><!-- #secondary -->
		<h4 class="comments-title" id="comments">Comments</h4>
		<div class="de_comments">
			<div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
     data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
     data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
     data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
     data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
     data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
     data-post_id="380181"
     data-user_id="0"
     data-is_need_logged="0"
     data-lang="en"
     data-decom_comment_single_translate=" comment"
     data-decom_comment_twice_translate=" comments"
     data-decom_comment_plural_translate=" comments"
     data-multiple_vote="1"
     data-text_lang_comment_deleted='Comment deleted'
     data-text_lang_edited="Edited at"
     data-text_lang_delete="Delete"
     data-text_lang_not_zero="Field is not null"
     data-text_lang_required="This field is required."
     data-text_lang_checked="Mark one of the points"
     data-text_lang_completed="Operation completed"
     data-text_lang_items_deleted="The items have been deleted"
     data-text_lang_close="Close"
     data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform decomments-avatar-right" data-site-url="http://www.speedhunters.com">

	<div class="decomments-social-login-widget">
		 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8493128"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','reddit','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8493128']);
 </script>
</div>	</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" action="http://www.speedhunters.com/wp-login.php" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="log" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="pwd" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input id="submit-form" type="hidden" name="submit" />
				<input type="hidden" name="redirect_to" value="" />
				<input type="hidden" id="security" name="security" value="d6d9665075" /><input type="hidden" name="_wp_http_referer" value="/2018/06/miami-journey-continues-key-biscayne-wynwood/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
				<div class="comment-form" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">2</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Oldest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="older" selected='selected'>
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list decomments-avatar-right" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment byuser comment-author-john-best even thread-even depth-1 decomments-comment-block" id="comment-1584348" parent-id="0" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh6.googleusercontent.com/-7xRd_ZjOIo4/AAAAAAAAAAI/AAAAAAAACD8/ZaUsCAhoDDg/photo.jpg" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="186" data-pai="883""><a href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/#comment-1584348" class="decomments-number"><span>1</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/#comment-1584348" class="decomments-date-link">
				
			<time datetime="2:22 pm June 5, 2018">2:22 pm<i>June 5, 2018</i></time>			</a>
			<span class="decomments-autor-name">John Best</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1584348"><p>I like the black s15. I've always liked that car. Why it wasn't sold in the States is a mystery to me.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1584348"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-right: 55px;"><div class="comment byuser comment-author-john-best odd alt depth-2 decomments-comment-block" id="comment-1584349" parent-id="1584348" >
                 <div  style="padding-left: 55px;" class="decomments-comment-body"> <figure style="width:40px; height:40px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt="" src="https://lh6.googleusercontent.com/-7xRd_ZjOIo4/AAAAAAAAAAI/AAAAAAAACD8/ZaUsCAhoDDg/photo.jpg" class="avatar avatar-social-login avatar-40 photo" height="40" width="40" /></span>
                     	<figcaption data-cui="186" data-pai="883""><a href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/#comment-1584349" class="decomments-number"><span>2</span></a></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/#comment-1584349" class="decomments-date-link">
				
			<time datetime="2:23 pm June 5, 2018">2:23 pm<i>June 5, 2018</i></time>			</a>
			<span class="decomments-autor-name">John Best</span><img width="20" title="Trusted" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/02/14233136/badge-verified.png" /> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-1584349"><p>My military buddy spent some time in Biscayne, and would send pictures of some wild rides.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-1584349"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a>

                                <span class="decomments-share-block decom-share">
                                    <ins><i class="decomments-icon-share"></i>Share</ins>
                                    <span><a href="#" class="decomments-tw-link"><i class="decomments-icon-twitter"></i></a><a href="#" class="decomments-fb-link"><i class="decomments-icon-facebook"></i></a><a href="#" class="decomments-gp-link"><i class="decomments-icon-googleplus"></i></a></span>
                                </span>
                    </nav>
                     </div>
                 </div></div></div>
</div>		</div><!-- .commentlist -->
		</div>
</div>
		</div>
	</div>

	<div class="row">
		<div class="large-12 columns official-sh-suppliers">
	<div class="row s-logos">
		<div class="large-12 large-centered columns">
			<h3>OFFICIAL SPEEDHUNTERS SUPPLIERS</h3>
		</div>
		<div class="large-12 columns">
			<ul class="large-block-grid-8 small-block-grid-4 text-center"/><li><a href="https://www.airliftperformance.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095009/airliftcompany.png"/></a></li><li><a href="http://csfrace.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095013/csf-racing.png"/></a></li><li><a href="http://www.fueloffroad.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041516/fuel.png"/></a></li><li><a href="http://www.kleers.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095015/kleers.png"/></a></li><li><a href="http://www.kwsuspensions.de/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/08053600/KW-Logo.png"/></a></li><li><a href="http://www.rayswheels.co.jp/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/05/25095017/rays.png"/></a></li><li><a href="http://www.rotiform.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/07041517/rotiform.png"/></a></li><li><a href="http://www.takataracingstore.com/"><img class="s-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/11/24051331/takata.png"/></a></li></ul>		</div>
	</div>
</div>
	</div>

  <div id="smartImageMenu">
<div id="image-context-menu" class="context-menu" style="display:none">
    <div class="row">
            	   <div data-click-action="go-fullscreen" class="large-3 small-3 columns smart-option">
    		  <i class="fi-projection-screen go-presentation-mode"></i>
    		  <h6>PRESENTATION MODE</h6>
            </div>
                <div data-click-action="download" class="large-3 small-3 columns smart-option">
            <i class="fi-download download-wallpaper"></i>
            <h6>DOWNLOAD WALLPAPER</h6>
        </div>
    	<div data-click-action="order-print" class="large-3 small-3 columns smart-option">
    		<i class="fi-shopping-cart"></i>
    		<h6>ORDER PRINT</h6>
    	</div>
    	<div data-click-action="share-image" class="large-3 small-3 columns smart-option">
    		<i class="fi-heart show-share-buttons"></i>
    		<h6>SHARE</h6>
            <div class="share-buttons">    
    <i data-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/" class="fi-social-facebook share-facebook"></i>
    <span class="separator"></span>
    <i data-url="http://www.speedhunters.com/2018/06/miami-journey-continues-key-biscayne-wynwood/" class="fi-social-twitter share-twitter"></i>
</div>    	</div>
    </div>
</div>
</div></section><!-- .content -->
      </div>

		</article><!-- #post-## -->
			</div><!-- #primary -->
</div><!-- #container -->
    
<a href="#top" id="toTop"></a>
<div class="row">
	<footer class="site-footer end-bloc columns stick-stop">
		<!-- FOOTER META -->
		<div class="row">
    		<div id="text-2" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Speedhunters is an international collective of photographers, writers & drivers with a shared passion for uncovering the world's most exciting car culture stories. </p>
</div>
		</div></div><div id="text-3" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">We're always very interested to hear your own stories as well as to receive your feedback. Please <a href="http://www.speedhunters.com/frequently-asked-questions-faq/">take a look at our FAQ</a> first but if you don't find what you are looking for then you are welcome to <a href="mailto:enquiries@speedhunters.com?Subject=Enquiry">contact us via email</a>, thank you.</div>
		</div></div><div id="text-4" class="medium-4 widget columns widget_text"><div class="widget-inner"><h4 class="widget-title">Speedhunters Social</h4>			<div class="textwidget"><dl>
	<dd><i class="fi-social-instagram"></i> - <a href="http://instagram.com/thespeedhunters">&#64;TheSpeedhunters</a></dd>
	<dd><i class="fi-social-twitter"></i> - <a href="https://twitter.com/speedhunters">&#64;Speedhunters</a></dd>
	<dd><i class="fi-social-facebook"></i> - <a href="https://www.facebook.com/Speedhunters">Speedhunters</a></dd>
	<dd><i class="fi-rss"></i> - <a href="http://feeds.feedburner.com/speedhunters">RSS</a></dd>
</dl></div>
		</div></div>		</div>
		<div class="row">
		<!-- THE TEAM -->
        	<div class="large-4 columns credits">
        		<h4 class="widget-title">Team Speedhunters</h4>			<div class="textwidget">Editor in Chief:
<em>Paddy McGrath</em> <br />

Managing Editor:
<em>Brad Lord</em> <br />

Commercial Director: 
<em>Ben Chandler</em><br />

Community Manager: 
<em>Mark Riccioni</em><br />

Editor at Large:
<em>Dino Dalle Carbonare</em><br />

Technical Editor: 
<em>Ryan Stewart</em><br />

Senior Contributors: 
<em>Jordan Butters & Larry Chen</em><br />

Contributors: 
<em>Justin Banner, Keiron Berndt, Ron Celestine, Matthew Everingham, Blake Jones, Bryn Musselwhite, Richard Opie, Alok Paleri, Trevor Yale Ryan, Louis Yio</em><br />



</div>
		            </div>
		<!-- PARTNERS -->
			<div class="large-8 columns">
	    		<div class="footer-partners widget"><h4 class="widget-title">Event Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.fatlace.com"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/fatlace.jpg" /></a></li>	
	<li><a href="http://formulad.com"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2018/03/26132711/FD-2018-Logo.png" /></a></li>
	<li><a href="http://gatebil.no"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/gatebil.jpg" /></a></li>	
	<li><a href="http://www.players-show.com/index.html"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/players.jpg" /></a></li>
</ul>
</div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Merchandise Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://www.kleerfreight.com/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2016/06/23044303/kleerfreight-logo.png" /></a></li>
<li><a href="http://www.h-c.co.jp/"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/11043940/hashimoto.png" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Entertainment Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="http://ghostgames.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ghost.jpg" /></a></li>
	<li><a href="http://needforspeed.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/needforspeed.jpg" /></a></li>
</ul></div>
		</div><div class="footer-partners widget"><h4 class="widget-title">Automotive Partners</h4>			<div class="textwidget"><ul class="large-block-grid-5 small-block-grid-2">
	<li><a href="https://www.facebook.com/edward.sandstrom.racing/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/edward.jpg" /></a></li>
	<li><a href="http://motorheadmagazine.jp/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/motorhead.jpg" /></a></li>
	<li><a href="http://www.tra-kyoto.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/rocketbunny.jpg" /></a></li>
	<li><a href="http://www.mcnsport.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/mcn.jpg" /></a></li>
	<li><a href="http://www.ponydrift.com/"><img class="th p-logo" src="/wp-content/themes/speedhunters_xiii/images/affiliates/logos/ponydrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/JamesDeaneDrifting"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005931/JamesDeaneDrifting.jpg" /></a></li>
<li><a href="https://www.facebook.com/piotrwiecekdrift"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20005934/piotrwiecekdrift.jpg" /></a></li>
<li><a href="https://www.facebook.com/worthousedriftteam"><img class="th p-logo" src="http://speedhunters-wp-production.s3.amazonaws.com/wp-content/uploads/2017/04/20010806/worthouse.jpg" /></a></li>
</ul></div>
		</div>			</div>
		</div>
		<!-- COPYRIGHT -->
		<div class="row">
			<div class="medium-12 columns">
	    		<h6 class="subheader">			<div class="textwidget"><div class="copyright-branding">
<div>
<img src="/wp-content/themes/speedhunters_xiii/images/branding/ea-logo.png" />
</div>
<div>
© 2018 ELECTRONIC ARTS INC.<br />TRADEMARKS BELONG TO THEIR RESPECTIVE OWNERS. ALL RIGHTS RESERVED
</div>
</div></div>
		</h6><h6 class="subheader">			<div class="textwidget"><a href="http://www.ea.com/terms-of-service">TERMS OF SERVICE</a> // 
<a href="http://www.ea.com/privacy-policy">PRIVACY & COOKIE POLICY</a> // 
<a href="http://www.ea.com/1/legal-notices">LEGAL NOTICES</a> // 
<a href="http://www.speedhunters.com/advertising-opportunities/">ADVERTISING OPPORTUNITIES</a></div>
		</h6>			</div>
		</div>
	</footer>
</div>

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-42876210-1', 'auto');
	  ga('require', 'displayfeatures');

	</script>
	<script type='text/javascript'>var tracking_campaign_tags = []</script><link rel='stylesheet' id='dashicons-css'  href='http://www.speedhunters.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.speedhunters.com\/wp-admin\/admin-ajax.php","redirecturl":"\/2018\/06\/miami-journey-continues-key-biscayne-wynwood\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/idangerous.swiper-2.1.min.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/vendor/jquery.unveil.sh.js'></script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-content/themes/speedhunters_xiii/js/foundation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.speedhunters.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.speedhunters.com/wp-includes/js/thickbox/thickbox.js'></script>

<script>
	jQuery(document).foundation();
</script>
</body>
</html>
<!-- Dynamic page generated in 1.085 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-06-05 15:03:44 -->

<!-- super cache -->